» »

[divXvid] Podnapisi izginejo na komponenti

[divXvid] Podnapisi izginejo na komponenti

CaqKa ::

Vam po določenem času 5-20 minut izginejo podnapisi?

Ja, VEMO. To se dogaja pri vseh komponentah z MTK čipom, v kombinaciji XVID+AC3 kodiranja.

NE spraševat zakaj in kako to odpravit!
Trenutna NEURADNA (in špartanska) rešitev je, da na predvajalniku stisnete tipko slow in nato še tipko play, nakar bi se naj podnpaisi spet prikazali.

NE spraševat! S tem boste namreč samo smetili teme v katerih se pogovarjajo uporabniki o stvareh na katere še ni odgovorjeno.

LP Moderator.
  • spremenil: CaqKa ()

LexLuthor ::

Podtalje je navedel tole:

Do sedaj najboljša rešitev za problem izginjanja podnapisov pri kombinaciji XVod +AC3 na Mediatek playerjih:

Uporabi se AVI-Mux GUI, odstrani se "use Open DML output" ter shrani.

Sicer moram še preveriti točno ali je rešitev AVI 1.0 format ali pa morda audio interleaving,
ki ga AVI-mux prav tako zamenja, vendar po prvih testih stvar deluje.

Naj še kdo sproba in sporoči rezultate.

podtalje ::

Mogoče manj znano je, da lahko podnapisi zginejo tudi pri kombinaciji Xvid + MP3 VBR. Ponavadi se
to zgodi okoli 45. minute.

Postopek za AviMux Gui:
1. Odpreš AviMux Gui.
2. Settings
3. Avi/File structure
4. odstraniš kljukico pri "use OpenDML output" in potrdiš z OK
5. desni miškin klik na polje "open files", klikneš add in dodaš film
6. klikneš "generate data source from files"
7. klikneš start
Ta postopek je do sedaj dal najboljše rezultate glede izginjanja podnapisov pri kombinaciji XVid + AC3.

Probal sem tudi z VirtualDub-om, da sem nastavil Audio/Interleaving na 400ms in shranil v "Old Avi 1.0 format"
in so bili rezultati podobni, vendar do sedaj še nisem imel časa, da bi dejansko stvar stestiral.
Če bo kdo probal z VirtualDub-om, naj prosim sporoči rezultate.
(ta rešitev bo verjetno delala samo za AC3, ker pri MP3 imajo playerji težave, če je Audio/Interleaving drugačen od "every frame"

LexLuthor ::

@podtalje

Super! Hvala. Ali obstaja tudi akak možnost, da se SRT podnapisi zapečejo v sam DivX (kot je to pri DVD-jih)?. Kako to izgleda in s katerim programjem to storiš?

LP

Bellzmet ::

Lexluthor: glede vstavljanja srt v sam avi si preberi tole temo: "Gericom Bellagio Divx ;) predvajalniki" približno na 3/4 druge strani.

lp

krneki ::

Na Pioneerju DV-575 se mi še ni zgodilo, da bi podnapisi izginili v XviD+AC3 filmih.

LexLuthor ::

@Bellzmet

Tole je pa ena sama jeba. Ne vem, če se sploh splača to delat... Bom po mojem kar ostal pri Avi-Muxu.

LexLuthor ::

@krneki
Važič! Zdaj boš pa še rekel, da imaš centrirane in obrobljene podnapise?

krneki ::

Itak, pa še čžšji delajo:D No obrobe glih ni ker so na prosojni sivi podlagi.

bili_39 ::

Tudi na Yamahi S550 še nisem opazil, da bi podnapisi izginli :D
Ja, ...pa centrirani so.

sekundek ::

kneki:

A mi lahko zaupas kje si ga nabavu in kaksna je cena. In ali ter kateri FW uporabljas, mogoce od MTZ

krneki ::

Link do teme o Pioneer divx predvajalnikih je tukaj.

575 se doi za okoli 45k v sloveniji. Greš na najdi.si, vtipkaš dv-575 in dobiš trgovine z njim.

Uporabljam firmware, ki smo ga skupaj spravili na mtk1389 yahoo groupi in se ga dobi na prvi strani zgoraj omenjene teme (PioneerDV575_black_sub_outline_2.zip).

Zgodovina sprememb…

  • spremenilo: krneki ()


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

[DivXviD] Yakumo predvajalniki (strani: 1 2 3 425 26 27 28 )

Oddelek: Zvok in slika
1388176234 (13158) gasper6201
»

[DivXviD] Yamada predvajalniki (strani: 1 2 3 490 91 92 93 )

Oddelek: Zvok in slika
4609518050 (28933) GaS
»

Philips DVP 5140 DVD Player

Oddelek: Pomoč in nasveti
62806 (2696) peregrinus
»

[DivXviD] filmi na Divx predvajalnikih brez problemov

Oddelek: Zvok in slika
2121403 (8404) bbbb
»

[divxvid] E:MAX predvajalniki

Oddelek: Zvok in slika
342858 (1167) pin9o11

Več podobnih tem