» »

High Polygon Count (1 light) pri 3d Mark 2001

High Polygon Count (1 light) pri 3d Mark 2001

Buggy ::

Zdravo!

Prosil bi, ce mi kdo razlozi kaj za vraga je High Polygon Count pri 3D marku 2001. Ali je ta rezultat odvisen od
kartice (predvidevam) ali od cesa drugega?
Namrec, problem je v tem, da je moj rezultat v tem testu v primerjavi z povsem identicnimi konfiguraciji za polovico manjsi. Zanimam me, kje tici problem oz. od cesa je to odvisno?
Morda je kartica hendikepirana ali kaj takega?

High Polygon Count (1 light) (MTriangels/s)
Moje: 23.4
Identicna konfiguracija :46.0

High Polygon Count (8 lights) (MTriangels/s)
Moje: 10.3
Identicna konfiguracija: 11.3

3D mark 2001

Hvala in lep pozdrav,
Buggy

Senitel ::

Ta rezultat je predvsem odvisen od grafične kartice... Ne to lahko predvsem vplivajo driverji in pa nastavitve AGP-ja. Dej si dol snem tole, pa povej do kolk pride.

Buggy ::

A zalaufam kar defaultno?:

1.Ribbons
1024x768x16x0x1x0x0

Full screen
Use Hardware T&L

V sluzbi dobim na XP1600+ in GF2 MX 400:

Avreage: 20.3
min in max pa sta tudi kle nekje.

Ko pridem domov bom probal z mojo kartico da vidimo v cem je problem.


Senitel ::

Ja v službi zgleda, da je vse OK :D.

Buggy ::

z istimi nastavitvami sem probal doma:

Abit Bh6
C1200@1350
Win 2000
Gf4 Ti 4200 128 MB
Original Leadtek driverji 31.00

Rezultat avg.: 22.340

isto kot z GF2 MX na xp1600+!!?

Kaj pa naj bi bil ta test? Se mi zdi da tukaj nekaj ne spila.
Naj bi bil test podoben tistemu iz 3D Marka. Kaj mi toliko sepa pri temu testu? Ali je mozno kaj narobe z graficno. Sem morda kaj skuril ( prenavitje, delovanje kartice pri AGP 80 Mhz...)???

Senitel, povej prosim kaj se dogaja.

Senitel ::

Ok eni štirje scenariji so možni:
1. Driverji: probaj 30.82 Detonatorje.
2. AGP nekaj zafrkava (po moje bolj malo verjetno, ker če bi šibal v PCI mode-u bi delal še počasneje)
3. Imaš grafična kartica si deli IRQ z kakšnim drugim kosom hardware-a.
4. Če imaš Win2k rabiš vsaj SP1.
Pomoje je 1. Če pa ni pol bomo pa reševali naprej...

Buggy ::

Senitel:
Tako, driverje sem dal 40.41 in sedaj imam rezultat okoli 43.00 Mtria/s.
Tudi v 3D marku je razlika, sedaj imam tak rezultat kot podobne konfiguracije. Zanima pa me zakaj pride do tega problem z original Leadtek gonilniki.
Poleg tega je ista situacija v w2k kot tudi v WIN98SE.
V WIN98SE imam original Leadtek 29.42 v W2k pa 31.00 in povsod je isto slab rezultat. No sedaj z referencnimi 40.41 je stvar v redu. Kje je luknja v gonilnikih?

Se enkrat hvala Senitel.
Buggy

Senitel ::

Ja driverji se iz verzije v verzijo spreminjajo, dodajajo se novi featurji - izboljšujejo se stari. In ista koda, ki je bila sposobna na GF2 iztisniti 20M trikotnikov/s jih zaradi raznoraznih stvari ne bo spravila 40M na GF4. Problem je v tem, da je za nove kartice bistveno bolje, da spakirajo čim več stvari v ram na kartici. Ker na GF2 je bilo še mogoče spravit recimo 20M trikotnikov čez AGP, 40M je pa že preveč.
Računaj ti imaš AGP 2x, ki ima 512MB/s, BenMark se mi pa zdi, da ti bo povedal, da prenašaš tam 1376MB/s >:D.

Senitel ::

Aja, pa dej rajš 40.72 gor, so manj hroščati...


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

3DMARK 2001SE build330 (strani: 1 2 3 422 23 24 25 )

Oddelek: Navijanje
122457003 (25735) LittleDevil
»

Lastniki Gericom Blockbusterja pomoč (strani: 1 2 )

Oddelek: Pomoč in nasveti
614676 (3769) snow
»

Benchmarks -=- UT2K3 (strani: 1 2 )

Oddelek: Igre
553768 (2895) Boky
»

ATI8500 vs. GF3Ti200 (strani: 1 2 3 4 )

Oddelek: Kaj kupiti
1589494 (6415) VASkO
»

Uporabnikov test Detonatorjev

Oddelek: Novice / Grafične kartice
62121 (2121) tejo

Več podobnih tem