» »

Oživljanje routerja ASUS WL-500W

Oživljanje routerja ASUS WL-500W

rixy ::

Evo, pa sem tam, kjer ni muh...

Flashal sem router Asus WL-500W z dd-wrtjevim swjem, sedaj pa ne dela več!
Lučka POWER gori, lučke LAN gorijo/utripajo, če je kaj gor priklopljeno, lučka AIR pa je mrtva.
Povedati moram, da SWITCHerski del daluje normalno. Torej, če priklopim gor dva računalnika ali mrežni printer in nastavim fiksne IPje, se naprave "vidijo" med seboj. Routerja ne morem pingat, ga ni ne na 192.168.1.1 in ne na IPju, ki ga je imel prej nastavljenega, ko je bil skonfiguriran in je delal...
Routerjev DHCP ne dela, pripravit pa ga tudi morem, da bi se vklopil v RESTORE mode. Lučka POWER začne utripati (če pri vklopu v elektriko držim RESTORE gumb) le, če ni noben kabel vklopljen v LAN port. Kakor hitro priklopim kabel na katerikoli LAN port, lučka POWER ostane v stanju kakršnem je bila, ko sem vklopil kabel.
Če je kabel vklopljen v LAN, ne pridem v RESTORE mode (utripajoča POWER LED).

Ima kdo kakšno idejo ali link do kakšne strani, kjer bi pisalo kako zadevo "spraviti k sebi"? Tudi na kakšen brute-force način?
Nekje sem bral, da moraš pin 10 in maso antene skupaj spojit, da zadevo zresetiraš, pa ne vem pin 10 od katerega čipa je mišljeno, ker je not več čipov...

Hvala vsem, ki mi boste pomagali! Iztok.

DustWolf ::

Switching del je neodvisen od programske opreme.

Če se ne boota in ga ne moreš reflashati ti ostane samo še da Flash fizično ven vzameš in ga sprogramiraš z posebno opremo, če se to sploh da.

Sicer ti ne ostane nič.

Pyr0Beast ::

Ah, to pa res ni pene rebootat. Malce poglej nazaj po forumu, je bilo kar nekaj tem na to tematiko.

Sicer pa poizkusi držati reset knof, priklopi štrom (knof še vedno držiš) in nato po cca. 20s spustiš reset gumb. Zna biti, da bi potem delalo, drugače ti preostane samo še TFTP/JTAG postopek in pa hard reset :)
Some nanoparticles are more equal than others

Good work: Any notion of sanity and critical thought is off-topic in this place

Spc ::

1. Drži reset tipko
2. Ko reset tipko držiš ga priklopi v adapter
3. Pingaj 192.168.1.1
4. Uploadaj nov firmware preko asus firmware restoration programa
5. Router se bo resetiral in pričel delovat.

:)

Če ga boš vrgel vstran ga rajši meni daj ker ga bom popravil v 1 minuti.
Telemach is a land of confusion in Slo-tech je podkupljen iz strani ProPlus-a.
https://tinyurl.com/lr8hydo

Zgodovina sprememb…

  • spremenil: Spc ()

rixy ::

Tako, tovarišija, po agoniji in mukah problem rešen.

Resetiral na pin 9x po navodilih iz strani http://www.dd-wrt.com/phpBB2/viewtopic.... .
To sem moral narediti parkrat, da mi je končno uspelo dobiti ping na 192.168.1.1 ...
Potem so sledili drugi probelmi, da nikakor nisem mogel naložiti firmwarea gor z ASUS Firmware Restoration Utilityjem. Vedno je v nedogled iskal primeren IP...
Pol sem poskušal tudi z tftpd32... Naložil Firmware, efekta nobenega. Kakor je začel nalagat je POWER LED ugasnila in konec. Naložil je sicer do konca, pa ni bilo nobenega efekta čez 10, 15, 30 minut. Le router spet ni bil dosegljiv. Ugasnil router, spet prižgal, sem ga lahko pingal... Gor pa nisem mogel preko WEB browserja...

Groza. Tako sem se zezal ene tri ure, nakar je po nekam čudežu zadeva začela delovati! Še zdaj ne vem kako in kaj in verjetno ne bom nikoli...
In ko je že vse delovalo kot treba, sem se odločil, da naložim gor OLEGov Firmware... Z tfpd32...
Po začetni zmoti, da je začetna slika enaka, opazim, da je tu in tam kakšna opcija več v menuju.
Malce sem razočaran, ker sem pričakoval malce več zadev in drugačni vmesnik... dd-wrtja, pa ne upam več naložiti (tudi v23sp2 ne), ker mi je preveč časa vzelo oživljanje. Čeprav bi rad uporabljal bittorrenta, pa FTP server in ostale stvari, ki jih je router sposoben...

Prosim vas torej za nasvete, tiste, ki imate OLEGov FW 1.9.2.7-10, da malo napišete, kako se dela z bitorrenti...

Ja, pa flasha (zenkrat) še ni bilo treba ven lotat... :D

Lahko noč! Sem si zaslužil par uric spanca... Dok me deca ne vržejo s postle... :D

Pyr0Beast ::

Po tem, ko sflešaš moraš narediti reset, da se uporabi nov sistem :)
Some nanoparticles are more equal than others

Good work: Any notion of sanity and critical thought is off-topic in this place

PrimozR ::

Oh ja, enak problem kot rixy, le da je z DD-WRTjem delal super, problem pa se je pojavil, ko sem mu ukazal uporabo TCP Vegasa in ga rebootal skozi GUI.

EDIT: Spc kje se dobi Asus restoration tool? In zadeva se nekako ne da v restore mode z uporabo restore gumba, to je problem.

Pri priklopljenem LAN kablu in restore power on ne pinga, takisto, če ga rebootam v restore brez LAN kabla (kjer se kao reboota v restore), a, tako kot je rekel rixy, takoj ko vklopim LAN kabel, zadevi restore mode propade - pinga še vedno ne.

Zgodovina sprememb…

  • spremenil: PrimozR ()


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

TP-Link TL-WR1043ND (strani: 1 2 3 414 15 16 17 )

Oddelek: Omrežja in internet
813145842 (10735) hojnikb
»

[Router] Asus WL500g Premium FAQ (strani: 1 2 3 410 11 12 13 )

Oddelek: Omrežja in internet
61973881 (5642) brez-imenko
»

dd-wrt firmware (strani: 1 2 3 4 )

Oddelek: Omrežja in internet
18718913 (2606) mtosev
»

Linksys WRT54GL ne dela???

Oddelek: Omrežja in internet
4010543 (8054) Kyou
»

Kako nastavit WLAN ASUS WL500g (strani: 1 2 )

Oddelek: Omrežja in internet
696842 (4586) DixieFlatline

Več podobnih tem