» »

Noben kodek ne ustreza

integra ::

Ok en problem(s pošto) sem rešil in že je tu drugi. Pred kratkim sem formatiral disk in ob novi inštalaciji Win XP dodal točno iste kodeke, kot sem jih imel pred formatiranjem-divx5xx,divx3.11, ffdshow, xvid, ac3 ter ogg. Kodeki, ki jih imam sedaj naložene so identični, kot so bili prej, vendar sedaj razen filmov ne morem gledati nobenih drugih posnetkov (kratki inserti v wmv obliki in ostalo). V media playerju zvok sicer je, vendar ni slike. G spot mi pravi, da mi manjka asf kodek( ta vsebuje wma in wmv kodeke), vendar kljub temu, da sem jih dodatno naložil, stvar ne deluje-niti v drugih predvajalnikih. Pred formatiranjem je delalo popolnoma vse. Sedaj me zanima, če kdo ve, kako se to da popraviti in prosim brez pomoči kot je: naloži xy kodek pack in vse dela, ker je tudi meni s popolnoma istimi kodeki delalo vse in bi tudi sedaj moralo, in zato sklepam, da je napaka drugačne narave. Preiskusil sem tudi druge verzije teh kodekov, naložil media codec packe, ki vsebujejo asf, naložil Media player 9 z vsemi dodatki.-nič ne dela
.Zanima me, če se je kdo že kdaj znašel pred podobnim problemom in če se komu sanja kako ga popraviti, ker sem že malo obupan(na nobenem forumu mi nihče ne zna svetovati).
Za pomoč se ful zahvaljujem.

Mihc ::

Sva že dva z istim problemom in tudi jaz ne poznam rešitve! No sedaj sva že dva ki prosiva za isto pomoč!:(

LP, Mihc
Življenje je lepo če ga živiš!Se splača!!

KraP ::

probaj z Ace mega Codecs pack, men je pomagalo


LP KraP

integra ::

Heh sicer hvala, ampak ravno o tem govorim-ne pomaga niti ta Ace pack, in 100 ostalih ker je očitno problem drugje-nikakor ne 'zagrabi' wmv kodeka za predvajanje datotek in noben pack ne pomaga. Rabil bi nasvet, če je komu uspelo ugotoviti zaradi česa pride do tega in povedati realno rešitev, ne pa da nameče 1001 kodek in še zmešam vse skupaj.

kriko1 ::

Dej si gor ffdshow in v configuration, pod wma,asw,wma9 si izberi libracodec. Link do ffdshowa:
http://www.doom9.org/Soft21/Filters/ffd...

marS ::

Najprej preveri kaj je sploh narobe s tvojimi kodeki, katere imaš oz. kateri se tepejo med sabo:
to narediš lahko s programom GSpot, ki ti preveri katere audio in video codece ti nek video/audio file uporablja
ali pa z AVIcod, ki dela isto, s tem da ti da še link na stran kjer se nahajajo kodeki ki ti manjkajo.
no more heroes
http://www.trackmyurl.biz/l08
http://tracks.ilbis.com/

CaqKa ::

odinštaliraj ffdshow glede na to da imaš inštaliran vsak kodek posebej.

integra ::

Hm no zdej sem prepričan, da je problem drugje-G spot mi javi, da imam nameščene vse kodeke, prav tako AVI cod-točno tako kot na drugem računalniku(tam vse dela), ampak slike v Media playerju še vedno ni (tudi BsPlayer ne prepozna fajlov). Sklepam, da je napaka nastala nekje pri Windowsih in me zanima če kdo ve kako to popraviti oz. kako posebej naložiti samo del, kjer je media player oz. del programa, ki skrbi za take stvari, ker sem prepričan, da ponovna namestitev winsev ne bo nič pomagala(preizkušeno). Zanima me še, če je vseeno, če ob ponovni inštalaciji in še prej formatiranju, sformatiram samo particijo c, na kateri so Winsi, ali je bolje sformatirati obe (c,d), kljub temu, da na D-ju ni programov ampak samo filmi, glasba....

marS ::

Mogoče imaš problem z grafično karto?

npr. enkrat sem imel jaz problem pri predvajanju videa v win2K ker je blo v mediaplayerju tema. zadevo sem rešil tako da sem v nastavitvah za grafično zmanjšal /na žalost se zdej točn ne spomnim:8) mam XP in Slackware / nek full accelleration graf.karte na minimum in potem mi je predvajalo sliko oz. predvajalo mi jo je že prej sam videosignala se ni vidlo v oknu. mogoče maš kaj s tem narobe????
no more heroes
http://www.trackmyurl.biz/l08
http://tracks.ilbis.com/

integra ::

Najlepša ti dala-sicer se mi je to naredilo prvič in sm zdej končno odpravil napako. Ti si dal daleč najboljšo idejo-sem našel nastavitve od grafične in zmanjšal pospeševalnik za programe, ki uporabljajo Direct X(to so wmv filmi in drugi..) in sedaj dela. Je pa nekaj drugega-običajni avi filmi so sedaj bolj zrnasti in sliko sicer lahko popravim tako, da povečam spet pospeševanje-zanima pa me, če znaš tudi to(ali pa kdo drug) odpraviti, da mi ne bi bilo treba vedno tega premikati. To se mi je sicer sedaj naredilo prvič, ker prej je vedno delalo popolnoma vse. Mislim, da novejši driverji za grafikuljo ne bi pomagali ali pač?? Kakšna ideja?

Mr_Globus ::

Kje pa se to nastavi?
==> LAŠKO JE ZAKON <==


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

HD codec (strani: 1 2 3 )

Oddelek: Zvok in slika
11112410 (5295) GrimReaper
»

Zatikanje divX filmov če dodam podnapise (vista)

Oddelek: Programska oprema
5718 (621) techfreak :)
»

Težave z divx filmi

Oddelek: Programska oprema
7592 (511) podtalje
»

Iščem program za zajem videa!!

Oddelek: Programska oprema
11691 (588) marS
»

Codec problem?

Oddelek: Pomoč in nasveti
6436 (356) Matev

Več podobnih tem