» »

NEO Telekoma Slovenije

NEO Telekoma Slovenije

««
12 / 13
»»

kokpa ::

MacGyver141 je izjavil:

Si probal z drugim kablom mogoče?


nisem, probal s kablom, ki pride zraven neo boxa. Sedaj sem poskusil z še enim laptop, hp probook 470 g1 pri katerem mi sploh noče zaznati kabla. Wifi test download cca 35mb, download 45mb.Ob wifi povezavi mi kaže da naj bi bila možna hitrost 144/72(Mbps).

Tody ::

Kot prvo za wifi mores uporabiti 5G nacin.

Jaz sem na istem modemu in mam 200 dol preko speed test ali pa fast.com seveda ce nobenga ni gor.

MacGyver141 ::

Tvoj dell ima dejansko 100 mbit mrežno kartico 8-O... Probaj uštimat hpja, da se ti bo povezal gor in bi moralo kamot cez 100 pridet.

kokpa ::

Tody je izjavil:

Kot prvo za wifi mores uporabiti 5G nacin.

Jaz sem na istem modemu in mam 200 dol preko speed test ali pa fast.com seveda ce nobenga ni gor.


Tale moj v60u nima 5g moznosti
Zanimivo, edina možnost potem ali mi modem ne da vec ali pa laptop.

Zgodovina sprememb…

  • spremenil: kokpa ()

kokpa ::

MacGyver141 je izjavil:

Tvoj dell ima dejansko 100 mbit mrežno kartico 8-O... Probaj uštimat hpja, da se ti bo povezal gor in bi moralo kamot cez 100 pridet.


Je možno to kartico zamenjat za boljšo? Hp je službeni in nimam pojma zakaj noče delat. V službi sam vštekam kabel in stvar dela. Je za 99% časa na wifi priklopljen kjerkoli že sem...

MacGyver141 ::

Kupiš lahk gigabitno na USB 3.0. Imaš mogoče na službenem naštiman kakšen statični ip?

kokpa ::

MacGyver141 je izjavil:

Kupiš lahk gigabitno na USB 3.0. Imaš mogoče na službenem naštiman kakšen statični ip?


Kako pa lahko rešim wifi problem? Da bi dejansko lahko izkoriščal 600/100 oziroma vsaj priblizno?

Daniel ::

S kablom ali izjemno dragimi lastnimi routerji. Me pa zanima kje imaš potrebo po taki hitrosti, pa da ne moreš napeljati kabla?

kokpa ::

Nimam potrebe, samo tak paket smo vzeli pri telekomu neo svet c, samo rad bi ga izkoristil. Kak archer c7 ni spet tako drag, je pa res da ne pelje 600mbps na 2,4ghz. Imam nekaj naprav ki podpirajo 5.0ghz...nisem pa domac v teh vodah zato tukaj sprasujem.

Zgodovina sprememb…

  • spremenil: kokpa ()

Vuli ::

preko kabla. Innbox v60u ima gigabitne porte, seveda pa rabi tudi klient(pc) gigabitno mrežno kartico. Ali pa dodaten router(1Gb) in z 5G wifijem. Samo wifi je bolj tko tko, vprašanje, če bo potegnilo 600Mb. 2.4ghz je 300Mb do 450Mb, kao.
|Gigabyte x570 Aorus Pro|R7 3700x|16GB DDR4 RAM G.Skill V 3000 @ 3600 cl16|

Tody ::

Današnji ruterji lahko z seštevanjem v teoriji dobijo 700 ampak to je bolj marketing. Kaka stena vmes te takoj zjebe. Ne pozabi da rabis tudi na internetu met toliko pretoka.

beni ::

Se z Neo boxom da vključiti in izključiti TV ?
Meni vklop deluje, izklopi pa samo Box.

Pa v paketu ponujajo 600/100 linijo, potem pa odklenejo samo 600/40.

LP
Pojma nimam ...

flyby ::

beni je izjavil:

Se z Neo boxom da vključiti in izključiti TV ?
Meni vklop deluje, izklopi pa samo Box.


Meni se izklopi tudi tv (cca 8 let star philips preko hdmi)

Vuli ::

poglej na tv za hdmi cec nastavitve. načeloma dela vklop/izklop, p+-, v+-,..
|Gigabyte x570 Aorus Pro|R7 3700x|16GB DDR4 RAM G.Skill V 3000 @ 3600 cl16|

beni ::

TV je LG, nima CEC v nastavitvah ampak Simplink, ki naj bi pomenil enako.

LP
Pojma nimam ...

MrStein ::

MacGyver141 je izjavil:

Kupiš lahk gigabitno na USB 3.0. Imaš mogoče na službenem naštiman kakšen statični ip?

Tisti stari laptop verjetno nima USB3.0
(sicer dela tudi na USB 2.0 ampak tak. Mogoče 400 Mbps. Edino če kaki PC Card ali ExpressCardslot, kar pa je spet bolj redkost)
Motiti se je človeško.
Motiti se pogosto je neumno.
Vztrajati pri zmoti je... oh, pozdravljen!

jWill55 ::

Mogoče kdo ve, kako usposobit NEO, če postaviš Telekomov modem v bridge mode in disablaš PPPoE? Ko to naredim, na NEO ne dela več vrtenje za nazaj in spored, pa verjetno še kaj :)

MacGyver141 ::

MrStein je izjavil:

MacGyver141 je izjavil:

Kupiš lahk gigabitno na USB 3.0. Imaš mogoče na službenem naštiman kakšen statični ip?

Tisti stari laptop verjetno nima USB3.0
(sicer dela tudi na USB 2.0 ampak tak. Mogoče 400 Mbps. Edino če kaki PC Card ali ExpressCardslot, kar pa je spet bolj redkost)


USB 3.0 porte ima, ampak na konc pa processor ne bi sfolgal. Mi je že na 6600K vsa jedra na 100% pognal, ko sem speedtest pržgal....

beni je izjavil:



Pa v paketu ponujajo 600/100 linijo, potem pa odklenejo samo 600/40.

LP


Če imaš 600/40, potem resetiri modem in ont. Meni normalno deluje 600/100:

kokpa ::

MacGyver141 je izjavil:

MrStein je izjavil:

MacGyver141 je izjavil:

Kupiš lahk gigabitno na USB 3.0. Imaš mogoče na službenem naštiman kakšen statični ip?

Tisti stari laptop verjetno nima USB3.0
(sicer dela tudi na USB 2.0 ampak tak. Mogoče 400 Mbps. Edino če kaki PC Card ali ExpressCardslot, kar pa je spet bolj redkost)


USB 3.0 porte ima, ampak na konc pa processor ne bi sfolgal. Mi je že na 6600K vsa jedra na 100% pognal, ko sem speedtest pržgal....

beni je izjavil:



Pa v paketu ponujajo 600/100 linijo, potem pa odklenejo samo 600/40.

LP


Če imaš 600/40, potem resetiri modem in ont. Meni normalno deluje 600/100:



Kateri modem in router uporabljaš? Na wifiju dobis isto hitrost?

NejcSSD ::

beni je izjavil:

TV je LG, nima CEC v nastavitvah ampak Simplink, ki naj bi pomenil enako.

LP


Če ti ne rata pred CEC oziroma Simplink je opcija še IR daljinec v nastavitvah, NEO daljinec lahko pošlje IR signal Tvju za vklop in izklop,
tako jaz rešujem na starem samsungu ki ne podpira CEC, da z enim daljincem od NEO prižigam in ugasnem komplet.
PC : Asus P8Z68-V, i5-2500K, 8GB DDR3, MX100 256GB, Win10
OFFICE PC: Q1900-ITX, 4GB DDR3, Samsung 830 128GB, Win10
MAC: Apple Macbook Air 13,3" Mid 2013 , i5, 128Gb SSD, HD5000, 4Gb

beni ::

NejcSSD je izjavil:

beni je izjavil:

TV je LG, nima CEC v nastavitvah ampak Simplink, ki naj bi pomenil enako.

LP


Če ti ne rata pred CEC oziroma Simplink je opcija še IR daljinec v nastavitvah, NEO daljinec lahko pošlje IR signal Tvju za vklop in izklop,
tako jaz rešujem na starem samsungu ki ne podpira CEC, da z enim daljincem od NEO prižigam in ugasnem komplet.


kako pa to nastaviš ?
Pojma nimam ...

Daniel ::

jWill55 je izjavil:

Mogoče kdo ve, kako usposobit NEO, če postaviš Telekomov modem v bridge mode in disablaš PPPoE? Ko to naredim, na NEO ne dela več vrtenje za nazaj in spored, pa verjetno še kaj :)


Ja, rabiš lasten router, ki mu lahko nastaviš VLAN 3999 na vhodu, kjer je priklopljen modem in vhodu, kjer je box. Na Mikrotiku je to mala malica, če veš kaj delaš.

NejcSSD ::

beni je izjavil:

NejcSSD je izjavil:

beni je izjavil:

TV je LG, nima CEC v nastavitvah ampak Simplink, ki naj bi pomenil enako.

LP


Če ti ne rata pred CEC oziroma Simplink je opcija še IR daljinec v nastavitvah, NEO daljinec lahko pošlje IR signal Tvju za vklop in izklop,
tako jaz rešujem na starem samsungu ki ne podpira CEC, da z enim daljincem od NEO prižigam in ugasnem komplet.


kako pa to nastaviš ?


5 zavihkov mas v NEO nastavitvah. Na dnu nekje pise IR daljinec in slediš čarovniku

@beni

https://www.telekom.si/pomoc-in-podpora...
PC : Asus P8Z68-V, i5-2500K, 8GB DDR3, MX100 256GB, Win10
OFFICE PC: Q1900-ITX, 4GB DDR3, Samsung 830 128GB, Win10
MAC: Apple Macbook Air 13,3" Mid 2013 , i5, 128Gb SSD, HD5000, 4Gb

Zgodovina sprememb…

  • spremenil: NejcSSD ()

beni ::

Že deluje ...

Hvala !

lp
Pojma nimam ...

jWill55 ::

Daniel je izjavil:

jWill55 je izjavil:

Mogoče kdo ve, kako usposobit NEO, če postaviš Telekomov modem v bridge mode in disablaš PPPoE? Ko to naredim, na NEO ne dela več vrtenje za nazaj in spored, pa verjetno še kaj :)


Ja, rabiš lasten router, ki mu lahko nastaviš VLAN 3999 na vhodu, kjer je priklopljen modem in vhodu, kjer je box. Na Mikrotiku je to mala malica, če veš kaj delaš.


Imam Ubiquiti, tako da bo že nekako šlo verjetno. Torej Port 1 na Telekom modemu povežem v WAN na Ubiquiti, NEO box pa na en drug port na Ubiquiti? Telekom modem pa nastavim, da so vsi porti TRUNK in disablam PPPoE in ostalo?

Daniel ::

Tako ja. Ne vem sicer kako je s tem pri Ubiquti, na Mikrotiku moraš te dodatne Vlane dati v ločen bridge, da se vidijo med sabo, to pa je tudi vse.

jWill55 ::

Sem poskusil in v Settings dodal nov Network VLAN Only 3999: https://ibb.co/CBfXx4j

Nato je ustvarilo ustrezen profil s temi nastavitvami (še moram kaj tukaj spremenit?): https://ibb.co/BC6rwTf

Nato pa sem v skladu z navodili ta VLAN profil določil na Port 4 na Ubiquiti routerju, kamor sem povezal NEO STB. Ko zaženem NEO, mi že ob loadanju javi, da ni povezave. Internet deluje normalno (PPPoE onemogočen na modemu, prav tako DHCP).

Any ideas? :)

Daniel ::

Kakšnih drugih nastavitev za bridge ali kaj podobnega pa ta zadeva nima? Tako na oko brez izkušenj z Ubiquti mi ne zgleda, da bi bilo kaj narobe.

MacGyver141 ::

kokpa je izjavil:

MacGyver141 je izjavil:

MrStein je izjavil:

MacGyver141 je izjavil:

Kupiš lahk gigabitno na USB 3.0. Imaš mogoče na službenem naštiman kakšen statični ip?

Tisti stari laptop verjetno nima USB3.0
(sicer dela tudi na USB 2.0 ampak tak. Mogoče 400 Mbps. Edino če kaki PC Card ali ExpressCardslot, kar pa je spet bolj redkost)


USB 3.0 porte ima, ampak na konc pa processor ne bi sfolgal. Mi je že na 6600K vsa jedra na 100% pognal, ko sem speedtest pržgal....

beni je izjavil:



Pa v paketu ponujajo 600/100 linijo, potem pa odklenejo samo 600/40.

LP


Če imaš 600/40, potem resetiri modem in ont. Meni normalno deluje 600/100:



Kateri modem in router uporabljaš? Na wifiju dobis isto hitrost?


Huawei ont + Fritz 7360 + Mikrotik ccr1009-7g-1c-1s+ (sej bi se rad fritza znebiv, sam hočjo met še stacionarca...). Za wifi mam pa asus ac68u in prleze do 500/100.

Gapi ::

https://slo-tech.com/forum/t777717/p698...

Na mikrotiku nastavitve za neo
No person is rich enough,to buy back his past.

kokpa ::

MacGyver141 je izjavil:

kokpa je izjavil:

MacGyver141 je izjavil:

MrStein je izjavil:

MacGyver141 je izjavil:

Kupiš lahk gigabitno na USB 3.0. Imaš mogoče na službenem naštiman kakšen statični ip?

Tisti stari laptop verjetno nima USB3.0
(sicer dela tudi na USB 2.0 ampak tak. Mogoče 400 Mbps. Edino če kaki PC Card ali ExpressCardslot, kar pa je spet bolj redkost)


USB 3.0 porte ima, ampak na konc pa processor ne bi sfolgal. Mi je že na 6600K vsa jedra na 100% pognal, ko sem speedtest pržgal....

beni je izjavil:



Pa v paketu ponujajo 600/100 linijo, potem pa odklenejo samo 600/40.

LP


Če imaš 600/40, potem resetiri modem in ont. Meni normalno deluje 600/100:



Kateri modem in router uporabljaš? Na wifiju dobis isto hitrost?


Huawei ont + Fritz 7360 + Mikrotik ccr1009-7g-1c-1s+ (sej bi se rad fritza znebiv, sam hočjo met še stacionarca...). Za wifi mam pa asus ac68u in prleze do 500/100.



Fritz ne zmore doseči 300-400mb na wifiju? Rad bi prosil na telekomu da mi zamenjajov60u za fritza.

jWill55 ::

Daniel je izjavil:

Kakšnih drugih nastavitev za bridge ali kaj podobnega pa ta zadeva nima? Tako na oko brez izkušenj z Ubiquti mi ne zgleda, da bi bilo kaj narobe.


Ne, to je to. Ali bi moral še dodatno povezati modem na kakšen port? Trenutno imam iz Telekom modema kabel v WAN na Ubiquiti, ostalih kablov nimam v modemu.

Vuli ::

moraš verjetno tudi kak port označit, kateri bo uporabljal vlan?
če ti bo kaj pomagalo.
https://community.ui.com/questions/Guid...
|Gigabyte x570 Aorus Pro|R7 3700x|16GB DDR4 RAM G.Skill V 3000 @ 3600 cl16|

jWill55 ::

Vuli je izjavil:

moraš verjetno tudi kak port označit, kateri bo uporabljal vlan?
če ti bo kaj pomagalo.
https://community.ui.com/questions/Guid...


Ja, po tem tutorialu sem delal, ampak ne gre :)

Daniel ::

Na modemu imaš port, kjer je priključen kabel v ubiquiti nastavljen na trunk? In seveda tudi vlan 3999 na ether1 na ubiquiti?

MacGyver141 ::

kokpa je izjavil:

MacGyver141 je izjavil:

kokpa je izjavil:

MacGyver141 je izjavil:

MrStein je izjavil:

MacGyver141 je izjavil:

Kupiš lahk gigabitno na USB 3.0. Imaš mogoče na službenem naštiman kakšen statični ip?

Tisti stari laptop verjetno nima USB3.0
(sicer dela tudi na USB 2.0 ampak tak. Mogoče 400 Mbps. Edino če kaki PC Card ali ExpressCardslot, kar pa je spet bolj redkost)


USB 3.0 porte ima, ampak na konc pa processor ne bi sfolgal. Mi je že na 6600K vsa jedra na 100% pognal, ko sem speedtest pržgal....

beni je izjavil:



Pa v paketu ponujajo 600/100 linijo, potem pa odklenejo samo 600/40.

LP


Če imaš 600/40, potem resetiri modem in ont. Meni normalno deluje 600/100:



Kateri modem in router uporabljaš? Na wifiju dobis isto hitrost?


Huawei ont + Fritz 7360 + Mikrotik ccr1009-7g-1c-1s+ (sej bi se rad fritza znebiv, sam hočjo met še stacionarca...). Za wifi mam pa asus ac68u in prleze do 500/100.



Fritz ne zmore doseči 300-400mb na wifiju? Rad bi prosil na telekomu da mi zamenjajov60u za fritza.


Za fritza ti težko kaj napišem, ker tale sploh ne podpira 5GHz wifija in še v bridge ga imam.

jWill55 ::

Daniel je izjavil:

Na modemu imaš port, kjer je priključen kabel v ubiquiti nastavljen na trunk? In seveda tudi vlan 3999 na ether1 na ubiquiti?


Če je trunk mišljeno Televizija (na moj.telekom.si), potem ja. Gre pa ta kabel v Port 20 na Switchu, ki je nastavljen na VLAN 3999. Port 21 na Switchu, ki je tudi nastavljena na VLAN 3999, pa je za povezavo v NEO. Port 1 na Telekom modemu pa je povezan v WAN na UDM-Pro, ki pa nima VLAN 3999. Verjetno nečesa nisem OK nardil? :)

Daniel ::

Vidim, da si objavil tudi na Alter. A nimaš možnosti, se povezati direkt na modem in pogledati? 192.168.1.1 user/user

Sicer pa imaš to čisto navzkriž postavljeno. Zakaj ne narediš vlana na UDM pro? Potem pa ravno tako ta vlan dodaš na port, ki gre na switch in na switchu na portu kjer je NEO, seveda pa mora biti povsod tagged.

Zgodovina sprememb…

  • spremenil: Daniel ()

jWill55 ::

Daniel je izjavil:

Vidim, da si objavil tudi na Alter. A nimaš možnosti, se povezati direkt na modem in pogledati? 192.168.1.1 user/user

Sicer pa imaš to čisto navzkriž postavljeno. Zakaj ne narediš vlana na UDM pro? Potem pa ravno tako ta vlan dodaš na port, ki gre na switch in na switchu na portu kjer je NEO.


Sej VLAN se konfigurira na UDM-Pro. Določiš pa ga potem na port kjerkoli hočeš - ali na UDM-Pro, ali pa na switchu. Na modem se ne morem povezat, verjetno ker sem izklopil DHCP? :D

Daniel ::

Na modem se boš lahko povezal, če boš v nastavitvah našel opcijo za ročno dodajanje rute. dodaš ruto 192.168.1.0/24 na port kjer je priklopljen modem (tako gre na mikrotiku). Na isti port dodaj tudi vlan 3999, in če je na modemu nastavljen trunk bi morala zadeva delati (žal pa tega ne morem 100% trditi ker s to opremo nimam izkušenj).

jWill55 ::

Daniel je izjavil:

Na modem se boš lahko povezal, če boš v nastavitvah našel opcijo za ročno dodajanje rute. dodaš ruto 192.168.1.0/24 na port kjer je priklopljen modem (tako gre na mikrotiku). Na isti port dodaj tudi vlan 3999, in če je na modemu nastavljen trunk bi morala zadeva delati (žal pa tega ne morem 100% trditi ker s to opremo nimam izkušenj).


Kolikor vidim, ne morem tega nastavit. Je pa tako, da če imam iz Telekom port 3 v switch kabel (VLAN port), potem mi Neo pridobi IP, ampak se ne zažene, ker ne pridobi podatkov, če pa tega kabla nimam (da imam torej samo Neo povezan v VLAN port na switchu), pa NEO ne pridobi niti IPja. Mislim, da so porti na modemu pravilno nastavljeni, težava je verjetno samo pri meni v sami povezavi in konfiguraciji na UDM/Switchu.

Daniel ::

Žal ti, če ti že take bolj osnovne nastavitve delajo težave težko pomagam brez, da situacijo vidim direktno. Me pa zanima zakaj si šel v nabavo take ne ravno poceni opreme, če ti konfiguriranje le te dela take težave? Morda se bo oglasil kdo, ki to uporablja na telekomu in ti bo lahko svetoval bolj direktno.

Osnova pa je VLAN na portu kjer pride internet v router in na portu kjer je box. Na modemu nastavljen Trunk port na portu kjer je priključen modem. In morda še bridge čez vlane, lahko pa tudi da ne.

Sicer pa, če na računalniku nastaviš statični ip iz modemovega ranga in se priključiš direktno na modem na data ali trunk port boš preko 192.168.1.1 prišel v modem. Računalniku nastavi ip recimo +1 od modema.

jWill55 ::

Ahaaaa torej VLAN moram nastaviti na UDM/switchu, kjer pride iz modema internet. Trenutno gre v WAN, kjer ne morem tega nastavit. Bom poskusil drugače povezat.

Opremo pa sem nabavil predvsem zaradi dobrih PoE switchev, ki jih ima Ubiquiti, ki jih bom potreboval, zato pa sem zraven še vzel UDM-Pro, ki pa vidim, da je precej omejen v primerjavi z Mikrotikom, kjer je šlo vse uredit bp :)

Daniel ::

Ne vem kako bi lahko to drugače povezal. Pri Mikrotiku se pač samo nadaljuje LAN preko Ether 1 porta, isto bi moralo biti tu, WAN pa je dejansko PPPoE povezave, ki gre čez to. Torej ne nastavljaš VLANa na PPPoE ampak na Ethernet port, kjer je priklopljen modem.

Dobre PoE switche dobiš pri vseh večjih firmah.

Zgodovina sprememb…

  • spremenil: Daniel ()

Gapi ::

Tako kot ti je daniel povedal, ti moraš imeti vlan na dveh portih. In sicer na ethernet 1 ali wan portu in na portu na keterga povežeš tvoj neo. V tem primeru ti mora delati tv v živo. Kako je pa da ti še dela internet oziroma tvoja mreža da vidiš svoje media predvajalnike v neotu pa nimam pojma. Ampak na mikrotiku je to tako da je v istem bridgu kot je internet.

Za predstavo kako to zgleda na mikrotiku. Kot vidiš ni vlan na pppoe ampak na fizični ethernet port.

/interface vlan
add interface=ether1 name="ether1 - VLAN 3999" vlan-id=3999
add interface=ether7 name="ether7 - VLAN 3999" vlan-id=3999

add name=bridgeTV
add bridge=bridgeTV interface="ether1 - VLAN 3999"
add bridge=bridgeTV interface="ether7 - VLAN 3999"
No person is rich enough,to buy back his past.

jWill55 ::

Končno. Problem je bil v tem, da ko ustvariš nov Network v UDM-Pro, ki ga nastaviš na VLAN Only, se v Profiles ustvari nov profil, ki pa ga ne moreš urejat. Zdaj sem pa ročno ustvaril dva profila, enega s tagged in enega z untagged in dela. :) Hvala obema!

DamijanD ::

Za tiste, ki nismo toliko doma v tem: a ether1 (in ether7) v primeru od mikrotika zgoraj sta dejansko fizična porta 1 in 7 na routerju?

Daniel ::

Da

sirotka ::

Je že kdo stestiral app? Top zadeva, že mečemo škatle ven :)

XS!D3 ::

sirotka je izjavil:

Je že kdo stestiral app? Top zadeva, že mečemo škatle ven :)

NEO Lite, ki nima vseh kanalov in rabi v isti mreži še vedno vsaj en fizičen box?
««
12 / 13
»»


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

TViN [Hacked APK][AndroidTV]

Oddelek: Mobilne tehnologije
301345 (114) krop
»

Priklop več televizij na telekomov modem

Oddelek: Omrežja in internet
283406 (222) Vaseer
»

Prehod na NEO

Oddelek: Zvok in slika
321160 (222) rejven
»

Telekom Neo in Asus router

Oddelek: Omrežja in internet
314484 (513) damirj79
»

Neo priklop na mrežni disk

Oddelek: Omrežja in internet
10526 (225) ToniT

Več podobnih tem