» »

Telekom Neo in Asus router

Telekom Neo in Asus router

mare92 ::

Zdravo!

Rad bi, da mi IPTV in internet na Neo box-u delujeta preko lastnega routerja vendar mi ne uspe.

Oprema:
modem - Innbox V60U
router - Asus AC86U (Merlin)
tv box - Neo

Innbox je v bridge načinu, vsi porti naj bi bili v trunku. Innbox (PORT 1) je povezan na Asus(WAN), ki je v wireless router načinu in vzpostavlja PPPoE povezavo. Na portu 4 je priklopljen Neo, sprobal sem tudi na portu 3.
Asus nastavitve:

IPTV LAN PORT
Select ISP Profile: Manual setting
Internet VID PRIO
LAN Port 4 3999 VID PRIO
LAN Port 3 VID PRIO

Use DHCP routes - RFC3442 & Microsoft
Enable multicast routing (IGMP Proxy) - Disable
Disable (Due to hardware limitation, IGMP proxy cannot co-exist with IPTV function.)
UDP Proxy (Udpxy) - 2631

Ne bi rad dajal vmes še Mikrotika če se da to urediti na Asus-u.

Kakršnekoli ideje oziroma izkušnje?
Hvala!

luuxiii ::

Poizkusi po tem vodiču, meni deluje :)

Gapi ::

Konfiguracija Mikrotika.

/interface vlan
add interface=ether1 name="Siol Tv eth1" vlan-id=3999
add interface=ether9 name="Siol Tv eth9" vlan-id=3999

/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether6
add bridge=bridge1 interface=ether7
add bridge=bridge1 interface=ether8
add bridge=bridge1 interface=ether9
add bridge=bridge1 interface=ether10
add bridge=bridge1 interface=sfp1
add bridge=bridge1 interface=wlan1
add bridge=SiolTv interface="Siol Tv eth1"
add bridge=SiolTv interface="Siol Tv eth9"

Meni to ne dela. Kaj delam narobe. Kompletna konfiguracija tukaj.

Je zadnji stable build 6.45.3
No person is rich enough,to buy back his past.

Zgodovina sprememb…

  • spremenil: Gapi ()

luuxiii ::

A imaš port na Telekomovem modemu, na katerega je priklopljen tvoj mikrotik nastavljen na TRUNK ?

Gapi ::

Sm dal na trunk pa kljub temu ne dela.
No person is rich enough,to buy back his past.

damirj79 ::

mare92 je izjavil:

Zdravo!

Rad bi, da mi IPTV in internet na Neo box-u delujeta preko lastnega routerja vendar mi ne uspe.

Oprema:
modem - Innbox V60U
router - Asus AC86U (Merlin)
tv box - Neo

Innbox je v bridge načinu, vsi porti naj bi bili v trunku. Innbox (PORT 1) je povezan na Asus(WAN), ki je v wireless router načinu in vzpostavlja PPPoE povezavo. Na portu 4 je priklopljen Neo, sprobal sem tudi na portu 3.
Asus nastavitve:

IPTV LAN PORT
Select ISP Profile: Manual setting
Internet VID PRIO
LAN Port 4 3999 VID PRIO
LAN Port 3 VID PRIO

Use DHCP routes - RFC3442 & Microsoft
Enable multicast routing (IGMP Proxy) - Disable
Disable (Due to hardware limitation, IGMP proxy cannot co-exist with IPTV function.)
UDP Proxy (Udpxy) - 2631

Ne bi rad dajal vmes še Mikrotika če se da to urediti na Asus-u.

Kakršnekoli ideje oziroma izkušnje?
Hvala!


Jaz sem moral tudi na WAN port taggat na VID3999.

Zgodovina sprememb…

  • spremenil: damirj79 ()

Gapi ::

Neo dobi lokalni IP naslov. Tukaj se pa stvar konča. Ne dela pa tudi siol box. Na siol boxu lahko uporabljam media server. Na NEO pa ostane na sliki o pridobivanju IP-ja.
No person is rich enough,to buy back his past.

Zgodovina sprememb…

  • spremenil: Gapi ()

Naabo ::

Pri AC86U žal še ni znano kako konfigurirati VLANe preko telneta https://www.snbforums.com/threads/asus-...

Je pa to možno pri AC68U, pri katerem se uporabi ukaz robocfg, ki je bolj poznan.
https://www.snbforums.com/threads/iptv-...

Samo z uporabo web vmesnika se ne da urediti, da bi siolov box in neo delovala.

Zgodovina sprememb…

  • spremenil: Naabo ()

Crimson_Shadow ::

Mam isti AC86U router in ravno tako imam Innbox G68 v bridge načinu.

Povezavo uspostavlja aususov router. Vsi lan porti na njem so zasedeni. Imam 2 boxa s, ki sta direkt vezana na TV-ja preko Innboxa.

Brat bi hotel gledat youtube direkt preko boxa-s, pa seveda le-ta ne dela. ("Video: komumikator Sagem" kot nastavitev za TV)

Če preko "telekom profila" zamenjam nastavitev boxa na "Video: Neo, Box, Box S" mi ne kaže prav nobenega tv kanala v "živo" in tudi zvoka se ne sliši! Gledanje nazaj dela!

V tem primeru mi "Youtube" kanal javi da nimam povezave z internetom. .... ???

Ne mi reč, da bi moral Asusuv router dat v "access point" način in še mrežne kable drugače poštimat. da bi mi delalo v "drugem video" načinu? Plus da bi delal Youtube?
We create worlds

Zgodovina sprememb…

damirj79 ::

Gledanje nazaj gre preko interneta, ziva slika pa preko vlana 3999. Ce hoces imet tv boxe na router prikljucene, potem moras imet dovolj brihten router, da zna vlan tag dodajat tudi na WAN portu, kar pa mislim da ta Asus ne zna. Potrebujes alternativni firmware.

Mikrohard ::

A to so pri Neotu spremenili? Ker pri starih boxih je šel tudi ogled nazaj preko 3999 VLAN-a.

XS!D3 ::

Mikrohard je izjavil:

A to so pri Neotu spremenili? Ker pri starih boxih je šel tudi ogled nazaj preko 3999 VLAN-a.

AFAIK ne, sem pred parimi leti kolegu nastavljal VLANe za takraten box in je šel multicast (live) čez tagiran video VLAN (3999), vse ostalo pa čez netagiran DATA VLAN.

mat xxl ::

Torej to špila v nulo, sem se 3 tedne nazaj pri sestri s tem ukvarjal in rešil.

Pomembno pusti ruter modem od Telekoma, da deluje po svoje, sedaj če ne rabiš dvojnega Wi FI ja, ga na Telekomovem router modemu izklopi. Sedaj njihov suport ni nek biser in jim ne gre, sestra rabi fiksni IP zaradi nekih zadev, alarmov , in ja Telekom bi najraje dinamični IP in dvojno vzpostavljanje PPoE, kar seveda v praksi NE GRE. Torej pojdi tako, njihov router modem ima IP je 192.168.1.xx, torej naj tam bodo, kot so, do set up boxa za TV mora biti direktna linija samo v njihov router modem, sicer ne bo šlo, Asusa, pa daj na povsem svoje IP je npr: 192.168.5.xx in na Asusu vklopi kabel v Wan na Telekom router modumu pa na katero koli lan linijo in nastavitev ne sme biti PPoE, ker že od TV ja set up box uspostavlja linijo na ta način in 2 x PPoE pač ne gre v praksi brez silnih težav, torej na Asusu nastavitev avtomatsko ..... , kar NI PPoE in vse bo začelo v roku 3 minut delati !

So mi tehniki pri Telekomu, trdili, da tako sigurno ne bo delalo, pa dela že 3 tedne brez najmanjše težave ! Tudi brzine so ustrezne 100 oziroma 90 mega preko bakrenih paric.....

Zgodovina sprememb…

  • spremenil: mat xxl ()

damirj79 ::

Mikrohard je izjavil:

A to so pri Neotu spremenili? Ker pri starih boxih je šel tudi ogled nazaj preko 3999 VLAN-a.


Ogled nazaj gre preko netagiranega prometa, ravno tako tudi spored. Živa slika pa gre preko 3999. Če daš tvoj router in želiš da tvoj router tud vzpostavlja internetno povezavo, in če hočeš tudi TV boxe priklopit na tvoj router (recimo da se ti zaželi uproabljat čimmanj kablov) potem potrebuješ alternativni firmware za tvoj router, ker marsikak sicer zna delat VLANe, ampak samo na LAN priključkih. LeDe oz OpenWRT za Linksys nastavitve sem dal sliko zgoraj, deluje perfektno, tudi VLAN 3999 preko Wifi dela BP in imaš zato lahko kakšen TV box nekje daleč stran na WiFIju. Za razliko Mikrotik RB950 pa crkne oz. crkuje in tudi nasploh preko wifi dela bolj za en drek, pa tudi sam Wifi je bolj za en drek.

luuxiii ::

Gapi je izjavil:

Sm dal na trunk pa kljub temu ne dela.


a ti maš telekomov modem v bridge načinu ?
ker drgač ne rabiš vzpostavljat pppoe ;)

damirj79 je izjavil:

Mikrohard je izjavil:

A to so pri Neotu spremenili? Ker pri starih boxih je šel tudi ogled nazaj preko 3999 VLAN-a.


Ogled nazaj gre preko netagiranega prometa, ravno tako tudi spored. Živa slika pa gre preko 3999. Če daš tvoj router in želiš da tvoj router tud vzpostavlja internetno povezavo, in če hočeš tudi TV boxe priklopit na tvoj router (recimo da se ti zaželi uproabljat čimmanj kablov) potem potrebuješ alternativni firmware za tvoj router, ker marsikak sicer zna delat VLANe, ampak samo na LAN priključkih. LeDe oz OpenWRT za Linksys nastavitve sem dal sliko zgoraj, deluje perfektno, tudi VLAN 3999 preko Wifi dela BP in imaš zato lahko kakšen TV box nekje daleč stran na WiFIju. Za razliko Mikrotik RB950 pa crkne oz. crkuje in tudi nasploh preko wifi dela bolj za en drek, pa tudi sam Wifi je bolj za en drek.


za RB950 nevem,
na CRS125-24G-1S-2HnD-IN in CRS326-24G-2S+RM stvar špila v nulo. Tudi več boxov laufa vzporedno ;)

Zgodovina sprememb…

  • spremenilo: luuxiii ()

damirj79 ::

RB951Ui-2HnD in CRS125-24G-1S-2HnD imata isti SoC, AR9433. Dvomim, da je wifi kaj boljši. Morda je pa z mojim kaj narobe, ampak tudi to dvomim, ker je tole sedaj že tretji v vrsti, pa enak problem, poleg modela 750 (ki je imel sicer drugi problem na Wifiju). Skratka, wifi deluje precej random, bodisi samo prekine povezavo, bodisi povezava je, ampak ne deluje nič, ali pa potem ko se prekine in jo ponovno vzpostaviš, napiše, da geslo ni pravilno :) WTF? Kakih 5x nato vpisuješ geslo, za katerega pravi, da ni pravilno, nato pa naenkrat prime. V logih ni seveda nič uporabnega.

mzakelj ::

damirj79 je izjavil:

RB951Ui-2HnD in CRS125-24G-1S-2HnD imata isti SoC, AR9433. Dvomim, da je wifi kaj boljši. Morda je pa z mojim kaj narobe, ampak tudi to dvomim, ker je tole sedaj že tretji v vrsti, pa enak problem, poleg modela 750 (ki je imel sicer drugi problem na Wifiju). Skratka, wifi deluje precej random, bodisi samo prekine povezavo, bodisi povezava je, ampak ne deluje nič, ali pa potem ko se prekine in jo ponovno vzpostaviš, napiše, da geslo ni pravilno :) WTF? Kakih 5x nato vpisuješ geslo, za katerega pravi, da ni pravilno, nato pa naenkrat prime. V logih ni seveda nič uporabnega.


So so switchi ne routerji.

damirj79 ::

CRS125 ima še dodatek wifi, tako da ta del je enak, ostale funkcije tudi, torej je to router. Ali pač samo "smart switch" in o routanju nima pojma?

XS!D3 ::

mzakelj je izjavil:

damirj79 je izjavil:

RB951Ui-2HnD in CRS125-24G-1S-2HnD imata isti SoC, AR9433. Dvomim, da je wifi kaj boljši. Morda je pa z mojim kaj narobe, ampak tudi to dvomim, ker je tole sedaj že tretji v vrsti, pa enak problem, poleg modela 750 (ki je imel sicer drugi problem na Wifiju). Skratka, wifi deluje precej random, bodisi samo prekine povezavo, bodisi povezava je, ampak ne deluje nič, ali pa potem ko se prekine in jo ponovno vzpostaviš, napiše, da geslo ni pravilno :) WTF? Kakih 5x nato vpisuješ geslo, za katerega pravi, da ni pravilno, nato pa naenkrat prime. V logih ni seveda nič uporabnega.


So so switchi ne routerji.

L3+ funkcije so sicer daleč od line-rate, ampak so še vedno (integrated) routerji (z WiFi, NAT, firewall, VPN, USBjem za 4G itd. in RouterOSom) vsaj toliko kot razni Asusi, TP-Linki in podobna jajca. Tudi arhitektura je podobna, torej nonblocking switch chip + SoC, ki skrbi za vse ostalo kar je > L2. In tudi na teh domačih "routerjih" VLANe v večini primerov z alternativnih FWjem (npr OpenWRT) konfiguriraš direktno na switch chipu (enako kot na teh Mikrotikih, če zadevo nastaviš pravilno samo vmesnik je drugačen).

Gapi ::

luuxiii je izjavil:

Gapi je izjavil:

Sm dal na trunk pa kljub temu ne dela.


a ti maš telekomov modem v bridge načinu ?
ker drgač ne rabiš vzpostavljat pppoe ;)

damirj79 je izjavil:

Mikrohard je izjavil:

A to so pri Neotu spremenili? Ker pri starih boxih je šel tudi ogled nazaj preko 3999 VLAN-a.


Ogled nazaj gre preko netagiranega prometa, ravno tako tudi spored. Živa slika pa gre preko 3999. Če daš tvoj router in želiš da tvoj router tud vzpostavlja internetno povezavo, in če hočeš tudi TV boxe priklopit na tvoj router (recimo da se ti zaželi uproabljat čimmanj kablov) potem potrebuješ alternativni firmware za tvoj router, ker marsikak sicer zna delat VLANe, ampak samo na LAN priključkih. LeDe oz OpenWRT za Linksys nastavitve sem dal sliko zgoraj, deluje perfektno, tudi VLAN 3999 preko Wifi dela BP in imaš zato lahko kakšen TV box nekje daleč stran na WiFIju. Za razliko Mikrotik RB950 pa crkne oz. crkuje in tudi nasploh preko wifi dela bolj za en drek, pa tudi sam Wifi je bolj za en drek.


za RB950 nevem,
na CRS125-24G-1S-2HnD-IN in CRS326-24G-2S+RM stvar špila v nulo. Tudi več boxov laufa vzporedno ;)



Modem v bridge načinu. PPPOE sejo vzpostavlja Mikrotik.
No person is rich enough,to buy back his past.

simpleshop ::

Ve kdo - oz. ima kdo konfiguracijo oz. skripto za EdgeRouter, da ne čaram preveč VLAN in ostalih potrebnih nastavitev - tako da mi bo delal TV preko IPTV (interneta) in ne samo preko za to namenjenega priključka na modemu..

Vnaprej hvala..

Zgodovina sprememb…

KZig ::

bi mi znal kdo poslati kako nastaviti na asus ac68u STB in internet za A1?
radi bi se izognili vlečenju novega kabla iz enega v drugi stuk
hvala

Toomy ::

TP LINK Archer C6 AC1200 - router

Telekom optika.

Internet deluje, nikakor pa mi ne uspe postaviti povezave z Neotom - Telekom (vzpostavlja povezavo ves čas oz je ne najde).

Uporabil vse nastavitve predhodnikov, katerim naj bi delovalo, brez uspeha.

Kakšna ideja?

Zgodovina sprememb…

  • spremenil: Toomy ()

simba89 ::

@Toomy, imam isti router in sem imel isti problem. Ni mi spustil čez neta v Neota.
Ker nisem podkovan v omrežju in kablovju, sem dal vmes en switch. Se pravi iz modema ven gre kabel, tam dal switch in potem priklopil ven router Archer C6 in ravno tako ven iz swithca še Neo.
Deluje oboje.
LP

Zgodovina sprememb…

  • spremenil: simba89 ()

Toomy ::

Sem storil enako še preden sem prebral tole, kupil switch in je problem rešen.

Xserces ::

Je kšnmu ratal zrihtat neo čez router? to s switchom pred routerjem mi ne pride v poštev. imam tplink c80 nastavil vlan in mi nikakor ne rata da bi dobil net do neota.
Intel i5-3570k @4.7GHz|MSI GTX 970 4G|MSI Z77 MPower|
G. Skill 8 GB 1600MHz|Corsair AX750|Seagate Barracuda 2TB|NZXT Gamma|

iwasbilbo ::

Neo rabi video in internet vlane, da dela (zato rabiš trunk port na modemu). 3999 in 3900

profii ::

Je komu uspelo nastaviti NEO na Ubiqitiju?

RealMuaddib ::

Za Asus router sem uspel najti tole https://www.cnblogs.com/u128393/p/11629.... Predelal sem skripto, ki uporablja vconfig. Neo sicer dobi oba IP-ja, vendar video ne deluje. Ali ima mogoče kdo kaj več časa in znanja, da bi tole skripto predelal za Telekom?

WamPIRe- ::

Sam imam Cisco 8-port switch in ker je "prepameten" - podpira VLAN-e,... - Neo na njemu ne deluje :(
Msi Z77 | Intel i7-3770K | Kingston HyperX DDR3 16GB
CM Silent Pro Gold 700W | Asus RTX 2080 | Samsung 850 EVO 250GB
Samsung 850 EVO 500GB | 2x Asus ROG PG279Q

RealMuaddib ::

Meni je drugače na starem Linksys E3000 z OpenWrt uspelo usposobiti Neo-ta, vendar bi rad Asus-a spravil v Router način in ne Access Point.

damirj79 ::

Na routerju rabis rudi na wan portu nastavit vlan3999, ker po njem pride multicast za video. Zal za to rabis kaksno specialno edicijo routerja ali kaksen openwrt. Tudi ddwrt ni ok.

Enron x86 ::

Zdravo fantje,
imam enako težavo.

Modem: V45_B10
Router: Asus AC68u
Firmware na routerju: 3.0.0.4.386_41634 (lahko naložim tudi Merlina)

Rad bi, da router ac68u deluje kot "wireless router", torej da on vzpostavi PPPoE povezavo in da lahko uporabljam vse napredne funkcije na njem.
To mi je uspelo (torej, prekinit PPPoE povezavo na modemu V45_B10 in jo potem vzpostavit na routerju AC68u).

Router ac68u je povezan na rdeči (gigabitni) vhod na modemu V45_B10 (LAN5/WAN).
Vhod LAN5/WAN je nastavljen na "trunk".
Dva NEO-ta, BOX in wired WiFi range extender so (vmes je switch) povezani na LAN4 (trunk) na modemu V45_B10.
Trenutno STB-ji delajo, ne dela pa recimo YouTube prek njih. Ravno tako ne dela wired range extender.
Torej, bom moral preklopit ta kabel z LAN4 na modemu na LAN na routerju?
In kako nastavit, da bo vse delovalo?

Se že vnaprej zahvaljujem za nasvete/pomoč.

Lp
Core i5-4690K@4.7| ASUS MAXIMUS VII HERO| 16 GB Corsair LP DDR3 1866 MHz|
ASUS 970 STRIX| SB Z OEM| Samsung 840 EVO 250 GB|
Seagate 2 TB| EVGA SuperNOVA G2 750 W| Fractal Define R4

Enron x86 ::

Sem uredil s pomočjo tehnične podpore.
Telekom zgleda privzeto vklopi storitev IPv6, zato lahko teče samo ena PPPoE seja hkrati.
Po izklopu IPv6 prek portala Moj Telekom se zdaj modem in router povežeta vsak s svojo sejo; vse naprave imajo dostop do interneta.
Mogoče komu pomaga.

Lp
Core i5-4690K@4.7| ASUS MAXIMUS VII HERO| 16 GB Corsair LP DDR3 1866 MHz|
ASUS 970 STRIX| SB Z OEM| Samsung 840 EVO 250 GB|
Seagate 2 TB| EVGA SuperNOVA G2 750 W| Fractal Define R4

videc ::

Če ima kdo idejo, kako to naresti, če imaš cisco router, kar z besedo na dan. Pa statičen IP.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

NEO Telekoma Slovenije (strani: 1 2 3 412 13 14 15 )

Oddelek: Omrežja in internet
706122641 (173) NejcSSD
»

Zakaj mi IPTV deluje?

Oddelek: Omrežja in internet
211869 (677) toro69
»

Domača mreža hardware

Oddelek: Omrežja in internet
171079 (334) Invictus
»

Amis TV komunikator za usmerjevalnikom (strani: 1 2 )

Oddelek: Omrežja in internet
618843 (4511) Master_Yoda
»

Mikrotik RB2011UiAS-2HnD-IN na Amisu, bizarno počasen internet. (strani: 1 2 )

Oddelek: Omrežja in internet
908329 (5609) Invictus

Več podobnih tem