» »

nForce 2 in LAN

nForce 2 in LAN

Tic ::

Pozdrav!

Zanima me, če je ze slisal kdo za tak problem oz če pozna rešitev.

Lastim si epox8rda+, z onboard LANom. Doma deluje super. Pridem na lanparty, mreze nikakor postavit. Paketke je posiljalo, prejemalo jih pa ni! Sem 2x formatiral na mestu in konco obupal. Potem sem za salo poskusil drugo mrezno in mreza je delovala v 3 minutah.

Pridem domov, mreža seveda ne dela (na onboard lanu). Se pravi da je defenitivno nekaj narobe s tem.

Pa bi prosu z kake nasvete, razen če ni trajno poškodovana?

(ja, bios sem tudi resetiral)

lp, Tic
persona civitas ;>

rfmw ::

torej ti je prej (doma) onboard lan delal, na lanpartyju pa ne več, prav tako tudi doma ne?

preglej lan konektor, da se mu kaj ni zgodilo. lahko, da sta RX pina poškodovana, kar bi razjasnilo to, da oddaja, sprejema pa ne.
Legendary 8RDA+ (reCAPed ;), XP1700+ 2108 @ 1.84 V, SLK900A AS3 @ 2500 rpm
1,5GB Samsung DDR333+Geil DDR400+SuperTalent DDR400 @ DC 200 MHz @ 6-3-3-2.5

Tic ::

Poskusil sem z 4imi razlicnimi kabli, usi so delovali na drugih PCjih..

RX pina? Kje je to?:)
persona civitas ;>

Lith ::

to da si formatiral, še ne pomeni nič, kolegu smo tudi čisto ENAK problem rešili samo tako, da je instaliral XPje, potem gonilnike za ploščo in potem SP, potem pa šele vse ostale gonilnike za graf., zvok...., vsaj mislim da je blo tko pred enim letom, drugač pa še malo poišč po drugi straneh, kako v PRAVILNEM ZAPOREDJU instalirat XPje, pa bo 100% delalo, njem zdej tut dela na vsakem LAN partyju
¤ black holes rule; I like the speed, speed kills ¤

bosstjann ::

oglej mal fak od epox

če flešaš bios ti zbriše mac adreso iin jo moaraš v biosu še enkrat ročno vpisat samo prve 4 dvojice šestnatiškega števila ki jih dobiš če v cmd napišeš

ipconfig /all

WhiteWolf ::

Tole je zelo zanimivo vprasanje. Imam podoben problem.

Zadeva je sledeca: Ko ima kolega računalnik v študentskem domu v MB, se mu na Nfroce2 čipovju (EPOX 8rda+) zgodi tole:
Ko na veliko downloada npr z DC++ mu sistem enostavno obstoji oz mis se premakne vsakih par sekund, cel sistem brejka. Resitev je enostavno sam v tem, da izklopi mrezni kabel.
Doma pa ima en switch in zadeve laufa brez problema. Bo ta teden poizskusil switch prklopit v študentu in bo vido kaj bo. Drgač pa bo probal še z ne onboard mrežno.

Sm sprva pomisli da je možno da slučajn epox kaj jebe, zato sm nesu se svojo kisto tja. Isti problem, s tem da imam ABITKO NF7-s rev 2.0 vse popravke, tazadne driverje,.. Tud odnavit sm probal kisto, ... ne pomaga.

Imam občutek da so te nforce2 onboard mrežne nekompatibilne z določenimi hubi. Ker doma ko ima kolega LG-jev switch 100Mbit lahko kopirama GIGA in GIGA podatkov pa ni nič narobe, ko pa v študentu npr kopirava, brejkne po določenem času oz če kopirava velike količine podatkov, oz zelo hitro,...

No bom jutr povedal, kako bo, ko bo poizskusil prklopit na lan priključek switch, drgac bo pac dal drugo mrezno not.

rfmw ::

lan oz ethernet konektor (RJ-45 če se ne motim) ima dva oddajna pina TX+ in TX- in dva sprejemna RX+ in RX-. hotel sem ti predlagati, da preglej za kake fizične poškodbe tega konektorja (notri morajo "štrleti" 4 ali 6 pozlačenih nogic oz žičk in se medsebojno ne dotikati).

ja, če mu je lan delal doma in pol nič več (kljub najbrž enakem zaporedju inštaliranja software-a), bi jaz rekel, da software-driverji niso krivi, prav tako ni napisal, da je updatal bios, tko da mac se mu ni spremenil.:\
Legendary 8RDA+ (reCAPed ;), XP1700+ 2108 @ 1.84 V, SLK900A AS3 @ 2500 rpm
1,5GB Samsung DDR333+Geil DDR400+SuperTalent DDR400 @ DC 200 MHz @ 6-3-3-2.5

ToniT ::

Poglej na lastnosti mrežne kartice in poglej, kako imaš nastavljen media type.
Tam nastavi na Auto (ali kaj že piše - meni recimo piše Auto_config).

Tic ::

Pozdrav!

Sem poskusil ipconfig /all in se odpre okno in v trenutku zapre. Tako da nemorem nicesar videti?

Any ideas?
persona civitas ;>

bosstjann ::

v run napiš cmd

pol pa v command p...

še ipconfig /all

Tic ::

Aha, jaz pa nisem napisal cmd prvo ampak kar direkt ipconfing.

Se pravi gledam na physical adress: 00-c0-26 itd..?

Tnx
persona civitas ;>

WhiteWolf ::

No kolega, ki ima v študent NF2 in lan: Zadeve se enostavno ne da "lepo" rešit.

Oz obstaja rešitev: Ko je študentski priključek prej priključil na switch in sele potem mrezno v switch vse dela.

Samo se je odločil, da bo raje dal drugo mržno notr. Tudi tako deluje. Ocitno imajo v študentskih domovih MB nekako nezdruzljive hube z Nf2 mreznimi karticami.

Pa ni problem v pokvarjeni plošči, ker smo tesitrali 3 računalnike z Nf2 mrežnimi.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Problem z internetom

Oddelek: Pomoč in nasveti
472945 (2496) RuskiSnajper
»

XBOX LIVE problem s konekcijo :( :( :(

Oddelek: Konzole
303031 (2748) T_F_7
»

Problem z internetom v Linuxu

Oddelek: Operacijski sistemi
71162 (904) CenzlovPepe
»

Ne dela internet na enem računalniku

Oddelek: Omrežja in internet
133845 (3641) imagodei
»

Katero nForce2 plato (strani: 1 2 3 47 8 9 10 )

Oddelek: Kaj kupiti
47929963 (16558) Jaffa

Več podobnih tem