» »

Ne gre naložit winXP na novi hardwer

Ne gre naložit winXP na novi hardwer

boštjan ::

Torej naj prvo začnem z mojo kišto:
ABIT nf7-S->še prvi bios
2500+ barton se hladi z sk7 in ys-tech ventom na 3000obr/min priključen na Sunbeam Rheobus
Trdi disk Maxtor 120 GB SATA 7200 obr.DiamondMax Plus 9
2X256MB HXPERX KINGSTON pc3200
9500pro
yamaha CRW2200E

Problem je da ko bootam iz WIn XP CD-ja in ko me vpraša če mam keri drugi podatkovni nosilec stisenm S in dam not disketo s SATA gonilniki.ko to vse opravi in ko pride do zaslona,kjer je potrebno stisnit ENTER za nalaganje win XP,se system kratkomalo sam od sebe ugasne.Isto se zgodi če poskušam naložit XP-je na navaden ide HDD WD400JB.Na tem disku mam že naložene XP pa tudi ne pridem not,pričaka me BSOD. Napako pa javi v številkah.

Naj povem da se mi je zgodila tudi majhna nesreča;( :( :'(, ko sem davo cooler gor in sicer sem malo poškodoval plato(na zunanji strani) z izvijačem,ko sem tišal zaponko dol.Poškodba je vidna.Je mogoče zarad tega,ker brez problema pa se lahko šetam po biosu.
Če ma kdo kako idejo kaj je treba nardit pravilno da se system naloži naj brez zadržka pove.

boštjan ::

Particijo sem si tudi nardil z MAXblast3 CD-jom,a problem ostaja isti.winXP setup mi ne najde diska;(( ;(

IR Babun ::

Ce imas moznost, bi lahko pripopal sliko poskodovane mame plate
SCREW THE GOVERNMENT

boštjan ::

žal te možnosti trenutni nimam,lahko pa poslikam v sredo,če mi do takrat ne bo ratalo winsev naložit.če pa poznaš dobro nf7-s pa ti povem da je ris tam ko se zatič od coolera zatakne na socket,malo desno.samo finta je,ker meni vse v biosu dela,tudi sata disk mi prepozna.

boštjan ::

če pogledaš na spodnjo sliko,mam dve praski malce levo od socketa.

PS:slika ni moja in tudi vodnega nimam.

boštjan ::

naj še nekaj povem,v samem BIOSU SATA diska ne vidim,niti ne vem kje pogledat,a disk se vidi v RAID SATA utility in tudi MAXblast3 ga prepozna.

gabl136 ::

Jest mislm, da je lahko plata! Lohk je pa tud ram. Jest sm mel enkrat v enem celeronu 2x128MB Ram-a pa me je ful zajebaval, pol sem pa enega uzel ven pa je blo OK. (pol s3em ugotovil da je ena ploščica kaput, čeprav jo zazna, sam mi pol javlja napake)

boštjan ::

zdaj sem znova parkrat poskušal pa mi winXP setup reče da ni zaznal nobenega diska in da naj ga pregledam z diagnostičnim programom proizvajalca diska.bom pa še pol sprobo z rami,ampak dvomim.če pa bi bla plata,pa bi takoj mogla javit kako napako al pa se sploh ne prižgat,moje mnenje.

gabl136 ::

Jest sem mel plato(MSI) k me je ful zajebavala(ostalo je pa vse delalo). Problem je bil pa pomojem isti(sem ravnotako udaril z izvijačev vanjo ob menjavi procesorja!). Pol sem pa plato zamenjal, ostalo je blo pa vse isto pa je delal BP

boštjan ::

pa si OS lahko naložo?si mel to novo plato in če ja,so ti jo zamenjali brez problema.

gabl136 ::

Ko sem mel novo nikol nisem mel problemov, pr tastari se mi je pa zmer blue screen pokazu po tistem ko sem enter prtisnu pred namestitvijo!

boštjan ::

a si to winXP nalagal ali keri drug OS.

gabl136 ::

To je bil Windows XP, če sem pa Windows 98/ME nalagal mo ga je pa do konca naložil, sam pol mo je pa kar neprej javljal, da je register poškodovan!

boštjan ::

nič grem zdaj z powerMAX DISK stestirat in bom vidli kaj bo reko.

gabl136 ::

Sporoci mi pol kaj je blo!

boštjan ::

seveda

gabl136 ::

A si probal nove BIOS-e gor dat?

gabl136 ::

Al pa ATA disk not dat?

boštjan ::

biosa novega nisem daval gor,ker mi za bios piše da je 7/24/03-6A61BA1BC-18.
kar pa se tiče ATA diska sem ga tudi priklopo,pa mi samo BSOD ven vrže in polno nekih cifr o napaki.

boštjan ::

XP še mi zdaj ni uspelo gor dat,tak da bo treba BIOS flešat,toda muči me le ker je BIOS na moji plati isti(7/24/03-6A61BA1BC-18.),kot na ABITOVI. Sem pa včeraj dal vse teste skozi z PowerMax programčkom in mi je vse teste prestal,razen enega. Pri LOW LEVEL FORMAT mi je napisalo FAILED. Tak da zdaj sem v popolni temi.Ali naj flešam bios z biosom ,ki je že na moji plati ali naj disk vrnem(serviser od mimovrste mi je reko da niso meli nobenih problemov z instalacijo winsov na SATA diske-tam sem namreč disk kupo) ali pa naj reklamiram plato.I have no f.... idea ;(

Aja še to.Kako lahko na NF7-S sploh spreminjaš množilnik in FSB,ker ti dve možnosti sta na mojem biosu zatemnjeni?

Zgodovina sprememb…

  • spremenil: boštjan ()

boštjan ::

kar se tiče spreminjanja množilnika in FSB sem rešo.
Xp pa še zdaj niso zavohali moje abitke,čeprav sem flešo z 18 in 17 biosom.jaz osebno mislim da me SATA disk zafrkava,čeprav je včeraj vse teste prestal le pri full level format je poklekno,tak da ga bom verjetno nazaj na mimovrste poslal,razen če bojo meli kaki dober predlog zame.jutri bom še poskuso z eno drugo optično enoto pa bomo vidli.

gabl136 ::

Najprej probaj drug disk, če pa ni to pa še drugo plato, tko da boš vsaj vedel kaj je!

LP

boštjan ::

disk sem že probal drugi,pa mi javi plavi ekran,plate nimam druga,ki bi SATA podpirala.jutri pa bom itak disk nazaj poslal,pa bomo vidli kaj bodo tam rekli.

gabl136 ::

Sigurno ne more biti disk, če je z ATA diskom isto!

Dead_Eye ::

hmm, zgleda da je kej narobe s plato če tudi na navaden ata disk ne gre...

provaj naložit kake starejše winse, recimo navadne 98 (ne SE) in poročaj - na ata disk

imam eno ploščo za pIII in winse inštalira (98), samo ko bi se mogli naložit driverji za miš,... se comp. resetira, v dosu in biosu, tudi v varnem zagonu 98 pa dela vse

vsekakor pa bi moral disk nardit low level format/ zero fill bp
The one and only

Zgodovina sprememb…

  • spremenilo: Dead_Eye ()

boštjan ::

pri ATA disku je finta,da mi blue screen javi,če hočem XP nalagat nanj.na disku pa so že XP gor.

boštjan ::

straih winsov pa nimam.čudi me samo,da pri SATA disku ne gre skozi FULL LEVEL FORMAT.

boštjan ::

Zdaj sem sprobo še 1X oba diska.ATA in SATA:
Ko hočem da se mi zboota iz ATA diska,mi javi plavi zaslon,da so winXP preprečli vhod v XP zarad morebitne poškodbe samega diska ali virusa in da naj znaredim check disk.sem ga in brez uspeha,še vedno plavi ekran.če pa hočem naložit na novo XP na ta disk,pa se rač.vgasne.
Pri SATA disku pa ostane pesem nespremenjena.
Jutri pošljem SATA disk in če bo ok,pol bom plato neso nazaj,samo ne vem kako bo z reklamacijo zarad vidne poškodbe pri socketu.

boštjan ::

Fantje jaz bom znoro al pa bom novo kišto fukno skozi okno;((
Sem dal kišto na servis in tam so naložili XP brez problema.Vzrok da meni ni šlo,je da sem pri priključitvi flopy kabla zvil dva pina na matični(normalno sem lahko flešo BIOS in tudi SATA driverje mi je prebralo pri instalaciji).Pa dobro,ok mogoče res ker sem se nekaj s flopy kablom špilo.Plačam(4800sit) in grem domu.
Pridem domu,zaženem comp in res xp delajo.No ker sem hoto met drugačne velikosti particij sem se spravo sam nalagat XP.Naredim particije z MAXblast CD in poženem XP setup.JUHU vse se normalno naloži.Naložim še catalyste3.7 in malo nabijem AA(4X) in AF(2X),kot običajno. Pa so se mi že takrat zdele ikone nekam preveč nazobčene.OK,si rečem in naložim SP1 in updejte,ki so izšli po SP1.Nato pa odinštaliram c.3.7 in naložim 3.8.in takrat se začne štorija.okna se odpirajo počasi in se delajo neke packe.posumim grafo,a grafa je hladna kot led.Zaženem znova in od takrat dalje ne morem več prit v winse,ne normalno ne prek SAFE MODE.Ne preostane druga,kot da znova naložim system,a tudi to ne gre več.Pojavi se ista napaka,kot je napisana v prvem postu.
Tak da jaz več nisem dovolj pametn kaj naj nardim.Ne vem kako jim je na servisu ratalo naložit winse in pol še meni,a zdaj pa ne več.Edino kar je da rečem da naj pošljejo plato nazaj,pa da vidim če mi bodo vseeno priznali garancijo(zakaj vseeno beri prvi post). Če ma kdo kako idejo naj kar pove. Naj povem da grafa meni super dela na k7s5a,seveda v 4X AGP, na abitki sem vrgo na 8X AGP in je sprva šlo naložit,zdaj pa ne več.

Dead_Eye ::

vse skupaj je ful sumljivo

še vedno mislim da je plata.....
The one and only

boštjan ::

ja saj če mi do nedelje ne uspe stabilno spravit systema,bom neso nazaj plato in reko naj jo pošljejo kot reklamacijo,če bodo priznali garancijo bodo,če ne pa 34k spet na plan.

asPeteR ::

Jej, jej ... Prvo kar lahko recem sam AMD combo sux, zato sem pa sel tud na Intel, ker tolk problemov ko ma clov s tem ... Je pa res, da ce dela, dela lepo - ni kaj.

Toda, ko clovek naleti na bleme, kot ti, pol je pa vsega konc.

Glede tvojega problema. Vejertno sta kar dve napaki. Disk.(ce ti utility javi napako SIGURNO nekaj ni vredu) Skratka glede diska ti priporocam low lewel format. Recimo, enkrat na lepem me zacne moj WD zezat, vse mogoce fore, tako da ti nic jasno. Grem se enkrat nalagat winse in imel zelo podobne probleme, kot ti - nisem jih mogel nalozit! Drgac pa isto vse. Zazal mi je disk, tako da clovek tako pomisli, ja disk je vredu, pa ne velja vedno tako. Skratka en low lewel format je vse resu. In zdej dela kot urca 24/7.

Glede plate. Ce si kaj resnega unicu se ne bi niti prizgala. Toda obstaja manjhna moznost, da si pa vendarle prekinil kaj kar ni NUJNO potrebno za boot plate.(Npr. eno signalno zicko dimm) Recimo, da je ta potrebna za naslavljanje rama. In da je nekje za naslovit nad 100MB. Skratka do 100MB porabe rama, ti bo delal kot urca, ko pa bo hotel procesor zapisat v ram nad 100MB, se bojo pa zdodil blemi ... Recimo nekaj pobobnega, ce bi imel pokvarjen ram (pri 100MB).

Skratka probaj uveljaviti garancijo, reklamacijo ... Sam ce pravis, da se praska ful vid ... Lej kaj naredi. Sugurno imas na plati kaksno nalepko okoli socketa, ne?(upam) no to nalepko prelepi cez prasko. Ker drugace ne bos prisel cez. Ful pregledajo plato. Kje si jo pa kupu?
http://blog.stegnar.com

boštjan ::

Sem že razmišljal o nalepki,a če bi jih poskušal napizdit,bi ziher gor prišli.verjetno bi plato res podrobno pregledali in bi vidli tisti zarez.Tako da sem takoj na začetku povedal mojo napako.
Disk sem tudi že nazaj poslal in so ugotovili da ni nič narobe. Comp sem tudi mel na servisu,kjer so naložli XP in CPU in rame zmučli z prime95 in serviser je reko da mam full stabino mašino. No meni ni jasno kako je njemu ratalo xp naložit,pa pol še meni. Ko sem jih naložo,sem instaliro nForce2 driverje,catalyste 3.7 in vse popravke za XP. No pol priključim ATA disk in iz njega poberem catalyste 3.8. Stare dol,reboot,nove gor,reboot in pol opazim obupno sliko v excelu in neki ostanki od oken ,ki sem jih odpiral in pol samo še samostojen restart in dostop v winse zavrnjen. poskušam še 1X naložit XP,a tokrat se zgodba ponovi ,kot je opisano v prvem postu. Danes sprobal še z drugo grafo in tudi isto. Naj še 1X povem da tudi na ATA disk ne morem naložit XP,če ga mam priključenega na NF7-S,na k7s5a deluje disk OK.
Aja kupil sem v pcsistemi.

asPeteR ::

->Naj še 1X povem da tudi na ATA disk ne morem naložit XP,če ga mam priključenega na NF7-S,na k7s5a deluje disk OK.

Kaj to pomen "nalozit" nainstalart, ali samo bootat? Ker bootat ne mores. Nainstalart pa bi mogu!

Skratka mislim, da je res plata tisti krivec ...(v bistvu logicno, saj je poskodovana). To da pa enkrat gre instalacija skoz, pol enkrat ne ... Hja ... Take plate se cim prej znebi, ker tud ce ti spet nekak rata zrihtat instalacijo, bos mel skoz probleme, kar pa zelo najeda!

Mogoce bi bilo zelo vredu, ce si dobis eno NF7 na posodo ... Tako, da probas VSE komponente na tej plati, nainstalaris winse pa vse ... Potem pa akcija s tvojo ... Ce bo delala kul, ce ne, potem je pa stvar jasna ... Zal.
http://blog.stegnar.com

boštjan ::

danes sem dobo iz servisa takoj rač.nazaj in prišo sem do spoznanja da mogoče mam slab XP CD,na servisu pa majo dobrega,ker zdaj delam že kar nekaj ur vse normalno in nalagam kot za hec.Upam da ne bom mel kakih problemov. V naslednjih dneh pa bom še 1X poskuso naložit XP pa bom vido če bo sploh zaznalo disk.

asPeteR ::

boštjan, potem se pa priztozi MSu, kako ti lahko proda zanic CD.>:D

No, potem upaj, da si imel samo slab CD. Toda, nisi z istim CDjem nainstalaru winse na prejsnji disk, in je delal?
http://blog.stegnar.com

boštjan ::

na MS se ne morem pritožit,saj veš zakaj>:D

Ja to mene najbolj muči,kako lahko na k7s5a z mojega xp cd vse nalagam,ko pa iste komponente(wd 400JB in pekač yamaha) vržem na nf7-s,pa ne gre.res da sem na ata disk poskušal,samo 1X nalagat,ko je bil na abitki.bom še 1X probal v bližnji prihodnosti s starim XP CD in novim(Slipstreaming).Pa bomo pol vidli v čem je vsa fora.

Mr.B ::

"No meni ni jasno kako je njemu ratalo xp naložit,pa pol še meni. Ko sem jih naložo,sem instaliro nForce2 driverje,catalyste 3.7 in vse popravke za XP. No pol priključim ATA disk in iz njega poberem catalyste 3.8. Stare dol,reboot,nove gor,reboot in pol opazim obupno sliko v excelu in neki ostanki od oken ,ki sem jih odpiral in pol samo še samostojen restart in dostop v winse zavrnjen. poskušam še 1X naložit XP,a tokrat se zgodba ponovi ,kot je opisano v prvem postu. "

mogoče pomaga
France Rejects Genocide Accusations Against Israel in Gaza,
To accuse the Jewish state of genocide is to cross a moral threshold

boštjan ::

Mr.B ne bo držalo,ker zdaj mam gor 3.8 in vse dela OK.Monitor je živ:D ,hvala bogu:)

boštjan ::

no majhen update glede nalaganja winsev na sata disk.pri inštalaciji winsev je treba disketo s sata driverji met nonstop v disketniku,jaz pa sem jo vedno ven vzel,ko je setup prebral gonilnik. silly me:D


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

OS Boot na ATA/SATA

Oddelek: Pomoč in nasveti
81207 (1067) MrStein
»

Instalacija XP ne najde diska

Oddelek: Operacijski sistemi
415912 (4775) fredyjetle
»

Problemi glede SATA diska...

Oddelek: Strojna oprema
141410 (1223) schwabspenk
»

instalacija xpjev na 250gb disk

Oddelek: Pomoč in nasveti
402262 (1625) PIII850
»

Windows ne zazna SATA diska

Oddelek: Strojna oprema
91182 (1048) MasterMiG

Več podobnih tem