» »

Zakaj mi IPTV deluje?

Zakaj mi IPTV deluje?

sebor ::

Pozdravljeni,

pred kratkim sem na Telekomov modem/router priključil nov zmoglivejši router. Telekomov modem sem nameraval uporabjati le kot modem zato sem iz enega od LAN portov na modemu naredil povezavo na WAN port na routerju. PPPoE internetno povezavo sem prenesel iz Telekomovega modema na nov router. Vse OK, mislil sem da bom moral nastaviti še porte na novem routerju za IPTV na kar sem ugotovil da mi TV oz. NEO, ki je še vedno bil priključen na modem, že deluje. Sedaj me pa zanima zakaj mi to deluje. A je IPTV popolnoma neodvisen od internetne povezave PPPoE? Ta je namreč vzpostavljena na novem routerju in ne več na modemu. A to pomeni da kamorkoli na Telekomovem omrežju se priključim z NEOtom bo TV deloval, tudi če tam sploh ni TV paketa?

Hvala in lep pozdrav.

DamijanD ::

IMHO: Modem imaš v bridge načinu. Enako vezavo imam tudi jaz mikrotik drži sejo, TVji so pa vključeni v modem.

Vuli ::

pa, a si izklopil PPPOE na modemu? ogled nazaj in ostale interaktivne vsebine ti delajo na boxih/neo? lahko, da ti gre samo video preko, za data moraš pa na wifi priklopit box/neo.
|Gb x570 Pro|R7 3700x|16GB DDR4 RAM G.Skill V@ 3600 cl16|6800XT Merc319 Black|

Master_Yoda ::

PPPOE za internet pa res nima nic s TVjem veze. To je posebaj.
Dovie'andi se tovya sagain.

sebor ::

@DamijanD Nimam v bridge načinu. Karkoli je priključeno na modem ni vidno iz naprav priključenih na router.

@Vuli Da, sem izklopil, zagotovo. Ker tudi status se je spremenil v brez povezave. Na NEOtu vse dela....

@Master_Yoda Ja očitno res ne. To je zame nekaj novega.

Bom probal še odklopit router, ki drži PPPoE povezavo. Me zanima ali bo NEO še vedno deloval. Sicer mi ne bo kaj bolj jasno...

Gapi ::

DamijanD je izjavil:

IMHO: Modem imaš v bridge načinu. Enako vezavo imam tudi jaz mikrotik drži sejo, TVji so pa vključeni v modem.


Maš to boxe vklopljene v modem ali TV? Ker boxe lahko vklopiš v mikrotik in dela.

Dodaš vlan 3999 na port katerega imaš vklopljen v modem in daš vlan na port v katerega imaš vklopljen tv box. To daš v svoj bridge.

/interface vlan
add interface=ether1 name="ether1 - VLAN 3999" vlan-id=3999
add interface=ether7 name="ether7 - VLAN 3999" vlan-id=3999

add name=bridgeTV
add bridge=bridgeTV interface="ether1 - VLAN 3999"
add bridge=bridgeTV interface="ether7 - VLAN 3999"

ether7 v tem primeru še vedno ostane v default bridgu zato da ti dela internet na boxu in ogled nazaj.
No person is rich enough,to buy back his past.

DamijanD ::

Jaz mam boxe v modem.

Gapi ::

DamijanD je izjavil:

Jaz mam boxe v modem.



Kakšen poseben razlog da ne v mikrotik? Če daš v mikrotik lahko uporabljaš box kot media player, ker vidi lokalne računalnike in lahko gledaš filme prek boxov.
No person is rich enough,to buy back his past.

DamijanD ::

Po pravici povedano se ne spomnim zakaj imam tako, ker nisem povsem sam tega postavljal...

sebor ::

Sem nekoliko bolj proučil zadevo in gre nekako takole. Če je PPPoE na routerju in NEO priključen na modem deluje na NEOtu vse (tudi časovni zamik) razen npr. Youtube-a, ki najbrž potrebuje internet. Ostalo očitno gre prek multicast.

Na žalost se pa enako zgodi tudi če NEO priključim na router in nastavim port na IPTV (PPPoE še vedno na routerju). Nikakor mi ne uspe spraviti do NEOta še internetne povezave.
Igral sem se tudi z ročnimi nastavitvami VLANov pa nekako ni uspelo. Če je tagiran promet izključen le NEO ne deluje, če je pa vključen pa niti internet ne deluje. Razen če nimam pravega VLAN ID za internet - nastavljeno imam 3900.

Ima kdo kakšno rešitev? Router je pa Tp-link Archer AX50. Povezava do interneta bi pa rad da ostane na routerju zaradi vseh prednosti, ki jih ta router nudi (VPN, share, itd.)

toro69 ::

Pusti pppoe na Innoboxu pri miru in ga vklopi nazaj. Na svojem ruterju pa odpri nov pppoe. Nikjer ne piše da imaš lahko samo en pppoe niti ti tega Telekom ne predlaga, da ga izklopiš na njihovem ruterju. Neo potrebuje internet, da delujejo funkcije, če mu ga sklopiš potem logično da ene svari ne delajo.

XS!D3 ::

sebor je izjavil:


Igral sem se tudi z ročnimi nastavitvami VLANov pa nekako ni uspelo. Če je tagiran promet izključen le NEO ne deluje, če je pa vključen pa niti internet ne deluje. Razen če nimam pravega VLAN ID za internet - nastavljeno imam 3900.

AFAIK rabiš tagiran video VLAN (3999), medtem ko mora bit internet VLAN netagiran.

Greg91 ::

toro69 je izjavil:

Pusti pppoe na Innoboxu pri miru in ga vklopi nazaj. Na svojem ruterju pa odpri nov pppoe. Nikjer ne piše da imaš lahko samo en pppoe niti ti tega Telekom ne predlaga, da ga izklopiš na njihovem ruterju. Neo potrebuje internet, da delujejo funkcije, če mu ga sklopiš potem logično da ene svari ne delajo.


Nikjer tudi ne piše da ti Telekom zagotavlja več sočasnih pppoe sej. Če ti več sočasnih pppoe sej dela, potem super, če ne pa se ne bodo ravno ukvarjali s tem. Sem uporabljal 2 pppoe seji 10+ let, potem pa so me na centrali prestavili na drug switch zaradi povečanja pasovne širine v paketu in je sočasnost več pppoe sej izginila.

XS!D3 je izjavil:

sebor je izjavil:


Igral sem se tudi z ročnimi nastavitvami VLANov pa nekako ni uspelo. Če je tagiran promet izključen le NEO ne deluje, če je pa vključen pa niti internet ne deluje. Razen če nimam pravega VLAN ID za internet - nastavljeno imam 3900.

AFAIK rabiš tagiran video VLAN (3999), medtem ko mora bit internet VLAN netagiran.


Tako je, 3999 je pravilen VLAN tag za video.

sebor ::

toro69 je izjavil:

Pusti pppoe na Innoboxu pri miru in ga vklopi nazaj. Na svojem ruterju pa odpri nov pppoe. Nikjer ne piše da imaš lahko samo en pppoe niti ti tega Telekom ne predlaga, da ga izklopiš na njihovem ruterju. Neo potrebuje internet, da delujejo funkcije, če mu ga sklopiš potem logično da ene svari ne delajo.


To sem že probal in na žalost ne dela. Ali router ali Innbox.

sebor ::

XS!D3 je izjavil:


AFAIK rabiš tagiran video VLAN (3999), medtem ko mora bit internet VLAN netagiran.


Ja IPTV VLAN imam na 3999, ampak če vklopim tagiran promet potem niti internet ne dela več. Bom še malo poguglal ampak se bojim da router ne omogoča tagiranega prometa za IPTV in hkkrati netagiranega za internet.

Razmišljam o kakšni hardware-ski rešitvi - switch na katerega pride IPTV iz modema recimo in interenet iz routerja. Bi to špilalo?

Zgodovina sprememb…

  • spremenilo: sebor ()

toro69 ::

sebor je izjavil:



To sem že probal in na žalost ne dela. Ali router ali Innbox.


Potem pa tvoj ruter na DHCP, pa ostalo na miru pusti.

XS!D3 ::

sebor je izjavil:

XS!D3 je izjavil:


AFAIK rabiš tagiran video VLAN (3999), medtem ko mora bit internet VLAN netagiran.


Ja IPTV VLAN imam na 3999, ampak če vklopim tagiran promet potem niti internet ne dela več. Bom še malo poguglal ampak se bojim da router ne omogoča tagiranega prometa za IPTV in hkkrati netagiranega za internet.

Razmišljam o kakšni hardware-ski rešitvi - switch na katerega pride IPTV iz modema recimo in interenet iz routerja. Bi to špilalo?

Če ne moreš nastavit tagged 3999 + untagged na istem portu, potem ne bo šlo. Če HW omogoča, bi se dalo najbrž rešit z alternativnim FW. OpenWRT je imel pred leti sicer bug, da takšna konfiguracija ni delala pravilno, je bil pa že takrat delujoč fix v nightly buildu (vsaj za HW kjer sem nastavljal).
Z ločenim managed stikalom bi tudi lahko rešil.

toro69 je izjavil:

Pusti pppoe na Innoboxu pri miru in ga vklopi nazaj. Na svojem ruterju pa odpri nov pppoe. Nikjer ne piše da imaš lahko samo en pppoe niti ti tega Telekom ne predlaga, da ga izklopiš na njihovem ruterju. Neo potrebuje internet, da delujejo funkcije, če mu ga sklopiš potem logično da ene svari ne delajo.

Že cca. 20 let nazaj, ko sem bil še na SiOLu je čisto uradno delovalo več sej. So pa sedaj omejitve v primeru, da želiš statični IPv4 naslov in/ali IPv6. Na hitro, kar vidim na njihovi spletni strani:
Uporaba sej 2 PPPoE v primeru uporabe dinamičnega naslova IPv4.
Uporaba seje 1 PPPoE v primeru uporabe statičnega naslova IPv4.
Možnost uporabe seje 1 PPPoE z naslovom IPv6 in IPv4.

Če imaš vklopljen IPv6 ali pa statičen IPv4, kolikor razumem lahko uporabljaš samo še 1 sejo.

Vuli ::

ma, sem moral probat. jaz imam sicer mikrotika in neo dela čist isto kot siol boxi.
|Gb x570 Pro|R7 3700x|16GB DDR4 RAM G.Skill V@ 3600 cl16|6800XT Merc319 Black|

sebor ::

XS!D3 je izjavil:


Že cca. 20 let nazaj, ko sem bil še na SiOLu je čisto uradno delovalo več sej. So pa sedaj omejitve v primeru, da želiš statični IPv4 naslov in/ali IPv6. Na hitro, kar vidim na njihovi spletni strani:
Uporaba sej 2 PPPoE v primeru uporabe dinamičnega naslova IPv4.
Uporaba seje 1 PPPoE v primeru uporabe statičnega naslova IPv4.
Možnost uporabe seje 1 PPPoE z naslovom IPv6 in IPv4.

Če imaš vklopljen IPv6 ali pa statičen IPv4, kolikor razumem lahko uporabljaš samo še 1 sejo.


WOOHOOO!!! Bravo!
Na Moj Telekom sem izključil IPv6 in sedaj imam lahko dve seji PPPoE istočasno, na Innboxu in na routerju. In dodaten plus je še to da sedaj dela NEO v polni funkcionalnosti tudi prek Tp-link routerja tako da imam lahko vse naprave na istem subnetu.

HVALA! Mission accomplished!

Gapi ::

sebor je izjavil:

XS!D3 je izjavil:


Že cca. 20 let nazaj, ko sem bil še na SiOLu je čisto uradno delovalo več sej. So pa sedaj omejitve v primeru, da želiš statični IPv4 naslov in/ali IPv6. Na hitro, kar vidim na njihovi spletni strani:
Uporaba sej 2 PPPoE v primeru uporabe dinamičnega naslova IPv4.
Uporaba seje 1 PPPoE v primeru uporabe statičnega naslova IPv4.
Možnost uporabe seje 1 PPPoE z naslovom IPv6 in IPv4.

Če imaš vklopljen IPv6 ali pa statičen IPv4, kolikor razumem lahko uporabljaš samo še 1 sejo.


WOOHOOO!!! Bravo!
Na Moj Telekom sem izključil IPv6 in sedaj imam lahko dve seji PPPoE istočasno, na Innboxu in na routerju. In dodaten plus je še to da sedaj dela NEO v polni funkcionalnosti tudi prek Tp-link routerja tako da imam lahko vse naprave na istem subnetu.

HVALA! Mission accomplished!



Lahko narediš speedtest hkrati na obeh sejah. Me zanima če je speed razdeljen na dve seji ali vsaka seja dobi svojo hitrost. Včasih je bilo to tako da si dobil na vsaki seji polno hitrost.

In še vprašanje. Zakaj rabiš dve PPPOE seji??
No person is rich enough,to buy back his past.

sebor ::

Gapi je izjavil:



Lahko narediš speedtest hkrati na obeh sejah. Me zanima če je speed razdeljen na dve seji ali vsaka seja dobi svojo hitrost. Včasih je bilo to tako da si dobil na vsaki seji polno hitrost.

In še vprašanje. Zakaj rabiš dve PPPOE seji??


Evo sem naredil celo serijo vzporednih testov - telefon in laptop prek wifi. Polna hitrost je razdeljena med obe seji. Je pa zanimivo, da če sta priključena vsak na svojo sejo (en na router drug na Innbox) dosežeta skupaj polno hitrost, če sta oba na router enako, če sta pa oba na Innbox pa le 2/3 polne hitrosti?! Še dobro da imam nov router ...

Kaj pa vem zakaj rabim dve PPPoE seji ampak očitno jih. Vse sem želel spraviti prek routerja ampak mi nikakor ni uspelo spraviti IPTV in interenta hkrati do NEOta - ogled v živo in časovni zamik je delal, youtube pa ne. Zasilna rešitev je bila opcija da ostane NEO priključen na Innbox in za polno funkcionalnost je pač potreboval še eno PPPoE sejo na Innboxu. No, sedaj ko imata tako router kot Innbox vsak svojo sejo pa hudič od NEOta dela s polno funkcionalnostjo tudi prek routerja...

toro69 ::

sebor je izjavil:

. Je pa zanimivo, da če sta priključena vsak na svojo sejo (en na router drug na Innbox) dosežeta skupaj polno hitrost, če sta oba na router enako, če sta pa oba na Innbox pa le 2/3 polne hitrosti?! Še dobro da imam nov router ...



Lahko da je wifi na Innoboxu počasnejši.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Telekom Neo in Asus router

Oddelek: Omrežja in internet
346169 (910) videc
»

Mikrotik prekinjena pppoe povezava

Oddelek: Pomoč in nasveti
261734 (858) Bencc
»

Router se ne poveže po izpadu elektrike

Oddelek: Pomoč in nasveti
15850 (589) Highlag
»

Innbox F50 -> Mikrotik in IPv6

Oddelek: Omrežja in internet
415175 (2923) XS!D3
»

problem innbox-router-udpxy?

Oddelek: Omrežja in internet
483282 (2484) Daniel

Več podobnih tem