» »

Ubuntu vprašanja

strani: 1 ... 9 10 11 12 13 ... 21

Zvezdica27 ::

whoa,

hvala Ice, bom probal in poročal, OK. Meni Mint 11 iz baterije vrže kakih 20-25 minut več kot Ubuntu 11.04, res pa je to posploševanje neprimerljivih sistemov (gnome 2.3 vs 3d Unity težko primerjaš, a vseeno je razlika kar velika).

zz

Icematxyz ::

Če se ne motim imaš SandyBridge? V tem trenutku (zadnja jedra) bi skorajda moral izboljšati avtonomijo, če bi uporabil sočasno oba parametra:

i915.i915_enable_rc6=1 i915.i915_enable_fbc=1

In morda namesti še testno Jupiter. Kot zanimivost, če se ne motim indikatorja za Jupiter ne rabiš imeti na pultu po tem, ko namestiš Jupiter in bo še vedno opravljal svoje delo.

Seveda bi verjetno testiral vse to po tem, ko bi na Ubuntu 11.10 naložil še omenjeno jedro ali uporabil parameter za ASPM.

Zvezdica27 ::

lp,

razlike je za cca 1% porabe, po moje system76 to že v svojih sriverjih poštima. Zdaj bom primerjal še točno kako se obnese puppy in kako mint.

fcb=1 sesuje porabo to mere da 3d zadeve ne delajo več in unity ne deluje.

tenks. zz

lampa ::

Imam eno vprašanje in sicer kako v ubuntu-ju razpakiraš večdelni rar arhiv,ki se nahaja na NAS-u?
Namreč upravljalnik arhivov odpre samo prvi del arhiva,potem pa vrže ven napako. Do zdaj sem delal to tako ,da sem arhiv prenesel na računalo in ga tam razpakiral. Jaz pa bi rad to počel tako kot v winsih.Bi bil hvaležen, ce bi kdo opisal postopek kako to narediti.

LP
zoki

Icematxyz ::

Hm, bova poskusila tako:

sudo apt-get install unrar xarchiver

Odpri Nautilus -> poišči arhiv -> desni klik -> Odpri s programom Xarchiver -> V GUI vmesniku določi mapo, kam se naj datoteke v arhivu razširijo.

Je to potem to?

lampa ::

To je to,dela. Hvala za odgovor.

Lp

lampa

Icematxyz ::

Super, samo da deluje!

kmetek ::

smešno vprašanje: kateri antivirus free je dober za ubuntu?

zee ::

@kmetek:
Ne rabis protivirusnika.
zee
Linux: Be Root, Windows: Re Boot
erwin3: Dual Xeon X5650, 32 GB RAM, 14 TB HDD

kmetek ::

vseeno rabim, ker bi poskeniral en zunanji disk, poln virusov ;((

dux ::

@kmetek: brezplačen, odprtokoden in v programskem središču je clamtk. Ravno včeraj sem ga preizkusil, je našel 2 virusa :).

Deluje zadovoljivo, po testih se uvršča nekam na sredino.

Potem pa imaš ša Avg, Avast, BitDefender, Pando pa še kaj bi se našlo. Nekateri od njih imajo .deb, nekateri pa ne.

P.s. našel link na wikiju - https://help.ubuntu.com/community/Antiv...
Upanje je v nasih odlocitvah

AvtoR ::

Torej na 10 let stari mašini imam Ubuntu 9.10. Dokler sem imel žično mrežno povezavo je vse delalo OK. Ker na ruterju nimam več prostih mest, sem se odločil da za Ubuntu uporabim WLAN USB ključek ASUS WL-167g. Tu pa je problem. Wlan povezava mi deluje le lokalno. Lahko pingam lokalne računalnike, lahko dostopam do NAS strežnika, vendar mi internet ne dela. Tudi pingi v internet ne delajo. Poskusil sem tako z ročnimi nastavitvami kot avtomatsko DHCP, pa nobene razlike. Ruter imam Sinope586+. Oatali windows računalniki normalno dostopajo do interneta preko Wlana. Ne vem kje tiči problem, ali v Ubuntuju in Wlan ključku ali v Ruterju? Ve kdo, kaj lahko še storim?

Čudno, zadeva je začela čudežno delovati...

Zgodovina sprememb…

  • spremenil: AvtoR ()

Icematxyz ::

Čudno, zadeva je začela čudežno delovati...


Glede na to, da je lokalno omrežje delovalo morda zadeva ni bila povezana z Ubuntu, drugače pa Ubuntu 9.10 ni več uradno podprt in ti priporočam zamenjavo.

Če bi se težava spet pojavila poskusi preprosto fizično izključiti USB kartico iz računalnika in jo spet priključiti, da se samodejno nastavi, oziroma določeni uporabniki so imeli težave s to kartico pri upravljanju s porabo in prekinjanjem povezave. Če se ti bo to dogajalo poskusi ukaz:

sudo iwconfig wlan0 power off

Zgodovina sprememb…

AvtoR ::

Hvala za odgovor.
Se ne spomnim več dobro, ampak mislim, da sem poskusil tudi z novejšo vezijo(ne vem točno katero), pa so so bili problemi, pa grafična kartica ni bila več podprta če se ne motim (ena čudna resolucija), pa Compiz ni delal.
Verjetno sem naredil napako, ker sem šel nadgrajevat, takoj po izidu nove verzije...
Mogoče bom še enkrat poskusil nadgradit na 10.4 :)

Icematxyz ::

Da, kakšen Ubuntu 10.04 ali zadnjo različico še poskusi s pomočjo LiveCD/LiveUSB in preveri, kakšna je podpora za strojno opremo.

Grafična kartica tako po vsej verjetnosti ima na voljo (le) kakšen odprto kodni gonilnik in torej bo zadeva bolj ali manj jasna že pred nameščanjem.

@nny ::

Zanima me, kako shranim geslo za wireless, da mi ga ni potrebno vsakič vpisovati.
Hvala za odgovor!

šernk ::

a ti ga ne samo shrani v network managerju?

za wireless sicer sam uporabljam Wicd program, če ti kaj pomaga.
In general, high velocity doesn't produce harmful injuries.
But what is dangerous is the high acceleration
or deceleration given at a certain time interval.

@nny ::

Uporabljam Aplet 0.8.1.
Gesla za nekatera omrežja so očitno shranjena, ker se poveže samodejno, za libroam pa ga moram vsakič vnesti ročno, kar je malo nadležno. Nekaj moram spremeniti, a ne vem kaj.

Icematxyz ::

Ubuntu 10.04?

Katero geslo točno pa moraš vpisati? Geslo, ki ga potrebuješ za dostop do brezžičnega omrežja ali geslo za odklep zbirke ključev (skrbniško geslo)?

Glede na to, da z drugimi brezžičnimi omrežji nimaš te težave predvidevam, da geslo za dostop do brezžičnega omrežja ni shranjeno v GNOME Keyring.

Torej izbriši to povezavo ali testno ustvari novo in če te pri dodajanju povezave vpraša ali želiš geslo dodati v zbirko ključev (GNOME Keyring) to potrdi!

@nny ::

Ubuntu 11.04, mislim. Ja, gre za geslo do brezžičnega omrežja.

Zadeva je taka. Ko vpišem geslo, se mi odpre to okno.



Problem je, da tega gesla ne vem, admin geslo ne prime, niti geslo, ki sem ga uporabljala v prejšnji različici. Če grem na Sistem > Možnosti > Gesla in šifrirni ključi in skušam nastaviti novo, me ponovno vpraša za staro, ki ga spet ne vem.

Kako ga resetiram, verjetno s konzolo?

lexios ::

Poskusi pustit prazno po resetu...

Zbrišeš oz. resetiraš ga pa tkole:
rm ~/.gnome2/keyrings/login.keyring

oz. če prva ne dela:
rm ~/.gnome2/keyrings/default.keyring

Icematxyz ::

To kar predlaga @lexios je rešitev težave, če ti shranjena gesla niso pomembna.

Tukaj pa je še ena nejasnost. Praviš, da je za ostala brezžična omrežja zaščitena z geslom možno uporabljati brez težav. To bi pomenilo, da se zbirka ključev odklene ob vpisu v sejo! Vpisuješ geslo pri vpisu v sejo ali imaš nastavljeno na samodejno prijavo? Zdaj moj nasvet bi bil, da še enkrat pod:

Sistem > Možnosti > Gesla in šifrirni ključi


Preveriš, koliko zbirk ključev se tam nahaja in če so vse odklenjene? Geslo pa moraš spremeniti na takšno, kot ga uporabljaš pri prijavi v sejo. Težava tukaj je, da praviš da ne veš, kakšno je staro geslo. Staro geslo je najverjetneje enako geslu, ki se je uporabljalo v preteklosti za uporabniški račun. Če se tega gesla ne spomniš pa boš verjetno na koncu morala uporabiti ukaz, kot ga je predlagal uporabnik @lexios in s tem omenjene težave več ne bo, ne bo pa več tudi shranjenih gesel iz preteklosti!

Zgodovina sprememb…

@nny ::

Naredila sem, kot je rekel lexios, le da sem izbrisala obe zbirki, tako default kot login in ju ponovno ustvarils z enakim geslom. Sedaj se poveže samodejno, torej je problem rešen. Hvala obema za pomoč!

Icematxyz ::

Super, samo da deluje.

gensi ::

Moje vprašanje se sicer nanaša na Mint, a do pred kratkim sem imel enako željo na Ubuntu-ju.
Nekatere spletne strani oz. deli strani (npr. na www.finance.si mi ni všeč pisava v okviru "Zadnje novice" - v Windowsih je bolj pregledna) imajo prikazano ne zelo razločno pisavo.

Kje in kako se spremeni prikaz pisav v brskalniku?

dux ::

Odvisno od brskalnika

Chrome(ium) : Meni > Možnosti > Napredne možnosti (Under the hood) > Spletna vsebina > Prilagodi pisave ...

Firefox : Uredi > Možnosti > zavihek Vsebina > Pisave ....
Upanje je v nasih odlocitvah

nekdonekje ::

Ubunutu 11.10 po zadnjem updejtu, se ni šlo več prijaviti v moj profil (kot gost gre).

Z kombinacijo tipk ctrl alt f1 se lahko vpišem in po brskanju po ubuntuforums pobrišem .Xauthority (nobene spremembe). Ponovno inštaliram lightdm, poskusim z gdm nobene spremembe.

Nato naredim backup mojega hom foldera. Ustvarim novi home za svoj profil in prekopiram backup(podatke).

Potem se sicer gre prijaviti, ampak unity launcher se ne odpira. Z compiz-configuratorjem nastavim, da je pač privzeto vedno odprt. Priklopim dodaten monitor in ne morem z miško na njega (leva desna staran nima veze - ne dela).

Zjutraj se zbudim, zopet isto ne morem se prijaviti v svoj profil (black screen and then back login). Pred priklopom monitorja sem se že rebootal parkrat in je šlo (občasno ni delala miška).

Takšne težave so normalne po vsakem večjem updejtu pri Ubuntu-ju? Je še kdo mel enak problem in kako je rešil (nainštaliral fedoro, ustvaril novega uporabnika, se sprijaznil da ni dovolj napreden uporabnik za Ubuntu)?

Icematxyz ::

Katero grafično kartico imaš in kateri gonilnik uporabljaš? Unity 3D in Unity 2D imata isto težavo? Verjetno se vpis v Unity 2D (izbereš pred vpisom v sejo) izvede normalno ali tudi ne?

Če se poskusi s Alt + F2 in vpiši unity --reset in potem se ponovno poskusi vpisat v Unity 3D.

nekdonekje ::

Imam Ati grafikuljo(hd 5470), gonilnike tiste ki mi jih je ponudilo ob prvem zagonu. Poskusil že prej z Unity 2D pa je bilo enako. Če ustvarim novega uporabnika, se lahko vpisem in lahko grem na drugi monitor. Samo vseeno mi je zanimivo, da se to kar naenkrat pripeti. Pa nekako sem navezan na stari profil.

Icematxyz ::

-Težava z .Xauthority bi se te potencialno dotikala le, če si nadgrajeval iz prejšnje različice.
-Odstranjevanje in nameščanje LightDM tukaj tudi najverjetneje nima smisla.

Ali gre za uporabniško nastavitev (CCSM) ali gonilnik za grafiko. Nisem pa čisto razumel ali potem, ko si ustvaril nov profil težave več ni bilo ali je še vedno bila?

Skratka najprej naredi tako. Izdelaj testnega novega uporabnika (Sistemske nastavitve -> Uporabniški računi) in znova zaženi prenosnik brez priključenega dodatnega zaslona in brez prenašanja podatkov iz prejšnjih uporabniških računov in brez kakršnih koli nastavitev v CCSM, ki bi jih izvedel po morebitnem normalnem delovanju prenosnika s tem testnim uporabnikom in nameščen gonilnik pusti pri miru! To testiraj nekaj časa in povej, kako se je obnašal prenosnik.

technolog ::

gensi je izjavil:

Moje vprašanje se sicer nanaša na Mint, a do pred kratkim sem imel enako željo na Ubuntu-ju.
Nekatere spletne strani oz. deli strani (npr. na www.finance.si mi ni všeč pisava v okviru "Zadnje novice" - v Windowsih je bolj pregledna) imajo prikazano ne zelo razločno pisavo.

Kje in kako se spremeni prikaz pisav v brskalniku?


sudo apt-get install msttcorefonts

gensi ::

@ dux in @ tehnolog: Hvala. Izgled strani je veliko lepši. Malce sem poveča tudi fonte, zato so spletne strani lažje berljive.

Kiborg ::

Tole bo verjetno bolj čudno vprašanje. Mene od Ubuntuja pečejo oči (v Win ni problema). Nisem povsem prepričan kaj je narobe, po eni strani menim da je zaslon presvetel, morda pa je težava v fontu. Z nastavitvami se igram že cel mesec pa še vedno nisem zadovoljen. Če zmanjšam Gammo ali brightness je so potem flash filmi ala Youtube pretemni. Kakšni nasveti? Uporabljam Nvidio ter ViewSonic zaslon.

Icematxyz ::

Premalo informacij.

Drugače pa moj predlog bi bil, da zaslon priključiš na drug računalnik (drugačna strojna oprema) z nameščenim Ubuntu ali uporabiš tam LiveCD/LiveUSB in testiraš zadevo. Oziroma, če slučajno odprto kodni gonilnik za tvoj model Nvidia grafične kartice zmore ustrezno ločljivost testiraj še to. Pogosto se zgodi, da je na koncu pri takšnih "težko razložljivih" zadevah zanič kabel, ki skrbi za povezavo med računalnikom in zaslonom.

Zgodovina sprememb…

Kiborg ::

No še enkrat sem prebral svoje vprašanje in priznam da ni najbolje napisano. V Windowsih 7 je slika bolj ali manj v redu, vsaj oči me ne pečejo. Resolucija je 1920 x 1080 grafična pa je Nvidia 8800 GT. Res je da uporabljam DVI-VGA pretvornik saj grafična nima vhoda hdmi. Imam tudi DVI - hdmi pretvornik, a če tega vklopim je slika na robovih odrezana. Upam da je to sedaj dovolj podatkov, če sem kaj pomembnega izpustil pa me prosim spomnite.

Zgodovina sprememb…

  • spremenilo: Kiborg ()

Icematxyz ::

Model zaslona.

Kiborg ::

VX2753MHLED ViewSonic

Icematxyz ::

Odpri Nvidia nadzorno ploščo in prilepi sem sliko nastavitev za zaslon.

Najverjetneje boš našel te nastavitve pod GPU-0 -> DFP-0 in to prilepi sem.

Potem še prilepi vsebino xorg.conf datoteke.

gedit /etc/X11/xorg.conf

Kiborg ::

xorg.conf datoteka:

Section "Device"
Identifier "Default Device"
Option "NoLogo" "True"
EndSection

GPU-0 je a notri je samo DPF-1
 Nvidia DPF-1

Nvidia DPF-1



Mimogrede sedaj sem preklopil iz VGA na DVI - hdmi (Ugotovil sem zakaj mi je rezalo sliko in sem rešil to težavo, zaslon sem moral ročno nastaviti. Sedaj moram samo še ugotoviti zakaj je vse tako zelo svetlo.) Dobra novica je, da sedaj sistem pravilno zazna zaslon in sam predlaga pravilno resolucijo. Je pa sedaj slika mnogo presvetla tako v Win kot v Ubuntuju. Če Nastavljam Nvidia server settings še vedno ne najdem pravega razmerja med kontrastom in svetlostjo. Našel sem tole: http://analogbit.com/fix_nvidia_edid pa moram priznati, da ne razumem povsem kakšna je rešitev. Tu sicer govori o mnogo hujših grafičnih težavah.

Zgodovina sprememb…

  • spremenilo: Kiborg ()

Icematxyz ::

Če ti je s povezavo DVI -> HDMI zaznalo pravilno ločljivost tako kot treba, potem težave nimaš. Če je zaslon presvetel v nastavitvah zaslona zmanjšaj stopnjo osvetlitve?

Drugače pa da določeni zasloni (TV zasloni) imajo v nastavitvah opcijo, ki odpravi težave s HDMI in overscan težave torej več nimaš. Če izključiš Force Full GPU Scaling in znova zaženeš računalnik je še vedno (DVI -> HDMI) ločljivost na zaslonu prava?

Icematxyz ::

Skratka poveži računalnik in zaslon s DVI -> HDMI pri čemer zaslon ustrezno nastavi v "PC Mode" za HDMI, kot si že storil.

V Nvidia nadzorni plošči povsod kjer je možnost spremeni s klikom na gumb nastavitve na privzete.

Znova zaženi računalnik in če bo ločljivost prava in prikaz na zaslonu podoben/enak, kot v Widnows 7 potem najprej nastavi zaslon, če je to potrebno.

Začni s opcijo, ki samodejno nastavi zaslon, oziroma povrne nastavitve na privzete!

Kiborg ::

Evo vse sem naredil kot si rekel DVI -> HDMI Pravilno nastavljeno. Vse nastavitve sem dal na prevzeto, tako je zaslon močno presvetel barve pa delujejo izprano. Kaj je sedaj bolje da nastavim svetlost in kontrast na zaslonu ali programsko v N-vidia nastavitvah?

Icematxyz ::

Zdaj je zgodba v obeh OS enaka? Se pravi ne sumiš več, kakšnega napačnega zaznavanja zaslona s strani OS?

Jaz bi začel z nastavitvami, ki jih nudi zaslon.

Kiborg ::

Jep na obeh je enako. Nov kabel in pravilna nastavitev le tega je očitno rešila prvo težavo. Sedaj moram samo ugotoviti kako priti do polnih barv in manj sivine.

Icematxyz ::

Žal, tukaj ti težje pomagam s pravimi nastavitvami, morda še z moje strani, v izbirnikih zaslona najdeš nastavitve za praktično vse kaj omenjaš.

Torej poskusi z ročnimi nastavitvami pod:

-Contrast/Brightness
-Color Adjust

Ali pa najprej poskusi kar opcijo pod Color Adjust z imenom sRGB, kako se to obnese!

Kiborg ::

Icematxyz, najlepša hvala za vso pomoč! Sedaj imam nastavljeno tako, da je gledljivo. Še vedno se mi sicer zdi da je presvetlo a verjetno se moram samo navaditi.

Icematxyz ::

Je slučajno opcija sRGB zadoščala? Drugače pa lepo, da si rešil.

Če sumiš, da zadeva ni optimalna priključi zaslon še testno na kak drug računalnik, ampak menim, da si sedaj na pravi poti.

Kiborg ::

Ne, opcija sRGB je samo poslabšala stanje. V bistvu sem obupal. Karkoli nastavim je zaslon presiv. Barve so premalo izrazite, vse je presvetlo in sivo, kot da bi bile barve izprane. Menjava kabla ne spremeni stanja, tako da ta ni kriv... Skoraj zagotovo so samo nastavitve svetlosti kontrasta in gamme a preprosto ne najdem tistega razmerja ki sem ga imel pred formatom.

Zgodovina sprememb…

  • spremenilo: Kiborg ()

Icematxyz ::

1.) Nastavi zaslon na privzete nastavitve v izbirniku zaslona.
2.) Priključi zaslon na računalnik preko DVI -> HDMI.
3.) Nastavi zaslon preko izbirnika na zaslonu na ustrezen HDMI PC vhod.
4.) Zaženi Ubuntu.
5.) Odpri Nvidia nadzorno ploščo in vsa področja, kjer se nahaja gumb za povrnitev privzetih nastavitev nastavi nazaj na privzeto.
6.) Spremeni Color Space na YCbCr444 in za Color Range preveri obe opciji, če bosta na voljo torej Full ali Limited!

Enako stori tudi na kakšnem drugem OS!

Kiborg ::

Tako, naredil sem točno po navodilih. Če dam Color Space na YCbCr444 dobim barve v negativu, color rangea v tem primeru ne morem spremeniti, to je na Linux-u. V win sprememba ni vidna, color range možnosti ni.
strani: 1 ... 9 10 11 12 13 ... 21


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
!

[(K)Ubuntu] Vprašanja in težave (strani: 1 2 3 4 5 6 7 8 )

Oddelek: Operacijski sistemi
38795459 (317) finpol1
»

Ubuntu 12.04 Precise Pangolin (strani: 1 2 3 421 22 23 24 )

Oddelek: Operacijski sistemi
119483313 (18447) Zvezdica27
»

Linux (strani: 1 2 )

Oddelek: Operacijski sistemi
665672 (3261) Hayabusa
»

Kubuntu 13.10

Oddelek: Operacijski sistemi
7954 (745) Zvezdica27

Več podobnih tem