» »

youtube 1080p 60fps

youtube 1080p 60fps

Gutjerez ::

imam eno vprašanje. Na starejšem računalniku mi na tej kakovosti zelo šteka video. Prilagam en video igrice just case 3
Zanima me kako lahko odpravim to. Ali je preslab računalnik za ta video?



drugi video isto 1080 pa dela normalno. v čem je razlika?


intel quad Q6600 2.40 GHz
DDR2 4GB
GTX 9800 512MB
win 10 x64


in da bi tole bile minimalne zahteve? po tem torej nebi smelo štekati. zato vprašam tukaj.
Minimum Requirements
Processor: 1.5 Ghz (Dual core), 2.6Ghz (single core)
Graphics: Modern Intel Extreme Graphics or Nvidia or ATi with 128MB video RAM, core clock 300Mhz.
Nikoli ne obupaj, saj je tukaj slo-tech
  • spremenil: Gutjerez ()

Žiga127 ::

Verjetno zato ,ker je 60fps drug je pa običajno 24 al pa 30 fps.
Sem že na sabših kompih gledov v FHD Pri 30 fps pa je delal ok v 60 fps pa ne!
LP Žiga

Sami ::

Kakšne 3-4 leta nazaj sem imel X2 4200+ (navit) in 9800GTX+, 1080p na 60fps-jih je delovalo normalno.

Poglej z GPU-Z-jem koliko je grafa med predvajanjem obremenjena.
970A-UD3P,AMD FX 8350,16GB DDR3\1600,RX480 8GB,Tt 750W

Gutjerez ::

normalno


obremenjeno
Nikoli ne obupaj, saj je tukaj slo-tech

D3m ::

Imaš Chrome?
|HP EliteBook|R5 6650U|

Gutjerez ::

ne uporablam croma. ker je z cromom 2x hujše :D kljub temu da sem to vedo sem prej še 1x poskuso. :D lisica mi teče gladko
Nikoli ne obupaj, saj je tukaj slo-tech

D3m ::

|HP EliteBook|R5 6650U|

Gutjerez ::

šteka:/
zvok dela normalno slika pa se zatika. ni gledljivo.
vam vsem dela ta video čist normalno?
Nikoli ne obupaj, saj je tukaj slo-tech

D3m ::

Službeni i5 2400 iGP HD 2500.....dela

Bom doma probal še z E-450 in A8-4500m
|HP EliteBook|R5 6650U|

Sami ::

S to grafo bi moralo normalno delovati, nekaj drugega mora biti.

Čudno oz. narobe je tudi to, da skoraj ni razlika med loadom in idle stanjem (po tvojih screenih), tudi temperaturna razlika je samo 2 stopinji. Meni tudi po frekvencah izgleda, kot da je grafična vedno obremenjena.

Imaš zadnje driverje?
970A-UD3P,AMD FX 8350,16GB DDR3\1600,RX480 8GB,Tt 750W

MacGyver141 ::

Sami je izjavil:

S to grafo bi moralo normalno delovati, nekaj drugega mora biti.

Čudno oz. narobe je tudi to, da skoraj ni razlika med loadom in idle stanjem (po tvojih screenih), tudi temperaturna razlika je samo 2 stopinji. Meni tudi po frekvencah izgleda, kot da je grafična vedno obremenjena.

Imaš zadnje driverje?



Se vidi na slikah razlika. Glej "Video Engine Load".

Sami ::

MacGyver141 je izjavil:

Sami je izjavil:

S to grafo bi moralo normalno delovati, nekaj drugega mora biti.

Čudno oz. narobe je tudi to, da skoraj ni razlika med loadom in idle stanjem (po tvojih screenih), tudi temperaturna razlika je samo 2 stopinji. Meni tudi po frekvencah izgleda, kot da je grafična vedno obremenjena.

Imaš zadnje driverje?



Se vidi na slikah razlika. Glej "Video Engine Load".


Vidim, sem spregledal...vseeno sigurno nekaj ne štima, 9800 bi morala normalno poganjati 1080p 60fps.
970A-UD3P,AMD FX 8350,16GB DDR3\1600,RX480 8GB,Tt 750W

Gutjerez ::

poskusil sem opero, mozillo in crome. isto

driverji so zadnje posodobljeni. windows je brez navlak in vsega nepotrebnega ker je na novo naložen. adobe flash player naložen. skratka vse kar je potrebno. naj omenim da sem poskuso predvajati film 1080 v vlc playeru. in tudi ne dela tekoče.

naj omenim da nisem nalago nobehin divx driverjev in podobno. kar vlc ima to imam. nimam rad k-lite in divx codecov če to ni potrebno. saj menda ni to problem?
Nikoli ne obupaj, saj je tukaj slo-tech

D3m ::

Nekaj je narobe.
|HP EliteBook|R5 6650U|

Sami ::

Kako se pa CPU obnaša, koliko je med predvajanjem obremenjen?
970A-UD3P,AMD FX 8350,16GB DDR3\1600,RX480 8GB,Tt 750W

konspirator ::

izbris
--

Zgodovina sprememb…

ufek ::

Meni na mojem dinozavru tudi šteka vse na 1080p60 oz. že vse kar je več kot 1080p. Pravzaprav že 720p60 ni čisto tekoč.. Imam pa Phenom II X4 955 in geforce 9500GT. :8)

Gutjerez ::

evo tudi test CPUja

navadno


obremenjeno po 3 minutah poslušanja zvoka ker slika šteka ...


na 720 mi dela čist normalno tekoče.
Nikoli ne obupaj, saj je tukaj slo-tech

MacGyver141 ::

Sem potestiru na starem AMD Phenom II X4 955 BE @ 3.7GHz. Uporabu sem GIGABYTE GT 9600 in ZOTAC GTX 650 Ti BOOST. No GT 9600 ni zmožna predvajati tekoče 1080p 60fps.

GT 9600


Veliko droppanih fps-jev.

GTX 650 Ti BOOST


Noben FPS ni bil droppan.

D3m ::

Na A8-4500m dela normalno.
|HP EliteBook|R5 6650U|

MrStein ::

Gutjerez je izjavil:

evo tudi test CPUja

navadno


Tudi malo preveč za idle sistem.
Poglej v Task Manager, kaj porablja CPU.
Sicer bi še vedno moralo biti dovolj, ampak nikoli ne veš.
Motiti se je človeško.
Motiti se pogosto je neumno.
Vztrajati pri zmoti je... oh, pozdravljen!

Gutjerez ::

evo še to.
Nikoli ne obupaj, saj je tukaj slo-tech

MrStein ::

Sortiraj po stolpcu CPE.
Mogoče raje v zavihku "Podrobnosti".
Motiti se je človeško.
Motiti se pogosto je neumno.
Vztrajati pri zmoti je... oh, pozdravljen!

D3m ::

Na E-450 dela 1080p 60fps normalno.
|HP EliteBook|R5 6650U|

Gutjerez ::

MrStein je izjavil:

Sortiraj po stolpcu CPE.
Mogoče raje v zavihku "Podrobnosti".


ni kaj tu pod CPE. task manager 0,6 in upravitelj oken 0,7 pa še eden še manjši. drugega ni.
ma čudno mi je da ima nekdo mogoče slabši sistem in mu ne šteka. in ravno zaradi tega bi rad zvedel zakaj pride do tega. mogoče gre za kako smešno zadevo :D ampak jaz sem pod gladino :/
Nikoli ne obupaj, saj je tukaj slo-tech

Gutjerez ::

evo še štiri slike.



Nikoli ne obupaj, saj je tukaj slo-tech

aborko ::

To ti more delat, meni na windows tablici (x5-z8300), ki je bila drobiž (45€) preko hdmi out delata gladko oba videa, pa tudi vsak spoban 4K youtube je delal gladko...

D3m ::

A slučajno 9800 GTX kaj od H.264 ne podpira v celoti?
|HP EliteBook|R5 6650U|

Sami ::

Včeraj sem sprobal pri kolegu, ki ima mojo bivšo 9800GTX+, sistem je i3 1.gen, 4GB RAM.....1080p na 60fps deluje normalno.
970A-UD3P,AMD FX 8350,16GB DDR3\1600,RX480 8GB,Tt 750W

D3m ::

Potlej nekaj na tvojem sistemu ne vklopi GPU pospeševanja.
|HP EliteBook|R5 6650U|

MacGyver141 ::

Zgoraj sem potestiru GT 9600 in ni predvajala tekoče 60fps na youtube. Gledljivo je še zmeraj, ampak se vidi padec FPS-jev. Tako 9600 in 9800 upurabljata second generation PureVideo HD. Potem sem pa v isti sistem dal še GTX 650Ti boost in je delalo čisto normalno. Driverji so bili povsod zadnji. Testiral sem pa v Windows 10 PRO in brskalniku microsoft edge. Na obeh grafih od gpu-z, ki sem jih prilimal zgoraj, se vidi, da obe grafični uporabljata video engine.

@aborko, atom je 7 let mlajši.

Zgodovina sprememb…

Scorpia ::

aborko je izjavil:

To ti more delat, meni na windows tablici (x5-z8300), ki je bila drobiž (45EUR) preko hdmi out delata gladko oba videa, pa tudi vsak spoban 4K youtube je delal gladko...


Na tablici ne mores gledati 4k niti 60fps v youtube. Tudi ce ti da moznost, ti youtube vrze samo full hd za tablico/mobitel.
////

Zgodovina sprememb…

  • spremenil: Scorpia ()

Compufreek ::

@Scorpia
Če ima tablica windowse potem lahko, ti govoriš o aplikaciji (ki pa tudi dela ampak se omejuje z resolucijo ekrana, naprimer doma mi dela nek posnetek na 2160p na note 4 pa ma maximum 1440p ker ima telefon tako resolucijo)

blackbfm ::

youtube si prek brskalnika v desktop nacinu komot nastavis na 4k

aborko ::

Res je, V chromu se da celo predvajat 4k@60fps youtube, ki pa je zgleda za to tablico preveč in šteka tam z 10 fps...

globoko grlo ::

Si bom tole mal sposodu :)
A se da prepričat yt, da bi playal 30 fps in ne 60 fps?

tnx
Gigabyte B460M DS3H | I5 - 10400F | 16GB | 6700XT | P2 m.2 500GB

D3m ::

Lahko.

Recimo pri pluginu h264ify naštimaš pod options Block 60fps video.
|HP EliteBook|R5 6650U|

globoko grlo ::

a pa bojo pol 30 fps na voljo, al bo sam 480 ostal?
Gigabyte B460M DS3H | I5 - 10400F | 16GB | 6700XT | P2 m.2 500GB

D3m ::

Vse bo na voljo samo 60fps bo blokiralo.
|HP EliteBook|R5 6650U|

dottor ::

Bi si še sam sposodu temo. Jutub mi naloži po 7-8 minut videa in pol sproti nalaga po nadaljnih 6-8 minut in nardi črn presek umes. Ve kdo v čem je trik? Google krom in gledam v 1080p (60 kjer imajo). Recimo na eno uro dolg broadcast video mi ne zbuffera sproti cel posnetek ampak mi dela preseke vsakih par minut in buffera po segmentih ;((
Xeon X5650@3.8GHz |Asus P6T|
2x4GB+4x2GB|ASUS R9 280X@1100MHz|
WD Green 240GB SSD + 4x1TB Hitachi

Blinder ::

Zakaj pa meni dela 1080 video tekoce v chromu, isti video v firefoxu pa ima like 1 sliko na 5 sekund?
99.991% of over-25 population has tried kissing.
If you're one of the 0.009% who hasn't, copy & paste this in your Signature.
Intel i3-12100f gtx 1080 Pismo smo stari v bozjo mater. Recesija generacija

D3m ::

Zanimivo.
|HP EliteBook|R5 6650U|

blackbfm ::

Blinder je izjavil:

Zakaj pa meni dela 1080 video tekoce v chromu, isti video v firefoxu pa ima like 1 sliko na 5 sekund?


Ker ti ne dela hw pospesevanje?

konspirator ::

Blinder je izjavil:

Zakaj pa meni dela 1080 video tekoce v chromu, isti video v firefoxu pa ima like 1 sliko na 5 sekund?

Ponavadi je obratno.
chrome, kodek vp9 dela bp, če dam na avc1/mp4 (omogočen h264ify) je vsakih nekaj sekund opazen drame/sound drop


Na ff dela bp v obeh primerih.
--

MrStein ::

BTW, zdaj so in 120 fps videji. Naloženi so kot 60 fps in mora gledalec predvajati z 2x hitrostjo.
Da je 120+ monitor pogoj, je upam očitno.
Motiti se je človeško.
Motiti se pogosto je neumno.
Vztrajati pri zmoti je... oh, pozdravljen!


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Youtube (strani: 1 2 3 4 5 6 7 8 )

Oddelek: Loža
37878844 (550) mtosev
»

Youtube 1080p 60fps strojno pospeševanje - katera grafična

Oddelek: Pomoč in nasveti
192518 (1981) Mavrik
»

Google Chrome - youtube lag

Oddelek: Programska oprema
172119 (1564) bond007
»

YouTube podpira 60 sličic na sekundo (strani: 1 2 3 )

Oddelek: Novice / Omrežja / internet
10027870 (24336) m0LN4r

Več podobnih tem