» »

notepad in šumniki

notepad in šumniki

stiper7 ::

Ko v notepadu napišem kaj, ko vsebuje šumnike in shranim se mi pojavi ta majhna nadležnost



Kako odpraviti?

solatko ::

Zato, ker imaš Unicode naštimano na USA tipkovnico.
Ko spremeniš tipkovnico, moraš spremeniti tudi unicode v vzhodnoevropsko, nabor znakov pa 1250,
Delo krepa človeka

[D]emon ::

Pojdi v nastavitve tipkovnice in spremeni
iz: US (International) - variant Slovene
na: SL
Mavrik ta forum uporablja za daljsanje e-penisa. Ker si ne upa iz hise.

stiper7 ::

Če isto mislima, že imam tako nastavljeno

solatko ::

Še advanced key seting
In glede na to, da imaš sistem v angleškem jeziku, se zna zgodit, da šumnikov v naslovih ne podpira, oziroma nebi znal prebrat.
Delo krepa človeka

ST-777 ::

stiper7 je izjavil:

Ko v notepadu napišem kaj, ko ....
Uporabljam Notepad++, ker je boljši, predlagam, da storiš enako. Nastaviš lahko zelo minimalističen izgled, Notepad++ ima tudi unlimited undo, kar je velik plus. :)

"The Windows Notepad utility is one of the handiest little programs there is, but it comes with a number of frustrating limitations. But even with those limitations I found myself using it several times a day simply because it’s so convenient. But no more. I recently switched to a wonderful free Notepad replacement app called Notepad++.
Notepad++ does everything the standard Windows Notepad does, only better." http://www.ricksdailytips.com/notepad-p...

[D]emon ::

ST-777 je izjavil:

Uporabljam Notepad++, ker je boljši, predlagam, da storiš enako. Nastaviš lahko zelo minimalističen izgled, Notepad++ ima tudi unlimited undo, kar je velik plus. :)


Nihce ni vprasal, kaj ti uporabljas.
Mavrik ta forum uporablja za daljsanje e-penisa. Ker si ne upa iz hise.

harvey ::

stiper7 je izjavil:

Ko v notepadu napišem kaj, ko vsebuje šumnike in shranim se mi pojavi ta majhna nadležnost



Kako odpraviti?


Spodaj levo od shrani daš encoding unicode namesto ansi in bodo šumniki delovali.
Ar scáth a chéile a mhaireann na daoine.
------

win64 ::

Še bolje, da izbereš utf-8, je bolj standardna varianta.

stiper7 ::

Hvala, žal pa je potrebno vedno znova nastavljati na UTF-8. Da se shrani po defaultu sem googlal (če bo slučajno koga zanimalo):

1.Start Notepad, do not type anything, do File > Save As, choose UTF-8 encoding and save the file somewhere as TXTUTF-8.txt.
2.Copy TXTUTF-8.txt to c:\windows\shellnew.
3.Run regedit (registry editor) and navigate to HKEY_CLASSES_ROOT\.txt\ShellNew.
4.Right click in the right window > New > "String Value" and rename it to FileName.
5.Double click on "FileName" and put TXTUTF-8.txt into "Value data:" field and press OK.

Hvala vsem za pomoč

Zgodovina sprememb…

  • spremenilo: stiper7 ()

opeter ::

Tudi jaz sem že lep čas na Notepad++ in to z dobrim razlogom.
Hrabri mišek (od 2015 nova serija!) -> http://tinyurl.com/na7r54l
18. november 2011 - Umrl je Mark Hall, "oče" Hrabrega miška
RTVSLO: http://tinyurl.com/74r9n7j

MrStein ::

solatko je izjavil:

Še advanced key seting
In glede na to, da imaš sistem v angleškem jeziku, se zna zgodit, da šumnikov v naslovih ne podpira, oziroma nebi znal prebrat.

1.) ne, ni tam nič relevantnega
2.) seveda bo prav prikazoval naslove (če s tem misliš ime datotek)
3.) Prava nastavitev je "Langugage for non-Unicode programs" v "Region in language" dialogu (dati na Slovenian )

UTF-8 je seveda boljša rešitev za večino primerov.
Motiti se je človeško.
Motiti se pogosto je neumno.
Vztrajati pri zmoti je... oh, pozdravljen!

Zgodovina sprememb…

  • spremenil: MrStein ()

harvey ::

Notepad++ Portable izvedba na ključku zmaga:)
Ar scáth a chéile a mhaireann na daoine.
------

AnotherMe ::

stiper7 je izjavil:

Hvala, žal pa je potrebno vedno znova nastavljati na UTF-8. Da se shrani po defaultu sem googlal (če bo slučajno koga zanimalo):

1.Start Notepad, do not type anything, do File > Save As, choose UTF-8 encoding and save the file somewhere as TXTUTF-8.txt.
2.Copy TXTUTF-8.txt to c:\windows\shellnew.
3.Run regedit (registry editor) and navigate to HKEY_CLASSES_ROOT\.txt\ShellNew.
4.Right click in the right window > New > "String Value" and rename it to FileName.
5.Double click on "FileName" and put TXTUTF-8.txt into "Value data:" field and press OK.

Hvala vsem za pomoč


No meni to ne deluje...

krneki0001 ::

namesto notepad in notepad++ se uporablja syntax writer (synwrite). Zadeva se lahko inštalira celo tako, da nadomesti notepad v samem shellu in postane osnovna zadeva za pisat vse.

Je zastonj, pa še sintalse vseh programskih jezikov pozna.
http://www.uvviewsoft.com/synwrite/

Zgodovina sprememb…



Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

vprašanje glede command prompta

Oddelek: Pomoč in nasveti
121352 (548) fizybublich
»

LG 55UF680V Šumniki pri predvajanju iz USB in dolgo nalaganje diska

Oddelek: Zvok in slika
101898 (1688) avisnar0
»

[HTML/CSS] Čudna napaka na strani

Oddelek: Izdelava spletišč
171014 (797) blackbfm
»

[c#] shrani text, tabele, slike

Oddelek: Programiranje
251267 (873) klemen93
»

Nadgradnja softvera in zato problemi s šumniki

Oddelek: Operacijski sistemi
172456 (2148) zeutrino

Več podobnih tem