» »

Amis TV komunikator za usmerjevalnikom

Amis TV komunikator za usmerjevalnikom

«
1
2

tomič ::

Ali ima kdo izkušnje z Amis TV in komunikatorjem za ne-Amis usmerjevalnikom?

Na usmerjevalniku OPNSense imam urejen IGMP proxy, ki ima za upstream port, ki gre na TV port na modemu. Omrežja za upstream so 224.0.0.0/4, 232.0.0.0/8 in 239.0.0.0/8, ker sem opazil, da STB komunicira tudi s slednjima v Amis omrežju.

Požarni zid dovoljuje z LANa IGMP promet skupaj z 'IP options', usmerjevalnik s porta TV prepošilja UDP 224.0.0.0/4.

STB kljub vsemu ne vzpostavi zveze. Ali je še kaj drugega, kar bi moral upoštevati?

Bakunin ::

a nima zakodiran stream?
http://ipv6.si/

tomič ::

Usmerjevalnik naj bi le prepošiljal stream, na drugi strani je še vedno Amisov STB. Usmerjevalnik pridobi IP od Amisa preko DHCP na TV portu čisto normalno. Rad bi le prestavil STB na drugo mesto v stanovanju, da ne napeljujem še enega kabla.

Zgodovina sprememb…

  • spremenilo: tomič ()

Redorange ::

Ravno prej sem klical na Amis in so mi rekli da STB mora bit na modem priključen. Drugače ne dela.

tomič ::

Hvala obema. Po mojem je to splošen odgovor operaterja, ker bi radi imeli mir pred strankami, ki brkljajo same (recimo kot jaz :)), tako da ne bi imeli dela z njimi kar se tiče pomoči, po drugi strani pa da ne spuščamo kaj čudnega po omrežju.

Gledam navodila za Albis Scenegate Micro 9090 in ne najdem nobenih čudnih protokolov, ki ne bi šli skozi moj setup (RTSP, NTP, HLS, RTP; IGMPv2/v3, HTTP(S), UDP). No, se bom še malo igral, mogoče mi uspe.

TgT ::

Redorange je izjavil:

Ravno prej sem klical na Amis in so mi rekli da STB mora bit na modem priključen. Drugače ne dela.

pred dvema letoma so omogočali video in data preko istega porta, to pomeni, da sem lahko imel v sobi kjer je STB tudi dodatem wifi router. Takrat sem govoril s tehnikom in ni bilo problema nastavit, npr port1, na data in video. Letos pred poletjem pa se STB ni vec vspostavil... premlevamo zakaj in na koncu pridemo do ugotovitve da oni tega ne podpirajo in da ni možno, da sem lahko imel STB in wifi router na istem portu iz modema... ;((
tomič, če kaj ugotoviš, javi :P
Hit'N'Run

Zgodovina sprememb…

  • spremenil: TgT ()

d4vid ::

Mac adreso si kloniral?
Main PC: Asus PN50 | AMD Ryzen 5 4500U | 16 GB RAM | 256 GB SSD
PC2: HP Z400 | Intel Xeon L5630 | 6 GB RAM | 120 GB SSD
Laptop: HP Elitebook 840G1 | Intel i5 | 8 GB RAM | 256 GB SSD

Daniel ::

Zadeva bi morda delovala z uporabo dveh stikal, ki podpirata vlane in trunk preko enega kabla in jih potem na drugi strani spet razdruži. Imam tudi sam v mislih eno podobno konfiguracijo a je moje znanje o omrežjih še precej pomanjkljivo, da bi vedel postaviti tako konfiguracijo (v mojem primeru bi moral TRUNK poslati 3,5km po WIFI WDS povezavi na drug switch, kjer je nanj priklopljen komunikator).

tomič ::

Ja, sem pravkar testiral s "čistim" pfSense (ki ni imel na sebi nič drugega, le IPTV port na eni strani in STB na drugi), pa ne pride skozi. Sicer je pfSense lepo zaznal nekaj subnetov, ki sem jih nastavil v upstream IGMP proksiju, pa ni pomagalo.

Tako da tudi jaz razmišljam v isti smeri - VLAN ali celo EoIP, čeprav je slednja varianta malo kavbojska :)

Če bom kaj pogruntal, poročam.

tomič ::

Končno sem imel nekaj časa za testiranje. Preikusil sem rešitev z VLANi, na strani pri modemu sem s pfSense napravil dva VLANa, ki sem ju povezal na isti fizični port (trunk) do Linksys E2000 z DD-WRT, kjer sem ju razdružil na dva porta. Na pfSense sem napravil bridge med enim od obeh VLANov ter portom z IPTV, na E2000 pa na port s TV signalom priključil STB.

Rezultati: slika in zvok brezhiben, edino tv vodič in ostali vtičniki (ala VoD) niso delovali. Sicer sem na pfSense in E2000 ukinil požarni zid, NAT ..., lahko pa da moti še kaj drugega in bi navadna stikala, ki podpirajo VLAN, bolje delala. Drugi VLAN je deloval brez problemov.

Očitno bo treba iti na stikala, edino omrežje imam kar razvejano, tako da bo treba dobro splanirati :)

d4vid ::

Ko si že ravno tako daleč: se da ugotovit IP naslove programov s kakšnim snifferjem ali kako drugače?
Main PC: Asus PN50 | AMD Ryzen 5 4500U | 16 GB RAM | 256 GB SSD
PC2: HP Z400 | Intel Xeon L5630 | 6 GB RAM | 120 GB SSD
Laptop: HP Elitebook 840G1 | Intel i5 | 8 GB RAM | 256 GB SSD

Daniel ::

Javi potem kako konfiguracijo boš postavil in katera stikala boš uporabil, ker imam tudi sam precej razvejano omrežje.

tomič ::

@d4vid: MPEG-TS za SLO1 prihaja iz 95.176.246.71 - vsaj mislim da, nisem pa še naredil popolnega pregleda, niti nisem še ugotavljal maske omrežja. Lahko da je tudi še kako drugo. Ta omrežja ponavadi nimajo "klasičnih" mask ala /8, /24 ipd.

@Danijel, zaenkrat sem imel čas le za to, da sem spravil IPTV po VLAN-u čez svoj usmerjevalnik in nekaj stikal do STB, za test, ali bo funkcioniralo, in deluje zelo dobro. Nagibam se k VLAN-om, se bom pa prej poigral še s kakimi drugimi idejami, npr. EoIP, GRE, igmpproxy - prvi dve varianti namreč zahtevata le začetno in končno mašino (dva konca tunela), pri VLAN-ih pa si je treba omisliti več stikal, ki to podpirajo, če imaš razvejano omrežje. Zaenkrat sem nabavil par Mikrotekovih mašinc (usm. RB951G-2HnD, stikalo RB260GSP); so razmeroma poceni, majhne, nekatere imajo še PoE porte, da se lahko napajajo po omrežju, če ni prostora za to, le prave kombinacije lastnosti moraš najti. Za glavni usm. pa imam PC.

Daniel ::

Zanimiva konfiguracija omrežja. To so že malce naprednejše konfiguracije. Mikrotik je malce problematičen ker ne podpira IGMP snoopinga, drugače pa dela OK (Imam RB2011 za glavni router).

tomič ::

Če komu pride prav - IPTV se da lepo "skanalizirati" v svoj VLAN. Na Amisovem modemu imam namreč ločen internet, IPTV in stacionarno telefonijo. Internet in IPTV nato "združim" v trunk port s prej omenjenim Mikrotik RB951 in peljem naprej po hiši - imam še par RB951 in eno stikalo RB260. Modeli RB951G-2HnD imajo vgrajeno stikalo, ki se ga da posebej nastavljati za upravljanje VLAN-ov, tako da se podatki prenašajo zelo hitro brez obdelave procesorja.

Prenos IPTV deluje tudi preko WiFi, najbolj elegantno je med dva AP-ja vzpostaviti WDS-link. Zadeva funkcionira že kar preko WDS (če je gor le IPTV), v moji topologiji pa sem preko WDS postavil dva VLANa (kot rečeno LAN/internet in IPTV).

Ob priliki se moram poigrati še z Amisovim modemom; imam en predpotopni model. Očitno po optiki pridejo trije VLANi in je zdaj malo hecno oz. neoptimalno, da se najprej razdružijo in jih potem nazaj združujem.

IGMP snoopinga na stikalih ne rabiš, če imaš IPTV ločen od ostalega omrežja z VLAN-om. Po razmisleku sem se namreč odločil, da IPTV prometa ne bom miksal z ostalim prometom, je bolj enostavno za upravljanje. Če imaš v PC dobro LAN kartico, ki podpira VLAN, ga itak lahko priklopiš na trunk.

d4vid ::

Torej dva linksysa v WDS, pa mora delat iptv? Dude you just saved me $150 8-)
Main PC: Asus PN50 | AMD Ryzen 5 4500U | 16 GB RAM | 256 GB SSD
PC2: HP Z400 | Intel Xeon L5630 | 6 GB RAM | 120 GB SSD
Laptop: HP Elitebook 840G1 | Intel i5 | 8 GB RAM | 256 GB SSD

Daniel ::

Ne vem če bo ravno tako enostavno. Siol TV dela preko WDS, ker ni tako občutljiv na to ali je v svojem lastnem omrežju ali ne. Pri T2 ne dela čez router, Amis pa tudi nisem ravno prepričan. Mora pa iti preko VLANov, kot je skonfiguriral @tomič

Žal moje znanje o VLANih in omrežjih na splošno še ni na tako visokem nivoju, da bi uspel tole, kar je opisal @tomič skonfigurirati, zato bi prosil za kakšne printscreene nastavitev mikrotika (ali pa zgolj opcija "print" v Mikrotikovem terminalu. Lahko tudi na ZS, da ne bo predolg post.

d4vid ::

Pri VLANih se tudi jaz zgubim.

A gre s dvema wrt54gl s ddwrt? Samo iptv?
Main PC: Asus PN50 | AMD Ryzen 5 4500U | 16 GB RAM | 256 GB SSD
PC2: HP Z400 | Intel Xeon L5630 | 6 GB RAM | 120 GB SSD
Laptop: HP Elitebook 840G1 | Intel i5 | 8 GB RAM | 256 GB SSD

tomič ::

Po mojem bi šlo tudi z dd-wrt, edino priporočam enake mašine in povsod isto verzijo sistema. Sem se matral povezati E2000/dd-wrt in en MikroTik pa mi že WDS-ja ni uspelo vzpostaviti, po UTP pa so VLAN-i z IPTV delovali.

Če delaš te povezave preko wifi, potem se zelo splača prej preveriti, ali je "zrak čist" na 2,4 ali 5 GHz (pred morebitnim kupovanjem opreme), ker lahko že nekaj naprav na podobnih frekvencah vpliva na prenos in pride do zatikanja slike, kot če imaš bolj švoh tel. parico ali seveda še huje.

@Danijel, bom poskusil napraviti povzetek, edino čas me baše - no itak moram prej ali slej napraviti backup skripte pa bo to stranski produkt :)

Daniel ::

Prosim lepo, kakor boš utegnil. Saj je že sedaj kar dobro opisano a žal ne vem spraviti dveh VLAN-ov v TRUNK. Drugače imam RB2011, tako da bi moralo iti.

Če prav razumem ti deluje TRUNK tudi preko WDS povezave med dvema dostopnima točkama? Katere dostopne točke si uporabil in ali jih je potrebno kaj dodatno konfigurirati? Ali je dovolj, da se zgolj na Mikrotiku ustvari TRUNK in na drugi strani razdruži?

Zgodovina sprememb…

  • spremenil: Daniel ()

tomič ::

Ja, trunk je preko WDS. V ta namen imam dva RB951G-2HnD. Pogoj je, da sta oba AP-ja nastavljena na isti frekvenci (ne oba na auto, ampak na točno določeni frekvenci), z istim ssid, istim kodiranjem, gesli ... (npr. WPA2, aes ...). Sledje se nastavlja pod security profiles.

Spodaj kratek opis osnovnih ukazov, načeloma nastaviš obe AP na enak način. Poleg osnovnih zadev sem pustil še nekaj stvari, ki so se mi dobro obnesle (npr. hw-protection-mode=rts-cts). Če neka nastavitev manjka, pomeni, da sem jo pustil na privzeti (default).

Pozor, s spodnji konfiguraciji se trunk nadaljuje na ethernet portu ether1; ether2 rabim za priklop naprav na LAN, ether5 pa za STB ali IPTV izhod na modemu. VLAN-e je treba razumeti predvsem kot "virtualne" porte, ki so vezani na nek drug port, ki je lahko nosilni (trunk), če so paketki v njem označeni z ID-jem vlana. Te "virtualne" porte potem z bridgi povežemo skupaj z drugimi porti (virtualnimi ali pa fizičnimi).

Spodnje ni kar prepisano iz mašinc, sem malo poenostavil, upam, da je osnovna ideja razvidna.

Najprej urediš dostopno točko, povezava med AP-jema je static mesh:
set wlan1 mode=ap-bridge ssid=<ti določiš> wds-mode=static-mesh \
    security-profile=default default-forwarding=no hw-protection-mode=rts-cts

Opredelitev wds linka:
/interface wireless wds
add master-interface=wlan1 name=wds1-mtR02-mtR03-link wds-address=<mac naslov wlan1 na drugi AP>

Z naslednjim dovoliš priklop le tvoji drugi ap, ostalim napravam prepoveš
/interface wireless access-list
add mac-address=<mac naslov wlan1 na drugi AP> interface=wlan1 forwarding=no   
add authentication=no forwarding=no

S tem poveš, naj se ap poveže s sosednjo in nobeno drugo
/interface wireless connect-list
add mac-address=<mac naslov wlan1 na drugi AP> interface=wlan1 security-profile=default
add connect=no interface=wlan1 security-profile=default

Ureditev vlanov:
/interface vlan
#opredelitev dveh vlanov preko wds linka
add interface=wds1-mtR02-mtR03-link name=vlan100-wds-lan vlan-id=100
add interface=wds1-mtR02-mtR03-link name=vlan200-wds-iptv vlan-id=200

#opredelitev istih vlanov preko trunk etherneta
add interface=ether1-master-local name=vlan100-master-local-lan vlan-id=100
add interface=ether1-master-local name=vlan200-master-local-iptv vlan-id=200

Ureditev dveh bridgov, preko katerih združiš zgornje vlane in ethernet fizične porte
/interface bridge
add name=bridge-iptv
add name=bridge-local

V zgornja bridga dodaš vlan porte (lan+lan, iptv+iptv):
/interface bridge port
add bridge=bridge-local interface=vlan100-master-local-lan
add bridge=bridge-local interface=vlan100-wds-lan
add bridge=bridge-iptv interface=vlan200-master-local-iptv
add bridge=bridge-iptv interface=vlan200-wds-iptv

V bridge-iptv dodaš še ethernet port, nanj se fizično priključi STB ali IPTV na modemu
add bridge=bridge-iptv interface=ether5-local

Podobno še za lan, kjer se priključi PCje:
add bridge=bridge-local interface=ether2-slave-local

To je to. Priporočam natančno branje navodil RouterOS ...

Aja, pa delaj postopoma - najprej vzpostavi wds, ko ta dela, se loti vlanov ...

Zgodovina sprememb…

  • spremenilo: tomič ()

Daniel ::

Najlepša ti hvala, to mi bo v veliko pomoč.

Če prav razumem lahko pri tej konfiguraciji izberem ali VLAN preko TRUNK WDS ali VLAN preko TRUNK na ETH1 lahko pa tudi oboje?

Zgodovina sprememb…

  • spremenil: Daniel ()

d4vid ::

tomič je izjavil:

Po mojem bi šlo tudi z dd-wrt, edino priporočam enake mašine in povsod isto verzijo sistema. Sem se matral povezati E2000/dd-wrt in en MikroTik pa mi že WDS-ja ni uspelo vzpostaviti, po UTP pa so VLAN-i z IPTV delovali.

Če delaš te povezave preko wifi, potem se zelo splača prej preveriti, ali je "zrak čist" na 2,4 ali 5 GHz (pred morebitnim kupovanjem opreme), ker lahko že nekaj naprav na podobnih frekvencah vpliva na prenos in pride do zatikanja slike, kot če imaš bolj švoh tel. parico ali seveda še huje.

@Danijel, bom poskusil napraviti povzetek, edino čas me baše - no itak moram prej ali slej napraviti backup skripte pa bo to stranski produkt :)


Zrak je, kar se WiFi povezav tiče, čist. Modem ter moj usmerjevalnik, drugega ni.

Kaj pa če bi poskusil s temi wifi extenderji? Bi to šlo, glede na to da majo AP/Router/Client/Repetiter možnosti?
Main PC: Asus PN50 | AMD Ryzen 5 4500U | 16 GB RAM | 256 GB SSD
PC2: HP Z400 | Intel Xeon L5630 | 6 GB RAM | 120 GB SSD
Laptop: HP Elitebook 840G1 | Intel i5 | 8 GB RAM | 256 GB SSD

tomič ::

@Danijel, moja topologija je:
----<ether-trunk>----[Mikrotik]- - - <wds-trunk>- - - [Mikrotik]----<ether-trunk>----
                      |      |                         |      |       
                     LAN    IPTV                      LAN     IPTV

Lahko bi sicer vodil oba trunka paralelno, npr enega ali drugega ali pa celo oba hkrati (v tem primeru ti je narejena zanka na data link nivoju (L2), kar načeloma ni dobro). Vse to lahko v nastavitvi reguliraš s tem, katere porte daš v bridge, ki deluje kot kretnica, to je z vrsticami
/interface bridge port
#ethernet trunk
add bridge=bridge-local interface=vlan100-master-local-lan
add bridge=bridge-iptv interface=vlan200-master-local-iptv
#wds trunk
add bridge=bridge-local interface=vlan100-wds-lan
add bridge=bridge-iptv interface=vlan200-wds-iptv
#lokalni ethernet porti za posamezni wlan
add bridge=bridge-iptv interface=ether5-local
add bridge=bridge-local interface=ether2-slave-local

@d4vid, wifi extenderji bi mogoče delali, se pa bojim, da bi lahko multicast kaj nagajal. Za Mikrotik routerje sem se odločil, ker so cenovno ugodni in hkrati zelo prilagodljivi glede na ostale variante (eth preko elektrike, wifi extenderji ...)

trek@s ::

naj še jaz opišem svoj primer - torej kot veliko uporabnikov imam tv na "oddaljeni" lokaciji, in bi rad amisov modem povezal s tv box-om brezžično.

uporabljam dodatni router v "client bridge mode" (dd wrt firmware). vse naprave, ki jih priključujem na lan porte tega routerja (preko kabla) delujejo normalno.

če priklopim tv box od amisa, zadeva ne deluje (direktno na modemu deluje normalno)

bi takšna konfiguracija lahko delovala in če, kje bi lahko bil problem?

Daniel ::

Moral boš uporabiti Vlan-e, kot je opisano zgoraj. Nekateri TV komunikatorji pač nočejo delati, če niso v svojem omrežju. Lahko pa še poskusiš z DHCP ignore opcijo na MAC naslov komunikatorja.

Nekako takole:

DD-wrt, use DNSMasq as dhcp server, under 'additional DNS options' add this line:

dhcp-host=11:22:33:44:55:66,ignore

tomič ::

Mogoče še to: RouterOS podpira vzpostavitev več WDS linkov med dvema napravama. Če je na nekem WDS linku le IPTV, tudi deluje, tako da ni treba vzpostavljati vlanov (je pa treba WDS linke ustrezno pobridgati, podobno kot sem opisal zgoraj, da se ne meša LAN promet z IPTV).
Ne vem, če dd-wrt podpira vzpostavitev več WDS linkov med dvema napravama, tako da bi ločil en promet od drugega.

Težave s STB-ji so predvsem v dvojem - kako urejati multicast in da ta ne bi motil drugih naprav (predvsem tistih, ki se priklapljajo na wifi), ter kako STB prepričati, da komunicira do operaterjevega omrežja preko nekega drugega gatewaya kot ostale naprave na domačem omrežju (od tam dobi svoj IP, možno je tudi, da tam dobi druge meta podatke).

Zgodovina sprememb…

  • spremenilo: tomič ()

trek@s ::

hvala za odgovor, vendar cisto prevec za moje znanje okrog omrezij.

obstaja kaksen vodic za taksne zadeve?

tomič ::

Prav temu namenjenih navodil ni za najti (saj kolikor sem jaz utegnil iskati), je pa za posamične stvari:
- generalno o dd-wrt (http://www.dd-wrt.com/wiki/index.php/Tu...
- wds (http://www.dd-wrt.si/wiki/index.php/WDS...
- vlan (http://www.dd-wrt.com/wiki/index.php/Sw..., http://www.flashrouters.com/blog/2015/0..., http://www.vspecialist.co.uk/creating-v...
- splošen primer, ki bi lahko bil primeren (http://www.coertvonk.com/technology/net...

Sicer pa bi moral tudi svoj modem ustrezno nastaviti za podporo vlanov.

Najprej pa poskusi tisto, kar predlaga Daniel, mogoče pa uspe ...

tomič ::

PS: za zadnji primer sem nekoliko prehitro napisal, da je primeren.

Daniel ::

Si preizkusil tisto opcijo z blokiranjem MAC naslova če deluje?

trek@s ::

Sem preizkusil, ne deluje. Tehnična podpora Amis pravi, da je edina varianta z VLAN-i...

Bom poizkusil kar s tistim vmesnikom preko elektro omrežja, če bo šlo, bom manj časa zgubil.

black ice ::

BlackCore ::

Živjo ;) A je mogoče kdo že ugotovil na katerih VLANIh ima Amis TV in LAN ? Moja trenutna konfiguracija je taka( podobna @Tomič-evi)



Če bi Amis hotel dati podatek na katerih vlanih so storitve za IPTV in LAN, bi se zadevo dalo urediti samo z enim routerjem ki podpira VLAN-e oz. IEEE 802.1Q protokol.. Pa še dodatno, lahko bi razširil omrežje na več kot 3 TV vmesnike. Najbrž pa ravno iz tega razloga Amis noče na plan s temi podatki.. Damn :)

Zgodovina sprememb…

  • spremenilo: BlackCore ()

Tilen ::

BlackCore je izjavil:

Če bi Amis hotel dati podatek na katerih vlanih so storitve za IPTV in LAN, bi se zadevo dalo urediti samo z enim routerjem ki podpira VLAN-e oz. IEEE 802.1Q protokol..


Si klical na tehnično podporo in ti niso hoteli posredovali tega podatka ali samo napačno sklepaš?
413120536c6f76656e696a612c20642e642e

BlackCore ::

Ja klical sem jih, ampak njihov odgovor je tak: Da je na posamezni ethernert port na modemu mogoče priključiti samo eno napravo ali IPTV ali LAN.. Vprašal sem tudi po mailu in jim razložil kaj bi rad naredil, a je odgovor isti. Ima mogoče kdo kakšno idejo, kako do podatka ?

Cervantes ::

Zanimivo pri TS tega ni.
Sem jih prosil, naj mi na en port OŠO terminala dajo data in TV, pa so mi to naredili brez problema in stvar dela.
Me pa čudi odnos AMISA. So bili moj ISP kar nekaj let in sem imel z njihovo tehnično podporo same dobre izkušnje.

Tilen ::

Podatek, ki ga je BlackCore dobil, ni točen.
413120536c6f76656e696a612c20642e642e

Daniel ::

In ti imaš točnega, vendar ga ne smeš povedati? :)

Pri Siolu zadeva z VLANom 3999 lepo deluje ja, moraš pa znati nastaviti, če gre čez router. To mi še dela malce težave.

Tilen ::

Si.mobil (Amis) uporablja več različnih vlanov za IPTV. Odvisno od omrežja, na katerem se uporabnik nahaja. OŠO, WS, LLU, ... Kdor potrebuje pomoč, mi lahko piše na ZS.
413120536c6f76656e696a612c20642e642e

Zgodovina sprememb…

  • spremenil: Tilen ()

Daniel ::

A pri Amisu se tv že da gledati na računalniku ali se zadeva še zmeraj uspešno blokira?

d4vid ::

Se vedno uspesno blokirajo. Zakaj ne uporabis mobie?
Main PC: Asus PN50 | AMD Ryzen 5 4500U | 16 GB RAM | 256 GB SSD
PC2: HP Z400 | Intel Xeon L5630 | 6 GB RAM | 120 GB SSD
Laptop: HP Elitebook 840G1 | Intel i5 | 8 GB RAM | 256 GB SSD

čuhalev ::

A ni to presenetljivo, da si radi ustvarjajo delo. Lahko bi podatke javno objavili in potem bi vsak sčaral kar koli že hoče, ne pa da izgubljamo živce zaradi nepodkovane podpore. To je bil tudi razlog, da sem odšel operaterju, ki me zna razumeti.

d4vid ::

Zakaj bi jih javno izpostavili? Da si naredijo samo sranje. Vsak mulc bi potem nekaj caral.
Main PC: Asus PN50 | AMD Ryzen 5 4500U | 16 GB RAM | 256 GB SSD
PC2: HP Z400 | Intel Xeon L5630 | 6 GB RAM | 120 GB SSD
Laptop: HP Elitebook 840G1 | Intel i5 | 8 GB RAM | 256 GB SSD

Daniel ::

Nimam Amis-a, zgolj radoveden sem, ker sem enkrat skušal usposobiti zadevo pri sorodnikih, ki ga imajo, pa ni šlo. No sedaj se oni selijo na Siol, ker imajo tam možnost OŠO optike, tako, da zaenkrat odpadejo tudi ti problemi.

čuhalev ::

d4vid je izjavil:

Zakaj bi jih javno izpostavili? Da si naredijo samo sranje. Vsak mulc bi potem nekaj caral.

Ne ga lomit, kajti praviš, da je ključ od vhodnih vrat pod predpražnikom?

Še sreča, da ostali znajo stvari postaviti, kot jih je treba. :)

TgT ::

En UTP kabl v dnevno sobo za IPTV in WIFI je skoraj nuja. Pri Amisu mi tega več ne omogočijo, čeprav je bilo že možno ampak so potem spremenili logiko na "tega pri nas ne omogočamo"
Je situacija danes drugačna?
Hit'N'Run

Zgodovina sprememb…

  • spremenil: TgT ()

Tilen ::

Česa ne omogočajo? Prosim napiši bolj jasno, ker ne razumem. Lahko tudi preko ZS.
413120536c6f76656e696a612c20642e642e

Zgodovina sprememb…

  • spremenil: Tilen ()

TgT ::

Ko sem postal naročnik 3 leta nazaj, sem lahko imel preko enega UTP kabla v dnevni sobi switch, na njega pa priklopljen wifi-router ter IPTV box. Oboje je delovalo. Sedaj ,cca leto in pol, mi tega ne dovolijo in imam lahko samo IPTV box
Hit'N'Run

Tilen ::

Kdo ne dovoljuje? Kaj se je vmes spremenilo? Si dobil novo opremo?
413120536c6f76656e696a612c20642e642e

Zgodovina sprememb…

  • spremenil: Tilen ()
«
1
2


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Telekom Neo in Asus router (strani: 1 2 )

Oddelek: Omrežja in internet
7612095 (451) Ghost007
»

Mikrotik T-2 IPTV IGMP Proxy

Oddelek: Omrežja in internet
219548 (1190) Daniel
»

SIOL TV in IGMP Proxy

Oddelek: Zvok in slika
53686 (3205) Luka321
»

SIOL TV na računalniku brez VLAN tagiranja

Oddelek: Omrežja in internet
153372 (2731) veso266
»

Instalacija UDPxy na DD-WRT

Oddelek: Operacijski sistemi
279519 (2938) bimmer-mb

Več podobnih tem