» »

SIOL TV in IGMP Proxy

SIOL TV in IGMP Proxy

veso266 ::

Dober dan zanima me kako nastaviti IGMP Proxy pri SIOLu da bo deloval pravilno uporabljam Mikrotik usmerjevalnik in sedaj imam tag 3999 na interfacu ether1 in še enega na ether2 (kje imam priklopljen računalnik)
VLAN taga sta nato dana v bridge (na računalniku nato še enkrat tagirana na 3999 (TV) in 0 (Internet) in Televizija na računalniku deluje vse lepo in prav težava pa nastane ko hočem gledati TV na računalniku čigar mrežna ne podpira VLAN tagiranja in tako sem omejen samo na TV ali pa samo na Internet

rad bi namreč da je tko kot pri t2 kjer lahko gledam TV in internet hkrati in mi ni treba tagirat prometa (pa še kodi VLAN tagiranja ne podpira in na njem ne morem gledat TVja)

pri T2 mi tele nastavitve IGMP Proxya delujejo pri SIOLu pa ne
/routing igmp-proxy interface
 add alternative-subnets=0.0.0.0/0 disabled=no interface=ether1 threshold=1 upstream=yes
 add disabled=no interface=ether2 threshold=1 upstream=no


še požarni zid:
/ip firewall filter
 add action=accept chain=input comment="Allow Broadcast Traffic" disabled=no dst-address-type=broadcast place-before=0
 add action=accept chain=input comment="Allow IGMP" disabled=no protocol=igmp place-before=0
 add action=accept chain=input comment="Allow T-2 IPtv" disabled=no protocol=udp dst-address=224.0.0.0/4 place-before=0


PS: če pa dam v bridge (v katerem sta vlana) še ether6 nanj direktno priklopim računalnik (in ne tagiram prometa na njem) pa televizija deluje za približno 3 sekunde na in se ustavi (Multicast pa mi kaže da SLO1 HD 25Mbit bitrate kar ne more bit ker ga ima samo 15)

Hvala za odgovor in Lep pozdrav
Why do you need an e signature if everyone can delete it
  • spremenilo: veso266 ()

svejk ::

ma jaz če sem bog sem poizkusil tvoje nastavitve na T2 pa ne delujejo ;)

veso266 ::

probaj s tem moglo bi delat: /routing igmp-proxy interface add disabled=no interface=bridge threshold=1 upstream=no (bridge v kateem je ether2)

PS: probaj /routing igmp-proxy interface print in poglej če ni kakšnega ija pred interaci

[admin@MikroTik] /routing igmp-proxy> interface print
Flags: X - disabled, I - inactive, D - dynamic, U - upstream
 #    INTERFACE                                                             THRESHOLD
 0  U ether1                                                                1
 1  D bridge                                                                1
tako nekako bi moralo pisat
Why do you need an e signature if everyone can delete it

svejk ::

evo takole imam:

[admin@MikroTik] /ip firewall filter> /routing igmp-proxy interface print Flags: X - disabled, I - inactive, D - dynamic, U - upstream
# INTERFACE THRESHOLD
0 IU ether1-gateway 1
1 I ether2-master-local

firewall pa takole:
 firewall

firewall

svejk ::

Po teh navodilih T2 TV deluje: http://matjaz.repnik.eu/2016/11/14/t2-t...

Luka321 ::

Če bi šel na siol in imel recimo prižgani obe tv na eni bi gledal hd program na drugi sd in še recimo računalnik bi bil prižgan. Bi me kaj ven metalo, če bi imel internetno povezavo 10/2? Pri amisu se to dogaja dostikrat in mi rečejo, da je to zaradi preobremenitve.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Mikrotik T-2 IPTV IGMP Proxy

Oddelek: Omrežja in internet
147663 (232) khartahk
»

SIOL TV na računalniku brez VLAN tagiranja

Oddelek: Omrežja in internet
152307 (1666) veso266
»

SSH forwarding na Mikrotiku

Oddelek: Omrežja in internet
10908 (648) miki133
»

Mikrotik RB2011UiAS-2HnD-IN na Amisu, bizarno počasen internet. (strani: 1 2 )

Oddelek: Omrežja in internet
907011 (4291) Invictus
»

pppoe+mikrotik

Oddelek: Omrežja in internet
172385 (1963) Senitel

Več podobnih tem