» »

Ko prižgem računalnik se takoj ugasne

Ko prižgem računalnik se takoj ugasne

chino8 ::

Ko prižgem računalnik se zaženejo ventilatorji, nato pa se po nekaj sekundah pc ugasne. Za tem se po nekaj sekundah znova prižge. Če računalnika ročno ne izklopim in se ta cikel (on-off) večkrat ponovi, se računalnik normalno prižge in potem tudi normalno deluje.

Napajalnik ne bi smel biti problem, saj sem ga zamenjal z močnejšim in novejšim iz delujočega računalnika in ni bilo sprememb. Prav tako sem izklopil vso periferijo iz matične plošče, tako da je vstavljena samo ena ploščica RAMa v prvem slotu. V takem stanju se računalnik zažene hitreje (pred zagonom računalnika se on-off cikel ponovi 3 krat).

Po pregledu foruma sem dobil še idejo, da bi lahko bila pokvarjena tipka za zagon računalnika, zato sem na jumperje POWER_ON priklopil tipko za reset.

Prav tako sem resetiral BIOS (odstranil baterijo za 5 minut). Problem je še vedno enak.

Problematični računalnik uporabljam malo, npr. enkrat na teden po kakšno uro. Nazadnje je delal še normalno.

A lahko kdo pomaga pri temu problemu?

Insan3Lik3 ::

poveš katero matično imaš in kater bios?
si probal nadgradit na najnovejši bios?
NZXT s340 White | Gigabyte GA-B85-HD3 | Intel i5-4690K | Corsair Vengeance 8GB
1600MHz DDR3 | Gigabyte GTX 970 G1 Gaming | Transcend SSD SSD370, 256 GB |
Western Digital Black 1TB | Corsair CS750M 750W

BorutK-73 ::

Si dal ven iz ohišja?. Komponente so?
2500K|SabertoothP67|12GB|RX570|WD240GB
http://mightytext.net/RsoDtvN

Buggy ::

poglej na plati ce imas napihnjene kondenzatorje

mat3 ::

Podoben problem sem že imel. V mojem primeru je bil procesor hin...
AMD Ryzen 7 3700X, 32 GB DDR4-3600 MHz G.Skill TridentZ Neo
500GB Samsung Evo Plus, Crucial P2 500GB, GTX 1660 Super, 4x 3TB HDD
http://www.bozic17.blogspot.com

Zgodovina sprememb…

  • spremenil: mat3 ()

chino8 ::

Kondenzatorje sem pogledal, zgledajo normalno. Biosa še nisem probal nadgradit. Matična je Gigabyte P55A-UD3, BIOS je pa AWARDOV.

mat3 je izjavil:

Podoben problem sem že imel. V mojem primeru je bil procesor hin...


Šit, procesor?! Verjetno se da to testirat?

Zgodovina sprememb…

  • spremenil: chino8 ()

mat3 ::


Šit, procesor?! Verjetno se da to testirat?


Hja, najlažji test je v drugi matični ali pa z drugim procesorjem.
AMD Ryzen 7 3700X, 32 GB DDR4-3600 MHz G.Skill TridentZ Neo
500GB Samsung Evo Plus, Crucial P2 500GB, GTX 1660 Super, 4x 3TB HDD
http://www.bozic17.blogspot.com

Buggy ::

Preden neses proc okoli....vzemi plato iz ohisja (slucajen stik), priklopi samo bootable disk (ali pa tudi brez...ce slucajno on kaj serje), RAM zamenjaj v kaksen drug slot (lahko je mrknil MEM slot/palcka - probaj razlicne kombinacije) vzemi grafiko ven in jo ponovno setiraj, pa verjamem da si preveril, ampak se enkrat preveri, ce se PSU prikljucki lepo vsedejo v lezisca (ne samo 24-pinar tudi 8-pinar)...pred tem pa se enkrat baterijo ven ...pusti malo dlje casa in med tem ko je zunaj pritisni power knof parkrat (napajalnik je seveda izklucen).

Kaj pa vir stroma? imas masino na kaksnem podaljsku/razdelilcu?

Aja, pa kdaj ti masino ugasne, pri POST-u (ce das pavzo oz. si v BIOS-u ali ostane prizgan) ali BOOT-u iz diska? Ce ti dela tezave ze pri postu nikar ne nadgrajuj BIOS-a, ker bos imel se vec problemov.

Zgodovina sprememb…

  • spremenil: Buggy ()

chino8 ::

Buggy je izjavil:

Kaj pa vir stroma? imas masino na kaksnem podaljsku/razdelilcu?


Priklopljen je na mini roleto, ki je še zavita.

Buggy je izjavil:

Aja, pa kdaj ti masino ugasne, pri POST-u (ce das pavzo oz. si v BIOS-u ali ostane prizgan) ali BOOT-u iz diska? Ce ti dela tezave ze pri postu nikar ne nadgrajuj BIOS-a, ker bos imel se vec problemov.


Grem takoj probat.

Zgodovina sprememb…

  • spremenil: chino8 ()

Buggy ::

chino8 je izjavil:

Buggy je izjavil:

Kaj pa vir stroma? imas masino na kaksnem podaljsku/razdelilcu?


Priklopljen je na mini roleto, ki je še zavita.



potem imas malo navitje ;) ... probaj masino vklopit kam drugam in porocaj.

chino8 ::

Zdaj ko je bil računalnik nekaj časa prižgan, se znova normalno prižiga brez on-off cikla (probal sem ene 5 krat). Če dam pavzo pri POST-u, se ne ugasne. Zdaj sem v BIOSU in zaenkrat deluje brez problema.

Zdaj bom računalnik ugasnil in ga bom probal prižgati malo kasneje. Potem bom računalnik priklopil na drug razdelilec.

Zgodovina sprememb…

  • spremenil: chino8 ()

MTB ::

Še vedno je lahko napajalnik, čeprav si poskusil z onim iz drugega računalnika.
Tudi "močnejši" ne pomeni veliko, včasih je skupna moč napajalnika večja, ko greš pa gledat tok po posameznih linijah (in posledično s tem moč) pa vidiš, da je ponekod nižji.

chino8 ::

Uporabil sem napajalnik Corsair TX750, ki normalno poganja dosti močnejši računalnik s procesorjem i7-4770 in GTX 670. Mislim, da napajalnik res ni kriv.

Samson ::

Abitove platke na lga 775 so imele nek cuden bug ki se je odrazal v tej maniri. Nekajkratno zaganjaje potem normalno delovanje. Resitve zal ni bilo. Kako je s temle sedaj ne vem.
condom.com not found - load pregnant.bat - done :O)

Assass1n ::

Preveri baterijo na matični, lahko da se ti vsakič bios pobriše na default.
še ko je na tv-ju moder ekran me `pr src stisne

solatko ::

Samson - Abit na žalost, že kar nekaj časa ne dela matičnih plošč.
Sicer pa zadnji post OP pravi, da sistem deluje.
Čakamo na nove informacije, ali se je uredilo ali problem ostaja.
Pri Intel-u, je vzrok za napako CPU zeloooooooo redek.
Delo krepa človeka

chino8 ::

Zjutraj ko sem prižgal računalnik se je napaka znova pojavila. Poizkusim še zamenjati baterijo, če pa še to ne bo šlo bom razmontiral računalnik in vgradil matično v drugo ohišje.

allex ::

ja v mojem primeru se je cikel on-reset-off ponavljal stalno, krivec je bil procesor
struggling with abundancy of computer power

FX6300B ::

pri meni isto samo da je od enega prijatelja pa je bilo le podnožje pa prou intel je bil 775 podnožje in sicer se je en pin malo zataknil in ni lepo sedel na procesor

LeonSlo ::

Pri meni se je zgodilo da se je zagnal ni niti do BIOS-a prišel.Če je situacija tu podobna potem je verjetno kot pri meni matična šla rakom žvižgat.

chino8 ::

Zamenjal sem tudi baterijo. Rezultat je bil isti.

GTX970 ::

Iz matične plošče odstrani vse priklope iz front_panel (power, reset, hdd led) in zaženi sistem preko jumperja (power_sw).


Priporočam tudi da jo odstraniš iz ohišja in jo daš na delovno mizo.

r3dkv1c4 ::

rami!!


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

(Nedelujoč?) napajalnik - vprašanje

Oddelek: Pomoč in nasveti
181316 (510) Skyman
»

Čudno obnašanje mašine - zagon

Oddelek: Pomoč in nasveti
233185 (2697) akulp
»

Čuden zagon in počasen BIOS (strani: 1 2 )

Oddelek: Strojna oprema
517561 (6537) Amadeuss
»

Računalnik se ne zažene (strani: 1 2 )

Oddelek: Strojna oprema
534224 (3160) svetetko
»

Namizni računalnik do 150 EUR

Oddelek: Kaj kupiti
302953 (2292) lonewolf_

Več podobnih tem