» »

Računalnik se ne zažene

Računalnik se ne zažene

«
1
2

inbox ::

Tipki power in reset več nimata pomena, ker katerokoli pritisnem se bo rač. prižgal ali ugasnil. Včasih se samo toliko zažene da se zavrtijo ventilatorji in nato ugasne, včasih dela dlje časa ampak slike na monitor ne da nikoli, tudi začetnega piska ni. Pri power gumbu se nikoli ne prižge lučka. Na začetku je slišat, da diske prebere ampak nikoli nobene slike na monitorju. Kakšna ideja kaj lahko še naredim, poleg tega da odpeljem na servis?

Hebel ::

1.odklopi vse razen procesorja in 1x ram ter grafične - test
2.sposodi si drug napajalnik in zamenjaj - test

inbox ::

Odklopu sem čisto vse, tudi baterijo vzel iz matične. Prižgal in ni nič delalo. Obupal in pustil enih 30min, prižgal in zaenkrat dela. Sicer namešča neke gonilnike, diskovje kaže bolj počasi. Naredil bom backup vsega, potem pa vse na novo naložil. Še kak predlog kaj naj naredim, da se to ne bo ponavljalo, ker verjetno težava ni v softwaru?

Han ::

Starost računalnika oziroma komponent?

Verjetno so na matični in/ali v napajalniku dotrajani kondenzatorji...

Riff ::

pa kakšne specifikacije tud nebi bilo švoh da vemo

chucki ::

Da si sposodim temo.. Nov računalnik ( sestavljen ) se je zagnal in deloval. Po novem zagonu stavar enostavno ne deluje. Zavrtijo se ventilatorji za sekundo in ugasne. Probal sem reset biosa ter drug napajalnik in tema..
AMD Ryzen 5 5600/NZXT Kraken X62/Asus ROG Crosshair VI hero/DDR4 32gb/1TB SSD
Gigabyte RTX 3060 Ti /SB Z/NZXT H440 case/ Asus ROG PG248Q
Samsung Q7FN65 + ASUS TUF A17 with RTX 3070 Ti

hojnikb ::

Malo več informacij (to velja tudi za prihodnje) nebi škodl
#brezpodpisa

chucki ::

8GB-Kit Crucial Ballistix Sport Series DDR3-1600, CL9
ASUS R9270X-DC2-2GD5 DirectCU II, Radeon R9 270X, 2GB GDDR5, 2x DVI, HDMI, DisplayPort
ASUS SABERTOOTH Z97 MARK 2, Sockel 1150, ATX
Corsair VS Serie V650, Non-Modular, 80+
Crucial MX100 SSD 128GB (2,5", 7mm)
Intel Core i5-4460 in-a-Box


Probal sem drug napajalnik, rame ter grafično... Menjaval iz enega v drug in ugotovil, da vse deluje. Ostala je samo še plošča in procesor :( Zdaj pa to nazaj pošiljat v Nemčijo :( Reset biosa ni pomagal. Včasih se celo zažene za 5 sekund in kot da bi deloval normalno, celo disk se zavrti in potem ugasne. Če želiš ponovno zagnati sistem ga je potrebno popolnoma izklopit iz elektrike, ker ponoven pritisk na power ne deluje
AMD Ryzen 5 5600/NZXT Kraken X62/Asus ROG Crosshair VI hero/DDR4 32gb/1TB SSD
Gigabyte RTX 3060 Ti /SB Z/NZXT H440 case/ Asus ROG PG248Q
Samsung Q7FN65 + ASUS TUF A17 with RTX 3070 Ti

hojnikb ::

čisto možno, da ti je mamaplata umrla. Probi dobit koga, ki ma 1150 platko in testiraj.
#brezpodpisa

Duhec ::

Vzemi plato skupaj s procesorjem in ventilatorjem ter enim kosom spomina ven iz ohišja. Napajalnika še ne priklapljaj !
Nato še 1x naredi Clear Cmosa. Imaš en jumper na robu plate. Beri navodila kako in kaj.
Priklopi oba napajalna kabla v osn.plato in štartaj ter pri tem opazuj ledice na plati (Q-LED - Easy PC diagnostics), če se iz tistega kaj vidi kje bi bil feler.
http://blackbird.si/

chucki ::

Sem probal vzeti iz ohišja, ampak enaka zgodba.. Ga zažene in v sekundi vgasne, tako da se niti ledice ne prižgejo. Edina, ki sveti konstanto je zelena na plošči in na grafični. Ene 3x mi je uspelo, da je prišlo tako daleč, da se je disk zagnal, ampak takoj shutdown.. Bom še vzel baterijo ven čez noč in probal jutri.

Hecno je, da je računalnik deloval ob prvem zagonu, ter zagnal windowse, ki so ostali na starem Sata disku, ampak sem ga izklopil in šel v trgovino po tipkovnico in dvdrom. Po tem ga enostavno nisem več zbudil..
AMD Ryzen 5 5600/NZXT Kraken X62/Asus ROG Crosshair VI hero/DDR4 32gb/1TB SSD
Gigabyte RTX 3060 Ti /SB Z/NZXT H440 case/ Asus ROG PG248Q
Samsung Q7FN65 + ASUS TUF A17 with RTX 3070 Ti

Zgodovina sprememb…

  • spremenil: chucki ()

gddr85 ::

baterija nima tle veze tud če jo imaš dva dni uzunej, dost je 1min za reset biosa, a kable si vse priklopil pravilno? drugač pa možno, da je res problem matična

chucki ::

Vem, da je dost, ampak sem jo pustil zunaj :D Hehe, sestavil sem že preko 150 compov, takp da znanje imam, ampak sem vseeno vprašal še za drugo mnenje, ki je vedno dobrodošlo... Sem odprl temo, če ima kdo na voljo ploščo lga 1150, da bi probal procesor... Bolje, da ugotovim kaj je narobe, kot pa da pošiljam ploščo in procesor nazaj.
AMD Ryzen 5 5600/NZXT Kraken X62/Asus ROG Crosshair VI hero/DDR4 32gb/1TB SSD
Gigabyte RTX 3060 Ti /SB Z/NZXT H440 case/ Asus ROG PG248Q
Samsung Q7FN65 + ASUS TUF A17 with RTX 3070 Ti

Duhec ::

150 gor al dol, če pa delaš ClearCmosa tako, da iztakneš baterijo. :)
Preberi si navodila kako se naredi za to plato pravilni ClearCmosa. Kot, da je jumper tam za lepoto. (stran 40 od 174).
http://blackbird.si/

chucki ::

Lol, sem naredil tudi z jumperjem :) Imam dovolj izkušenj in še nikoli ni pomagal clear biosa, vedno je bila napaka v strojni opremi, ampak kot sem že omenil, vedno je bolje vprašati še za drugo mnenje.
AMD Ryzen 5 5600/NZXT Kraken X62/Asus ROG Crosshair VI hero/DDR4 32gb/1TB SSD
Gigabyte RTX 3060 Ti /SB Z/NZXT H440 case/ Asus ROG PG248Q
Samsung Q7FN65 + ASUS TUF A17 with RTX 3070 Ti

Zgodovina sprememb…

  • spremenil: chucki ()

Duhec ::

Sej verjamem, samo veliko jih ClearCmosa dela pri vklopljenem 220V kablu, čeprav je komp kao izklopljen. :)
http://blackbird.si/

solatko ::

Ti MB, 1 RAM, integrirana grafika, CPU pride v bios?
Ti skozi pišeš da ti disk ne zažene. Testira se vedno samo MB, ena palčka DDR, procesor!
Priklopiš izven ohišja (tudi ohišje je lahko v stiku).
Priklopiš 24 pin + 8 pin napajanje, priklopiš monitor na integrirano grafo in zaženeš s kratkim stikom na PW pinih.
Če pride v bios, je to znak, da so MB, CPU, RAM in napajalnik delujoče komponente.
Potem še vedno na mizi, izklopiš napajanje (oba priključka na MB), vložiš naslednji RAM in po priključitvi, ponovno zaženeš.
Zopet mora prit v bios, če ne pride, je zanič ena palčka RAM-a. Potem nadaljuješ s priklopom posameznih komponent, dokler nimaš na mizi delujočega kupa, povezanih komponent. Če vse deluje, je krivec ohišje ali napačni priklop žic, ki jih ima ohišje (ventilatorji, kontrolne lučke, USB priklopi, tipke za zagon in reset...).
Ko sestavljaš mašino, moraš paziti, da so distančniki na pravih mestih (včasih ti lahko kakšen ostane tam, kjer ni luknje na MB in ti veselo dela stik na spodnji strani MB. Živemu človeku se vse pripeti).

Sicer pa je lahko veliko stvari narobe in največji problem je ta, da moraš bit v primeru reklamacije, pri računalniku po komponentah, prepričan, da točno določena komponenta ne deluje, saj se testiranje v primeru neupravičene reklamacije, vsaj v tujini, krepko plača. Cena servisne ure je precej višja, kot pri nas + poštnina.
Delo krepa človeka

Zgodovina sprememb…

  • spremenil: solatko ()

chucki ::

Sem ugotovil napako, krivec je bil procesor. Je že na poti proti Nemčiji. Hvala vsem za pomoč :)
AMD Ryzen 5 5600/NZXT Kraken X62/Asus ROG Crosshair VI hero/DDR4 32gb/1TB SSD
Gigabyte RTX 3060 Ti /SB Z/NZXT H440 case/ Asus ROG PG248Q
Samsung Q7FN65 + ASUS TUF A17 with RTX 3070 Ti

hojnikb ::

Heh, kako je sploh možno danes dobit fuč proc ? 8-O
#brezpodpisa

chucki ::

Zakaj pa ne? Je pa to res zelo redek pojav :(
AMD Ryzen 5 5600/NZXT Kraken X62/Asus ROG Crosshair VI hero/DDR4 32gb/1TB SSD
Gigabyte RTX 3060 Ti /SB Z/NZXT H440 case/ Asus ROG PG248Q
Samsung Q7FN65 + ASUS TUF A17 with RTX 3070 Ti

hojnikb ::

Silno redek. Danes morš met _res_ srečo, da dobiš fuč proc.
#brezpodpisa

Duhec ::

Res prej zadaneš na loteriji, kot da fašeš bad cpu. Smola.
Je bil Intel Core i5-4460 zaprt v original box embalaži ali kako drugače ?
http://blackbird.si/

gddr85 ::

da se to lahko intelu zgodi, grozno! :))

chucki ::

Jp, v original box embalaži :)
AMD Ryzen 5 5600/NZXT Kraken X62/Asus ROG Crosshair VI hero/DDR4 32gb/1TB SSD
Gigabyte RTX 3060 Ti /SB Z/NZXT H440 case/ Asus ROG PG248Q
Samsung Q7FN65 + ASUS TUF A17 with RTX 3070 Ti

lonewolf_ ::

Heh prvič slišim za fuč cpu. Zanimivo.

En delček praha je prišel zraven pri proizvodnji :)
R7 5700G + NH-U12P SE2 | Ballistix 2x8Gb 3000MHz
Mortar Titanium | P1 500GB | Exos 3TB | SSD MX500 1TB
beQuiet 700W Gold | Fractal Design Define S

BorutK-73 ::

Že drugi na S-T v mesecu dni, nekomu je crknil proc v BOX pakiranju, pozabil keteri model, je pa bil Intel.

chucki ::

Aja, jaz pa sem že doživel, ko sem bil na praksi :) Ene 10 minut je deloval pa se ugasnil.. Pa enako je bil i5, vendar 2 generacije
AMD Ryzen 5 5600/NZXT Kraken X62/Asus ROG Crosshair VI hero/DDR4 32gb/1TB SSD
Gigabyte RTX 3060 Ti /SB Z/NZXT H440 case/ Asus ROG PG248Q
Samsung Q7FN65 + ASUS TUF A17 with RTX 3070 Ti

radmannsdorf ::

Kolega mi je prinesel računalnik ki se ne prižge, se pa va sekundo obrne cpu centilator, ko pritisnem tipko "power".

Napajalnik fuč, plata, cpu?

Komponente:
Gigabyte GA-H55M, 2x2Gb RAM, i3

Zgodovina sprememb…

radmannsdorf ::

ok sem probal z drugim napajalcem in je to to. hvala vseeno :)

hojnikb ::

v takih situacijah je v 99% napajalc..
#brezpodpisa

radmannsdorf ::

ugani katere firme je ;)

bobby ::

V vednost:
Novi intlovi proci pa malcek starejse plate, ko to skupaj sestavis, se zazene ampak se ne zbudi. Ventilatorji se vrtijo, to je pa to. Resitev: upgrade biosa ker neglede na to, da je bilo vceraj kupljeno, je v ogromno primerih starejsi bios gor, ki pa potem ne prepozna cpu-ja. Imam zadnje cajte kar nekaj tezav s tem in imam zanalasc en ztarejsi proc da lahk upgrade naredim. Mogoce bo to komu pomagalo.
Ce eksplicitno ne odgovorim osebam PNG ali PR,..I dont care about your opinion.

Tomas 33 ::

Da izkoristim temo:

Na desktopu se po vklopu zažene ventilator, prižgejo lučke, potem pa se izklopi. Po večkratnih poskusih se normalno zalavfa in tudi ko je ogret normalno deluje in se tudi BP zažene.
Probal z drugim PSU in je isto.

Glede na to, da kasneje normalno deluje, bi rekel, da niso rami.
Matična? Ta je Gigabyte S serija za LGA 775 ter C2D E4500 proc.

Še kakšna ideja?

radmannsdorf ::

poglej če je kakšen kondenzator na matični napihnjen.

Tomas 33 ::

Zgledajo vsi OK.

hojnikb ::

to je skor sigurn fuč plata...
#brezpodpisa

Duhec ::

Tomas 33 je izjavil:

Da izkoristim temo:
Na desktopu se po vklopu zažene ventilator, prižgejo lučke, potem pa se izklopi. Po večkratnih poskusih se normalno zalavfa in tudi ko je ogret normalno deluje in se tudi BP zažene.
Probal z drugim PSU in je isto.
Glede na to, da kasneje normalno deluje, bi rekel, da niso rami.
Matična? Ta je Gigabyte S serija za LGA 775 ter C2D E4500 proc.
Še kakšna ideja?

Navadno so to simptomi slabih kondenzatorjev bodisi v napajalniku, plati ali grafični.
Še grafično preglej, če je kje kak napihnjen kondenzator ali pa jo zamenjaj z neko testno, seveda v kolikor nimaš samo integrirane.
http://blackbird.si/

Tomas 33 ::

Bili trije kondenzatorji na plati.

Zamenjani in spet lavfa :)

jastreb ::

tudi meni se računalnik noče zagnat in ne pride niti do BIOSa. prebral sem temo in poiskusil z testiranjem posameznih komponent na drugem računalniku. grafična in rami so delali na drugem računalniku, napajalnik pa ne. ko sem odprl napajalnik je znotraj zgledal tako, kot da bi nekaj razteklo... sicer ni videti, da bi kak kondenzator razneslo ali da bi se napihnil in tudi ni videti, da bi se kaj stalilo, čeprav je v napajalniku na večih mestih vidna tale rumena raztečena snov... zanimajo me vaša mnenja, ali te rumene packe pomenijo, da je crknil napajalnik, ali ps gre samo za zelo površno proizvodnjo??

https://www.dropbox.com/s/0jfc1sr43kltm...
jastreb

Zgodovina sprememb…

  • spremenil: jastreb ()

Riff ::

jaz bi rekel da to ni od proizvidnje in da gre za okvaro, probaj z drugim napajalnikom pa bo prec jasno

gddr85 ::

to ni nič razteklo, to so najbrž ostanki silikona/lepila

Spajky ::

Tisto je neprevodna snov za fiksiranje komponent; normalno ... napajalnik če ni delal na drugem kompu, je verjetno fuč, kaj pa je crknilo se niti ne ugotavlja, se samo zamenja PSU ...
"Bluzim na forumu, torej sem !" (še živ ) ...

Sp0on ::

Pozdravljeni,

mene pa zanima sledeča stvar. Imam gaming (kišto) računalnik in sem ga pred časom očitno pregrel.. Nekako se mi je ventilator procesorja naslonil na hladilna rebra, kjer se je zaradi dodatnega upora verjetno povišal tok, da bi ga gnal naprej in bum, je šla njegova napeljava.. Kakorkoli ventilator sem nato zamenjal z nekim low budged in ga zvezal tako, da to deluje.. Računalnik sem nato še lahko uporabljal kakšen mesec nato pa nisem imel več slike, miška prav tako ni dobila napajanja kot tudi ne tipkovnica.. pred tednom dni sem ga ponovno poskusil prižgati in je vse delovalo tako kot treba oz. pred zagonom mi zapiska (bip bip), javi napako procesorja stisnem f4 in gremo naprej.. Deluje. Potem pa spet ni slike in ne napajanja za miško, zvočnike, tipkovnico.. srečo poskušam že par dni ampak brez uspeha.

Torej o čem je problem (napajalniku ), kakšni predlogi kako zadevo razrešim ? garancije seveda že dolgo ni več :) komp je star 3 leta vendar je res vrhunski. (bil :)

Riff ::

malo bolj podrobne specifikacije ? ja lahko je matična , najprej probaj z drugim napajalnikom. potem lahko probaš grafično v drugem računalniku pa procesor, pa ti bo potem kmalu jasno, pa nared še clear bios če še nisi poizkusil tega

svetetko ::

Tudi moja kista se je odlocila da ne zalaufa vec. Pritisnil sem power on tipko, lucka na njej se je prizgala za pol sekunde, nato tema. Ventilatorji se niso zagnali, nicesar. Do vceraj je racunalnik delal brez problema.
Bi kdo vedel kaj je najverjetneje okvarjeno pri takih simptomih? Nekako sklepam, da ce bi bila plata, bi vsaj ventilatorji delovali, tako sumim napajalnik. Je kaj drugega mogoce?

Konfig:
1055T, Gigabyte GA-990FXA-UD3, ram kingston?, gtx 460 1 gb, fractal r2, samsung 840 ssd, 2 hdja in pa Corsair HX620

Vnaprej hvala za vse odgovore!

solatko ::

Preizkusi najprej stikalo vklopa na ohišju. Potem iztakni RAM-e in očisti kontakte in izpihaj reže za rame na plati. Če še ne bo v redu, poizkusi z zamenjavo napajalnika (če si ti doma valja kak starejši, delujoč, sicer si sposodiš pri prijatelju).
Če to ne bo nič pomagalo, je verjetnost skurjenega procesorja ali MB.
Delo krepa človeka

svetetko ::

Kaj pa se ti zdi, kaj je najverjetneje? Za napajalnik moram poprosit kaksnega kolega...

solatko ::

svetetko - Za popolni nezagon mašine, to kar sem ti naštel.
Napajalnik
Ohišje (gumba za power in reset), kak USB v sitku...
RAM
CPU
MB
približno v tem vrstnem redu, za AMD računalnike, pri Intel-u komot izključiš procesor (še nisem videl, od normalne uporabe skurjenega, tam od p4 naprej.
Delo krepa človeka

svetetko ::

Hvala, bom potestiral. Se da mogoce zadevo zagnati brez power gumba, direktno s plate? Vem da nekatere imajo gumbe kar gor, moja zal ne. Je kaksna druga moznost? Da izkljucim ohisje/gumbe...

solatko ::

Kratko spojiš power pina, tam, kjer pride priključek od ohišja. Uporabiš izvijač.
Delo krepa človeka
«
1
2


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Ekran se prižge, črna slika

Oddelek: Pomoč in nasveti
141426 (1174) FX6300B
»

Sestavljanje računalnika (strani: 1 2 )

Oddelek: Strojna oprema
689583 (8045) Helena123
»

Lučka na monitorju utripa

Oddelek: Pomoč in nasveti
232185 (1738) Duhec
»

Računalnik se kar naenkrat ne zažene več, ni slike, lucka na ekranu utripa - pomoc!

Oddelek: Pomoč in nasveti
2410108 (7891) Tac20
»

grafična ok, slike ni!!!???

Oddelek: Pomoč in nasveti
352456 (1876) polde66

Več podobnih tem