» »

Problem z internetom

Problem z internetom

korošc ::

LP
Sem že enkrat pisal o tem problemu pa bom še enkrat da se enkrat za vselej razčisti problem.

Torej kot vidite imam težave z internetom ( Amis ) klical jih že neštetokrat naj pregledajo dajo naprej itd ampak je še vseen ista piz.....
Torej internet mi deluje normalno max 30 minut potem pa vse skup vrže ven - TV sprejemnik deluje normalno! - ikona v windowsih je normalna - brez klicajev ipd.
Ta teden sem kupil novo mrežno kartico sem mislil da bo le ta napake odpravila ampak je žal še vedno isto!

Torej da opišem kako imam vezano vse skup:

MODEM: 1 kabel v računalnik, 1 v sprejemnik za tv1, 1 v router (model Linksys WRT160NL )
Router: en kabel v TV sprejemnik št.2
Torej upam da mi bo nekdo znal pojasniti kaj bi lahko bil vzrok da mi na vsake pol ure internet vrže ven
PS: Na Amis imam namen klicat da mi pošljejo nov modem ali pa pol leta brezplačne storitve ...

Win7 x64
i5 3,0
12gb ram
500GB HDD

Hvala za vse odgovore

Frenckie ::

Najprej pošlihtaj pri sebi, potem pa se pritožuj nad Amisom.
Pravilno postavi svojo mrežo za internet in posebej za TV.

ttommy ::

Pa sprobaj najprej še z drugim računalnikom. Na razumem pa zakaj nimaš kabel iz modema najprej v router in potem v računalnik?
Kako imaš to- imaš zakupljena 2 TV in potrebuješ 2 Amisova settop boxa? Na modemu imaš 4 izhode, zakaj router?
Gamer

shadeX ::

Imam tudi jaz amis.

Modem: 1 kabel v TV, 1 kabel v ruter.
Ruter: Ruter vzpostavi povezavo z internetom in deli internet med vse računalnike ki so priključeni na njega. Se pravi iz ruterja grejo kabli na 3 različne računalnike ( s tem da imam povezavo še brezžično z drugimi napravami ). Stvar deluje brez problema..

Na koliko računalnikih si že sprobal? Probi na več računalnikih. Ravno tako poskusi na wireless napravah ( prenosnik..)

IceBoX ::

Zakaj imaš na routerju kabel v TV pa res ne vem. Kot je bilo povedano. Najprej imej modem, kabel gre iz modema (recimo izhod 1) v WAN port v routerju. Če priklapljaš računalnike, jih priklopi na router, TV pa vse na modem (izhod 3 in 4).
Huh...

Zgodovina sprememb…

  • spremenil: IceBoX ()

shadeX ::

Res je malo čudno ker ima priklop za TV iz ruterja. Ampak še vedno to ne pojasni zakaj mu amis prekinja, če mu internet deluje 30min brez problema.

_Denny_ ::

@cyrax: isp ni čisto nič kriv, če nimaš pojma kako povezati. Za tvoje potrebe bi bil čisto dovolj daljši kabel od modema do tv-ja št. 2

Pomojem mu zaradi tega nepotrebnega člena (routerja) celo mrežo zaflooda multicast promet in zato vse skupaj prekinja
Asrock X670E Taichi, Ryzen 9 7950X3D + NH-D14, 96GB Corsair DDR5-6400 CL32
RTX 2070S 8GB, 2TB Kingston KC3000, 2TB ADATA SX8200 Pro, 4TB Micron 5200
Seasonic Focus Plus 850W, Corsair Air 540, Logitech Z-2300, Samsung UE65H6400

ttommy ::

Itak- vsesplošna praksa je: direkt iz modema v TV-je, za računalnike pa en kabel iz modema v router in potem naprej na računalnike.
Gamer

korošc ::

Torej ... eni se morate očitno naučit brat

še enkrat bom napisal

Iz modema gre en kabel v tv sprejemnik en v kišto ter en v router ( linksys)
da odgovorim na vprašanje zakaj da fuck imam vezano iz routerja v TV? zato ker je lani sredi belega sončnega popoldne vrezala strela v modem in je skurlo en vtikač za utp javil sem na amis a oni nič ...

vsi ste do zdaj kurčali kako imam vezano nihče pa ni povedal kaj bi blo narobe?!
več kot 2 leti sem že imel tako vezano in je delovalo brez problema!

ttommy ::

In to da si šele zdaj javil, da ti je strela poškodavala port, pa tebe dela nekega genija?
S takšnim odnosom, kot ga imaš še pričakuješ odgovor?
ISP ti zagotavlja brezhibno delovanje in če ti je strela udarila in poškodavala kaj v zvezi z modemom, ti mora ISP to takoj popraviti.
Strela ti je prišla po bakru v modem in potem pač zjebala vse skup.
Sončen dan gor ali dol....
Gamer

Zgodovina sprememb…

  • spremenilo: ttommy ()

Frenckie ::

Daj ti poveži :

- modem ---> swič ---> TV 1 in TV 2

- modem ---> router ---> PC-ji , WiFi.

Ti imaš verjetno problem z multikastom na routerju ( če uporabljaš še WiFi slučajno z GSM, tablico, prenosnikom ) ali pa se na njega logira nek sosed, ker je verjetno WiFi odklenjen.

Zgodovina sprememb…

  • spremenilo: Frenckie ()

_Denny_ ::

@cyrax: dober odnos, ni kaj. Bom probal podobno vrniti.

Prvo kot prvo - moraš biti bedak, če vežeš router tja, kamor ne spada. Router je usmerjevalnik, torej USMERJA promet med napravami, ti pa bi rabil switch. Amis ti tudi ni dolžen menjati modema, ker je strela bila TVOJA krivda...ni po tv-ju in (verjetno) Amisovi strani zastonj vremenska napoved, ne? Če si že tako len si vsaj nabavi neko prenapetostno zaščito za 10€ (bi dal link pa mi ni) in bo skurilo tisto namesto česa drugega. Ti privoščim, da bi imel Siol, kjer moraš za tako malomarnost, kot je neupoštevanje opozoril sam kupiti novo opremo.

In nima veze, če je tako delalo 2 leti, ker se z avtom brez olja tudi lahko še nekaj časa voziš preden mašina zariba.
Asrock X670E Taichi, Ryzen 9 7950X3D + NH-D14, 96GB Corsair DDR5-6400 CL32
RTX 2070S 8GB, 2TB Kingston KC3000, 2TB ADATA SX8200 Pro, 4TB Micron 5200
Seasonic Focus Plus 850W, Corsair Air 540, Logitech Z-2300, Samsung UE65H6400

korošc ::

@Frenckie kaki switch??? imam samo router
@Denny sončen dan 32 stopinj celjzija čez cel teden brez oblakov vremenska napoved je kazala 30 čez cel teden ...
prvo kot prvo očitno si ti bedak da ne znaš prebrat da imam že več kot dve leti isto vezano in je delovalo brez problema!

_Denny_ ::

korošc je izjavil:

@Denny sončen dan 32 stopinj celjzija čez cel teden brez oblakov vremenska napoved je kazala 30 čez cel teden ...
prvo kot prvo očitno si ti bedak da ne znaš prebrat da imam že več kot dve leti isto vezano in je delovalo brez problema!


kar pa pomeni nevarnost vročinskih neviht. Siol nas je vedno opozarjal glede tega, tako da vas je Amis tudi. Nima veze, če je tako delalo 1 dan, 2 leti ali 10 let, povezano je nepravilno in zdaj si za darilo dobil rezultat tega.

Ne bi namesto pametovanja rajši probal priklopiti tv 2 direktno na modem? Če si tako pameten itak ne rabiš pomoči foruma in lahko stvar rešiš čisto sam.
Asrock X670E Taichi, Ryzen 9 7950X3D + NH-D14, 96GB Corsair DDR5-6400 CL32
RTX 2070S 8GB, 2TB Kingston KC3000, 2TB ADATA SX8200 Pro, 4TB Micron 5200
Seasonic Focus Plus 850W, Corsair Air 540, Logitech Z-2300, Samsung UE65H6400

korošc ::

amis ni nikoli opozarjal glede vročinskih nevih opozorilo so nas edino ko je bila nevihta da naj se vse izklopi ...

obrazloži kako naj imam pol wifi po hiši? žal je amisov prešvoh antene se pa ne da menjat

_Denny_ ::

tako kot s(m)o ti povedali zgoraj:



za tv2 imaš tri opcije:
- daljši kabel (utp ima doseg do 100m, tako da ni problem)
- http://www.amis.net/web3/zasebni-uporab... (ne bo delalo, če nista obe vtičnici v istem tokokrogu)
- http://www.amis.net/web3/zasebni-uporab...
Asrock X670E Taichi, Ryzen 9 7950X3D + NH-D14, 96GB Corsair DDR5-6400 CL32
RTX 2070S 8GB, 2TB Kingston KC3000, 2TB ADATA SX8200 Pro, 4TB Micron 5200
Seasonic Focus Plus 850W, Corsair Air 540, Logitech Z-2300, Samsung UE65H6400

ttommy ::

Denny- zaradi strele mi je Siol 2x in T2 1x menjal modem brez kompliciranja.
Cyrax- ti pa če hočeš najti vzrok, boš moral odklopiti TV-je in router in če ti bo internet delal, potem imej direkt iz modema kable v TV-je, računalnik pa imej preko routerja priklopljen.
Če ti bo že ven metalo, ko boš imel priklopljen samo računalnik na modem, potem obvezno dobi drug računalnik in ga sprobaj priklopljenega na modem- s kablom, ne brezžično.
Če bo delalo z drugim računalnikom, potem je problem v tvojem računalniku.
Sicer pa kot že povedano- če imaš en port zanič, potem obvezno priklopi TV-je direkt v modem, računalnik pa preko routerja v modem.
Daj se malo potrudi. No- sem videl, da ti je že Denny celo skico dal. Pokaži zdaj malo hvaležnosti.
Gamer

korošc ::

@Denny hvala za sliko sem povezal tako kot je narisano zaenkrat deluje vse normalno - opciji vključeni v tvojem linku sta brez potrebe kajti vse (PC, TV itd..) je v enem nadstropju

@ttommy napisano zgoraj da sem že kupil novo mrežno kartico situacija je bila ista 30 min do 2h maximalno potem pa je ven vrglo ko sem preklopil kabel iz modema v router je delovalo nekaj časa potem pa spet isto :S

javim če še bo vrglo ven (upam da ne)

korošc ::

evo in je zopet vrglo ven :(
jaz res ne vem več kaj bi naredil ...
težavo rešim tako da grem Nadzorna plošča\Omrežje in internet\Omrežne povezave onemogočim kartico ter jo zopet omogočim potem je za nekaj časa mir

še kakšne ideje?

ttommy ::

Kot rečeno- sprobaj drug računalnik na tvojem modemu ali pa tvoj računalnik pri kakšnem znancu..
Gamer

shadeX ::

Jaz bi na OP-jevem mestu poskusil celotno zadevo z drugim modemom. Čeprav je 2 leti delovalo brez problema to še ne pomeni da bo delalo še 15let. Elektronika je hudič, nikoli ne veš. Danes izklopiš normalno računalnik, jutri ti ne bo zalaufal.

Po mojem mnenju je konec življenske dobe modema in bi moral poskusiti z drugim. Poskusi na drugem računalniku najprej in če to ne deluje, stavim da je modem krivec. Drugo nima kaj biti.

_Denny_ ::

Še ena ideja - poglej, da ti ni kje Windows Update posodobil gonilnika za mrežno. Po izkušnjah so moje stranke imele največ problemov z Via Velocity 1gbit pcie in vsem z RTL8185L čipom ravno zaradi slabih driverov.
Asrock X670E Taichi, Ryzen 9 7950X3D + NH-D14, 96GB Corsair DDR5-6400 CL32
RTX 2070S 8GB, 2TB Kingston KC3000, 2TB ADATA SX8200 Pro, 4TB Micron 5200
Seasonic Focus Plus 850W, Corsair Air 540, Logitech Z-2300, Samsung UE65H6400

Hayabusa ::

Naj testira z live linux sistemom, tako bo lahko izključil svoj pc kot krivca.

korošc ::

LP
naj omenim ko sem prižgal računalnik se je v ikoni pokazal rumen trikotnik - rešitev onemogočit mrežno ter jo nazaj omogočil ... za zdaj deluje

@ttomy Prenosnik velja?

@shadeX danes kličem na Amis naj mi pošljejo nov modem

@Denny gonilniki za mrežno niso bili posodobljeni naloženi so bili na začetku instalacije windowsow (računalnik je sestavljen po meri)
Gigabyte Technology Co., Ltd. Z68X-UD3H-B3 (Socket 1155)

@Hayabusa CD v predvajalnik pa preko tistega grem na net itd...?

PS: delovalo 20 minut spet vrglo ven

Hayabusa ::

CD v predvajalnik pa preko tistega grem na net itd...?

Da.Ali posnameš usb ključek.
http://www.ubuntu.com/download/desktop
Ko zboota, izbreš opcijo "Try".

korošc ::

Hayabusa je izjavil:

CD v predvajalnik pa preko tistega grem na net itd...?

Da.Ali posnameš usb ključek.
http://www.ubuntu.com/download/desktop
Ko zboota, izbreš opcijo "Try".

Ok bom sprobal
lepa hvala vsem

korošc ::

ok takole je situacija:
klical na amis 3 je pogovori bli dolgi mal več kot pol ure
prevetrili vse zadeve - pri njih je vse ok lahko dostopa preko interneta
tak da je problem pri meni v pcju :S
Gonilnikov nisem posodabljal za mrežne ker se mi je že zgodilo da se je zaradi posodobitve internet metalo ven ...

še ima kdo kakšne ideje?

pozdrav

Hayabusa ::

Kako dela v ubuntu ?

korošc ::

trenutno sem na ubuntuju če bo še tule slučajno vrglo ven javim do zdaj 20min dela lepo normalno

korošc ::

evo se javljam nazaj (da vem da obstaja edit gumb ...)
torej situacija je takšna ... na ubuntu ni niti enkrat prekinilo povezave
zdaj ko sem na windowsih je enkrat

kakšna druga ideja razen nanovo instalirat?

_Denny_ ::

Mrežna na Z68X-UD3H-B3 je Realtek RTL8111E

"Win8 Auto Installation Program (SID:1568648)", če imaš Windows 8 oz. "Win7 and WinServer 2008 R2 Auto Installation Program (SID:1568649)", če imaš Windows 7.
Asrock X670E Taichi, Ryzen 9 7950X3D + NH-D14, 96GB Corsair DDR5-6400 CL32
RTX 2070S 8GB, 2TB Kingston KC3000, 2TB ADATA SX8200 Pro, 4TB Micron 5200
Seasonic Focus Plus 850W, Corsair Air 540, Logitech Z-2300, Samsung UE65H6400

ttommy ::

Mrežno kartico odstrani- v nadzorni plošči klikni odstrani. Izklopi računalnik, fizično odstrani mrežno kartico in prižgi računalnik. Zaženi Ccleaner, da ti pobriše register, pojdi v Windows register (regedit) in najdi HKEY_LOCAL_MACHINE/ SOFTWARE
tam poišči, če je še vedno kaj od tvoje mrežne kartice- naprimer, če je Atheros kartica, pobriši vse od Atheros. Še enkrat zaženi Ccleaner in izklopi računalnik. Vtakni mrežno kartico v računalnik in ga prižgi ter naloži gonilnik zanjo.
Če še potem ne bo delalo, nimaš druge kot na novo Windowse inštalirat.
Gamer

korošc ::

ok sem naredil tako kot piše @ttommy trenutno deluje
ni mi jasno edino to:
S povezavo določena pripona DNS: amis.lan
Opis: Realtek PCIe GBE Family Controller

Zakup dobljen: 7. april 2013 17:16:50
Zakup poteče: 8. april 2013 17:16:49

ttommy ::

No, če deluje, naj te drugo ne skrbi. Sicer pa ti za Win7 ne morem več kaj pomagati, ker sem še vedno goreč pristaš Windows XP.
Gamer

korošc ::

evo še enkrat vrglo ven
odklopil router priklopil vse na modem trenutno deluje
bi moral poklicat na amis da mi povežejo modem - router v bridge ter mi dajo statičen ip?

IceBoX ::

Statičen IP ti ne pomaga nič. A nisi že prej imel modema v bridge načinu če si imel svoj router?
Huh...

Hayabusa ::

Eh, OP ima itak vse po svoje povezano in se zraven čudi zakaj ne dela :)).

korošc ::

@IceBox ko sem kupil router sem ga enostavno priklopil na modem in štrom te je delovalo vse - ni bilo treba kaj klicat na amis itd...

@Hayabusa misliš da smo se vsi rodili geniji in lahko odpravimo vskao težavo?

Exile3 ::

z amisom imam same pozitivne izkušnje so res 1 a. Jim je pa treba jasno pojaniti za kaj gre.Ker je veliko takih ki se samo izživljajo.

Zgodovina sprememb…

  • spremenil: Exile3 ()

korošc ::

Jaz tudi ampak ko gre za kaj bolj zapletenega morš pa na pravega ''svetovalca'' naletet. Mene nihče ni vprašal če imam vezano v bridge ...

IceBoX ::

Če imaš svoj router, moraš imeti modem od Amisa v bridge načinu in na routerju nastavit da ti vzpostavlja povezavo (PPPoE).
Huh...

korošc ::

PPPoE sem imel naštimano za bridge način pa prvič slišim :/

Hayabusa ::

Lahko da si imel dvojni NAT :D.
si poskusil kaj forwardari porte ?

korošc ::

Porte sem imel odprte v linksysu za utorrent pri tem amisovem (enkom) pa pojma nimam kako se odprejo

...:TOMI:... ::

Uf, danes se imel neobičajen problem. Internet preko routerja ni delal. Postavil sem se na trepalnice, potem pa poklical help desk in so pvedali, da se jim je v bazi zbrisalo geslo za PPPoE. Router se je hotel povezati, vendar je bilo napačno geslo...

Jao, napaka, ki je ne bi nikoli ugotovil... Še dobro, da sem poklical...
Tomi


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

WiFi včasih dela, včasih ne

Oddelek: Omrežja in internet
316392 (1157) alfa_fan
»

Ne morem vzpostaviti internetne povezave preko routerja

Oddelek: Omrežja in internet
113779 (871) Timmah
»

Problem z internetom

Oddelek: Pomoč in nasveti
12991 (881) korošc
»

Internet dostop samo s fiksnim IP-jem

Oddelek: Omrežja in internet
9997 (813) pirx
»

Težava s komunikacijo z routerjem

Oddelek: Omrežja in internet
142177 (2012) peter77

Več podobnih tem