» »

Stran se (delno) naloži po večih osvežitvah

Stran se (delno) naloži po večih osvežitvah

WildChild ::

Pozdravljeni!

Zadnje čase opažam, da ko grem recimo na neko stran www.slo-tech.com da mi jo ne naloži. Dobim povratno informacijo, da stran ne obstaja. Pritisnem osveži in stran se naloži. Ali pa ko pritisnem osveži se nič ne zgodi. Ko po parih osvežitvah končno dobim naloženo stran. Včasih pa mi stran le delno naloži; brez vseh cssjev, slik, samo goli tekst. Za router uporabljam Linksys WRT54GL v1.1 z naloženim Tomato 1.2.7 (QoS nastavitvami). To se mi dogaja tako v chromiumu 5.0.342.9 kot tudo v firefoxu 3.6.3. Enako stvar opažajo uporabniki Windows sistema. Kaj bi lahko botrovalo takemu obnašanju?
in da mood

WildChild ::

Ima kdo kake ideje, kaj oz kje sm ga failal v Tomato nastavitvah?
in da mood

WildChild ::

Sem disablal QoS, učinek enak. Še vedno upam, da bi mi mogoče kdo razložil zakaj do tega prihaja. Če sem priklopljen direktno na Modem brez routerja, mi normalno vse dela.
in da mood

uvz123 ::

A brez routerja pa dela ok?

Sumo ::

A na routerju mogoče blokiraš kakšen ICMP promet? Pomoje je kaj v povezavi z velikostjo MTUja (sploh če se na net povezuješ preko pppoe) in fragmentacijo IP paketov, za kar ne smeš blokirati ICMP 4 oz. 3.

WildChild ::

uvz123 je izjavil:

A brez routerja pa dela ok?

Da.

Nimam blokiranega ICMP -ja. Ga bom pa prioriziral sedaj (Se ga pa da priorirat samo preko QoS -a. Modem je nastavljen tako, da jaz v routerju nastavim DHCP in ta sam pridobi IP.
in da mood

Zgodovina sprememb…

5er--> ::

Si po namestitvi Tomato firmware-a resetiral router kot se spodobi?
Citiram uporabnika jan01:
Pa si po uspešnem flashanju naredil hard reset? ->začni tiščati reset, tišči 30s, izklopni elektriko za 30s(še vedno neprestano tišči), priklopni nazaj in po 30s prenehaj tiščati(prej ves čas tišči)


Meni se po zadnjem update-u na tomato mod z vpn-jem to ni dalo, pa net kar ni delal kot bi moral... po resetu s5 leti.

WildChild ::

Ne nisem naredil hard reseta. Samo pod "Restore Default Configuration" v sekciji "Administrataion" sem izbral: Erase all data in NVRAM memory (thorough).
in da mood

5er--> ::

Kakor sem jaz bral, to ne izbriše vsega. Na tvojem mestu bi poskusil z zgornjim hard-resetom.

WildChild ::

Ne dela tudi po hard resetu :)

Še dobro, da ni router kriv. Nevem zakaj so windows uerji poročal da jim včasih ne dela (ampak res res včasih) tako, da sm sklepal, da je to neodvisno od platforme. Sam pol sm zagnal linux-gamers live usb (based on Arch) in je vse delal.
Še dobro, da je na mojmu kompu Linux nastavljen narobe :) No zdaj rešujem pr seb.
Hvala vsem za odgovore in nasvete!
in da mood

Sumo ::

Še zmeraj mislim, da so tvoji problemi povezani z MTUjem, samo ne vem ali na routerju ali na PCju. Tukaj imaš en problem s podobnimi simptomi: link

Jaz bi se probal igrat najprej z nastavitavmi na PCju (npr. ifconfig eth0 mtu 1412), če ne bo nucalo, pa še na routerju.

Zgodovina sprememb…

  • spremenil: Sumo ()

WildChild ::

Sumo, kokr vem je za kabelski internet MTU 1500. To je blo tut nastavleno v rotuerju.
in da mood

WildChild ::

Sem že takrat ugotovil, da je problem v aplikaciji WICD, vendar zadeve nisem raziskoval naprej. Sedaj srečno uporabljam netcfg
in da mood


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

dd-wrt firmware (strani: 1 2 3 4 )

Oddelek: Omrežja in internet
18721006 (4699) mtosev
»

Tomato Firmware 1.21 v slovenskem jeziku

Oddelek: Omrežja in internet
408233 (3329) Veron
»

Občasne težave z Buffalo routerjem

Oddelek: Omrežja in internet
101238 (1087) Pyr0Beast
»

Optika 20/20 ft. linksys wrt54g (strani: 1 2 )

Oddelek: Omrežja in internet
789241 (5470) Pyr0Beast
»

Vprašanje - torrent in preobremenitev routerja?

Oddelek: Omrežja in internet
153850 (3631) OmegaBlue

Več podobnih tem