» »

GeForce2 MX v MS-6163 Pro ne dela?

GeForce2 MX v MS-6163 Pro ne dela?

Transalp ::

Po današnjem pogovoru s Primožem iščem pomoč tudi na forumu:

Imam Prolink Pixelview GeForce2 MX 32Mb SDRAM AGP TV-out grafično v MS-6163 Pro motherboardu z 2x128MB RAM-a in Celeronom 433MHz, ki ni overclockan. Po instalaciji angleških WIn98SE (slika OK pri 640x480, 16 barv, Windows driver za "VGA Adapter") sem instaliral Nvidiin gonilnik, ob (re)bootu Windowsov pa mašina popolnoma zamrzne, ko se nalagajo driverji grafične (dobim blank screen, mrtva tipkovnica - tudi NumLock npr. ne dela, možen le hard reset ali izklop mašine). V zadnjih nekaj dneh sem prebral vse možne FAQ-je na netu in stestiral praktično vse možne nastavitve BIOS Setup-a (izklopil vse shadow-e, poskusil z max. AGP aperture-om, dodeljen IRQ za grafično,...). Preveril sem tudi napajalnik - 250W, na 3,3V ima max. 18A, poskusil tudi z drugim napajalnikom. Preizkusil vse možne driverje, vključno z zadnjo verzijo Detonatorja. Instaliral tudi DirectX 8... Na motherboardu sem flashal BIOS z zadnjo verzijo z MSI-jeve strani (V3.A).

Svojo Geforce-ko sem dal v kolegov PC (ne vem, kaj ima za en motherboard, proc je pa celeron 500MHz), instaliral driver in kartica dela brez problema, preizkusila sva tudi 3D demo in TV out (s TVTool-om) - vse dela ko šus, gledala tudi en DiVx na TV-ju,... Kolikor vem, je napajalnik pri kolegu samo 200W.

Preizkusil sem tudi svoj motherboard z ATI 3D Rage Pro AGP in GeForce 2 GTS - z obema je delal brez kakršnegakoli problema.

Na netu sem bral tudi o možnih težavah s sesedanjem 3,3V napajanja na AGP.-ju. Preveril tudi to in je OK. Sicer pa je GTS itak bolj požrešen kot MX, pa je z GTS-.om delalo... Na GeForce-ki sem meril tudi izhod iz US1150 regulatorja - povsem stabilnih 1,95V, kar bi moralo biti v redu (na Xbitlabs-ovi strani dobil izmerjen podatek 1,92V, nominalni Vcore za MX je sicer baje 2,05V).

Seveda sem tudi ponovno instaliral Windowse, iz mašince pa prej tudi odstranil vse kartice (SB AWE 64 Gold in Level One 10/100Mb/s PCI LAN) razen grafične. Poskusil tudi z odstranitvijo vsakega od obeh RAM modulov - nobene razlike. Dokler ne instaliram driverja za GeForce, je vse OK (640x480, 16 barv...), po instalaciji driverja in reboot-u Windowsov pa popoln crash mašine. Še tole - v Safe mode vedno boot-a in dela OK.

Na nemški MSI-jevi strani je bil opisan podoben problem z nekim drugim MSI motherboardom in GeForce2 MX. V odgovoru pravijo, da ob zagonu driverjev kartica preklopi mode, zaradi tega potegne več toka, kar povzroči sesedanje napetosti AGP-ja in s tem sesutje. Pri meni to očitno ni slučaj. Na eni od strani je celo preizkus GeForce2 MX z MS-6163 Pro in je baje vse OK. Še tole - po sesutju se 3,3V napajanje dvigne za kako desetinko volta (s 3,3V na 3,4V) - očitno pride do razbremenitve tega izhoda PSU.

Če mi kdo lahko da kak nasvet, bom zelo hvaležen.

Transalp
I started out with nothing, and i still have most of it left.

Transalp ::

Bom še malo tečen... Ima kdo Microstarjev MS-6163 Pro motherboard in v njem GeForce2;MX na AGP-ju? Bi bil kdo pripravljen preizkusiti mojo MX-ko v svojem MS-6163 Pro? :\
I started out with nothing, and i still have most of it left.

Senitel ::

A poveš kakšno mašino ima tvoj kolega, pri katerem kartica dela?

Transalp ::

Uf... Kot pravim, gre za Celeron 500MHz, kolikor vem, je na slocket-u (slot 1 motherboard), ne vem pa, kaj ima za eno plato, ker pri računalniku ni dobil navodil od plate. Bom poskusil zvedeti...

Transalp ::

Pa smo nekako prišli do konca zadevi. Za iskanje rešitve sem zapravil preveč časa... Potem pa le najdem poste na nekem češkem forumu (jasno, v češčini - rabil sem vse znanje iz čeških risank... :D ). Tam pišejo o težavah z MSI-jevimi motherboardi (predvsem MS-6163 v3.0 ali "BX Master") in GeForce2 MX AGP karticami. Kar nekaj ljudi je imelo podobne težave, rešitve pa nekako niso uspeli najti. Nekaterim dela, drugim spet ne... Tako sem danes kartico poceni prodal kolegu, ki jo je testiral v svoji mašini in mu deluje BP, sam pa sem kupil povsem novo GeForce2 MX 400, ki mi tudi dela BP. Tako -volk sit, koza cela, moj Celeron pa waaay prepočasen za MX 400. Vsaj kak overclockec si bo treba privoščiti, če ne kar novega proca... 8-)

Hvala vsem, ki ste se mučili s prebiranjem tegale topica in zraven naprezali možganske celice...

Asgard ::

upam da te je izucilo, da drugic ne kupuj MSI-a , ker je med serviserji in sestavljalci računalnikov znano da so bedne plošče, poleg SOYO, ELITE, pa še kakšna se dobi. Kup si original INTEL ali VIA ploščo, al pa ABIT (ceprav tud ta ni bogve kaj razen dodatkov) al pa vzem recimo kako cenejs varjatno kot je QDI (leti ko svina ceprav nima nobene cene, pa še stabilne so plate) al pa kak ASUS, čeprav boš plaču za to !!!!

chucki ::

človek išče pomoč,ne pa nasvete kero novo plato naj kupi!
AMD Ryzen 1700/NZXT Kraken X62/Asus ROG Crosshair VI hero/DDR4 16gb/SSD M.2
EVGA GTX 1080 Superclocked/SB Z/NZXT H440 case/ Asus ROG PG248Q
Samsung Q7FN65 + PS4 PRO + VR <3 + Nintendo Switch

Transalp ::

Saj MSI-ja nisem kupil, ampak dobil v dar od kolega, ki je nadgradil svojo mašinco. Ker sem imel doma še nekaj kosov PC šare, sem še nekaj stvari kupil in sestavil en slabši PC za zelo malo denarja...

BTW, dobil sem tudi odgovor od MSI Supporta, kjer so svetovali instalacijo "Intel INF Update Driver-ja". Ta update MSI sicer distribuira na CD-ju skupaj z MB-ji. Ker sem dobil "gol" MB, CD-ja ni bilo zraven... No, tudi omenjeni (downloadani) update ni pomagal..:( .

servo ::

Pred cca pol leta sem tudi samimel MSI BX master. Dokler sem imel gor ATI rage128PRO je bilo vse OK! Pol sem pa nabavil MX-a in se je pojavila podobna težava - le s to razliko da mi je prišlo v winse (Me, XP, 98), pri igrah pa je po pravilu zmrznlo. Ker sem imel pač možnost sem probal kakih 5 al 6 različnih grafik z nVidia GPU-ji (MX200, MX, MX400, GTS, GF3, verzije s 32MB in 64MB rama) in vedno se je dogajalo isto.

Rešitev pa je bila podobna tvoji - prodal plato:)) pa je blo...

Asgard: MSI plate NIKAKOR niso slabe, se pa, kakor pri vseh proizvajalcih plat, najde kak model ki ima kakšne probleme.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Katero grafično ste že imeli ? (strani: 1 2 3 4 )

Oddelek: Strojna oprema
19015291 (8356) Janac
»

Gforce ni nviewa

Oddelek: Zvok in slika
251383 (1060) BetMaN
»

Restart med instalacijo Win98se

Oddelek: Operacijski sistemi
30760 (578) Tilen
»

Problem z delanjem particij

Oddelek: Operacijski sistemi
9620 (499) sash
»

Ocenite mojo nekoliko staro kišto

Oddelek: Kaj kupiti
6748 (617) [MYTiX]

Več podobnih tem