» »

Problem z brezžično povezavo z netgear routerjem

Problem z brezžično povezavo z netgear routerjem

blaze12 ::

Na netgerov router imam proključena dva računalnika, eden je prigljučen z kablom, brugi pa z brezžično povezavo. Pri tem drugem se pojavlja težava v tem da uspešno vzpostavi povezavo, vendar se ta po nekaj minutah sama prekine, ali pa mi računalnik zmrzne in ga je pozrebno resitirat.
Za PCI adapter sem že potegnil najnovejše driverje z netgearove uradne strani, prav tako sem nadgradil firmware, pa se še vedno pojavlja ta težava.
Ali je mogoče, da driverji niso kompatibilni z SP2 ? in kje bi lahko najdel driverje, ki bi bili, ker na uradni strani ne piše da so? Verjetno je mogoče kar v windowsih updatat driverje prek neta pa ne vem kje in bi tudi to bila dobrodošla informacija.

Model routerja: MR814v2
PCI adapter: WG311v3
Skralovnik

Airskull ::

Je vklopljena kakšna zaščita? Če je, potem se prepričaj da imaš pravilno geslo (seveda morata biti tako router kot kartica nastavljena na enak postopek zaščite). V primeru da si vklopil MAC adress filtering še enkrat preveri da si ga pravilno napisal.

Pa še nekaj napotkov:
1. Ko testiraš brezžično povezavo, delaj to v istem prostoru in izklopi vso zaščito + naprednejše funkcije.
2. Če vse dela kot mora, si skonfigurijaj zadevo po želji in shrani nastavitve.
3. V primeru nestabilnosti najprej restiitiraj softversko, če to nima učinka pa še hard reset(ponavadi držiš gumb na routerju malce dalj časa); po hard resetu lahko hitro obnoviš nastavitve iz datoteke kamor si jih shranil.

+Če zadeva vsekakor ni stabilna poglej če je za router na voljo nov firmware.
Every word of this is a lie, and my readers should put no trust in it at all.

Hux ::

Mah ta ruter pa res ni dober. Mam ga sam in do jedilnice se vredu nese v nasledni sobi pa ze random prekinja povezavo vsake tolko cajta ceprav je signal na videz strong ter ping vsake tolko cajta na 400+ vrze.

Zgodovina sprememb…

  • spremenilo: Hux ()


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

[Router] Asus WL500g Premium FAQ (strani: 1 2 3 410 11 12 13 )

Oddelek: Omrežja in internet
61982284 (14045) brez-imenko
»

Flashanje routerja Siniope

Oddelek: Omrežja in internet
171362 (965) kratos
»

Linksys WRT54GL ne dela???

Oddelek: Omrežja in internet
4011494 (9005) Kyou
»

Wireless problem!

Oddelek: Omrežja in internet
292476 (1856) pujsek_
»

wireless omrezje HELP

Oddelek: Pomoč in nasveti
191489 (1303) igz

Več podobnih tem