Prijavi se z GoogleID

» »

Linus Torvalds: KDE 4 je katastrofa

strani: 1 2 3 4 »

Jst ::

Sedaj me čaka, kaj naj naredi. Kako prekinem celotno inštalacijo/upgrade?

ps: yast je tudi tekstovni. Verjetno, če se ne bi prijavil v desktop enviroment in bi pognal yast, moralo delati? Mislim od-inštalacijo trenutnega KDEja.
Islam is not about "I'm right, you're wrong," but "I'm right, you're dead!"
-Wole Soyinka, Literature Nobelist
|-|-|-|-|Proton decay is a tax on existence.|-|-|-|-|

Zgodovina sprememb…

  • spremenil: Jst ()

kriko1 ::

cancel, abort, X... Če nisi že dejansko pognal operacije lahko prekineš kakorkoli.

Jst ::

V Yast-u sem v fazi "Perform Installation" in mi je javilo nekaj napak z verzijami knjižnjic. Ponavadi imam možnost "odstrani to, namesti tapravo." Sedaj imam pa samo "Do not install" in "Ignore."
Islam is not about "I'm right, you're wrong," but "I'm right, you're dead!"
-Wole Soyinka, Literature Nobelist
|-|-|-|-|Proton decay is a tax on existence.|-|-|-|-|

kriko1 ::

??
Konflikte ti prej javi, je mogoče zato ker je server dol, kaj točno piše?

Jst ::

Sem odstranil trenutni KDE (4.1.x) in kliknil na one click install.

Javilo mi je tole:

#### YaST2 conflicts list - generated 2009-01-31 19:19:37 ####

kde4-knewsticker-4.1.3-4.13.i586 requires libplasma.so.2, but this requirement cannot be provided
uninstallable providers: kdebase4-workspace-4.1.3-10.1.i586[openSUSE 11.1-0]
kdebase4-workspace-4.1.3-10.1.i586[repo-oss]
[ ] Ignore some dependencies of kde4-knewsticker

[ ] do not install kde4-knewsticker-4.1.3-4.13.i586

[ ] Following actions will be done:
do not install kdebase4-workspace-4.2.0-183.3.i586
do not install kdepimlibs4-4.2.0-1.13.i586
do not install kde4-dolphin-4.2.0-67.3.i586
do not install kde4-kaddressbook-4.2.0-86.3.i586
do not install kde4-kdepasswd-4.2.0-67.3.i586
do not install kde4-akregator-4.2.0-86.3.i586
do not install kde4-ark-4.2.0-45.3.i586
do not install kde4-gwenview-4.2.0-68.12.i586
do not install kde4-kdessh-4.2.0-45.3.i586
do not install kde4-kate-4.2.0-41.3.i586
do not install kde4-kdf-4.2.0-45.3.i586
do not install kde4-kcalc-4.2.0-45.3.i586
do not install kde4-kdialog-4.2.0-67.3.i586
do not install kde4-kio_audiocd-4.2.0-41.3.i586
do not install kde4-kmag-4.2.0-32.3.i586
do not install kde4-kmail-4.2.0-86.3.i586
do not install kde4-kmix-4.2.0-41.3.i586
do not install kde4-knotes-4.2.0-86.3.i586
do not install kde4-konqueror-4.2.0-67.3.i586
do not install kde4-keditbookmarks-4.2.0-67.3.i586
do not install kde4-kfind-4.2.0-67.3.i586
do not install kde4-kfloppy-4.2.0-45.3.i586
do not install kde4-kget-4.2.0-55.3.i586
do not install kde4-kgpg-4.2.0-45.3.i586
do not install kde4-kmahjongg-4.2.0-41.3.i586
do not install kde4-kmines-4.2.0-41.3.i586
do not install kde4-kwalletmanager-4.2.0-45.3.i586
do not install kde4-kwin-4.2.0-183.3.i586
do not install kde4-okular-4.2.0-68.12.i586
do not install kde4-plasma-addons-4.2.0-51.3.i586
do not install kde4-konsole-4.2.0-67.3.i586
do not install kde4-kontact-4.2.0-86.3.i586
do not install kde4-kopete-4.2.0-55.3.i586
do not install kde4-kpat-4.2.0-41.3.i586
do not install kde4-kreversi-4.2.0-41.3.i586
do not install kde4-kruler-4.2.0-68.12.i586
do not install kde4-kscd-4.2.0-41.3.i586
do not install kde4-ksudoku-4.2.0-41.3.i586
do not install kde4-korganizer-4.2.0-86.3.i586
do not install kde4-krdc-4.2.0-55.3.i586
do not install kde4-krfb-4.2.0-55.3.i586
do not install kde4-ksnapshot-4.2.0-68.12.i586
do not install kde4-kwikdisk-4.2.0-45.3.i586
do not install kde4-kwrite-4.2.0-67.3.i586
do not install kdenetwork4-filesharing-4.2.0-55.3.i586
do not install kdepim4-wizards-4.2.0-86.3.i586
do not install kdebase4-4.2.0-67.3.i586
do not install kdebase4-workspace-ksysguardd-4.2.0-183.3.i586
do not install kdebase4-session-4.2.0-32.1.i586
do not install libkdepimlibs4-4.2.0-1.13.i586
do not install kdebase4-nsplugin-4.2.0-67.3.i586
do not install libakonadi4-4.2.0-1.13.i586



#### YaST2 conflicts list END ###
Islam is not about "I'm right, you're wrong," but "I'm right, you're dead!"
-Wole Soyinka, Literature Nobelist
|-|-|-|-|Proton decay is a tax on existence.|-|-|-|-|

kriko1 ::

Ne, nisi. kdebase4-workspace

Jst ::

V Yastu mi search kde ne najde ničesar, kar bi bilo inštalirano.

Mislim search "*kde*" mi najde polno stvari, a nič inštaliranega. KDE 4 ni več na mojem sistemu.
Islam is not about "I'm right, you're wrong," but "I'm right, you're dead!"
-Wole Soyinka, Literature Nobelist
|-|-|-|-|Proton decay is a tax on existence.|-|-|-|-|

kriko1 ::

Zgodovina sprememb…

  • spremenil: kriko1 ()

Jst ::

Ga nimam inštaliranega. Ne vem, kako naj v Ice DEju naredim screenshot. Bi rad pokazal, da nimam več nič od KDEja...

Če pa med inštalacijo odstranim newssticker, dobim pa še več, ogromno, napak. I don't get it.
Islam is not about "I'm right, you're wrong," but "I'm right, you're dead!"
-Wole Soyinka, Literature Nobelist
|-|-|-|-|Proton decay is a tax on existence.|-|-|-|-|

Maria ::

Nekako se mi zdi, da je namizje Win7 vedno bolj podobno KDE. Je morda to tudi Linus videl in bi rad MS odvzel nekaj vetra, kr je drugo na Win7 kar na dobri poti?

Maria

Jst ::

Maria: Jaz sem sprobal Windows 7 beto 7000, in ti lahko povem, da se namizje po funkcionalnosti skrije pred KDEjevo plasmo.
Islam is not about "I'm right, you're wrong," but "I'm right, you're dead!"
-Wole Soyinka, Literature Nobelist
|-|-|-|-|Proton decay is a tax on existence.|-|-|-|-|

Maria ::

Pravim, da je vedno bolj podobno (najprej izgled in nato določene funkcionalnosti) in ne enako funkcionalno.

Maria

p.s. Tudi sama sem oba pogledala in poskusila.
strani: 1 2 3 4 »


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Izšel KDE 4.3

Oddelek: Novice / Ostala programska oprema
484496 (1973) Icematxyz
»

Linus Torvalds: KDE 4 je katastrofa (strani: 1 2 3 4 )

Oddelek: Novice / Ostala programska oprema
16113547 (7369) Maria
»

Gnome ali KDE? (strani: 1 2 )

Oddelek: Novice / Ostala programska oprema
797355 (2068) Kostko
»

Kdo bi pretepel vse?

Oddelek: Novice / Ankete
61627 (1627) smilyxx
»

Linux kot desktop OS

Oddelek: Novice / Ostala programska oprema
91548 (1548) Paramedic

Več podobnih tem