» »

grafična ok, slike ni!!!???

grafična ok, slike ni!!!???

frcasek ::

Prosil bi za kakšen namig, kaj bi lahko bilo na compu narobe. Slike na monitorju ni, čeprav sem menjal kable, monitorje, grafične kartice. Karkoli dam noter se računalnik normalno zažene, tudi disk nekaj melje, slike pa ni.

Pdove05 ::

Plata

bukev ::

če zagon Winsov vidiš,potem pa slika izgine, ti grafa preklopi na drug monitor ali tv izhod.
Bukev

frcasek ::

Nič se ne vidi, samo slišim, da ventilatorji delajo vsi, vključno na grafi

viper25681 ::

nažalos ti je plata fuč

Zorro ::

Lahko je tudi kaj narobe z ramom. A ti plošča kaj zapiska ob zagonu in kakšen je pisk (oz. piski, če jih je več)?

frcasek ::

ni piska, vse zgleda ok, le slike ni

Zorro ::

ni piska, vse zgleda ok, le slike ni


Kaj sploh ni začetnega piska? Ta mora biti, ker potem je lahko res zgolj problem v ramu. Sam sem imel enkrat podoben primer. Če imaš 2 ali več palički rama, poizkusi zagon zgolj z eno. Če ne bo šlo s prvo, poizkusi tudi drugo oz. preostale. Še najbolj je pa, da si od koga sposodiš ram, za katerega 100% veš, da dela. Če ne bo to, potem bo držalo, kar so ti že drugi sugerirali, da je šla matična. Če si kaj navijal, se ti je lahko tudi bios kaj "skorumpiral" (tudi to sem že doživel in moral nanovo flešati čip).

Ciklamen ::

Ja, jaz sem imel probleme tudi podobne, nobene slike na monitorju, ni bilo nobenega piska na začetku zagona (tisti pisk, ko mora biti), ventilatorji so laufali, zgodilo se je to, ker sem menjal procesor in sem moral flashat bios.

Ampak v tvojem primeru nevem kaj bi bilo, morda je kaj fuč...

Duhec ::

Najprej naredi Clear Cmosa.
Pa še povej kaj si prej počel, da komp zdaj ne dela ? Ti je na lepem crknu, si kej flešal, kaj menjal, čistil , si ga skup sestavljal, menjal plato, ohišje pa maš kak distančnik preveč in dela pod plato šlus .... Jebela ne poveš in ne opišeš praktično ama nič nič od nas pa zahtevaš ideje.
Če si menjal napajalnik poglej, če si priklopu še tisti kvadratni 4 pinski 12V konektor, če ga plata ima.

frcasek ::

Ama nič ni za povedat, računalnik od žene, ne zna ga niti odpret, kaj šele da bi navijala in brskala po compu. Bom poskusil jutri rame ven dat (so tri ploščice) pa posamezno noter dat pa bomo videli. Sporočim!

RuskiSnajper ::

Poglej ce je kabl zmakjen , na obeh straneh , pa da je ekran vzgan seveda

Torej to je 1 del , ce sploh monitor dela.

Drugi del; rame kot so rekli

Tretji del; graficna

Cetrti del; Matična hin

Duhec ::

Lahko je pa samo velik prahu okol mosfetov al pa tam okol ramov (kar navadno razmeče cpu vent) in svinjarija dela tolk šlusa, da plata ne da napajalniku vedet, da je vse ok.
S penzelnom mal očisti vse skup. Prej pa izštekaj iz 220V.

frcasek ::

Grafa ok, ker drugje dela,
kabli ok, ker sem jih več sprobal,
rame sem dal vse ven, pa posamezno noter, to ni,
spucan in posesan je v nulo (brez štroma),
ekrana sta dva in na drugih compih delata,
torej kaj mi preostane - matična, jutri kupim, zamenjam in sporočim

Zorro ::

rame sem dal vse ven, pa posamezno noter, to ni,


Glede ramov ne bi tako hitro končal. Si poizkusile še rame od koga drugega, oziroma ali si svoje (posamezno) poizkusil drugje. To še reši, da boš 100%. Da slučajno z nakupom nove plošče, ne vržeš denarja stran. No, razen, če ga imaš preveč;).

polde66 ::

tudi meni se je zgodil, verjetno napajanje na grafo. Ko sem malo predrmal kontakte je pa delao. Razlog neznan konfiguracija pa nova
polde

Duhec ::

Pa kaj je to kak starejši komp ?
Preveri baterijo, če ima tam okol 3V, ker nekatere plate niso hotle oživet, če ni bla baterija ok.
A Clear Cmosa si naredil ?
Predno menjaš plato zamenjaj napajalnik, Je cenejše. :)

Zgodovina sprememb…

  • spremenil: Duhec ()

d3n!5 ::

KAKO GRAFO PA IMAS DA NI MOGOCE NAPAJALNIK PRESVOH ?

aja predvidevam ram sam nisem siguren ker ti nic ne piska

Zgodovina sprememb…

  • spremenil: d3n!5 ()

mesoreznica ::

Najprej napiši konfiguracijo:

Matična plošča
Rami
Procesor
Grafična
Napajalnik

LP
Gigabyte UD3P, E8500 @ 4.5 GHz , HD4870-X2, 4GB ram (Xtreeme Dark),
WD Velociraptor, LC Legion-X

jishiri ::

imel enak problem... zamenjal sem ram in je delovalo..


ali ti je računalnik normalno deloval preden si menjal graficno?:)



LP, JM

kiros ::

jaz imam podoben problem.( ni slike ventilatorji pa delajo)
kaj sem naredil:

1. menjal sem ploščo in napaka je ista, vendar da se z novo ploščo Pc ugasne po nekaj sekundah ( s staro se ni)

2. menjal sem grafično in ni pomagalo

najaverjetneje je napaka v procesorju ali pa v ramu. poskusil bom še ram menjat..

frcasek a si menjal plato?
kiros

Zgodovina sprememb…

  • spremenilo: kiros ()

Pdove05 ::

Kiros Kratki stik si naredo nekaj si narobe not dal sem mel isti problem

kiros ::

ne more bit kratki stik...sej je notri samo procesor, ram pa grafa
kiros

frcasek ::

Ne vem če je premalo napajanja za grafo, ker je dosedaj eno leto delal BP. Zdele bom probal zamenjat še tamalo baterijo, pa ram iz druzga compa, vse kontakte pa sem že predr**l pa ni pomagalo. Kako pa naredim reset CMOSa?

polde66 ::

sm že ugotovu zase, sem imel problem z matično asus M2N sli deluxe, nesel na servis, popravili, dobil nazaj, skompletiral sem jo z ati 4850 grafično, na začetku me je nekaj zafrkavalo ampak je delalo 2 meseca super, zdej pa je spet isti problem in sicer z matično. Je pa dejstvo da so mi mojo pokvarjeno matično ploščo "popravili", ker sem jo po določenih zadevah prepoznal. Tko da ista napaka. sem pa zamenjal vse po vrsti, od napajalnika, grafične in ramov. Zdej jo nesem spet nazaj upam da mi je ne bodo spet "popravljali".
polde

Duhec ::

@Kiros, mogoče nimaš priklopljenega še dodatnega napajalnega 12V kabelčka, ki gre na plato za cpu.Tak kockast 4-pinski.

@frcasek, navadno je jumper (kratkostičnik) poleg ali blizu baterije in po vsej verjetnosti tudi piše na plati ClearCmos, nekaj takega.
Drugače se Clear naredi tako:
Izklopiš napajalni 220V kabel
Stisneš gumb za vklop (da se razelektrijo kondenzatorji)
Prestaviš jumper Clear Cmos v pozicijo za Clear in ga pustiš kako minuto
Nato ga prestaviš v prvotni položaj
Vtakneš 220V kabel
Vklopiš in upaš na najboljše.

Drugače lahko iztakneš še baterijo, potem ko prestaviš jumper v Clear pozicijo in narediš kratki stik na kontaktih ležišča baterije.Odvisno od plate.

z0my^ ::

Lp! Vceraj sem zamenjal disk, rame, procesor in graficno. Dogaja se mi podobno kot frcasek-u.
Razlika je v tem da sem vceraj premaknil rame iz slotov 2 in 4 v 1 in 3 -> Racunalnik se je normalno prizgal.
Ko sem ga danes hotel prizgati spet nic, vse laufa signal v monitorju je, slike pa ni (monitor gre v sleep mode). Cez 10 minut spet probam brez da bi karkoli spreminjal, se spet prizge...ok dam not cd od winosv in instaliram, vse dela ok dokler se racunalnik re restarta, spet isto, vse deluje a slike spet ni...
Na kratko torej, racunalnika po restartu nemorem spet zagnat...

e7300
geil black dragon 2x1g
gf9800gt
lc 550W

mal sm ze obupan :/

sbandur84 ::

Nobeden ni omenil da poizkusita zamenjat napajalnik, iz lastnih izkušenj ti povzročajo največ podobnihj težav! Poizkusita...

Po moje so napajalniki najbolj kritična točka sistemov, saj sestavljalci PC-jev najbolj varčujejo na njih!

Dober napajalnik stane 100 in več €, slab napajalnik z ohišjem pa 50!!!!

Največ sem pa zamenjal LinkWord-ov

Zgodovina sprememb…

z0my^ ::

Napajalnik mam js dokaj nov...Res nima nihce ksne ideje? Mal mi je ze muka, ker sm iztaknu pa vtaknu ze vse, probal s starimi rami...pa se se vedno przge enkrat na 20 poskusov :) Edino baterija na maticni mi ostane...

Zgodovina sprememb…

  • spremenil: z0my^ ()

sbandur84 ::

Poizkusi menjat napajalnik!!!

dzinks63 ::

Se mi zdi, da bo najbrž bo kar matična kriva za vse skupaj. Drugače pa preden se odločiš za zamenjavo, pretestiraj vse komponente v brezhibno delujočem računalniku. Tudi napajalnik.

Razy ::

jst sm mel isti problem pa sm samo baterijo daw vn pa nazaj notr iz maticne :)

RuskiSnajper ::

tak nemorte nic resit ce noben ne pove keri DDR ma, in v glavnem specifikacije , pa tut kolk je komp star, oziroma kere so najstarejse komponente

no in kot sem se mislo poveat, da sta napajalnik in ram pomoje najvecji krivec , tud zato ker sem jas meu enih 5 let problemov z razno raznimi stvarmi , tud tega da some me napzdli pri servisu ne.... tak da ce ti dajo komp popravlen ko dela 2 mesca ne hodi vec tja.

Napajalnik ... najcenejsi so za 16 eurov sem nazadnje vido , delajo pa tam 1 do dva mesca mogoce , pol pa under-voltage pa cvileče škripanje.

Morte pa opisat kak se ugasne z vecjimi detaili , ali se tut kaj pokaze kaki bios napisi na hitro ... ali je sploh kaj , ali se opazi da se windows nalaga , HDD loada , ... itd.

RuskiSnajper ::

baterijo not in ven AFAIK to je v starih (ali nekaterih) ploscah clear cmos ,

to pomeni default nastavite v biosu , in to pomeni da se je nekdo kaj zajbavo v biosih .. lahko se pa je samo po sebi koruptalo hmmm?

goranzaric ::

frcasek moje iskreno mnenje je da pokličeš kakšnega kolega ki se bolje spozna na računalniški hardware kot pa da bi kaj kupoval pa menjal na slepo ali pa še kaj dodatno poškodoval. Bo manj stroška pa boljši živci.

polde66 ::

plata je hin
polde


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Pomoč za ugotavljanje napake

Oddelek: Pomoč in nasveti
7730 (515) MIHAc27
»

Računalnik se ne odziva

Oddelek: Pomoč in nasveti
397380 (6827) Pšenični
»

Sestavil PC - monitor neodziven, matične ne piska

Oddelek: Strojna oprema
354537 (2665) Riff
»

Moč napajalnika

Oddelek: Strojna oprema
393251 (2695) #AzZey
»

PC se ne zažene

Oddelek: Pomoč in nasveti
131202 (1054) reef00

Več podobnih tem