» »

Asus p8z77 deluxe problem

Asus p8z77 deluxe problem

NoBody- ::

Pozdravljeni

Pred nekaj dnevi se mi je začela pojavljati težava da se računalnik noče zagnati če pritisnem power gumb na ohišju. Ker sem mislil da je kratek stik oz da gumb ne dela, sem poizkušal z power gumbom direktno na matični plošči in se računalnik prav tako ne zažene. Zažene se šele po kakih 20 poskusih ko pritisnem na power button in ko se zažene potem deluje vse normalno brez težav. Težava se ponovi ko računalnik izklopim in ga potem želim ponovno vklopiti, morem prav tako prtisnit enih 20x na power na se računalnike zažene. Včasih se zgodi da morem na power gumb pritisniti samo 5x pa se zažene

Konfiguracija:
Asus p8z77 deluxe
intel i7 3770
16gb corsair ddr3 1600mhz
corsair ax850w
ati 7970
ohišje corsair obsidian 800d

Kakšna ideja kaj bi lahko bilo? Od nakupa pa do zdaj to je cca 1leto je vse delovalo brez problemov, sedaj pa se je to začelo dogajati? Odklopil vse naprave, pustil na psu samo matično in cpu in prav tako morem pritisnit enih 10-2x na power da se sploh zalaufa.

Nasveti?

Lp
  • spremenil: NoBody- ()

dottor ::

Si poskusu z drugim napajalnikom?
Xeon X5650@3.8GHz |Asus P6T|
2x4GB+4x2GB|ASUS R9 280X@1100MHz|
WD Green 240GB SSD + 4x1TB Hitachi

NoBody- ::

Nisem ker nimam nobenega pri roki, ampak ko se računalnik 1x zalaufa in gledam vrednosti voltaže na psu je vse OK, zakaj bi bil problem naenkrat sedaj ko se računalnik zalaufa? Glede na karakteristike napajalnika bi morala zadeva delovati brez težav

lp

BorutK-73 ::

Imel podoben problem na enem računalniku od žlahte in mi ni uspelo popravit. Pri meni se je zagnal ampak ni dal slike in ventilatorji so delali na polno (kot da BIOS nagaja). Zdaj ma novega in je star pri meni nekje na podstrešju.:D
Poglej BIOS, mogoče rami nagajajo?

NoBody- je izjavil:

Odklopil vse naprave, pustil na psu samo matično in cpu in prav tako morem pritisnit enih 10-2x na power da se sploh zalaufa.

1 palčka Ram more biti notri da se BIOS zažene.

Zgodovina sprememb…

dottor ::

Pa poupraši kakega prijatelja če ima kakšen 600+W napajalnik za posodit za pol urce, pa poskusi. Lahko da ni to ampak ne stane nič provat.
Xeon X5650@3.8GHz |Asus P6T|
2x4GB+4x2GB|ASUS R9 280X@1100MHz|
WD Green 240GB SSD + 4x1TB Hitachi

Zgodovina sprememb…

  • spremenil: dottor ()

NoBody- ::

Bios probal vse verzije, od najnovejše do predzadnje in nič ne pomaga. Glede rama bom probal samo eno palčko

NoBody- ::

Probal samo z eno palčko in ne pomaga. V biosu imam narejeno da če zmanjka štroma da se potem računalnik vedno zalaufa. Tako da sedaj ko računalnik izklopim in da se ne zajebavam z 20x pritiskanjem na gumb power vzamem kabel od napajanja ven iz napajalnika in nazaj noter in se računalnik takoj zažene.

Se kakšna ideja kaj narediti?

lp

mgermo ::

Če nimaš dostopa do drugega napajalnika, da izločiš potencialnega krivca, nekako nimaš veliko za narediti. Lahko odpreš napajalnik in pogledaš za napihnjenimi kondenzatorji ter kondiji na matični.

BorutK-73 ::

Pa si izmenjeval palčke?

NoBody- ::

jop

dottor ::

Jaz bi še vedno poskusu z drugim napajalnikom. Že da če ni to, da izločiš to možnost.

PS: Če si z obale ti lahko jaz za pol ure posodim kak napajalnik.
Xeon X5650@3.8GHz |Asus P6T|
2x4GB+4x2GB|ASUS R9 280X@1100MHz|
WD Green 240GB SSD + 4x1TB Hitachi

NoBody- ::

Bom probal zrihtat en PSU, najbolj me moti oz bega to da če vzemem ven napajalni kabel in nazaj noter se zalaufa sam takoj brez problama ker je pač tak v biosu nastavljeno, preko power gumbov na ohišju in matični pa ne

dj_dottor - hvala za ponudbo vendar sem iz štajerskega dela :)

lp

NoBody- ::

Če laično razmišljam, če bi bil psu v okvari se niti po 20x pritiskanju na power nebi zalaufal + plus tega ko je mašina 1x zalaufana jo lahko gonim 24/7 na 100% tako gpu in cpu in se mašina ne bo izklopla tako da dvomim da bi bil psu v okvari, vendar bom vseeno probal z drugim

Brias ::

ce je to ta plata ..



desno dol imas tri priklope, skrajna leva dva pina led za hdd, skrajna desna dva pina reset in dva pina med temi ...

power on ..


ugasni komp./..


odklopi od tu ta konektor za power on ..

in naredi kratek stik z kriznim izvijacem

ta kratek stik ima enako vlogo ko on/off gumb ...

ce z izvijacem normalno prizigas...

je sel gumb na kisti pa pa

Zgodovina sprememb…

  • spremenil: Brias ()

dottor ::

Problem je v temu da njemu niti z gumbom na plošči ne vžge takoj... Edino če je šou cel ta sklop in zato moreš 20x pritisnit da sploh vžge.
Xeon X5650@3.8GHz |Asus P6T|
2x4GB+4x2GB|ASUS R9 280X@1100MHz|
WD Green 240GB SSD + 4x1TB Hitachi

NoBody- ::

tako, to je ta plata, problem je ker ne vžge niti preko power gumba ni preko gumba na plati kjer je gumb power in reset, tako da finta s kratkim stikom z izvijačem odpade

lp

s51as ::

Pa si probal odklopit power gumb od ohišja (žičke ven iz plošče)? Gumb na plati in gumb na ohišju imata isto funkcijo, če eden dela kratek stik potem tudi drugi ne more pomagat.
Jaz imam PRO verzijo in nimam power gumba na plošči tako da ne morem probat kako se obnaša če je en gumb v stiku.
It's just me myself and I

Zgodovina sprememb…

  • spremenil: s51as ()

BorutK-73 ::

Jaz sem iz okolice Žalca, če si blizu, ti lahko posodim en "levi" 750W napajalc. Za test bo ok.

NoBody- ::

Odklopil kable za power in probal direktno preko gumba na matični in ni nic bolje

Hayabusa ::

Se na napajalniku zavrti ventilator, ko pritisneš gumb za vklop ?

Odklopi napajalnik in vse njegove napajalne kable iz os. plošče in ga poskusi zagnati.
pin 8 in 14 ( http://pinouts.ru/Power/atxpower_pinout... )
https://slo-tech.com/clanki/2nap/2nap.s...
Preostane še poslednji korak: omogočitev vklopa drugega napajalnika ob vklopu prvega. To gre poenostavljeno nekako tako: Prvi napajalnik je vključen v osnovno ploščo. Ko pritisnemo POWER gumb, dobi napajalnik ukaz, naj se vklopi (osnovna plošča poveže 8. in 14. pin). Vse kar moramo narediti je to, da se 8. in 14. pin povežeta tudi na drugem napajalniku ob istem času. Preprosto, kajneda? Not quite :). Za to potrebujemo 12V rele, ki ga dobimo v vsaki trgovini z el. opremo za okoli 850 SIT. Postopek pa poteka nekako tako: Ko se prvi napajalnik prižge, odda napetosti 5 in 12 V v MOLEX konektorje (v konektorje za CD-ROME in diske). Zemljo (črno žico) in 12V (rumeno žico) vežemo na rele. S tem zagotovimo vklop releja ob vklopu računalnika. Nato samo še vežemo 8. in 14. pin na rele in voila!, drugi napajalnik se vklopi okoli 0.25 sekunde po vklopu prvega. Heh, pa so govorili da to ni možno narediti. Vse kar potrebujemo je pol kile dobre slovenske pameti (?!).




Odklopi vse kable, vse kar imaš priklopljeno na ploščo v front panel okence.
Nato vtakni za 1s jumper (2 pinski) v power_sw ter ga odstrani.

Zgodovina sprememb…

  • spremenilo: Hayabusa ()

NoBody- ::

Ob pritisku na power se noben ventilator ne zavrti, tudi na psu, cpu in gpu ne.

Lp

dottor ::

Pol al je napajalnik alpa matična (tisti del ki skrbi za zagon)...
Xeon X5650@3.8GHz |Asus P6T|
2x4GB+4x2GB|ASUS R9 280X@1100MHz|
WD Green 240GB SSD + 4x1TB Hitachi

Duhec ::

Napajalnik te heca.
Menjaj.

Brias ::

napajalnik ti ima 7 let garancije ( ce si kupil kje pri nas,... kaksne firme so dajale samo 2 leti ... druge pa 5, 7 ... )

preveri z drugim .... ce se izkaze da je PSU ...


kje si kupil psu ... imas se slo garancijo ( ce je AGT ne posiljaj :) )


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Računalnik se mi ne zažene (strani: 1 2 )

Oddelek: Pomoč in nasveti
5214798 (4549) acookook
»

Računalnik se ne zažene (strani: 1 2 )

Oddelek: Strojna oprema
535419 (4355) svetetko
»

Pc se ne zažene

Oddelek: Pomoč in nasveti
191332 (1103) solatko
»

Računalnik se ne prižge

Oddelek: Pomoč in nasveti
5618 (552) draciel
»

Pomoč pri sestavi računalnika

Oddelek: Strojna oprema
151558 (1308) Han

Več podobnih tem