» »

Wireless kartica ne deluje na win 7

Wireless kartica ne deluje na win 7

kratos ::

Lep pozdrav!
Torej v računalnik sem vgradil kartico od trendneta za brezžični internet (TrendNet wireless pci adapter Tew-423pi B1 build)
Ko inštaliram driverje mi ne naredi wireless adapterja (imam samo 2 wired adapterja) in pravtako mi ne deluje "Wireless Configuration Utility" ki se je inštaliral zraven, ko ga kliknem se ne naredi nič (zažene se v task managerju za 2 sekunde in potem izgine).
Sem že googlal in probaval nekaj stvari vendar nobena ne deluje... če mogoče ima kdo kakšen predlog oz. ve kaj bi bilo lahko narobe (ker v driverjih piše "intall for win7/vista" tako da mora bit kompatibilna z os-jem) bi bil zelo hvaležen vsake pomoči.

amigo_no1 ::

win7 64 bit ali 32 ?

kratos ::

Opa sem pozabil omenit, windowsi so 32 bitni.

amigo_no1 ::

http://answers.microsoft.com/en-us/wind...

mitea85 replied on October 11, 2010
Ok guys, for those who's looking for a solution on how to make this adapter work in Windows 7 both x86 & x64, I've got an answer, and it's different from "crack it on the wall" and "throw this ____ into trash".
1. First of all, plug the controller into an empty PCI slot of your MB.
2. Run Windows, let it try to determine and install the device.
3. Regardless of failure/success, download fresh drivers from http://www.trendnet.com/langen/download... (check the version on the bottom of your card) and install them.
4. Reboot.
5. Go to "Network and Sharing Center" --> "Choose Homegroup and Sharing Options" and add the machine to a homegroup or create a new homegroup.
6. Uninstall Trendnet utility/software installed in Step 3.
7. Reboot.
8. Wait till Windows is loaded and then shutdown the system.
9. Unplug the power cord from your PC and then PHYSICALLY remove the TEW-423PI from the PCI slot. Wait 10secs and plug it back in.
10. Load the OS, Windows will recognize and install the adapter.
11. Reboot.
12. Finally, it works! If you're trying to connect to the network for the 1st time and theres an error, a yellow "!" in connection status bar, just REBOOT once again and it will work just fine.

Zgodovina sprememb…

kratos ::

Sem že našel tole in probal vendar brez uspeha... mislim da razlaga za najnovejši C1.xR build, jaz imam pa build B1 pri katerem sem zasledil da obstajajo driverji samo za starejše operacijske sisteme od xp-jev dol.
http://www.trendnet.com/downloads/list_...

edit: sem poskusil in naložil xp driverje, sicer se ni zgodilo ponovno nič ampak sem prišel čez korak 3 tako da bom poskusil do konca.

Zgodovina sprememb…

  • spremenil: kratos ()

amigo_no1 ::

Drugače lahko poskusiš tole:

http://www.techsupportforum.com/forums/...
Had the same problem(s) with the constant disconnecting, and what I call "micros-freezes" where the mouse freezes in place for 3-10 seconds every couple of minutes, and also had a microsoft wireless utility running in the system tray alongside the trendnet utility, and the two of them were always fighting it out for control over the card.

The actual chipset that this card contains are manufactured by Realtek as the 8185.

I guess Trendnet buys the chipset's from them, and then "repackages them" with their name/logo and most importantly, their drivers/utility software. The problem is, Trendnets driver's were last updated in 2005, and the Realtek drivers have a 2010 date.

To make this card run properly, I suggest the following:

1. Go to Realtek.com and click on Downloads. Then under the download search that appears on the far left side, type in: RTL8185L and click GO. (If you can't connect to the internet with your computer because this card is totally misbehaving, then download it to another computer and move it over with a USB stick)
2. Then select your operating system, and one of the download sites that appear in BOLD BLACK CAPS to the right. Note: The first one or two sites, I selected were dead links. I think the UK one worked for me.
3. Power off the PC, and remove the card
4. Uninstall the Trendnet software using it's own uninstall utility that appears when you select Trendnet from the programs list
5. After its done, power down, and power back up.
6. Double click on the "Driver_Utility_tew etc etc" zip file and extract it.
7. Then find the Autorun application file, and double click on it.
8. Go through the install process.
9. Shut down the computer when its finished the install. (Note, you'll see a little red "Crab" in the system tray with an X through it saying hardware not found. That's ok.
10. Reinstall the card, and power up the PC.
11. Give it a while, it'll find the card and marry everything up.
12. Then open the Realtek wireless LAN utility either via the icon in the system tray or via the Start / Programs way.
13. Find your network under Available Network, type in your network password.
14. Give it a litle bit, and once its authenticated, and got a network address - you're up and running.


---


http://www.realtek.com.tw/products/prod...
Spodaj klikni na "Software".

Zgodovina sprememb…

kratos ::

Sem naredil vse po korakih vendar žal brez uspeha... Sploh mi je ne zazna. Vseeno hvala ti za vso pomoč !:D
Zgleda da bo potrebno kupit novo wireless kartico, imaš mogoče kakšen predlog ? nimam pojma kaj moram sploh gledat pri nakupu teh kartic ker sem do sedaj bil na pc-ju vedno "ožičen" hehe. Mislim pa da ne potrebujem neke močne kartice saj je router oddaljen par metrov stran oz. ločuje me en zid.

Enron x86 ::

Eno banalno vprašanje - si prepričan, da ti v ozadju teče servis Wireless Zero Configuration (nastavljen mora bit na "samodejno")? (nadzorna plošča / skrbniška orodja / servisi)? Verjetno ni problem v tem, ampak, poglej vseeno.

lp
Core i5-4690K@4.7| ASUS MAXIMUS VII HERO| 16 GB Corsair LP DDR3 1866 MHz|
ASUS 970 STRIX| SB Z OEM| Samsung 840 EVO 250 GB|
Seagate 2 TB| EVGA SuperNOVA G2 750 W| Fractal Define R4

Spajky ::

"Bluzim na forumu, torej sem !" (še živ ) ...

Spc ::

kratos je izjavil:

Sem naredil vse po korakih vendar žal brez uspeha... Sploh mi je ne zazna. Vseeno hvala ti za vso pomoč !:D
Zgleda da bo potrebno kupit novo wireless kartico, imaš mogoče kakšen predlog ? nimam pojma kaj moram sploh gledat pri nakupu teh kartic ker sem do sedaj bil na pc-ju vedno "ožičen" hehe. Mislim pa da ne potrebujem neke močne kartice saj je router oddaljen par metrov stran oz. ločuje me en zid.

Inštaliraš xpje in vse deluje ?
 

kratos ::

@Enron x86 Ne teče mi v ozadju, ko ga štartam se mi prižge za recimo 2 sekundi in avtomatsko odstrani, kot da nebi bil kompatibilen.
@Spajky Sem inštaleral network controll utility za win x86 vendar spet brez spremembe.
@Spc prej sem imel kartico v drugem računalniku ki je imel xp-je gor in je zadeva funkcionerala.

Se mi pa tudi windowsi trudijo inštalirat avtomatsko "Marvell Libertas 802.11b/g Wireless LAN cLIENT Adapter" vendar jim ne rata, vedno napiše napako in tist rdeč križec. Pod network adapters v device managerju pa kaže omenjen adapter vendar z rumenim klicajem ter napako:
 Slika

Slika

Spajky ::

Ja očitno verzija setupa tega drajverja ni taprava za Win7 oz. drajver ni tapravi. Poišči taprave, lahko alternativni driver ali hack, da bo delalo v sedmici, ziher se bo kaj našlo, samo bo treba iskat!

Lahko je samo problem verzija ndiswrapper dll-ja v instalaciji, pa je težava... googlaj za rešitvami še malo ...
"Bluzim na forumu, torej sem !" (še živ ) ...

Enron x86 ::

Če imaš WinRAR, lakho poskusiš razširit vsebino setupa, če ti dovoli. V nasprotnem primeru še preden se konča namestitev greš pogledat v mapo z začasnimi datotekami (%WINDIR%\Temp) in jih skopiraš na varno, preden jih namestitveni program pobriše. Potem izklopiš Driver Signature Enforcement in napravo ročno dodaš preko Add Hardware (izbereš možnost "have disk" in pokažeš na datoteke, ki si jih prej razširil/skopiral). Meni je tako uspelo namestit gonilnike za prenosnikovo grafično ATI X1150, ker je setup preprosto ni zaznal.

lp
Core i5-4690K@4.7| ASUS MAXIMUS VII HERO| 16 GB Corsair LP DDR3 1866 MHz|
ASUS 970 STRIX| SB Z OEM| Samsung 840 EVO 250 GB|
Seagate 2 TB| EVGA SuperNOVA G2 750 W| Fractal Define R4

Spc ::

Pa je to ndis 6.2 ?
 

Spc ::

 

kratos ::

Sem že zapravil kar nekaj urc za ta problem vendar je preveč trdoživ in mi nikakor ne uspe usposobit kartice... Tako da mi ne preostane drugega kot da sem si nabavil drugo kartico oz. usb mrežno kartico za borih 15€ (http://www.mimovrste.com/artikel/249002.... Zgleda da win7 le ni tako driver friendly ko se gre za starejše modele kartic.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

WiFi ne deluje

Oddelek: Strojna oprema
161714 (1183) buttcrack
»

OC GURU bios update

Oddelek: Pomoč in nasveti
81839 (1706) 4ever
»

Kateri sata driver je pravi za TOSHIBA SATELLITE L40-Q17???

Oddelek: Strojna oprema
145639 (2462) Leoon
»

Nov članek: "All your firmware are belong to us" (strani: 1 2 3 )

Oddelek: Novice / Nova vsebina
13815817 (12657) arrigo
»

Win XP SP2 in Blutooth

Oddelek: Pomoč in nasveti
81896 (1741) jast

Več podobnih tem