» »

Explorer dela, ostali brskalniki ne

Explorer dela, ostali brskalniki ne

Roomeo ::

Pozdravljeni,
pred mesecem dni sem kupil nov prenosnik in vse do včeraj uporabljal Mozillo (brskalnik), poleg nje imam inštaliran tudi Explorer in Google Chrome.

Včeraj mi je Mozilla nehala delovati, prav tako Google Chrome. Dela le še Explorer, ki je neznansko počasen. Bi morda kdo vedel, kaj bi bilo lahko narobe?

Za lažje razumevanje - ko odprem Mozillo mi napiše:
Povezava neuspešna
Pri vzpostavljanju povezave s stranjo www.google.si je bila zahteva zavrnjena.
* Stran je morda začasno nedosegljiva ali preobremenjena.
Poskusite znova nekoliko pozneje.

* Če ne uspete naložiti nobene strani, preverite povezavo
svojega računalnika do interneta.

* Če uporabljate posrednik ali požarni zid, se prepričajte,
da ima Firefox dovoljenja za dostop do spleta.



Hvala vnaprej za vse odgovore!
Ne nasedaj na neumnosti ki jih napišem!

mtosev ::

verjetno imas kak virus ali spyware. pozeni Malwarebytes
Core i9 10900X, ASUS Prime X299 Edition 30, 32GB 4x8 3600Mhz G.skill, CM H500M,
ASUS ROG Strix RTX 2080 Super, Samsung 970 PRO, UltraSharp UP3017, Win 11 Pro,
Enermax Platimax 1700W | moj oče darko 1960-2016, moj labradorec max 2002-2013

Roomeo ::

Sem pognal, vendar po zaključenem iskanju ni našel niti enega okuženega objekta :/

Še kakšen predlog?
Ne nasedaj na neumnosti ki jih napišem!

mtosev ::

obnova sistema oz system restore
Core i9 10900X, ASUS Prime X299 Edition 30, 32GB 4x8 3600Mhz G.skill, CM H500M,
ASUS ROG Strix RTX 2080 Super, Samsung 970 PRO, UltraSharp UP3017, Win 11 Pro,
Enermax Platimax 1700W | moj oče darko 1960-2016, moj labradorec max 2002-2013

amigo_no1 ::

safe mode with networking

Duhec ::

Kot je predhodnik napisal preizkusi, če tudi v "Varnem zagonu z mrežno podporo" internet tudi ne deluje.
Mogoče imaš kaj dejansko narobe s povezavo. IE ti pa pokaže kar ima še v cache spominu.
V Command promptu (Start/Run/in odtipkaj CMD) napiši :
IPCONFIG /all
in tukaj prilepi kar ti izpiše.

Preizkusi še kak ping ukaz isto v Command promptu, recimo:
PING www.google.com
in tukaj prilepi izpis.

Zgodovina sprememb…

  • spremenil: Duhec ()

Roomeo ::

Joj, bi mi lahko čim bolj po kmečko razložili kaj je potrebno narediti ?

Kako recimo obnovim sistem?

Kako varno zaženem program z mrežno podporo?

Hvala za razumevanje in vse predloge ;)
Ne nasedaj na neumnosti ki jih napišem!

Duhec ::

Če ne veš kaj je to varni zagon z mrežno podporo je podobno kot da ne veš kaj je to rikverc pri avtu čeprav imaš vozniški izpit.
Ob vklopu računalnika pritiskal funkcijsko tipko F8 predno se začne sistem nalagat z diska. Pojavi se ti meni in tam izbereš Varni zagon z omrežno podporo. Upam, da veš kaj je to funkcijska tipka.

Roomeo ::

Poskusil sem tudi varni zagon z mrežno podporo in tudi pri tem načinu, Mozilla ne deluje.

Kot kaže je neka zahrbtna napaka....

Še kak predlog?
Ne nasedaj na neumnosti ki jih napišem!

Duhec ::

Predlog bo ampak zakaj hudiča najprej ne odgovoriš na vsa zgornja vprašanja ?
V bistvu hočeš rešitev brez da pri tem sodeluješ ...
Še povej kateri OS imaš, model prenosnika, imaš mrežni kabel ali brezžično povezavo, imaš pred adsl modemom kak router ali switch ali imaš prenosnik direktno povezan v adsl modem ?

AngelOfDeath ::

Nesi na servis. Saj zato pa so.
edit: Slovnica

amigo_no1 ::

Roomeo je izjavil:


Kako recimo obnovim sistem?

Kako varno zaženem program z mrežno podporo?


how to use restore point
safe mode with network support

Roomeo ::

Se opravičujem za zmedo...

ampak v varnem načinu zadeva deluje!

Kaj sedaj narediti? :P (ali je vseeno potrebno odgovoriti na Duhčeva vprašanja)
Ne nasedaj na neumnosti ki jih napišem!

Duhec ::

Osebno mislim, da imaš zapacano mašino z virusi ali spyware zajedalci.
V varnem zagonu preskeniraj s kakim online scenerjem, ki jih mrgoli na netu.
Recimo :
http://download.bitdefender.com/resourc...
(izberi, da se strinjaš s pogoji, nato v naslednjem oknu izberi katere mape naj skenira - izberi celotem C: disk) in začni s skeniranjem. Če bo kaj našel bo odstranil.
Še vedno si v varnem zagonu in si naloži program, omenjen že s strani @mtosev-a, Malwarebytes:
http://www.techspot.com/downloads/4716-...
ga inštaliraj in preskeniraj celoten komp.
Ko se stvar popuca, restartaj komp in preveri povezavo. Če še ne dela bo treba še 1x v varni zagon in odpreti še recimo MSCONFIG datoteko in v zavihku Startup (zagon) odstraniti kljukice pred sumljivimi vnosi, shraniti, restartati sistem in preveriti povezavo, če sedaj dela v normalnem zagonu.
Če se ti zdi to malo preveč potem raje ali pokliči kakega frenda, ki se vsaj malo spozna na viruse in spyware zajedalce ali pa odnesi na servis.
Če si trmast potem še (če ti rata v normalnem zagonu vzpostaviti internet povezavo) posodobi celotem sistem preko Windowsupdate.
Poročaj. Zdaj imaš še za nazaj kar nekaj vprašanj. Če pa se ti ne zdi vredno odgovarjat, z veseljem tudi utihnem.

milc ::

Pomoje ja pa samo problem v antivirusu, kjer je potrebno dovoliti vsem browserjem, da dostopajo do neta - glej pod izjeme...
Sem mel isti problem nekaj tednov nazaj, ko je update antivirusa vse skupaj zblokiral.

Duhec ::

Če ne odgovori na čisto osnovna vprašanja kateri os ima, kako je povezan v net itd... je težko sklepati, da ima celo antivirusnik... Ali pač.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

napaka pri nalaganju strani

Oddelek: Pomoč in nasveti
281965 (1193) jedateruk
»

Težava z povezavo na internet (acquiring network address)

Oddelek: Pomoč in nasveti
11822 (643) purich
»

youtube napake v brskalnikih

Oddelek: Pomoč in nasveti
161535 (1383) innchy
»

MS Word

Oddelek: Programska oprema
71568 (1433) acerAspire
»

XP: Swap file raste, dokler se računalnik ne sesuje-NUJNO!

Oddelek: Pomoč in nasveti
101556 (1370) Duhec

Več podobnih tem