» »

RAM: Ali dela 800Mhz ram na 667 Mhz?

RAM: Ali dela 800Mhz ram na 667 Mhz?

Volk| ::

Sem objavil oglas in sem dobil nasvet naj povprašam po forumu kako in kaj

Torej kupil sem napačni ram za TOLE matično. Matična podppira 667 Mhz rame, jaz pa nisem gledal in sem samo kupil TELE rame, ki delajo na 800 Mhz.

zadeva seveda ne dela. Dobim "modri zaslon". Z starami rami(1 Gb 667 Mhz) pa seveda zadeva teče.
Nekdo mi je omenil da tile rami bi morali delat. Žal....mogoče moram kaj nastavit? Verjamem da bo delalo(če bo) na 667 Mhz toda to ni tako moteče.Samo da bi delalo ker mi ni za vračat in čakat na nove rame.

Torej, kak predlog?
_______________________________________________________
Izobražen je tisti človek, ki ve, kje bo našel tisto, česar ne ve.

Icematxyz ::

Seveda mora delati. Pojdi v BIOS in daj vse na "auto". Pa bo. 800 MHz je le neka "zgornja" omejitev.

Zgodovina sprememb…

Valvoline ::

1 palčko daš v 1vem slotu,drugo palčko v 3tjem slotu,torej oba v rumenih slotih za dual channel delovanje,in se frekvenca avtomatsko nastavi iz počasnejšega rama.

Volk| ::

Mah probal že vse možne načine. Zanimivo je to da če dam en nov ram not ga občasno zažene....drugače pa se takoj ustavi na začetku ko pregleda koliko rama mam....tam pa pol čaka...na svetega petra....grrrr
saj vem da sem si sam kriv, moral bi prej pogledat podporo matične
_______________________________________________________
Izobražen je tisti človek, ki ve, kje bo našel tisto, česar ne ve.

Valvoline ::

Mah probal že vse možne načine. Zanimivo je to da če dam en nov ram not ga občasno zažene....drugače pa se takoj ustavi na začetku ko pregleda koliko rama mam....tam pa pol čaka...na svetega petra....grrrr
saj vem da sem si sam kriv, moral bi prej pogledat podporo matične

Če ti zboota z obe palčke v dual načinu,v biosu nastavi oba na 667mhz in 5-5-5-15 latence pa bo.

Volk| ::

V bios ne pridem z temi rami saj se mi ustavi na "memory testing" pol pa stoji. Bom dal stare not pa probal nastavit.
_______________________________________________________
Izobražen je tisti človek, ki ve, kje bo našel tisto, česar ne ve.

Volk| ::

Žal...sem nastavil na 667 v biosu pa ne gre. Latence pa nisem najdo. Kje je to?
Vedno obstane na "memory testing". Celo napise OK pa ne gre dalje.
_______________________________________________________
Izobražen je tisti človek, ki ve, kje bo našel tisto, česar ne ve.

pingo76 ::

No ja včasih pri kaki eksotiki od 800MHz ram je treba malo poudarit napetost le tega. Že imel primer rama ki ni hotel delati na 1.8v pod nobenim pogojem.

Volk| ::

na splošno pa torej ne bi smela vplivat frekvenca na delovanje rama?

bom poskusal malo napetost zvišat. V biosu so koraki po +0,1 V.
Koliko lahko dodam, da ne bom kaj skuril?

Aja, računalnik ni moj, tak da ne bi rad kaj zajebal.
_______________________________________________________
Izobražen je tisti človek, ki ve, kje bo našel tisto, česar ne ve.

Zgodovina sprememb…

  • spremenil: Volk| ()

Icematxyz ::

Ta frekvenca ti pove le zgornjo vrednost za katero ti proizvajalec jamči da bo RAM deloval.

V teoriji ti ne bi smel imeti nikakršnih težav. Ampak v praksi pa žal sem že naletel na primere kjer pač RAM ni bil kompatibilen z preostalo opremo. In so bile težave ki jih ne bi smel imeti.

Išči v biosu še besedo SPD (serial presence detect) če se nahaja kje. In daj to na auto ali enable ali kaj je pač beseda za vklop te postavke.

Oziroma po moje boš moral nadgraditi BIOS. In boš s tem pridobil kompatibilnost z novimi RAM moduli. To tudi zna biti rešitev.

Zgodovina sprememb…

Volk| ::

Nisem najdo SPD

Torej, toti rami ne bodo delali na tej plati.
_______________________________________________________
Izobražen je tisti človek, ki ve, kje bo našel tisto, česar ne ve.

Icematxyz ::

Ja morda bi lahko kaj ročno nastavil da bi delalo. Če imaš s tem izkušnje. Drugače pa raje menjaj.

http://www.gigabyte.com.tw/Support/Moth...

Preveri še edino verzijo tvojega trenutnega BIOS-a in primerjaj s tem seznamom. Če nimaš zadnje verzije in če si popolnoma prepričan da imaš ta model matične plošče potem še lahko poskusiš z nadgradnjo BIOS-a.

P.S. Če imaš različico BIOS-a pred verzijo F5 je verjetno to tvoja težava!

Zgodovina sprememb…

BuBBle.D ::

Če se ti občasno zažene, pomeni, da ni stabilen. Če ima ena palčka deklarirano voltažo npr. 1.8V, druga pa 2.0V, moraš dat voltažo na ta višjo, se pravi 2.0V, drugače ne bo šlo. Kakšno voltažo moraš nastavit, pa piše na ramih - nalepka.
|MSI MPG Z690 EDGE|Intel Core I7-13700K|64GB Viper Steel 3600Mhz|
|Zotac Trinity 3090 OC|EK-Nucleus AIO CR360 Lux D-RGB|
|ASUS TUF Gaming GT501|Corsair AX1200W|Samsung Odyssey G7 32"|


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Premajhna frekvenca rama ?

Oddelek: Strojna oprema
141271 (985) Xserces
»

Navijanje amd athlona(tm) 64 ×2 dual core processor 4400 (strani: 1 2 )

Oddelek: Navijanje
936715 (5041) Goldee
»

RAM povzroča "zrušitve sistema"!

Oddelek: Strojna oprema
151726 (1439) Pyr0Beast
»

Problem novi RAMI pri navijanju !

Oddelek: Navijanje
201198 (842) Vuli
»

QUAD rami

Oddelek: Strojna oprema
101340 (915) beta1

Več podobnih tem