» »

Problem z RAMi

Problem z RAMi

shany ::

Med inštalacijo windowsov (xp in viste) se mi je računalnik restartal.
Ker sem sumil rame, sem jih šu testirat z MEM TEST-om. Takoj, ko se je test ramov začel, se je računalnik restartal. Namreč testiral sem 2×2048 ram/800mhz
Zato sem šu testirat usak ram posamezno in ugotovil, da z rami ni nič narobe (no errors).
Torej je kriva plata oz. ne podpira teh ramov v dual chanel.

Zdaj pa me zanima ali lahko z nadgradnjo biosov izboljšaš podporo ramov ali bom enostavno moral naročiti druge, kar mi niti najmanj ni po godu.

Moji komponenti: ram 2×2048 MB LINK
Matična: ASUS P5Q PRO LINK
Knjižica od matične : LINK

shany ::

Sedaj sem inštaliral samo visto z istega dvd, kot je že enkrat bila inštalirana in je delala normalno..... no in se mi je ze četrtič krešnu comp..... prvo nek error potem pa še blue screan. Zdaj pa nimam pojma ka je narobe z mojim računalnikom..... Comp je star 1 mesec. Edino diska sta starejša.

plata: ASUS P5Q PRO
procesor: intel P8500
Ram 2×2048 MB
Grafa xfx GTX 260 BLACK EDITION
Napajalnik 600W lc power
disk 150 gb raptor 10000 rpm
250 gb WD 7200 rpm

Če ima kdo kaj pojma oz. že takšen primer naj prosim pomaga.

Zgodovina sprememb…

  • spremenil: shany ()

drzni86 ::

zdravo!

Imam isti problem z plato ASUS P5Q (če bi malo pobrskal po forumu bi našel temo) in nisem še našel rešitve...

Poskusi v biosih dvignit volažo ramov in "auto" na 2,1 V kaj je privzeta voltaža za tvoje rame! Meni tko sistem dela stabilno sam navijat se pa ne pusti!

shany ::

Ja zdaj sem vzel napajalnik z drugega raćunalnika 550 W pa eno 6600 gt grafo..... pa sem uspel nasneti visto (pri tem sem uporabu 1 slot rama, ne vem kako bi blo pri dveh)..... je pa že enkrat zablokiral in to na koncu inštalacije gonilnikov za chip.

Tak da zdaj res ne vem..... pomoje ga neki plata serje....ali mi gtx 260 porabi preveč energije??? Piše minimalno 550W in priporočljivo 630W napajalnik. Samo jaz mislim da niso problemi pr grafi. Sem pa skoraj 100%, da je nekaj z woltažo.

drzni86 2.1~2.2 imajo moji ja..... a mogče veš zakaj oba rama posamezno gresta normanlo skozi test in zakaj skupaj 2 ne gresta?

Zgodovina sprememb…

  • spremenil: shany ()

drzni86 ::

a mogče veš zakaj oba rama posamezno gresta normanlo skozi test in zakaj skupaj 2 ne gresta?


hm... lahko da je okvarjen kakšen slot za rame! Če maš rame trenutno v črnih slotih jih preklopi v rumene. Če še vedno ne bo delalo ok poskusi vsakega posebej...

Kaj z voltažo na 2.1 V je računalnik stabilen?

ali mi gtx 260 porabi preveč energije???


550W je premalo za računalnik z tako grafo... Dej kej močnejšega!

Poskusi speljat še OCCT!

Zgodovina sprememb…

  • spremenil: drzni86 ()

shany ::

Trebutno laufam na 550 W napajalniku ter 1 ramu ter ba 250 gb disku....in dela vse ok že 3 ure..... z 2 ma ramoma mi je vrglo blue screan po parih minutah, ter se je restartal.
Z raptor 10000 rpm diskom pa mi ni htel nasneti vindowsov..

Voltažo sem nastavil na 2.1 pa nobene spremembe.... oba rama hkrati še zmer ne gresta skozi mem test 3.5...bom še probal drug program

Zgodovina sprememb…

  • spremenil: shany ()

RuskiSnajper ::

samo zvisaj latence

6-6-6-22 , to bi moglo delat , ce pa ne pa bi bil ze u dead zonu ki ram freeza , ce ti sam resetira bi mogle 6-6-6-22 bit prek dovol da ti nebi.


vseeno napake so prisotne in se pozna pri spilih ce ti crashajo nprimer CODi dost uporablajo RAM ker so kodirane da je ram tisti ki ima sploh tiste fajle za moddanje. .. do datotek CODov je bil memory dump uporablen dost krat ...

jas mam ist problem sam niam dnara za bolse rame , delajo ampak komaj , crashi u cod5 , warheadu .... game hang ... , hvalabog sam proces ne cel komp huh.

theoneman ::

Sedaj sem inštaliral samo visto z istega dvd, kot je že enkrat bila inštalirana in je delala normalno..... no in se mi je ze četrtič krešnu comp..... prvo nek error potem pa še blue screan. Zdaj pa nimam pojma ka je narobe z mojim računalnikom..... Comp je star 1 mesec. Edino diska sta starejša.

plata: ASUS P5Q PRO
procesor: intel P8500
Ram 2×2048 MB
Grafa xfx GTX 260 BLACK EDITION
Napajalnik 600W lc power
disk 150 gb raptor 10000 rpm
250 gb WD 7200 rpm

Če ima kdo kaj pojma oz. že takšen primer naj prosim pomaga.


Živjo
amm res je da mam jst en star komp sm men se tud to dogaja in problem je v ramih. računalnik se normalno zažene, normalno dela, vse rame normalno zazna sm kr na lepe blue screen. To je problem v ramih ali pa v slotih za rame tok da zdej veš kje je problem. dej če maš 4 slote za rame dej 1 ram v 1 slot drug ram pa u 3,..4 in če blue screena ne bo več veš da je napaka u 2gem slotu. na tak način prever vse slote.


TOM

shany ::

imel sem v 1 in 3 ..... pa sem testiral z mem test..... ni šlo nikakor...dal u 2 in 4 tud ni šlo... tak da.... te so že rami.....samo 1 po 1 gle lepo skozi test... bom probal rame dat v drug comp pa bom videl ka se bo zgoilo. Lp

solatko ::

Absolutno pre svoh napajalnik - ni pomembno koliko W temveč kakšno A ti daje na linijah, zamenjaj s kakšnim dražjim LC-jem med 700 in 1000W pa ne boš imel nobenga problema. Enostavno linije niso dovolj močne za poganjat ta sistem in se ti obeša, če pa boš plato dolgo mučil s tem napajalnikom, ti bo crknila.

shany ::

solatko:
Tukaj ne vem, če bi ti dal glih prav.... po testih, ki jih najdeš na straneh mi komponente porabijo 420 W, kar bi verjel. Za grafo piše da more biti minimalno 550 W napajalnik, s tem, da za moje pojme to ne pomeni da samo grafična porabi toliko, ter da toliko prabi skupno z ostalimi komponentami, ki so neko povprečje glede na porabo ali celo bližje maximumu porabe osnovnih komponent.
Sicer pa je napajalnik tale http://www.solo.si/racunalnitvo-10087/r...
Zelo rad bi videl, da bi mi dokazal, da je preslab za moj sistem.

Drugače pa sem dal v rame v moj drugi računalik, kjer je plata stara že GA-81945P pro 3 lete in je šel test ramov gladko skozi po trikrat (z obema 2 gb ramoma)
Sem pa tudi testiral 2 × po 1 gb ramov na teh istih slotih in je šel test gladko skozi. Trenutno zdajle ko pišem tale post uporabljan te 2×1 gb ramov , kar prej nisem mogel z temi zgoraj navedenimi, saj sem lahko bil na netu slabih 10 minut dokler se ni spet restartal comp.
Tako, da je zdaj najbrš že jasno da P5Q pro ne podpira te vrste ramov......

Me pa zanima, če bi kakšen update BIOS-a to rešil?

Nadlajnje dogajanje in testiranje še objavim.

Se upravičujem da sem tolkrat popravljal...pozabil sem že link dodati. :D

Zgodovina sprememb…

  • spremenil: shany ()

solatko ::

shany - Poglej, če imaš na posamični liniji 18A rabiš pa 20A, bo sistem počepnu, pa če imaš 1000W napajalnik. Za ta sistem imaš pre malo Amperov na liniji. Ne bodi trmast in poizkusi z močnejšim, lahko je tudi manj Wattni, samo da bo dosti Amperov.
Poglej si amperaže na temu, ki je sicer slabši po wattih:
http://www.solo.si/racunalnitvo-10087/r...

Zgodovina sprememb…

  • spremenil: solatko ()

shany ::

Jaz te čisto zastopim, da je amperaža pomembna in da ima lahko napajalnik manjšo moč ter je boljši od tega ki ima večjo moč.
Bolj me zanima, kje bi lahko pogledal, koliko minimalno amperaže porabi moja grafa, plata, rami, disk itd.

solatko ::

To bi si moral pa izračunat, če najdeš na straneh proizvajalcev, specifikacije.

shany ::

Problem rešen...... BIOS UPDATE je rešo use skrbi.
P5Q PRO ima nek novi kurče** bios, katerega morate obvezno updatat.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo

Koliko je vreden? (strani: 1 2 3 4 5 6 )

Oddelek: Strojna oprema
29843045 (29738) dzinks63
»

Nakljucno resetiranje racunalnika (asus p45, hd 4870...)

Oddelek: Pomoč in nasveti
331917 (1072) Mordecai
»

razlike v voltaži... (strani: 1 2 )

Oddelek: Navijanje
763923 (2787) Pyr0Beast
»

Nakup PC ja po delih (strani: 1 2 )

Oddelek: Kaj kupiti
886742 (5464) zigasoncek
»

nakup PCja

Oddelek: Kaj kupiti
231935 (1470) solatko

Več podobnih tem