» »

Shutdown problem

Meizu ::

Pozdravljeni.

Mam en problem (očitno jih mam vedno). Danes sem si sestavil Nehalem sistem. Mašina spodaj v podpisu. Vse delalo ok od 18.30 dalje pa do pribl. 00:30, nakar se mi je komp kr sam od sebe ugasnu. Sam od sebe se je prižgal in delal naprej. Po približno 25min se je zopet sam ugasnu in prižgal. Zdaj spet dela. Temperature ne morjo bit problem, ker nisem delal zahtevnih del in nisem obremenjeval proca, tko da je konstantno idlal na 45c. Pa tudi že danes, ko sem prižgal Prime95 pa dal na full load pa mi ni crknu. Pa en film sm tudi gledal. Sedaj pa kr dvakrat se ugnasnilo.

Kdo ve v čem bi bil problem?

Meizu ::

Ok, gledam zdej še tuki malce po everest ultimate editionu in kaj najdem...

 Voltaze

Voltaze



A je to čisto mogoče krivec za tele random shutdowne? Mogoče napajalce kej štrajka? Al enostavno Everest narobe kaže?

Mitch ::

Uporabi še katere druge programe za merjenje sistemskih podatkov. Recimo CoreTemp, HWMonitor, SpeedFan,...

Meizu ::

Hm Core temp imam na kompu ampak mi ne kaže voltaž napajalca. Temperature so ok. 45 v idle, na full load do 80c ampak sm gledal po netu in ma folk podobne temperature s stock hladilnikom.

Včeraj sem sprobal ali je proc, pa ni. SM ga žgal na Prime95 tam okoli 2 uri pa ni izpregel, rame sem danes z memtestom pregledal pa so tudi ok. Nobenega errorja. Plata mi na monitorčku kaže kodo FF kar naj bi pomenilo (pogledal na netu) da je vse ok. Mogoče sm mel sam smolo, pa je nahitro zmankalo elektrike včeraj? Čeprav dvomim... Neki sigurno ne štima sam nevem kaj...

Mitch ::

Probaj še z HWMonitor in SpeedFan-om voltaže preverit... Najboljše pa je, da procesor obremenjuješ z najnovejšo verzijo OCCT programa eno uro (že vgrajen test) in nato ti program vrne graf za vsako napetostno linijo posebej in tako najlažje vidiš, če katera linija preveč niha...

Meizu ::

JA tudi tale OCCT mi bere isto voltaže kot everest. Kr neki uglavnem. Če napajalnik jebe, si bom iz sosednjega kompa vzel corsaira 750W za katerega vsaj vem da naj bi delal...

Meizu ::

Ok zdej pa gledam tiste grafe, ki mi jih je vrglo ven pri testu, pa so voltaže za 5v rail 5.1v, 3.3v je 3.3v in 12v je 12v kot bi moglo bit. Ne razumem več ničesar tukaj :|

RuskiSnajper ::

totalno random shutdown(desktop tut?) , ali ko igras špil?

Kolk so rami stali ,

si sam sestavlal komp?

Kak dugo si izbiral komponente? ,... btw jas sem en teden in mi zaj vse dela 100% no prob.

Pa ... zakaj maš SLI motherboard ce mas ATI graficno? ... tak no , sam to nebi smelo bit problem afaik



lol, torej je 1# pravi ...

napajalnik kolk je stal , ne poznam tega proizvajalca lol , 850W je vec kot dovol , pošten napajalnik bi uff , ce je priso 50 eur je problem v napajalniku , pa še nekaj , slisis mogoce kako škripanje z kompa , te ko se vgasne (pred tem)

mal vec detailov se rabim


Edit; mnjah , LC power je , arkangel je samo ime , cena ni nekak slaba sam je je vecina v teh 850W ... ; 18A raili , no ... prvic LC power ni glih nekaj ... drugic 850W je prevec za tako grafo kr mam jas 620W pa mam HD4870 , pa quada .... tretjic pa pac kvaliteta raila , jas mam na mojem enermaxu620W 22A raile , stal pa je 150 takrat , pa se zdaj pride za 20E vec kot ta LC power

ampak , pomoje .... je proc undervoltage, zato ti ga resetira , .. ce bi bil napajalnik sam bi se cisto ugasno brez reboota.

Amperi so kr fejs pomenbni tak da 18 raili nevem ce bo to dobro za take mašine , ceprav DDR3 manj porabi pa 45 nm proces ... hmm to je trenutna analiza ... torej probaj drug napajalnik to je najblizje za zdaj

Zgodovina sprememb…

Meizu ::

RuskiSnajper, znam sestavljat kompe, brez skrbi, tko da to ni problem. Komponente znam izbirat, točne vem če je kaj slabo al ni.

Napajalnik je LCPower (kako da ne poznaš te firme btw?) model Arkangel 850W, stal me je okoli 110€ ko sm ga kupoval. Definitivno daleč od 50-ih €.

Pri Nehalemu nima veze kaka je plata ker podpira in CF in SLI. Tko da to nima veze.

Rami so Corsair XMS3 platinum in so bli 85€ pri elektroniki. Dokaj cheap stuff, pravijo pa da ni slab... Pojma nimam...

Torej, ja komp se mi je kr vgasnu in se znova zagnal.


Se mi pa zdej pojavlja še en problem, ki mi je pa res začel najedat. Ko se spravim inštalirat oblivion, mi na random znotraj inštalacije zmrzne. Zmrzne pa tako, da zmrzne in miš in tipkovnica. Se ne odziva. Tko da me je bolj začel mučit tale problem. Je mogoče disk kej kriv? Al pa kej podobnega? Kr nevem več kaj bi še pregledal. Proc sm pregledal je ok tudi pri visokih obremenitvah, plata pravi da je vse ok, rame sm testnu z memtest pravi da ni napak... Kaj bi lahko blo?

Če sem normalno na desktopu pa mi nič ne zmrzuje. Morm poskusitr še kak drugi špil pa bom vidu, če to konstantno zmrzuje, al pač komp noče prebavit installerja od obliviona. Čeprav mi je to malce čudno... o.O

RuskiSnajper ::

upam da si razumel post heh, edital sem , sej sem pol vido da mas 2 razlicna kompa ...


No ja , eto take detaile rabimo , zdaj pa je ziher da mas sistem undervoltage in rami zjebani ,

83 eur je kr cheap , tak da cena vse pove

jas tut znam izbirat , ampak lej sem mel isti problem in ga se vedno mam , za tale novi high end komp sem kupil pac neke mushkin DDR2 1066 1x2GB rama z 5-5-5-15 (ker druga nisem najdo) , ki naj bi bili za 60 Eur , idiot sem res to kupil , in mam tako sranje s tem ki ga ni moc opisati ... pa vseeno , ...freezalo je vse , desktop tut , non stop ... scasoma sem skapiro , in sem dau latence na 6-6-5-22 in 800 MZH da so sploh delali na namizju .... seveda so bli polni errorov , 1 dimm sem dau tut zamenjat in sem dobil nazaj ISTI **** , ni bil indenticen , sem ga oznaco z alkoholnim:D. ... pa se to , da še se zdaj pozna kaki so rami , npr codwaw freeza vcasih....


tak da... , 100% mas rame in napajalnik (edino ce mas se kak info ki nasprotuje) , sam sem mel tako sranje ...

isto je sam da v mansem obsegu , tako samo pri instalaciji al pa spilu

Zgodovina sprememb…

bluefish ::

Vsak RAM bi moral delovati na deklariranih latencah (seveda, če je skupaj s podobnim) in brez napak. Če Memtest javlja napake, potem je pač okvarjen in uveljavljaš garancijo.

Meizu ::

Ja jst sm jih z memtestom potestiral in mi ni javljo nobene napake.

Bom probal še latence znižat in če še ne bo pomagalo bom poskusu napajalnik menjat.

No, zdej sm latence na ramu dal na 10-10-10-25 in zdej ne zamrzne.

Zgodovina sprememb…

  • spremenil: Meizu ()

Mitch ::

Kaj si priklopil tisti 8 pinski konektor na matični (8-PIN ATX 12V OZ. EPS)? Poleg tega poglej v BIOSu na kateri napetosti delajo rami. Prav prenizka voltaža ramov je pogost vzrok za resetiranje računalnika...

Meizu ::

Seveda sm priklopi napajanje pravilno, sej nisem nepodučen o računalnikih, hehe.

Am, voltaža... baje da dela na 1.65v. Morm prou pogledat lol, sploh nisem šel za tem... o.O

Mitch ::

Ponavadi matična oziroma BIOS avtomatsko nastavi napetost rama (nastavitev AUTO v BIOSu). Poišči na spletu priporočeno napetost za te rame in jo ročno nastavi v BIOSu oz. morda za en korak višje...

Mitch ::

Aja, pa previdno z overclockanjem rama! Ker ti lahko celo skuri procesor. Pač ena od slabosti novega core i7 procesorja...

Meizu ::

Sem seznanjen s tem, da. Več kot 1.65v ne bom šel zaenkrat.

Meizu ::

JP, default DRAM voltage je bil nastavljen na 1.5v, rami pa so deklarirani za 1.65v. Hope this works... :S

Meizu ::

Ok zdej mam rame na 1.64v in dela super. Ni mi še zamrznilo, Oblivion sm inštaliral z vsemi dodatki in shivering isles gor, ter igral še kakšno urco, urco pa pol, pa ni premrznu. Hvalabogu da je bil verjetno problem le prenizka frekvenca rama. Mitch hvala ti lepa in tudi ostalim, ki ste sodelovali v tej temi! Upam da je konec s temi problemi... :S

bluefish ::

Hm, si je vredno zapomniti saj najbrž nisi zadnji.

Mitch ::

Pred kratkim je bila ena podobna tema odprta, kjer je bila prenizka napetost rama prav tako vzrok za težave. Zgleda da je to danes kar pogost problem računalnikov. Važno pa, da zdaj vse dela...:)

Meizu ::

Jp, bluefish ma prav, vredno si je zapomnit tole, ker zna priti prav v prihodnje. Očitno plate automatsko dajo nižjo voltažo kot pa deklarirano za rame in je potem to problem. Spomnem se da sem mel enak problem enkrat z Abit IP35-E. Takrat mi je še v biosu zmrznilo vse skupaj.

Komp mam prižgan že dobrih 5 ur in mi ni zmrznu. Očitno je blo to res to. Bemti.

RuskiSnajper ::

seveda , jas sem tut vse voltage mogu nastavit ... se posebej je pisalo da gigabaytove majo to najbol saj mam jas tut gigabyte ... hehe to bi ze mogo vedet:P

Zgodovina sprememb…

Meizu ::

Hja, veš kaj je, že ene 4 generacije kompov sm mel same Asuske gor, ki pa očitno niso mele tega problema. In mi je totalno ušlo iz glave, da bi se še na voltaže spomnu :|


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Pokvarjeni RAM ali????

Oddelek: Strojna oprema
401980 (692) Nesta
»

razlike v voltaži... (strani: 1 2 )

Oddelek: Navijanje
762188 (1052) Pyr0Beast
»

[težka tema] računalnik zmrzuje

Oddelek: Pomoč in nasveti
341015 (707) solatko
»

težave pri navijanju amd athlon 64 3000+

Oddelek: Navijanje
461525 (788) crazy-lemon
»

3500+ overclocking & neznan restart

Oddelek: Hlajenje in modifikacije
23678 (384) KrCbelca

Več podobnih tem