» »

Novi SuSE v10.0

Novi SuSE v10.0

strani: « 1 2 3

sverde21 ::

V četrtek 6-ega so izšli novi SuSE linux!

Je že kdo naložu te linuxe gor?? Prvi vtisi,...? Jst jih dobim jutr... upam :)).

Aja še link do uradne strani in do downloada :)
<?php echo `w`; ?>
  • spremenil: sverde21 ()

ql000 ::

Jaz ga dam definitvno gor na mašino! Se že tresem!!! Komaj čakam, da pridem v Lj, pol pa loading time!!!

kriko1 ::

Imate OSS različico al tisto ta »pravo« (ki ima flash, adobe...). Drugače pa sem se lih dobra ustalil na 9.3. Meni se zdi pametna poteza migriranje ko bo kde 4.0 zunaj (mogoče tudi 3.5). Drugače pa napište kake vtise.

Zgodovina sprememb…

  • spremenil: kriko1 ()

Witboy ::

OK, jst sm mal zmeden... sm iskal mal primerjavo med Open suse pa tistim kao pro verzijo... Pa mi ni cist jasn kaka je dejansko razlika? Poleg tega da pro placas pa mas 90 dnevni support... je se v cem?!?

ql000 ::

Ma fora je sam v tem, da imaš v plačljivi verziji support, pa adobe readerja in podobne programe, ki si jih pa v OSS varijanti itak sam naložiš noter. Aja pa v plačljivi varijanti dobiš še printan manual, ki si ga drugače itak zloadaš iz njihove strani (zaenkrat sam suse 9.3 pro, bo pa za 10. tudi kmalu zunaj).

Ja, jaz sem si ga že zloadal prek torrent omrežja. FTP so bli totalno zabasani, na mirrorjih pa itak še ni 10tke gor (vsaj na tistih, ki sem gledal). Drug teden pa akcija!!

kriko1 ::

Je kdo iz okolice koper-kozina? Se priporočam za en suse 10 (če niste predaleč)., pa pomožnosti tisto ta »pravo« različico z vsem.
Ah damn ta dial-up in tele.kom.

apachee ::

Jaz sem ga zdownloadal z njihove uradne strani in sicer prek ftp , vleklo mi je 300 KB 1 fajl oz. 5 skupaj vsakega po 60-80KB. To so seveda image falji, ki sem jih potem zapekel na CD-je.

Je Suse Linux 10 Released.

Install je bil brez enega problema.

Ne vem ali vsebuje Acrobata in drugo.

Sem pa že inštaliral Opero, Skype in pa tudi podporo MP3 sem uredila, pa za gledanje filmov tudi. Ne vem kaj mu manjka, ker je to moj prvi linux, tko da se z njim ukvarjam ampak men je carski. Če bi Warcraft laufal na njem oz. vem da je možno ampak ne vem še kako in če laufa kako dobro laufa, potem bye bye Win XP.
You can't win without The Finn!

Nerdor ::

apachee: WarCraft 3 misliš? Dela brez problema s pomočjo Wine ozr. s pomočjo komercialnega Cedega (ubistvu je Wine s DirectX to OpenGL) s predhodno nameščenim binarnimi driverji za grafično kartico s strani ATi ali nVidia. Odvisno od tega, kakšno graf. kartico imaš.
Pa treba je pogooglat za kak pameten config fajl za Wine/Cedega. Recimo drive c: je ta in ta direktorij in podobno..
... for lifetime!

sverde21 ::

jst sm jih naložu, in na prvi pogled so kr OK :) ampak nekaj stvari me moti, ... v YaST u mi noče odpret nastavitev za zaslon in grafično (mogoče, ker še nism driverjev naložu), bom vidu :)

Zdej sam upam da mi bo uspel dialup povezavo upedenat ker drgač je itaq BV de kej delam v linuxih :'(, pa tud bluetooth povezavo z telefonom morm zrihtat še :) sicer pairu sm že, ampak ni mi še uspel uporabt telefon kot modem :|
<?php echo `w`; ?>

kriko1 ::

Heh, dial-up bo težko če imaš win-modem. Jaz sem nazadnje le kupil zunanji HW modem od usRobotics, priklopiš in dela (za 6.000 Sit).

kriko1 ::

edit: pomota

Zgodovina sprememb…

  • spremenil: kriko1 ()

sverde21 ::

ja sej jst sm tud mislo vzet externi modem... mi ga je on prodajalc na predračun dau, pol je pa sam neki rihtu pa mi internega dau ;((

Do zdj sm izbrsku tole ampak, ko hočem naložit te driverje po teh navodilih, gcc neke errore vn zmeče :'(.
<?php echo `w`; ?>

neoto ::

Kateri program pa predlagate za predvajanje videa? So za Linux prav tako Codec pack-i kot za Windows?

sverde21 ::

xine ga maš že zraven :)
<?php echo `w`; ?>

ql000 ::

Ja, sam pri suse-ju je običajno tako, da kodeki, ki so zravev suck big time! Jaz vedno odištaliram xina in knjižnjice od suseja, potem pa naštelam to varianto xina: kliknzi. Dela vse! Kodeki se shranijo c /usr/wn32 (hecno a?)

kriko1 ::

sverde21: gonilnike za sl čipe dobiš na: http://linmodems.technion.ac.il/package...

tisti tam so stari. skomajpaj, namesti. Nato pa takole: vsakič preden uporabiš modem (po vsakem zagonu računalnika) moraš pognati slmodemd /dev/ttySL0 (oz, tam kjer je tvoj modem) in potem v yast-u naštimaš modem na /dev/modem. Potem dela. Če je modem fixni (ni usb) lahko tale ukaz daš v /etc/init.d/boot.local in se bo vse samodejno odvilo ob zagonu.

Zgodovina sprememb…

  • spremenil: kriko1 ()

ql000 ::

Sem ravno Suse 10 OSS namestil na mašino in lahko rečem samo da SUSE Rulz!! Matr, vse dela iz prve: TVtuner (FlyTV platinum), grafika (NVidiini driverji), tipkovnica ima sedaj pravi layout, tako da ni potrebe po dodatnem šlatanju v Control centru ali pa config fajlih, ma vglavnem seka!

64202 ::

Mam zdaj ze kak teden SUSE 10, pa suse se bolj 0wna vse :). Popravili so kar nekaj (obskurnih) bugov, na katere sem naletel v suse 9.3. Pa se hitrej butne.

Za instalacijo kodekov je se ena pot - dodas packmanov repositorij ( Additional YaST Package Repositories) in potem:
- install w32codecs-all
- update kaffeine (potegne libxine za sabo)

Potem pa po zelji se libdvdcss: Index of /pub/libdvdcss/1.2.9/rpm/
I am NaN, I am a free man!

damjanmi ::

xine moras ponovno kompajlat, ce hoces, da ti predvaja divx-e pa se kaksne druge formate. Za integracijo z brsklalnikom pa lahko uporabis kmplayer. Sem pa zasledil en "cudn" problem pri suse10. Ko izvedem zaustavitev sistema se mi racunalnik izklopi vendar opticna miska, ki je povezana preko usb-ja pa se kar dela (gori lucka)?


lp

Zgodovina sprememb…

  • spremenilo: damjanmi ()

sverde21 ::

@ql000: kako si pa namestil NVidine gonilnike namreč jst jih namestim in potem še zmeraj vse skup počas dela kao d nimam sploh gonilnikov gor :'( BTW mam 64 bit suse

pa še neki sm opazu, kar me moti... ko dam not cd oz. dvd in v konquerju kliknem na enoto, mi reče da morem mountat vse skup, to pa lahko naredm sam kot root..., potem ko pa mountam cd mi ga pa noče izplunit :P mogu bi odmountat IMO sam men se zdi BV to delat za vsako jst bi rad sam kliknu :)

Any ideas?
<?php echo `w`; ?>

kriko1 ::

Zato ker imaš v biosu naštimano wake up by keyboard / mice /usb...?

kriko1 ::

@sverde21: za nvidio omogoči renderacell v /etc/X11/xorg.conf
Option "RenderAccel" "true"

daš pod section device.

Za drugi problem: imaš submount nameščen? Vsaj na 9.3 mi ni delalo ko sem rekompajlal in namestu nov kernel, ker sem rabu submount...

neoto ::

Driverji za NVidio so v YOU-u pod all packages (ali nekaj podobnega).

damjanmi ::

Zato ker imaš v biosu naštimano wake up by keyboard / mice /usb...?

SuSE Linux 9.3 | Opera 8.5 | A64 1,8 Mhz Powersave mode | DIAL-UP
http://my.opera.com/kriko/blog/


Na to sem tudi jaz pomislil in sem preveril pa nimam enable-ano. Poleg tega v 9.3 nisem imel te tezave!

lp

sverde21 ::

nebi vedu a imam submount... verjetno ne

glede grafe grem pa tkoj dle probat :))
<?php echo `w`; ?>

sverde21 ::

sem probal... in ne gre, v moji xorg.conf {klik!!} datoteki so tudi 3 sectioni DEVICE 8-O probu sm pr vseh in nič učinka...

BTW pa po vsakem poskusu sm naredu "rcxdm restart" :) tak d bi mogl delat IMO
BTW2 zajebava me tudi zvok ;( , v windowsih sem mogu "m$ bus driver" naložt d je delal oz. d sm lahk sploh driverje za zvočno naložu :P v linux pa ???? :| mogoč linux bus driver :))
<?php echo `w`; ?>

Zgodovina sprememb…

  • spremenil: sverde21 ()

kriko1 ::

@sverde21:
Pejdi v runlevel 3 (preden se prijavi grafično, pritisni ctl+n da greš v konzolo, nato kot root vpiši #init 3) in poženi
#sax2 -m nvidia
Pa rekonfiguriraj nastavitve in pejdi ven, nato pa dodaj še enkrati tisto vrstico (fajl xorg.conf bo prepisan).

sverde21 ::

sem napisal sax2 -m nvidia pod init 3 in vrže vn: SaX: Syntax: -m CardNr=CardModule[,...]

WTF??:(
<?php echo `w`; ?>

kriko1 ::

Oprosti:
#sax2 -m 0=nvidia

Poazabil sem CardNr

Zgodovina sprememb…

  • spremenil: kriko1 ()

apachee ::

Ja jst mam pa po novem problem z SuSe Linux 10 in sicer po 2h dnevih uporabe sem ga danes ponovno hotel zagnati. In glej ga zlomka se mi noče zagnat, se mi obesi med zaganjanjem. Poskusim update inštalacije. Nič! Ponovna inštalacija. Nič! Vedno se mi obesi na enem in istem mestu. Vmes sem tudi Winse na novo inštaliral, pa Linux skušal že 3krat. Vedno mi pride do faze ko se stvar začne bootat z HDD. Takrat se mi stvar ustavi.

Zanima me če je kdo imel podobne probleme. Najbl čudno mi je da mi je prvikrat vse delalo OK. Tudi zagnal sem ga lahko približno 3x. Pol pa kar naenkrat tema. Hangup pri bootanju.
You can't win without The Finn!

kriko1 ::

Melje sploh kaj po disku? Si spreminjal / premikal particije, diske po poljih? Kje se točno zaustavi, kaj piše?

apachee ::

Zdej sm v službi, ko pridem domov napišem kaj napiše.

Drgač ne dela nič kot to da je prižgan in da proc dela. Disk ne melje nič. Particije sem spreminjal, ampak šele pri ponovni inštalaciji, nič prej. Se mi je pa obesil pri navadnem zagonu. Zvečer sem ga ugasnil, vse je delal normalno. Zjutraj pa ko sem hotel zagnati Linux, se mi je obesil med zagonom. Nič resetiranja, piskanja, karkoli. Samo obtiči na enem mestu in to je to.

Ko pridem domov pa napišem še pri kateri vrstici se mi ustavi in kaj napiše.

Aja gor mam tudi Windows XP Proffesional in ti mi delajo brez problema.
You can't win without The Finn!

Zgodovina sprememb…

  • spremenil: apachee ()

apachee ::

Torej:

Ko zaženem računalnik da se boota z HDD (to je v fazi inštalacije, po tem ko sem opravil nastavitve glede kaj in kako bom inštaliral) se mi vsa stvar ustavi pri:

System Boot Control: Running /etc/init.d/boot.local Done
Starting syslog services
_
....................................................



In to je to.
You can't win without The Finn!

HellRaiseR ::

Jst tud že kr neki cajta uporablam suse 9.3, prej pa sem mel debiana. Zanima me če je možno upgrejdat na 10ko preko yasta(tako kot si lahko pr debianu z apt-get prehajal med woody/sarge/sid) in kako? Sem že googlal pa ni nobenega pametnega vodiča za to.

ql000 ::

Ko bootaš 1. cd od 10tke imaš eno od opcij UPGRADE. Mislim, pa da imaš tudi v YAST-u opcijo sam sedaj ne morem preverit, ker nisem doma.

Moje vprašanje: jaz sem si naredil fat32 particijo mountano /mail. Ideja je, da bo not profil od thunderbirda in bosta lahko tako linux kot winsi dostopala do te particije. Problem je pa v tem, ker ne morem tudi kot root naštimat pravic za navadnega userja, da bi ta lahko bral in pisal na particijo. V /etc/fstab-bu je napisano samo to:

/mail vfat 0 0

mogoče sem kaj pozabil napisat, pač ker nisem na svoji mašini sedaj. Kako sedaj to poštimat?

apachee ::

Zdej po novem ga ne morem več sploh inštalirat.

Winsi mi delajo BP, prav tako CD enota.

Downloadal sem Retail verzijo na CD jih in Evaluation verzijo na DVD ju.

Pri obeh mi javi napako pri branju s CD/DVD enote oz. se mi ves postopek obesi po nekaj minutah.

Zanimivo je da prvič mi ga je uspelo naložit BP, sedaj pa nikakor! In windowsi delajo BP.

Resnično sem že razpizden, ker se mi vsa stvar zdi full kr neki.

Pomislil sem že da je CD/DVD šla u k*****, ampak mi v winsih dela. Napaka se mi je v bistvu prvič pojavila pri bootanju linuxa in ne pri inštalaciji. Zdej se mi pa vse skupaj obesi zelo različno. Enkrat pri bootanju, enkrat mnogo prej pri inštalaciji, enkrat spet nekje drugje.
You can't win without The Finn!

kriko1 ::

@ ql000:
/dev/hdg1 /mail vfat users,gid=users,umask=0002,iocharset=utf8 0 0
dela?

@Apachee:
kaj pa če stakneš trde dike ven in poženeš install dela? (mislim če pride do namestitve)

Zgodovina sprememb…

  • spremenil: kriko1 ()

bmen ::

apachee - si pogledal ali ti je posnelo image brez napak (poglej MD5 vsote)
... B ...

apachee ::

Trde diske ne morem odklopit, ker mam notebook ki je še v garanciji.

Ja glede na to da sem 1. uspešno naložil linux z cdjev (pred tem sem jih prečekiral z priloženim softwarom) bi človek pričakoval da sem jih uspešno zapekel.
You can't win without The Finn!

kriko1 ::

Aha, kaj pa če zbrišeš linux particije in poskusiš ponovno? A kakšen live cd ti pa dela?

apachee ::

Ja particije sem zbrisal že 4krat. Live ne vem, ga nisem še dol skinu. Delal mi je released, ampak samo 2 dni. Pol pa se je vsa stvar obesla. Niti ponovna instalacija ne dela, oz vsakič pridem manj kot prejšnjič, vsakič pa se mi vse obesi.
You can't win without The Finn!

kriko1 ::

Kaj pa če še restavriraš mbr? Full čudno tole... Si poskusil testirat ram (je na cd/dvd ot suse).

neoto ::

Kakor pravi krike1, poženi Test pomnilnika (jaz ga imam kar v zagonskem meniju)

sverde21 ::

@krilko1: s tem sax2 je nekaj narobe IMO, v KDE mi noče nič z njim povezanga zalaufat, v konzoli pa zmeče tole vn (ko napišem tisto kar si rekel):
[?25l[?1cSaX: \
SaX: |
SaX: /
SaX: -
...... (še nekaj loudanja :) )
[?25h[?0c
SaX: initializing please wait...
SaX: no X-Server is running
SaX: will start own server if needed
SaX: including [Mouse:1] profile: logitech-MediaPlay...
SaX: startup

xc: sorry could not start configuration server
xc: this could have the following reasons:

  - the card is still not supported. To get
    further information about the driver status
    please have a look at:

    http://http://www.x.org

  - the card was not detected correctly. In
    this case please get the information which
    X11 module provide support for the card
    and set the module using the following
    command:

    sax2 -m 0=<name of the module>

    Note: 0 is a digit not a letter
    Note: Information about modules are
          provided on the mentioned WWW-Page

  - the card was detected but the server fails
    to start in spite of the detection. In this
    case something more serious had happened.
    Please have a look at the log file:

    /var/log/SaX.log

xc: if you can not determine the cause
    please get in contact with:

    <support@suse.de>

    Please include the log file and a detailed
    description into your e-mail

xc: abort...
<?php echo `w`; ?>

kriko1 ::

@sverde21: zveni kot da nimaš pravilno nameščene gonilnike za grafično.

Namesti jih še enkrat. Pejdi v konzolo in kot root:
#init 3
#sh NVIDIA-26mkamio.run (namesti gonila, pazi na sporočila da ni kaj spodletelo, za namestitev mislim da moraš imeti source od kernela)
#sax2 -m 0=nvidia (uredi nastavitve, shrani)
#init 5 && logout
dela?

sverde21 ::

heh zj sm najdo tole bom probu s temle še.

Sicer pa sumim da je nekaj narobe z SaX2, ker tudi nastavitve za miško ne odpre :\
<?php echo `w`; ?>

sverde21 ::

:) zdej pa dela :)) fora je bla sam v stikalu "-q", ki mora bit na koncu :| na uradni strani pa piše da zaženem brez stikala :P

hehe zj je grafa obklukana modem & zvočna to go :D
<?php echo `w`; ?>

sverde21 ::

no zdej sem našel driverje za moj NetoDragon 56K Voice Modem ampak ko delam po navodilih v readme flieu mi vrže error vn:
linux:/home/sverde1/slmodem-2.9.10 # make
make -C modem all
make[1]: Entering directory `/home/sverde1/slmodem-2.9.10/modem'
gcc -Wall -g -O -I. -DCONFIG_DEBUG_MODEM   -o modem.o -c modem.c
modem.c: In function ÔÇśmodem_resetÔÇÖ:
modem.c:1701: error: invalid storage class for function ÔÇśsregs_initÔÇÖ
modem.c:1713: warning: implicit declaration of function ÔÇśsregs_initÔÇÖ
modem.c: At top level:
modem.c:1727: error: static declaration of ÔÇśsregs_initÔÇÖ follows non-static declaration
modem.c:1713: error: previous implicit declaration of ÔÇśsregs_initÔÇÖ was here
make[1]: *** [modem.o] Error 1
make[1]: Leaving directory `/home/sverde1/slmodem-2.9.10/modem'
make: *** [modem] Error 2

:| any ideas?
<?php echo `w`; ?>

kriko1 ::

Kakšno čipovje pa ima tale tvoj modem? Verjetno se da dobit še kake druge gonilnike.

Če sem dobro informiran, ima smartlink:
http://linmodems.technion.ac.il/package...

Poskusi tele:
http://linmodems.technion.ac.il/package...

sverde21 ::

bom probal tele linke...

BTW še 'lspci' :) :
00:00.0 Host bridge: Intel Corporation 915G/P/GV/GL/PL/910GL Processor to I/O Controller (rev 04)
00:01.0 PCI bridge: Intel Corporation 915G/P/GV/GL/PL/910GL PCI Express Root Port (rev 04)
00:1b.0 Class 0403: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03)
00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev d3)
00:1f.0 ISA bridge: Intel Corporation 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 03)
00:1f.2 IDE interface: Intel Corporation 82801FB/FW (ICH6/ICH6W) SATA Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 03)
01:00.0 VGA compatible controller: nVidia Corporation NV43 [GeForce 6600 GT] (rev a2)
02:03.0 Modem: Smart Link Ltd.: Unknown device 8800 (rev 02)
02:05.0 Unknown mass storage controller: Integrated Technology Express, Inc. IT/ITE8212 Dual
             channel ATA RAID controller (PCI version seems to be IT8212, embedded seems (rev 13)
02:06.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5788 Gigabit Ethernet (rev 03)
<?php echo `w`; ?>

Zgodovina sprememb…

  • spremenil: sverde21 ()
strani: « 1 2 3


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Gentoo - problemi z framebuffer in ifconfig (strani: 1 2 )

Oddelek: Operacijski sistemi
672482 (1806) Zaibatsu
»

[linux] problem z zvokom

Oddelek: Operacijski sistemi
281741 (988) overlord_tm
»

[Linux][Ubuntu] Inštalacija dodatkov na prenosniku

Oddelek: Operacijski sistemi
141251 (1146) Looney
»

Linux računalnik - router / 2. mrežna ne obstaja?

Oddelek: Omrežja in internet
9934 (853) Brane2
»

Povprečen slovenski računalnik (strani: 1 2 )

Oddelek: Loža
683276 (1948) Zheegec

Več podobnih tem