» »

OC-anje ABIT KT-7A: <b>Update</b>

OC-anje ABIT KT-7A: <b>Update</b>

AtaStrumf ::

Če se še spomnite smo se pod temo OC-anje ABIT KT-7A pogovarjali zakaj se mi platka moče naviti in nam ni ratalo nikakor naviti platke na več kot 112 FSB-ja. Ene par vas je celo reklo da je to kar KT-7, ker so se ene tolk navijale boljše KT7-ke. Ker sem imel eno prvih KT7-A platk, ki so prišle v Slovenijo, se mi to niti ni zdelo tako nemogoče, oz. je možno, da je platka še slabo optimizirana. No pol sem rekel da grem na servis zreklamirat zadevo skupaj z tistim IBM 45GB diskom (BTW. baje je z njim vse v redu).

No tako sem šel prejšnjo soboto v DAR Computers v Domžale, kjer sem zadevo nabavil in mi je Peter (model je ful car) tam kar takoj zamenjal platko in novo platko sem že v prvo naštimal na 133 x 6.5 = 865MHz (Duron 800) ostalo na Default in comp je prišel v windowse. Tam sem z Soft FSB preveril FSB in le-ta je lepo tiktakal na 133 MHz-ih. 3D MARK 2000 je uspešno dokončal test. Vse ostale komponente so bile iste. Sedaj imam vse na turbo CAS2 itd. in dela popolnoma stabilno!!!!

Tako, da moj nasvet vsem vam, ki imate probleme z navijanjem ABIT KT-7A (mislim da je vsaj eden, najbrš pa več) lepo odnesite zadevo nazaj in naj vam jo zamenajo, ker je zadeva po vsej verjetnosti defektna. Lahko vam dela lepo na 100 MHZ FSB-ja samo za prohodnost je lepo vedeti da bojo tudi tanovi proci z 133 FSB-jem delali na tej platki. Sicer pa itak mora podpirat 133 FSB-ja zato se pa ponaša z A črko v imenu. Jaz osebno vsaj ta trenutek še nebi šel menjati za DDR platko, ker ni dovolj razlike; pa tud kasneje ne vem če si bom kar oboje naenkrat zamenjal. Dobra KT-133A platka celo bolje dela od DDR-ja v določenih primerih, še posebej če je navita.

Hvala vsem, ki ste mi pomagali in svetovali, da sem šel zamenjati platko in po 6 mesecih končno spravil mojga Durončka 800, da tiktaka na 133 FSB-ju. Mogoče bo šlo še kaj više. Tudi čist enostavno sem ga spravil tudi na 7.5 x 133=1000MHz pa voltažo sem povišal kar na 1.85V in 3.5 V I/O, ker se mi ni ljubilo iskati kje je tista stabilna meja.. Končno lahko res navijam!!!!>:D

morphling1 ::

Zgleda, da potem nisi videl mojega posta v pomoc in nasveti problemi z 133 fsb na kt133a , Via nothbridgi so bili v eni seriji defektni , no vazno da si dobil novo plato in ti zdaj dela.
http://www2.arnes.si/~mlivak/ Nekaj kar naj bi bila moja domača stran, pa nikoli ne bo :)

AtaStrumf ::

Morphling1 sem zdele prebral tvoj post in se mi zdi da ni v tem problem saj baje se te platke sploh še ne prodajajo (velike zaloge v skladiščih) in moja platka je bila kupljena na začetku leta 2001 torej med prvimi, ki so prišle ven in to je bilo dosti pred aprilom, ko je VIA izelala defektne Chipsete, lahko pa da je moja bejba fasala tak defekten čip saj je comp nabavila pred kratkim in se skor nič ne navije TB 850!! gre pa za MSI K7T Turbo, ki je baje orenk platka!

OldSkul ::

Jaz mam pa tud MSI turbo plato pa sem mogoče tudi jaz dobil defektno ploščo,ker sem o dobil marca!??

Imam TB900 pa mi gre FSB do 117,več nisem probal!
Kolk bi se še lahko dal!

Ups sem pozabil da so mi plato še dvakrat potem zamejal tako da zgleda da nemam te defektne!

|KoRn| ::

Hmm situacija je taka mam dve plati doma ABIT KT7A RAID in MSI K7T TURBE LE. Na obeh sem OC-al durona 650, pa je pri prvi slo do max 144MHz FSB (zarad rama po vsej verjetnosti PC 133 CAS 3) pri drugi pa do neverjetnih 161MHz !!!!!!
Prva je bla kupljena konec aprila, druga pa kaka dva tedna nazaj...
Freak on a leash!

A.L.T. ::

hm, kak je lahko sla pr prvi zarad rama "sam" do 141, pr drugi pa do 161? je biu drug ram? pr abitki mas se par moznosti glede rama, recimo daš z turbo na 10ns/8ns cas3 in podobno...
Don't worry about life; you're not going to survive it anyway.

AtaStrumf ::

Korn zanima me tale tvoja MSI K7T Turbo. Kje pa si jo nabavu? Pa ker BIOS uporabljaš, pa čist na kratko katere nastavitve v BIOS-u imaš navite. Jaz TB 850 na MSI K7T Turbo ne morem navit več kot 105FSB, to se mi zdi pa kar žaljivo, zato sploh ni nič navit. Uporabil sem un BIOS za navijanje v10b16, sedaj pa je gor uraden v27.

sadarj79 kakšna je sedaj tvoja situacija; a se sedaj dobro navija al ne? Malce si bil nejasen. Če je šlo do 117 FSB probaj še več. Nevem zakaj nebi.

EvilK|NG ::

Mene sam neki zanima če je narobe ča imaš I/O Voltage 3.40V Default, mam durona 800MHz in Abit KT7A RAID!
Play your Cards Right !

morphling1 ::

Ne nic ni narobe, novejsi biosi imajo default pac 3.4V , to so verjetno naredil zato ker na dolocenih konfiguracijah racunalnik vcasih ni prizgal v prvo.
http://www2.arnes.si/~mlivak/ Nekaj kar naj bi bila moja domača stran, pa nikoli ne bo :)

njok ::

Ok...ze ker se tle tolko govori od abitk in tbirdov...

dva prijatelja sta kupila skoraj identicen sistem: abitkt7a-raid, ibm dtla 30gb disk,256mb ram, prophet2mx, pioner 116 dvd - le da en ima 1100 drugi 1200 tbirda - torej, procesor verjetno da ni kriv. temperature pri obeh se gibljeta med 28 in 45°C.
Oba sistema se obcasno ponovno zazeneta - vcasih tudi zelo pogosto. poizkusil sem tudi z win98 namesto z me...vendar se stvar ni spremenila, tako, da problem ni softverski. zamenjal sem tudi cd-rom enoto. napajalnik je 300W.

problem pa se ne pojavlja samo pri 133 fsb. poizkusil sem tudi na 100fsb vendar se zadeva ni prav nic spremenila. racunalnik se znova zaganja ob random casu - ponavadi ob zagonu kake igre. veckrat delajo problem samo dolocene igre... vendar le-te na drugih racunalnikih delujejo normalno.

tako..sedaj sem malo zamoril...any suggestions?:)

AtaStrumf ::

Hja en moj kolega je nabavu hud comp, ki so mu ga skup spravili pri Mlacomu. Ima ASUS A7A (Ali MAGIC1) no to ni glih najboljš, 256 DDR RAM, GeForce 3, Tbird 1.33 in Copper orba in se mu zadeva pregreva in ponovno zaganja. Sedaj je na servisu že 1 teden.
Možno je da se ti pregreva pa tega ne pokaže na MBM-ju oz. kjer pač gledaš temperaturo. Tisti termometerčki so en drek. Tile Tbirdi pa se zelo zelo grejejo. Nič nisi napisal ker hladilnik imaš!?
Kateri BIOS pa uporabljaš? Če je kakšen ZT ali pa 3C poskusi kaj starejšega ali pa kar ta prvega WW. BIOSe boš našel na ABIT KT7A FAQ.

Good Luck stari. Če pa nič ne pomaga preveri še če so vsi kabli in RAMi dobro pritrjeni, tudi to rado povzroči restart.

njok ::

Coolerja nisem omenjal ker so bile pac temperature se kar nizke za moje pojme. gor je en hladilnik zelo podoben volcanotu2 vendar ni ravno najboljsi (mislim da coolermaster). Racunalnik sem ze ponovno razdrl in spet sestavil.
Bom poizkusil se z novim biosom...tnx!

AtaStrumf ::

Tisto kar je podobno volcanotu II dejansko hladi vsaj 5C slabše (vem iz izkušenj) in za tak hud procesor kot je vajin ni niti slučajno primeren. Temp. ki ti jih platka kaže po moje niso pravilne in ti do restartov prihaja zaradi pregrevanja. S takim hladilnikom na takem procesorju je nemogoče imeti samo 45C. Jaz imam Volcanota II na Duronu 800 in imam 45C na isti platki kot ti; res da so sumljivo visoke, celo Copper orba sem gor dal z srebrno termalno pasto (V II je bil gor z silikonsko) in imam identične temperature kot z VII. Čudno, zato pa ti pravim da temp., ki ti jo senzorji povejo je bolj okvirna, včasih pa še to ne! Na prejšnji platki sem imel z Copper Orbom in navadno silikonsko pasto samo 42C. Jaz bi definitivno zamenjal Hladilnik!!!

Kakšen pa je kaj napajalnik. A je vsaj kvaliteten 300W, ker karkoli manj (kar radi podturijo kašen kao ful dober 230W ali 250W, ki po njihovih zagotovilih sigurno ustreza) enostavno ni dovolj za vajin comp.

MaD_Mavr0 ::

S podobnimi težavami se srečujem jaz sam imam TB800 in 256Mb ram, 45Gb IBM, Thermaltake Crome orb in je temperatura približno taka:
Berete lahko tu pod 16post sn zapisal:
tele temperature
Pa to še ni vse tudi meni se ne zbudi na več kot 110 FSB, drugače pa moram potem izvajat "ceremonije", da ga zopet dobim v BIOS...

Tudi jaz se sprašujem kaj storit

AtaStrumf ::

Tvoje temp. so ratale bolj visoke šele pred kratkim, kar je ful čudno. Ne vem kaj bi si mislu o tem. A si nadgradil MBM al kaj tazga? Drugače pa se mi temp plošče, kot ti praviš (po moje je to kakšen North Bridge) ne zdi nič posebnega; moja je 35C zdele ko pišem na netu.
Glede FSBja pa če ne gre na 133 in si se malo pohecal z BIOS-om in ostalimi nastavitvami pa še vedno noče več kot 110, je to nekaj narobe in lepo vrni platko, novo pa kar tam takoj preizkusi da bo šla na 133, samo ne navit procesorja več kot 800, torej zmanjšaj množilnik na 6. Hudiča saj si plačal KT133A čipovje ne pa KT133. A verzija ma da dela na 133 in pika!!! V tem je tudi vsa fora tega čipovja.
Preberi kaj sem svetoval njoku in če nič ne pomaga kar lepo nazaj v štacuno s platko; in ne se pustiti prepričati da ni z platko nič narobe!

njok ::

Vem, da je cooler dosti slabsi, ampak do sedaj sem verjel sondam (sicer je stranica racunalnika odprta in nanj piha sobni ventilator). Bom poizkusil z volcanotom.

Tudi o napajalniku sem ze razmisljal, vendar se mi zdi cudno, kajti prijatelja imata oba skoraj enaka racunalnika (noben od dveh racunalnikov ni moj).

Aja... se to: pred kratkim sem delal z enim od teh dveh računalnikov in delal je bp. Samo kadar sem hotel pognati neko igro (mislim, da je STCC2 - ni gusarska verzija) se je racunalo vsakic resetiralo. Pise da je igra narejena za Pentium procesorje, vendar mislim da tezava ni v tem (drugace na mojem PII dela ok). Bom posikal se koga ki ima AMD-ja.

Bolj kot razmisljam.... manj vem:)

AtaStrumf ::

Aja odprto stranico imaš pa sobni vent ti gor piha no to bi lahko omenil. To precej spremeni stanje, a še vedno je un cooler bolj sumljiv kot ne. Vseeno menjaj.

Glede napajalnika pa sta lahko oba defektna če sta nabavla ista oz. zelo podobna računalnika. Veš ob igrici začne grafična vlečt dost več toka (vsaj po moje) kot v windowsih; tudi segreva se bolj lahko da takrat odpove napajalnik tudi RAM-a takrat več rabi. Lahko probaš kakšno grafiko obdelovat da vidiš če bo resetiral takrat.

Pa probaj RAM še enkrat ven in not dati in glej da ga boš dal dobro, ker to je meni resetiral comp. nekaj cajta nazaj.

Drugače pa dej vprašanje na anandtech forum. Tam so kar pametni in radi pomagajo. Pogoj je da zastopiš angleško seveda.

njok ::

Ok..ob naslednji priliki bom razmrcvaril racunalnik z benchmarki... :D Z ramom sem ze poskusil... bom vprasal tudi na anad techu

njok ::

Ravnokar sem zmrcvaril procesor z benchmarki... Po 20 minutah CPU Stability test-a se je temperatura iz 33°C dvignila na 55°C, s sobnim ventilatorjem na 50°C. Test je tekel normalno. Potem sem spet poizkusil pognati STCC2 - računalnik se je pač ponovno zagnal.

Natosem gledal malo nek DivX in po nekaj minutah predvajanja se je računalnik spet ponovno zagnal... ghghgh

Kaj imajo skupnega tista igra in divx filmi?!

Poizkusil bom še z novimi biosi ker nisem še utegnil.

AtaStrumf ::

Veš kaj imajo Divx in Igre skupnega CPU stability test pa ne? Če mene vprašaš je to mučenje grafične kartice. In grafična pobere ogromno toka in zato te še enkrat vprašam kakšen napajalnik imaš. Moraš imeti vsaj 300W, sicer si vedno v nevarnosti da se ti comp resetira. Verjemi mi saj vem iz lastnih izkušenj. Jaz imam zdaj Macase 300W napajalnik, ki ga lahko dobiš za cca 11.000 SIT pri Mlacomu in nimam več nobenih resetiranj. Prej pa so bile precej pogoste; kakšen teden ko sem jih trpel. Res me zanima kakšen napajalnik imaš.

Glede BIOS-ov.
Sicer lahko probaš z novim, a jaz sem imel bolj v mislih starega, recimo ta prvega -WW. Moja ta stara ABIT KT7A (tista, ki se ni navijala na 133) mi je z tanovim BIOS-om (-3C) postala nestabila (se je kar sama od sebe resetirala), medtem, ko je bila z starim BIOS-om (-WW), čist lepo stabilna. Lahko probaš, če bo kaj razlike, samo če bo kar lepo reklamiraj ploščo, ker to pač ni logično da rabiš star BIOS da ti dela stabilno.

P.S.
Temprature so sedaj že bistveno bolj logične, kot si jih prej navajal. In so tudi že precej visoke samo mislim da še niso v kritičnih mejah.

AtaStrumf ::

Double post-am, ker me nekaj IE5 heca in ne morem popravit!

Skratka hotu sem predlagat, da probaš še s kakšnim drugim špilom. Kaj hudiča pa sploh je ta STCC2(3)?

njok ::

Tisti špil je STCC2, v prejsnjem postu sem se zmtil. Ni nevemkaj, je pa edini orig. Drugi špili delujejo OK (superbike, colin, mercedez-benz truck racing, gp2,...).

Tudi sam sem posumil v napajalnik ko je resetiralo pri gledanju divx-a vendar ne vem zakaj potem pri drugih igrah se to nikoli ne zgodi. bom pogledal kateri napajalnik je...

Poizkusil bom se z pci latency patchom, ki ga je omenjal RS v nekem postu.

njok ::

Tisti spil je STCC2, v tistem postu sem se zmotil. Igra ni nic posebnega, nekatere druge igre pa delajo bp (colin, meredez-benz truck racing, gp3, superbike2001...).

Bom pogledal kateri napajalnik je. Vem samo da je 300W.

Poizkusil bom se pci latency patch, ki ga je omenjal RS v nekem postu. V racunalniku je namrec tudi SBLive.

AtaStrumf ::

A drugi špili delajo BP? To je pa vedno bolj čudno!

Če je napajalnik 300W bi moral zadostovati neglede kateri je. če ni glih Zmaj:D

Ti zanima me kaj pomeni kratica STCC2, ker špila ne poznam po kratici.

Ja možno je da kaj heca tudi SB Live, čeprav je tam druge vrste problem. Kaj maš pa zaene gonilnike zanj? Ti tanovi se mi zdi so vedno slabši. Jaz upor. kar originalne s CD-ja.

Ker BIOS pa maš gor? A si dal vprašanje na Anandtech forum? Pa probaj ga postat v samostojno temo pod Pomoč in nasveti tukaj na Slo-Tech-u, ker meni počasi zmanjkuje idej.

Aja še to: slišal sem že da se SB Live najbolje obnese v PCI 4 reži; nekaj v zvezi z IRQ-ji.

njok ::

ok... hvala za vse nasvete!

pci latency patch ne pomaga... poizkusil bom se zamenjati pci slot in kak drugi bios. driverje za sb ima s cd-ja.

ce se to ne bo pomagalo bom vprasal na anad-techu

stcc = swedish touring car championship (bljah)

AtaStrumf ::

Aja ko že glih update-aš driverje, pa gor rukni še najnovejše VIA 4in1 4.32. Mal sčekeraj še KT7A FAQ če mogoče tam kaj najdeš. Stran je zakon za praktično vse v zvezi z ABIT KT7/A.

Ti si pa čist nor na avte al kva?

njok ::

tiste driverje mam ze...

ma igra ni moja... je nisem jaz kupil:) sploh pa ni dobra

morphling1 ::

Samo za info ce imate w2k, ne rabis vec nobenih 4in1 driverjev, samo SP2 en vse dela kot po maslu ,gor nalozis samo najnovejsi via agp driver. Pa glede SB .meni je pomagalo ko sem v biosu eneblal delayed transaction ter se eno opcijo pod to , se ne spomnim tocnega imena in zdaj mi dobro dela . Via patcha pa nisem laufal.
http://www2.arnes.si/~mlivak/ Nekaj kar naj bi bila moja domača stran, pa nikoli ne bo :)


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

ECS K7S5A DA ali NE?

Oddelek: Kaj kupiti
181244 (801) AtaStrumf
»

Proc & plata ?!

Oddelek: Kaj kupiti
281377 (993) Daishi
»

Vsi, ki ne morete spraviti FSB-ja na 133 pišite sem (strani: 1 2 )

Oddelek: Navijanje
683814 (2855) rc-car
»

Kt7A + TB900 OC :(

Oddelek: Navijanje
271081 (858) AtaStrumf
»

OC-anje ABIT KT-7A (strani: 1 2 )

Oddelek: Navijanje
703977 (3299) AtaStrumf

Več podobnih tem