» »

Nvidia izdala nove gonilnike za Linux

Nvidia izdala nove gonilnike za Linux

Nvidia - Podjetje Nvidia je izdalo nove gonilnike za operacijski sistem Linux in sicer za platformi IA32 (x86) in AMD64. In kaj je posebnost različice 1.0-6106? Poleg podpore vsem novim karticam in vodilom so končno vključili podporo za 4k stack v jedrih 2.6 (pohitritev sistema), podporo 32-bitnim OpenGL-aplikacijam v 64-bitnem okolju, skripto za pošiljanje poročil o hroščih in aplikacijo nvidia-settings, ki je nekakšen grafični vmesnik za upravljanje grafične kartice in vseh njenih funkcij. Tako smo končno dobili celovito orodje za izkoriščanje naših grafikulj in se otresli kriptičnih™ konfiguracijskih datotek, raztresenih po celem računalniku.

12 komentarjev

hruske ::

mah, jz sm se ze zafrknu k sm posodobil source, modula za ikse pa še ni.. :-\

moj_nick ::

Huh? Tuki vse dela.
110111001001010001010000

hruske ::

itak, k si gentoo. :)

Brane2 ::

Sem probal ravnokar tudi jaz. meni ne dela. Na 2.6.7ki mi kernel noče naložiti modula nvidia in stvar ne dela, za starejšo 2.6.5tko pa se modul noče prevesti.

Bo treba še malo počakat...

NoUse4AName ::

Kako dolgo taksne zadeve ostanejo zamaskirane v portage-u? Ne instaliram posebej rad maskiranih zadev..

Brane2 ::

Dokler se ne poležejo poročila o problemih ... :D

Sicer pa, če imaš x86 stroj, kar probaj, mene stvar zajebava na Amd64...
Pa tudi meni nvidia-settings dela, le ne morem vplivati na nič, ker uporabljam stari tako kernel kot glx driver...


Kar se unstable emerge tiče, ni panike.

Le v mapi/etc/portage/packages.keywords vnesi vrstice v stilu :


~media-video/nvidia-kernel ~amd64
~media-video/nvidia-glx ~amd64
~app-emulation/emul-linux-x86-nvidia ~amd64
~media-video/nvidia-settings ~amd64



Tako dopoveš sistemu,d a si lahko pri iskanju verzij pri navvedenih packageih privošči tudi unstable package, njihovi morebitni dependencyji bodo pa stable.
Tisti "~amd64" bo pri tebi najbrž "~x86" ni pa to nujno. Jaz imam tudi v svoji listi nekaj imen označenih z "~x86" in "x86" kar pomeni,d a bo stvar poskušala za dane postavke scompilati softver, ki načeloma ni še proban na amd64....

HerrBaron ::

Meni je mašina totalno zmrznila s "starimi" driverji 5336 (driverji iz portage-ja ali nvidia.com, vseeno), sedaj pa mi čudežno vse dela.
Hvala, Nvidia

borchi ::

ok, ATi zmigej se zdej še ti!
l'jga

Jst ::

ATI & Linux = moja slaba volja...

Ampak.. se da preživeti. Suse 9.1 in driverji iz njihovega ftpja čudežno poganjajo ut2004 v opengl.

Vseeno! ATI hočemo nove driverje!!!
Islam is not about "I'm right, you're wrong," but "I'm right, you're dead!"
-Wole Soyinka, Literature Nobelist
|-|-|-|-|Proton decay is a tax on existence.|-|-|-|-|

Brane2 ::

Če ima pa Suse poštimane driverje za ATI, pomeni da so že zunaj. Saj jih verjetno ni Suse lastnoročno napisal.

Pobrskaj malo okrog. Bi me čudilo, če ne bi obstajal kak emerge za to...

MasterMind ::

Preklet hudič ATI! Delajo dobre kartice, sam driverji so pa za en K!:D. Omega driverji so sam za winse (naj jih vrag pocitra:D). No upam, d bo ATI kej pametnejšega vn ruknu...;((

borchi ::

sj ni problem, da ATi driverjev ne bi blo. tut emerge-a se jih enostavno in do zdaj še nisem mel problemov z njimi, samo ... nekam počasni so - moj radeon 9500pro je za mišjo dlako počasnejši od IGP nforce2!!?? v windows je radeon hitrejši verjetno za dvakrat in več.
l'jga


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

"počasen" Suse linux 10.1

Oddelek: Operacijski sistemi
8951 (788) Vanadium
»

Forceware 77.72

Oddelek: Novice / Grafične kartice
304427 (2911) sile01
»

GeForce 4 MX440 Linux gonilniki

Oddelek: Pomoč in nasveti
5805 (781) c0dehunter
»

fx 5200

Oddelek: Operacijski sistemi
5691 (642) zvery1

Tezave z monitorjem v Linuxu

Oddelek: Operacijski sistemi
6683 (579) Gandalfar

Več podobnih tem