» »

TEAC pekač problemi

TEAC pekač problemi

SandiK ::

Pozdravljeni,

Imam TEAC 52x pekač, ki noče in noče delat8-O . Zdej se mi to dogaja že na dveh mašinah. Na prvi je bil od začetka problem, ker ga je razpoznaval kot SCSI, pa je kljub temu peku en CD OK, nato pet zanič (padec bufferja, ne more napisat lead out, včasih konča že pri lead in...) To zadevo smo nekako rešili, in je sedaj IDE, vendar je delovalo samo kakšen mesec. sedaj se pojavlja isto kot prej, ko je bil SCSI. No na drugi mašini (čist nova) dela vse OK, vse kaže vredu, sam spet isti problemi s pečenjem CD-jev.

Uporabljam Win XP in Nero 6.

Help, kaj narest...?
Se mi zdi, da bojo tele TEAC-i letel čez okno...;(( ;(( ;((

LP, Sandi

bmandelj ::

kaj pa na drugem racunalniku? ce je tam isti prob nesi nazaj v trgovino ce je se v garanciji
drugace pa bad luck

LP Brane
There is no greater sorrow than to recall hapiness in times of misery....... Dante Aligheri

SandiK ::

Živijo,

Zadeva je v garanciji saj je popolnoma nova (5 dni):)) . Imam tri skoraj enake mašine. AMD 2600 XP, 1GB RAM, grafična Nvidia ("druga mašina Ti 4800 128MB" in "prva in tretja mašina FX 5600XT 256MB"), pekač TEAC CD-W552E,.... Razlika med mašinami je samo v osn. ploščah. Na prvi EPOX, na drugi Abit NF7 in na tretji Abit AN7. Vsi trije pekači delajo na mašini z EPOX plato na obeh Abitih pa štrajka. A je možno kakšna ne posebno dobra kompatibilnost med pekači Teac in Abit platam?8-O Mogoče pa le ne....? Kaj pa kakšne nastavitve v BIOS-u ali pa WINDOWS-ih. Zaenkrat sm čist v "megli". Nič več jasn...!

V naprej hvala za odgovore,
Sandi

AtaStrumf ::

Kaj pa kakšna druga IDE naprava? A ti recimo DVD ali pa CD-ROM dela? Pa čist za vsak slučaj poiskusi zamenjat IDE kabel iz Epox-ke na ABIT-ko, da vidiš, da ni v tem problem.

A uporabljaš iste nforce gonilnike na vseh platah in na splošno ali si inštaliral vse progije enako? Pa inštaliraj si CDex program (ga najdeš na netu prek google-a čist simple) in mi povej, če ti prepozna TEAC-a.

Tudi sam imam en zanimiv problem. Nekaj sem prešraufaval plate in na mašini, ki je imela prej Epox-ko 8RDA3+ je zdaj AN7 in obratno, inštalacije winsov so pa pri obeh ostale od starih plat, ker sta pač obe nforce2.

Sedaj mi pa na Epox inštalaciji CDex tudi pri AN7 prepozna vse IDE naprave, AN7 inštalacija mi pa z Epox-ko ne prepozna nobene IDE naprave, razen virtualCD-ja. Je pa res, da imam na Epox inštalaciji starejše, še pred ForceWare gonilnike. Skratka mal sem zmeden v čem je fora tudi sam. Sem probal odinštalirat komplet ForceWare gonilnike pa ni bilo nič bolje, niti z original windows gonilniki. Mogoče bi se splačalo probat z inštalacijo ASPI layerja, čeprav za AN7 niti ne vem če ni slučajno že gor in prav ona povzroča težave?

Skratka malo zmedujoče. Samo če pomislim, nekako kaže na nek software-ski zajeb, ker če dela z Epox inštalacijo na ABIT-ki, druzga skor ne more bit. Lahko pa so krivi tudi novi ForceWare gonilniki, ki zezajo na ABIT-kah. Probaj s kakimi starejšimi nForce gonilniki in z/brez ASPI layerja.

Zgodovina sprememb…

YenLoWang ::

sem imel enak problem. problem je v novem IDE SW drajverju, ki ga je mozno dobiti na njihovi domaci strani. Ker ko sem instaliral drajverje, ki so bili prilozeni na CDju, je zadeva delovala OK. Potem pa ko sem potegnu novejse, zadava ni vec delovala. Softwer za peko (clonecd, nero) ga ni mogel inicializirat. potem se nekako po testiranjih in igranji z drajverji ugotovil, da tisti novi IDE SW drajevr dela probleme, zato sem ga izpustil pri instalaciji in zadeva dela sedaj OK.

abit nf7-s plata
teac cd-rw 52/24/52

ps. samo toliko za info..moje mnenje.. TEAC ni vec to kar je bilo. dolocene CDje mi ni hotelo prebrati (CRC error), so zelo GLASNI, pa DOOOOOOLGI acces time majo. zato sem ga nesel nazaj in uzel SONYa.

AtaStrumf ::

Zadnji dober TEAC pekač je bil 40x, pol pa sam še ščiš. Zakaj ne vzamete Lite-On-a, ki je skor đabe in prava raketa.

Meni izbris IDE SW gonilnika ni pomagal, sem pa pozabil omenit, da mi NEro dela, samo v EAC-u in CDex mi jih pa ne prepozna, kar pomeni, da ne morem ripat muske ;(. Pa tudi Real One Player noče delat na tej NF7 inštalaciji. Weird I tell ya!

SandiK ::

Noro,

Zadeva se je nekako sama poštelala. Ne me vprašat kako in zakaj ampak zdej dela na eni mašini:)) . No ko je začel delat, sm pol še BIOS na plati zamenov, driver od nForce je iz original platinga CD-ja, ker edin ta vredu dela, driver od grafične pa je ta zadnji z neta. Za enkrat na mašini z AN7 dela vse OK, bom pa sporočil kakšne spremembe na slabše (upam da ne).

No druga mašina z NF7 še ne dela pa bomo kmal vidl pa pol poročam. Prva stvar bo menjava BIOS-a.

Vesel Božič, Novo leto pa še pride,
Sandi


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Kakšen računalnik imate pa vi? (strani: 1 2 3 4 )

Oddelek: Strojna oprema
18716389 (8428) Vlad Tepeš
»

Pekač ne zapeče cd-ja

Oddelek: Pomoč in nasveti
222034 (1683) cash1970
»

Abit AN7

Oddelek: Strojna oprema
381677 (1072) SandiK
»

TEAC 540E in DMA ???????

Oddelek: Pomoč in nasveti
182016 (1653) Eagel
»

Pri peki cd-ja se mi comp resetira

Oddelek: Pomoč in nasveti
111093 (899) jos69

Več podobnih tem