» »

Disk v PIO-mode

Disk v PIO-mode

HroSCeK ::

Nevem, mogoce tale thread ne spada sem, samo useeno.. Lastim si WD disk velikosti 80GB.. Zgodba se zacne, ko sem istaliral win2k (don't ask me why) ko mi je napisalo da mi disk dela v PIO mode - torej HUDOO pocas.. Dam nazaj gor winXP, pa isto! Zato mislim da tole pase sem, ker ocitno OS ni kriv :)

Torej, kaj je lahko vzrok da dela v PIO mode - do zdj mi je delal v DMA5..

Tr0n ::

WinXP

System Properties / Device Manager / IDE ATA/ATAPI controllers / Primary IDE Channel / Advanced Settings / Tranfer Mode: DMA if available. Isto naredis za vse ostale diske in za Secondary IDE Channel, ce imas na njem DMA kompatibilne naprave.

Odvisno tudi od tvoje maticne plosce. Presnami si uradne IDE gonilnike za tvojo maticno plosco, ce ti zgornja resitev ne bo pomagala.

Zheegec ::

start-settings-control panel-system-hardware-device manager-IDE ATA/ATAPI Controller -> dvakrat klikni na primary channel (nekaj takega, sam imam od nForce2 driverje in je malo drugačno) ter si nastavi DMA, prav tako za secondary channel pa še tam DMA za CD-ROM,...

[edit] grr, TrOn :D
"božja zapoved pravi; <Spoštuj očeta in mater>,
ne govori pa o spoštovanju sodstva."
Janez Janša, 29.04.2014

Zgodovina sprememb…

  • spremenil: Zheegec ()

HroSCeK ::

To je ze po default tko! Sj lih u tem je fora da je nastauleno DMA if available!

BaRtMaN ::

Pa si resetiral kavni mlinček, ko si prestavil na DMA if available?

HroSCeK ::

A nism reku da je po defaultu tko? Ze takoj k winse setupiras gor se nastav na DMA if available!

Tr0n ::

Ni vedno po defaultu.

Potem pa probaj z IDE gonilnike od maticne plosce oz. chipseta.

VASkO ::

preveri BIOS, da se ni slucajno resetiral zaradi slabe baterije in DMA ni omogocen

ce ne pa zbrisi IDE kontroler v device managerju in resetiraj kisto

HroSCeK ::

Oboje naredu in preveru ze prej.. Res ne vem kaj bi lahko blo narobe!

Tr0n ::

IDE kabli zanic :).

HroSCeK ::

Hm.. A je to sploh mozno? Ker situacija je taka, da imam na enem kablu obesena 2 diska.. Tist k je na SecSlave dela na DMA5, SecMaster dela pa na PIO-mode! To men ni jasno :/

Blup ::

Men je enkrat pomagal, da sm dau na PIO mode in restartal, pol sm dau pa nazaj na DMS if available in je delal pol v DMA načinu...

Blup
:\

boštjan ::

al pa preprosto odinštaliraj gonilnik in reset.po resetu pa ti bojo winsi najdli ide driver

Pirpank ::

A si disk kaj odklapljal, ce si poglej konektor ce so vsi pini celi.
Kolega je imel enak problem na Ibm-u. Pol pa je cez cas vidu da je en pin not prtisnu.
Ko je pin popravu, mu je delalo vse ok.
Lp

HroSCeK ::

Probu use, zamenau kabl, driverje brkal.. USE! brez uspeha.. Pol mi je pa kolega reku nej probam zamenat master pa slave in deluje! Teli winsi so tko.. Hecni? :\

Skratka zdj dela.. 10x usem!


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Prenosnik brejka?

Oddelek: Pomoč in nasveti
141219 (1001) darkolord
»

Data rate

Oddelek: Pomoč in nasveti
211185 (902) Hana
»

problemi z DMA & pekacem v winXP

Oddelek: Pomoč in nasveti
281397 (1150) fictionel
»

Iz PIO Moda v DMA Mode

Oddelek: Pomoč in nasveti
81367 (1210) q:-p
»

DMA v win2k

Oddelek: Strojna oprema
91327 (1208) matevzm

Več podobnih tem