» »

Assassin's Creed Unity Windows 10 PROBLEM

Assassin's Creed Unity Windows 10 PROBLEM

Echelon ::

Lep pozdrav!
Pred kratkim sem prek Uplay kupil Assassin's Creed Unity v upanju, da je igra skoraj po treh letih izida vsaj v malo boljšem stanju. Zmotil sem se...Kljub slabim performancam, ki me sicer nekak ne motijo, saj se da poštimat, da zadeva teče dokaj sprejemljivo, je tu še sesuvanje, crashi, ki še danes niso odpravljeni. Sprobal sem že nekaj variant, ki bi naj delovale, recimo preimenovanje datotek "XAudio2_7.dll" v mapi Ubisoft Game Launcher, System32 in SysWOW64. Igro zagnal v združljivosti za Win8 in kot skrbnik, onemogočil Uplay overlay, nič sreče, igra se še vedno po parih minutah sesuje na namizje. In zdaj me zanima, če se jo sploh da igrat na Windows 10 brez sesuvanja, a je to sploh možno? Ve kdo za kakšno rešitev? Hvala.
Lp, Tomaž
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

dolenc ::

Probej piratsko verzijo če ti dela, katera ne uporablja ubisoft overlaya, ki zna včasih mal hecat.

Zmajc ::

Ko sem pred dobrim letom igral Unity mi je delal čisto vredu brez crashev z super performancom...

Zgodovina sprememb…

  • spremenil: Zmajc ()

Echelon ::

dolenc, ne vem če bi kej pripomoglo, ker sem v Uplayu izklopil overlay, pa ni kej pomagalo.
Zmajc, si igral na Win10 ?
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

Skyman ::

Igram na win 10 preko uplay zadeva meni deluje bp
:4770K@4.2GHz:Corsair H110; Asus Maximus VI Exstreme Z87; 16GB RAM :
:AsusStrix 2080 OC8G ;SSD OCZ Vector 150 240GB;WD Black2TB; ASUS 27"IPS
:Corsair HX850W;Asus Phoebus 7.1;Corsair Obsidian900D+k95,Logitech g700s,z906

Echelon ::

Skyman, niti enkrat se ti ne sesuje na Win10?
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

Skyman ::

niti 1x se mi ni sesul na win 10 je pa win updejtan na 1703v ter prav tako vsi driverji.Igra pa mi deluje res vrhunsko na 2560x1440p brez kancka lag-a
:4770K@4.2GHz:Corsair H110; Asus Maximus VI Exstreme Z87; 16GB RAM :
:AsusStrix 2080 OC8G ;SSD OCZ Vector 150 240GB;WD Black2TB; ASUS 27"IPS
:Corsair HX850W;Asus Phoebus 7.1;Corsair Obsidian900D+k95,Logitech g700s,z906

Echelon ::

99% ljudi ima težave s sesuvanjem igre, pa ravno tebi dela normalno? Pa celo na takšni resoluciji. To je pa res zanimivo. Skoraj bi težko verjel, ampak če praviš tako, potem že mora bit...
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

dolenc ::

Pa 99% verjetno glih ne, če jo je tudi meni uspelo obrnit na win10 brez enga samega crasha.

Echelon ::

Potem si mel pa ogromno srečo, si lahko vesel :) Mene pa muči, ko ne morem igrat, pa je ful zanimivo...:( Včeraj sem ga prestavil iz SSD-ja na HDD, za foro, pa je isto sranje. Ne vem več kaj naj naredim...
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

Skyman ::

kaksnih 99% no dej ne prbijaj.Meni dela NORMALNO in nic ne zavajam zakaj bi? Pac povem da mi zadeva deluje BP.
:4770K@4.2GHz:Corsair H110; Asus Maximus VI Exstreme Z87; 16GB RAM :
:AsusStrix 2080 OC8G ;SSD OCZ Vector 150 240GB;WD Black2TB; ASUS 27"IPS
:Corsair HX850W;Asus Phoebus 7.1;Corsair Obsidian900D+k95,Logitech g700s,z906

Echelon ::

Kot sem rekel, srečnež.
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

Skyman ::

Glede na tvoj 1 post ter omenjanje nekeg audio fajla imas mogoce kej glede zvoka imas vse updejtano? ali ti kaj mogoce okoli tega nimas kompatibilno? Je tud kriza ce si ne znas sistema zrihtat.Mogoce bi osebno probal na kakem sveze nalozenem PC-ju(win 10)
:4770K@4.2GHz:Corsair H110; Asus Maximus VI Exstreme Z87; 16GB RAM :
:AsusStrix 2080 OC8G ;SSD OCZ Vector 150 240GB;WD Black2TB; ASUS 27"IPS
:Corsair HX850W;Asus Phoebus 7.1;Corsair Obsidian900D+k95,Logitech g700s,z906

Echelon ::

To sem omenil zato, ker sem zasledil na Ubisoft forumu, da bi naj blo treba preimenovat te dll fajle, da je špil delal stabilno na Win10. Samo meni ta varianta ni pomagala. Drugače so vsi driverji na compu najnovejši, tudi zvočni. Sem pa probal na starejših drajverjih, pa je isto. Uporabljam pa integrirano Realtek High Definition Audio v kombinaciji s Sound Blaster Cinema, bi mogoče tu kej blo narobe...?
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

Zgodovina sprememb…

  • spremenilo: Echelon ()

Skyman ::

nebi vedel probaj,drugace ne bos vedel :)
:4770K@4.2GHz:Corsair H110; Asus Maximus VI Exstreme Z87; 16GB RAM :
:AsusStrix 2080 OC8G ;SSD OCZ Vector 150 240GB;WD Black2TB; ASUS 27"IPS
:Corsair HX850W;Asus Phoebus 7.1;Corsair Obsidian900D+k95,Logitech g700s,z906

kitl76 ::

Tudi meni dela BP na Win 10 in nobenih težav z optimizacijo.

Echelon ::

Kaj naj probam? :)
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

kitl76 ::

Formatirat pa na novo naložit sistem.

Echelon ::

To sem naredil pred cirka dva meseca nazaj, ko sem nabavil SSD...ne vem no. Vse drugo mi dela v nulo, samo Unity ne, zato problem tiči v njem.
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

Echelon ::

Verjetno :D
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

Zgodovina sprememb…

  • spremenilo: Echelon ()

dolenc ::

A si probal piratsko verzijo?

Echelon ::

Ne še, bom probal ja, ker tu je neigralno, zdaj me je vrglo ven po 2 minutah, brezveze res.
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

Echelon ::

Sprobal pirata, igral od začetka in je vrglo ven po slabih 20 minutah... Torej problem ni v Uplayu in njegovemu overlayu, ampak enostavno se ta špil in moj comp ne zastopita :(
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

Echelon ::

Naložil sem creators update za desetko, ponovno naložil Uplay, nič :) Vseskup se mi že zd smešno :D
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

Echelon ::

Vedno bolj opažam, da je največji problem na viewpoints, ko hočem sinhronizirat mapo. Na vsaki točki vrže ven.
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

Echelon ::

Obupal sem, zmanjkalo mi je opcij, igra odinštalirana...
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

Echelon ::

Edino čudno se mi pa zdi, da nobeden ni napisal, da mu je crashalo in kako je rešil, vsem pač dela super. Kot da sploh slišali ne bi, da je igra kdajkoli crashala...
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

Zgodovina sprememb…

  • spremenilo: Echelon ()

next3steps ::

Testiraj grafo, poročaj.

Echelon ::

Grafična dela čisto normalno pri vseh drugih igrah. Pri Unity pa ni važno kaj naredim, ko nič ne pomaga. Včeraj sem disejblal zvočno Realtek, ki bi naj bla vzrok, pa se je isto sesulo. Kolega je na svojem compu probal pirata, pa mu isto ven meče, zato mi nikakor ni jasno, kako lahko vsem vam dela brez problema.

Rešil problem, hvala vseeno ;)
MSI Z87-G43 GAMING, Intel Core i5 4670K @ 3.40GHz,
16GB Dual-Channel DDR3 @ 666MHz, Sapphire 4096MB ATI AMD Radeon R9 380
1GB WD Blue, 232GB Samsung SSD 850 EVO 250GB, 2GB WD Green

Zgodovina sprememb…

  • spremenilo: Echelon ()


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

For Honor (strani: 1 2 3 )

Oddelek: Igre
14110206 (387) M-Power
»

Ghost Recon: Wildlands (strani: 1 2 3 4 5 )

Oddelek: Igre
21015609 (2601) Kayzon
»

Assassin's Creed Syndicate (Assassin's Creed Victory) (strani: 1 2 )

Oddelek: Igre
7010775 (3981) M-Power
»

The Crew (strani: 1 2 )

Oddelek: Igre
563004 (1347) Kokosvilek
»

Assassin's Creed: Unity (strani: 1 2 )

Oddelek: Igre
817860 (1846) vaščan

Več podobnih tem