» »

Procesor deluje na ~100%, ne glede na uporabo

Procesor deluje na ~100%, ne glede na uporabo

luxxx7 ::

Pozdravljeni, imam problem na prenosniku HP Pavilion DV6500. Namreč, ne glede na uporabo računalnika nabija procesor na 70% in več... Če sem samo na namizju je recimo 75%. Bil na na novo formatiran, naložen je Win7 Ultimate, očiščeni ventilator od CPU, menjana termalna pasta na CPU in GPU (pred čiščenjem je bila temperatura procesorja nad 90°C, sedaj je do 65°C). Uglavnem prenosnik je očiščen programsko in hardwarsko...
Konfiguracija prenosnika:
CPU: Intel Core 2 Duo T7500
GPU: Nvidia 8400 GS
Ram: 4 GB
HDD: 60 GB Toshiba (Sata 1)
--------------------------------------
V čem bi bil problem? Antivirus je od Microsofta (MSE), ostale nesnage ni. Windows 7 je popolnoma posodobljen.
Še podatki iz task managerja...


  • spremenil: luxxx7 ()

Blinder ::

pa sortiraj proceese po cpu usage, ne po imenu.
99.991% of over-25 population has tried kissing.
If you're one of the 0.009% who hasn't, copy & paste this in your Signature.
Intel i3-12100f gtx 3050 Pismo smo stari v bozjo mater. Recesija generacija

bambam20 ::

Tole niso vsi procesi.

OvCa77 ::

Kolikor sem imel problemov s takimi kištami je problem v disku.
Laptop: Probook 440 G3 | i5-6200U | 12GB DDR3L | SSD Plus 240GB
Desktop: Ryzen 1600X | Gigabyte AX370 K3 | 8GB DDR4 | MX100 256GB

Jarno ::

Čisto možno, da nisi namestil chipset/storage driverjev in furaš provizorično rešitev, ki jo namesti ob inštalaciji.

AC_DC ::

Win update nastavitve preveri (control panel, win update).

nekaj junka:
gwx je ponudba za win10
wisptis = Tablet Input Service, lahko disablaš.
jusched = java updater
QlbCtrl.exe = hp quick launcher


Z Crystal Disk Info preveri smart stanje diska, z hdtune bench.

Zgodovina sprememb…

  • spremenilo: AC_DC ()

luxxx7 ::

To so popolnoma vsi procesi...
Sem tudi sam dal prvo možnost, da je jajca od diska... Ker se zelo počasi zažene sistem in ostalo... Oznaka diska je: Toshiba MK6034GSX in ima SATA priključek, ampak ima nek adapter, saj matična plošča od prenosnika ne podpira SATA. Kateri konektor je to? PATA? IDE? Pojma nimam, prvič vidim...
Je kaka možnost, da se disk menja in bodo boljše hitrosti in odzivnost ali je brezveze zaradi zastarelosti konektorja na matični?



mtosev ::

izgleda kot mini ide
Core i9 10900X, ASUS Prime X299 Edition 30, 32GB 4x8 3600Mhz G.skill, CM H500M,
ASUS ROG Strix RTX 2080 Super, Samsung 970 PRO, UltraSharp UP3017, Win 11 Pro,
Enermax Platimax 1700W | moj oče darko 1960-2016, moj labradorec max 2002-2013

AC_DC ::

Kako preveriš hdd sem napisal zgoraj.

Daj screenshot iz Process Explorer-ja (run as admin PE), kjer se vidijo vsi procesi.

Kako se imenuje konektor za priklop sata hdd ni relevantno.

http://www.ebay.com/itm/Hard-Drive-Conn...
https://www.pchub.com/uph/laptop/38-368...

Zgodovina sprememb…

  • spremenilo: AC_DC ()

bambam20 ::

luxxx7 je izjavil:

To so popolnoma vsi procesi...



To niso vsi procesi, ki tečejo v ozadju.

GWX zagotovo žre nekaj pomnilnika.

lp.

Zgodovina sprememb…

  • spremenilo: bambam20 ()

luxxx7 ::



pix51 ::

Jaz sem imel isti problem in sem izklopil Win Update in dela vse normalno
Človek se uči celo življenje

hojnikb ::

en driver te heca. Kr lepo namestit nanovo windows pa inštalirat frišne driverje z proizvajalčevih strani
#brezpodpisa

luxxx7 ::

Na proizvajalčevi strani so samo driverji za Visto, za sedmico jih ni.

OvCa77 ::

Dej pobenchaj še disk
Laptop: Probook 440 G3 | i5-6200U | 12GB DDR3L | SSD Plus 240GB
Desktop: Ryzen 1600X | Gigabyte AX370 K3 | 8GB DDR4 | MX100 256GB

mtosev ::

99% driverjev za visto delajo bp na win7
Core i9 10900X, ASUS Prime X299 Edition 30, 32GB 4x8 3600Mhz G.skill, CM H500M,
ASUS ROG Strix RTX 2080 Super, Samsung 970 PRO, UltraSharp UP3017, Win 11 Pro,
Enermax Platimax 1700W | moj oče darko 1960-2016, moj labradorec max 2002-2013

hojnikb ::

včasih tudi mrežni driver kej heca. Pejt v bios in izklop vse naprave, ki jih ne rabiš
#brezpodpisa

mtosev ::

bootaj v safe mode pa poglej, če je tam isto
Core i9 10900X, ASUS Prime X299 Edition 30, 32GB 4x8 3600Mhz G.skill, CM H500M,
ASUS ROG Strix RTX 2080 Super, Samsung 970 PRO, UltraSharp UP3017, Win 11 Pro,
Enermax Platimax 1700W | moj oče darko 1960-2016, moj labradorec max 2002-2013

spucek ::

pix51 je izjavil:

Jaz sem imel isti problem in sem izklopil Win Update in dela vse normalno

Tudi jaz sem imel na eni dual core win7 mašini enako težavo - svchost za winupdate je konstantno obremenjeval eno jedro na 100%. Poizkusil sem več možnosti (restart winupdate, namestitev nekega updatea, brisanje softwaredistribution mape), ampak nič ni pomagalo. Sedaj je winupdate izklopljen, in problema ni več.
Previdnost je mati modrosti.

BorutK-73 ::

Jaz bi rekel da je tukaj problem star IDE disk in laptop melje in melje...

luxxx7 ::

Evo bench...



Evo sem našel krivca za nabijanje procesorja (uporabnik hojnikb hvala!), to je driver od mrežne kartice. Ampak sem ga izbrisal in je bilo nekaj časa vredu, potem pa spet ponovno brez razloga nabijanje procesorja. V safe mode pa CPU na 0%. Nimam pojma :(

OvCa77 ::

BorutK-73 je izjavil:

Jaz bi rekel da je tukaj problem star IDE disk in laptop melje in melje...

sicer ni ide disk je sata ma verjetno tisti ki največ problemov dela. evo rezultat 40mb/s. res hitro, kupi en 64gb ssd od kineza in dej not več ni vredno
Laptop: Probook 440 G3 | i5-6200U | 12GB DDR3L | SSD Plus 240GB
Desktop: Ryzen 1600X | Gigabyte AX370 K3 | 8GB DDR4 | MX100 256GB

Zgodovina sprememb…

  • spremenilo: OvCa77 ()

hojnikb ::

izklopi mrežno v biosu in odinštaliraj driver
#brezpodpisa

luxxx7 ::

Torej disk za v koš?

OvCa77 ::

luxxx7 je izjavil:

Torej disk za v koš?

ja prov hiter tudi ni.
Laptop: Probook 440 G3 | i5-6200U | 12GB DDR3L | SSD Plus 240GB
Desktop: Ryzen 1600X | Gigabyte AX370 K3 | 8GB DDR4 | MX100 256GB

mtosev ::

luxxx7 je izjavil:

Evo bench...



Evo sem našel krivca za nabijanje procesorja (uporabnik hojnikb hvala!), to je driver od mrežne kartice. Ampak sem ga izbrisal in je bilo nekaj časa vredu, potem pa spet ponovno brez razloga nabijanje procesorja. V safe mode pa CPU na 0%. Nimam pojma :(
normalno saj driverja za mrežno, če nisi izbral safe mode with networking sploh ne naloži
Core i9 10900X, ASUS Prime X299 Edition 30, 32GB 4x8 3600Mhz G.skill, CM H500M,
ASUS ROG Strix RTX 2080 Super, Samsung 970 PRO, UltraSharp UP3017, Win 11 Pro,
Enermax Platimax 1700W | moj oče darko 1960-2016, moj labradorec max 2002-2013

Zgodovina sprememb…

  • spremenil: mtosev ()

luxxx7 ::

Je še kaka možnost, da se odpravi nabijanje procesorja?

mtosev ::

probaj z različni verzijami driverjev. s bolj starimi in novejšimi

če bo kakšna razlika mogoče
Core i9 10900X, ASUS Prime X299 Edition 30, 32GB 4x8 3600Mhz G.skill, CM H500M,
ASUS ROG Strix RTX 2080 Super, Samsung 970 PRO, UltraSharp UP3017, Win 11 Pro,
Enermax Platimax 1700W | moj oče darko 1960-2016, moj labradorec max 2002-2013

Zgodovina sprememb…

  • spremenil: mtosev ()

luxxx7 ::

Sem probal z najnovejšo, 1 leto staro in 4 leta staro, isti drek...

mtosev ::

kup si en usb wifi za 10e pa je, če ne gre
Core i9 10900X, ASUS Prime X299 Edition 30, 32GB 4x8 3600Mhz G.skill, CM H500M,
ASUS ROG Strix RTX 2080 Super, Samsung 970 PRO, UltraSharp UP3017, Win 11 Pro,
Enermax Platimax 1700W | moj oče darko 1960-2016, moj labradorec max 2002-2013

ncc2000 ::

ti nabija tudi, če network device disejblaš v winsih??

GupeM ::

Če si 100% prepričan da je kriva mrežna kartica, potem je najbolje da jo disableaš v BIOSu in uporabljaš neko USB mrežno. Drugače pa sem imel primer na HP prenosnikih, ko je bil zanič napajalec, in je procesor nabijalo na 100%. Problem pa je bil, da je baterija držala le kakšnih 10 minut in brez napajalnika nisem niti poskušal gnati računalnika samo z baterije. Po precej urah ugotavljanja kaj bi lahko bilo narobe, pa sem od jeze izklopil napajalni kabel iz laptopa. V Trenutku odklopa kabla je procesor začel normalno delovati. Po ponovnem vklopu, ga je spet nabilo nazaj na 100%.

Problem je pa srednji pin na "smart" konektorjih pri HP napajalnikih. Ker ta pin ne deluje normalno, procesor začne delati samo s 5% zmogljivosti in je logično, da ga zabije na 100%. Poskusi pognati laptopa samo z baterije oz z drugim, delujočim napajalnikom.

Na netu najdeš tudi navodila, kako ugotoviti če ti smart pin na konektorju dela normalno.
Tukaj je ena tema, ji pa obstaja ogromno na netu.

luxxx7 ::

Evo si mi dal misliti... Ko imam baterijo (sicer je popolnoma iztrošena) v prenosniku, deluje le ta še 5x slabše (polni 3 sekunde, nato več ne polni 10 sekund...), zato sem jo tudi odstranil... Imam doma še en polnilec od HP netbook-a. Lahko z njim poizkusim na Pavilion dv6500?

Polnilec od DV6500 ima podatke:
Vhodna izmenična napetost: 100V-240V in tok pri 60Hz 1,5A
Izhodna enosmerna napetost: 19V in tok 3,16A

Polnilec od netbook HP Mini 210:
Vhodna izmenična napetost: 100V-240V in tok pri 60Hz 1,1A
Izhodna enosmerna napetost: 19V in tok 2,05A

s1l3 ::

Ce je na sveze nalozen sistem je problem v windows update, vsaj jaz sem imel take izkusnje. Ce da v task managerju da ti pokaze sistemske procese, bos videl svchost da nabija cpu in ce das desni klik na svchost in pojdi na storitev bo pokazal windows update

GupeM ::

Lahko poskusiš, pokvaril ne boš nič. Se pa zna zgoditi, da ti zadeva ne bo normalno delala, ker nima dovolj velikega izhodnega toka. Mogoče pa :)
Če imaš voltmeter, pa pomeri napetost na smart pinu. Če je v redu, je napetost okrog 5V. Če je občutno drugačna (običajno kar okrog 19V), je zanič polnilec.

Shema konektorja

@S1l3: Tudi meni je večinoma svchost nabijal procesor na 100%. To pa zato, ker po sveži namestitvi pač ta ogromno dela in zato ta kaže 100%, ne pomeni pa to da je problem v windows update. Ko mi je uspelo ubiti windows update, pa je bil window manager tisti ki je povzročal 100% obremenitev.

Zgodovina sprememb…

  • spremenil: GupeM ()

s1l3 ::

@GupeM

Kadar sem imel na servisu masino, sveze nalozeno in je svchost tolkel po cpu, sem ugasnil windows update service in mi ni vec zabijalo cpuja. Seveda sem to naredil toliko, da lahko nalozim driverje in ostalo navlako.

Ce je imel isti problem pred formatom je pa to druga zgodba.

luxxx7 ::

GupeM sem pomeril polnilec in je napetost dobrih 19V, tako da je res zanič polnilec, čeprav, še vedno deluje in normalno polni baterijo...

GupeM ::

Ja, polnilec deluje in normalno polni baterijo. Le kadar je vključen, ti hitrost procesorja zmanjša na le nekaj procentov. Ne vem pa, ali lahko zanič pin prinese še kakšne druge posledice ali ne. Preden menjaš, najdi nek polnilec, ki zagotovo dela in je dovolj močan za tvoj prenosnik. Toliko da probaš če z njim normalno dela. Glede na opisano, sploh zdaj ko si napisal da je na srednjem pinu okrog 19V, sem skoraj prepričan da je to problem. Da pa ne boš za brez veze kupoval novega, pa se prej res prepričaj. Zagotovo poznaš koga, ki ima HP prenosnik :)


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

svchost.exe, kaj počne, kako ga omejiti? Noro počasen pc :(

Oddelek: Pomoč in nasveti
424930 (3906) Master_Yoda
»

prenosnik dela počasi.

Oddelek: Pomoč in nasveti
342544 (1665) G_mAn
»

Zelo visoka poraba CPU (strani: 1 2 )

Oddelek: Pomoč in nasveti
716899 (5648) krneki0001
»

Ali je moja grafična pokvarjena? (gtx 970) (strani: 1 2 )

Oddelek: Pomoč in nasveti
528165 (6822) Jst
»

Napajalnik HP

Oddelek: Strojna oprema
6873 (825) einstein :P

Več podobnih tem