» »

n 150Mbps ~5MBps

n 150Mbps ~5MBps

1
2
»

spyker123 ::

zdaj sem malo restartal ruterja in spet kaže, kot mora in sicer 150 mbps, hitrost dolvleke pa je 9,7 mb/s..prej pa na 72,2 dobrih 6 mb/s ...ne vem, v čem je fora...

edit; spet je padlo na 72,2 mbps... kaj bi lahko povzročalo taki padec?

Zgodovina sprememb…

b3D_950 ::

lukass je izjavil:

b3D_950 je izjavil:

Pa si ti prepričan, da ni kaj narobe s tistim kablom med 941ND in 1043ND?

Težava je sedaj samo v tem, da dočim je konfiguracija ruterjev taka kot na sliki, potem 941ND ne spusti polne hitrosti preko WIFI, kot tudi preko kabla ne.


Sem 100% ker 941ND fizično odnesem k 1043ND in priklopim na metrski kabel so hitrosti enake, v kolikor pa na ta kabel direktno iz 1043ND priklopim računalnik pa so hitrosti 200Mbps.



V bistvu je to zelo nelogično, ker bi moral vse skupaj (preko kablov) delovat kot en navaden switch.

-lahko da gre za kakšn bug
-če se ti da, daš lahko vmes Wireshark/Tcpdump in pogledaš
-flow control "ne deluje" ali nekaj v tej smeri: http://www.smallnetbuilder.com/lanwan/l...
Zdaj, ko je mir jemo samo krompir.
豪快すぎ

lukass ::

Domnevam da je bug na ruterju 1043ND saj imata tako 941nd kot 740n enake pretocne hitrosti.

Invictus ::

OP, zakaj imaš 3 routerje v bajti?

Če si na ostalih dveh karkoli priklapljal preko WAN porta, ti CPU na routerju zmanjšuje hitrost.

Na tvoji sliki manjka kam si sploh priklopil kable. In ja, je važno.
"Life is hard; it's even harder when you're stupid."

http://goo.gl/2YuS2x

lukass ::

Ruter 1043ND je edini kateri ima zaseden WAN port (iz modema na wan port 1043ND), ostala dva ruterja sta priklopjena tako da gre iz LAN porta 1043nd ruterja v LAN port 740N ruterja oz. 941ND ruterja.
Te zadeva so meni jasne kam gre kaj in kako, postavil sem tudi že veliko hišnih mrež in serverjev ipd...
Ruterji so trije v hiši ker je pač hiša dokaj velika ima veliko armaturnih mrež v betonskih tleh in pač ne gre signal čez psoamezna nadstropja tak kot si želim.

AMPAK REŠITEV JE TU! Original fw od TP-linka 1043ND ima očitno skrit nek bug! sedaj ko sem nanj namestil DD-WRT in priklopil vse tako kot je narisano na sliki, dobim iz ruterja 941ND preko kabla 80-90Mbps (zelo zadaovljen :) ), preko WIFI-ja pa tudi podobne hitrosti.
Vsem hvala za pomoč in trud :)

spyker123 ::

Kaj pa za moj primer? Ve kdo, kaj bi bil problem?

b3D_950 ::

Poglej kako imaš nastavljene kanale (frekvenca in širina) na APju.
Mogoče imaš nastavljeno na auto in se spreminja samo od sebe.

Na enem mikrotiku, ki ga imam dobim pri 72Mbps (širina kanala 20MHz) povezavi na razdalji 2-3 metrov realno 40Mbps, na 144Mbps (širina kanal 40MHz) pa 60Mbps. Testirano z iperf.
Zdaj, ko je mir jemo samo krompir.
豪快すぎ
1
2
»


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

TP-Link TL-WR941ND ali Linksys WRT54GL

Oddelek: Kaj kupiti
152941 (1839) andrej_andro
»

Router TP-Link TL-MR3420 in DD-WRT

Oddelek: Pomoč in nasveti
181259 (1055) Auba
»

Router okoli 60€

Oddelek: Kaj kupiti
182595 (2097) Lonsarg
»

Kateri wireless router?

Oddelek: Kaj kupiti
113448 (2824) clancy
»

Brezžični router na T2

Oddelek: Omrežja in internet
193643 (3415) trnvpeti

Več podobnih tem