» »

Prenosnik povezan s spletom prek Wifi, strani se ne naložijo

Prenosnik povezan s spletom prek Wifi, strani se ne naložijo

TAA66 ::

Živjo,

zadnja 2 tedna imam težave z mojim prenosnikom (Asus X53S K53SD, kupljen junija 2012). Na internet se vedno povežem preko wifija, na faksu (eduroam), v stanovanju v Lj in doma.

Doma mi v Firefoxu večino časa noče nalagati strani (drugod vse bela bp). Domač wifi na še enem prenosniku in treh smartphoneih dela brezhibno. Prav tako sem na drugem prenosniku naredil speedtest povezave in je vse bp, torej mora biti problem pri meni, natančneje v programski opremi, ker mi v safe mode internet dela normalno. Fora je, da mi vsake toliko internet začne delati recimo za par ur, potem pa se spet kar sam od sebe ustavi. Problem se pojavlja tako v Firefoxu kot v IE. Pa še nekaj sem opazil, tudi ko mi internet dela, mi Google in vse strani, ki so z njim povezane (YouTube, Gmail, Google Drive, etc.) nalaga zelo zelo počasi. Če pa prenosnik priklopim na kabel, mi dela vse lepo in prav.

Poskusil sem že vse živo:
- najprej sem na nekem forumu zasledil, da je mogoče kriv nek program v Nvidia GeForce Experience, ki sem ga potem disableal, nekaj časa je potem delalo normalno, naslednji dan pa spet nič
- v brskalnikih povsod izbral "no proxy" opcijo
- zamenjal sem antivirus (prej AVG 2015 free, zdaj Avira free), in je tudi zadeva delala kak dan, potem pa spet nič
- pregledal računalnik z antivirusom, ki ni našel nič sumljivega
- preveril IP in DNS v cmd, pobrisal register in ponovno zagnal računalnik, nič
- poskusil s system restore, ampak mi po ponovnem zagonu napiše, da restore ni uspel in da naj onemogočim antivirus. To sem tudi storil in poskusil še enkrat, pa mi je spet enako napisalo.

Ponavljam, to mi dela samo v domačem omrežju, v dveh ostalih, kjer sem redno povezan na internet, dela vse bp. Kaj lahko še storim? Ali je imel še kdo kdaj podobne težave?

Najlepša hvala za pomoč,

Luka

GTX970 ::

Razdalja med domačim routerjem in prenosnikom ? Model routerja ?
Stanje/moč signala ?

Si prepričan da se povezuješ na lasten router in ne sosedovega?

TAA66 ::

Razdalja je, hm, mogoče kake 4 metre, router je na podstrešju, prenosnik pa 1 nadstropje dol, ampak moč signala je največja možna, če grem še eno nadstropje dol pa pod 3 črtice ne gre. Ja, absolutno sem na našem routerju.

bili_39a ::

1. Preveri, če je kdo na routerju povezal MAC naslove in IP številke.
2. Nastavi na samodejno pridobivanje IP naslova in DNS strežnika (na notebooku) za domačo povezavo.

Najprej reveri 1. postavko. Povezave je možno delati na več načinov.

TAA66 ::

Router je pa Arris WTM652B, internet imamo pa preko KaTe Nova Gorica, 5Mbps/1Mbps.

@bili 39a, kako pa preverim prvo točko? 2. že imam tako nastavljeno.

Zgodovina sprememb…

  • spremenilo: TAA66 ()

GTX970 ::

Bootaj winse v "safe mode with network support".
Če tako prej nedelujoči appi delajo gre z težavo v nameščeni programski opremi na tvojem pcju.

oz bootaj v zadnji ubuntu, izbereš opcijo za try da se zboota v ram, na hdd v tem primeru ne piše ničesar.

Prestavi se v isto nadstropje kot je router in testiraj.

Lahko tudi da imaš gor kako svinjarijo do trojancev, ransomwareov, virusov, rootkitov in ostale možne izbire.

Zgodovina sprememb…

  • spremenilo: GTX970 ()

TAA66 ::

GTX970 je izjavil:

Bootaj winse v "safe mode with network support".
Če tako prej nedelujoči appi delajo gre z težavo v nameščeni programski opremi na tvojem pcju.

oz bootaj v zadnji ubuntu, izbereš opcijo za try da se zboota v ram, na hdd v tem primeru ne piše ničesar.

Prestavi se v isto nadstropje kot je router in testiraj.

Lahko tudi da imaš gor kako svinjarijo do trojancev, ransomwareov, virusov, rootkitov in ostale možne izbire.


V safe mode sem poskusil takoj, ko sem opazil težave, in dela normalno. Računalnik sem pregledal z Aviro in zdaj še z Malwarebytes Antimalware, in noben od njiju ni našel nič sumljivega.

GTX970 ::

Control panel, progams and features,
kaj imaš vse nameščeno ?

TAA66 ::

GTX970 je izjavil:

Control panel, progams and features,
kaj imaš vse nameščeno ?






GTX970 ::

Avg security toolbar, 2x avira.

BorutK-73 ::

Luka, mislim da imaš ti virus gor, ker zadnjih 5 programov je zelo sumljivih.

Vrži Aviro dol ker je bolj bogi av in si namesti Avast ali Comodo ali pa uporabljaš kar vgrajeni AV od windowsev.

Skeniraj z Malwarebyte.

Zgodovina sprememb…

TAA66 ::

GTX970 je izjavil:

Avg security toolbar, 2x avira.


Pa res, AVG Toolbar sploh nisem videl, Avira pa je 2x, ker eno je program sam, drugo pa je kot nek meni za hiter zagon v opravilni vrstici, je oboje namestilo, ko sem Aviro dal gor.

solatko ::

Odstrani orodja za WI-FI in naštimaj, da ti windows edini upravlja s povezavami. Kolikor sem na hitro opazil imaš 2 ali celo 3 orodja za delo z wi-fi.
Delo krepa človeka

TAA66 ::

BorutK-73 je izjavil:

Luka, mislim da imaš ti virus gor, ker zadnjih 5 programov je zelo sumljivih.

Vrži Aviro dol ker je bolj bogi av in si namesti Avast ali Comodo ali pa uporabljaš kar vgrajeni AV od windowsev.

Skeniraj z Malwarebyte.


Tistih 5 programov mislim da je nekaj v zvezi z Windows Active X, ker so se mi pojavili po enem updateu Winsov in nisem vedel, kaj naj z njimi, pa sem jih raje pustil tam za vsak slučaj. Mogoče pa bi bilo res bolje, da bi jih pobrisal.

Z Malwarebytes sem že skeniral, ni našlo nič.

TAA66 ::

solatko je izjavil:

Odstrani orodja za WI-FI in naštimaj, da ti windows edini upravlja s povezavami. Kolikor sem na hitro opazil imaš 2 ali celo 3 orodja za delo z wi-fi.


solatko, eno od teh orodij je bližnjica Fn+F2 za vklop/izklop wifija (Wireless Console 3), Intel Wireless Wifi Software pa nisem prepričan kaj je, ampak je bilo že original na računalniku in do zdaj ni bilo nikoli težav.

solatko ::

Napisal sem, da sem pač opazil več zadev, ki naj bi imele povezavo z wi-fi kontrolo ali nastavitvami in taki programčki včasih preprečujejo povezave v net.
Poglej kako imaš nastavljeno wi-fi kartico, imaš možnost g in n hitrosti (morda amisov router ne podpira n).
Sicer pa pobriši gonilnik za kartico in ga še enkrat instaliraj.

Poglej nastavitve routerja.
Delo krepa človeka

GTX970 ::

Pri window live mesh imaš nameščenih več jezikovnih variant, slika 2 in 5.

TAA66 ::

Po enem tednu težava še vedno ostaja, ponovno sem namestil gonilnike za wi-fi in je še vedno isto, odvečne programe sem pobrisal, prav tako brez učinka. Danes sem hotel spet narediti system restore in se je pojavila enaka napaka kot že enkrat prej, češ da ga ne more naredit zaradi antivirusa in naj ga izklopim, kar potem ni pomagalo. Še enkrat sem poskusil v safe mode-u it na internet in tam deluje vse brezhibno, tako da očitno sem staknil kak virus oz. je, kot ste že ugotovili, težava z nekim softwareom. Najboljše, da en dan ta teden formatiram sistemsko particijo in ponovno inštaliram Windowse, najbrž bi potem moralo biti vse OK, pa tudi tako ali tako računalniku ne bo škodilo, če ga malo prevetrim.

TAA66 ::

Po formatiranju in ponovni namestitvi Windows 7 težava doma še vedno ostaja, drugod pa internet še vedno dela brez problemov. No, kdaj pa kdaj tudi doma začne vse delati normalno, včasih za kake pol ure, včasih za več ur. Je pa tudi res, da mi nekatere strani, recimo MMC Rtvslo in Slo-tech vedno naloži normalno. Pri ostalih pa mi po par minutah nalaganja pokaže le prazno stran, oz. vrže ven napako - can't establish a secure internet connection. Isti problem javlja tudi Dropbox, Origin ravno tako ne dela. Če se povežem prek kabla vse dela OK, v safe mode tudi prek wi-fija bp.

Zgodovina sprememb…

  • spremenilo: TAA66 ()

solatko ::

Morda ti DHCP ne podeljuje naslovov pravilno. Imaš več naprav na wi-fi ali samo ta računalnik? Kateri router imaš in kaj imaš gor nastavljeno? Imaš b,g,n na AVTO? Kateri način podpira tvoja wi-fi kartica? Če je b,g, moraš nastavit router, če je n in imaš router, ki podpira b,g, moraš pravilno nastavit tvojo wi-fi kartico.

Glede na to, da ti LAN povezava deluje b.p., je problem v wi-fi nastavitvah kartice ali routerja.
V primeru viroze, bi se ti tudi na LAN povezavi, internet obnašal enako, kot na wi-fi.
Delo krepa človeka

Zgodovina sprememb…

  • spremenil: solatko ()

TAA66 ::

solatko je izjavil:

Morda ti DHCP ne podeljuje naslovov pravilno. Imaš več naprav na wi-fi ali samo ta računalnik? Kateri router imaš in kaj imaš gor nastavljeno? Imaš b,g,n na AVTO? Kateri način podpira tvoja wi-fi kartica? Če je b,g, moraš nastavit router, če je n in imaš router, ki podpira b,g, moraš pravilno nastavit tvojo wi-fi kartico.

Glede na to, da ti LAN povezava deluje b.p., je problem v wi-fi nastavitvah kartice ali routerja.
V primeru viroze, bi se ti tudi na LAN povezavi, internet obnašal enako, kot na wi-fi.


Več naprav, moj laptop, še en laptop in štirje mobilni telefoni. Ampak tudi na mojem laptopu nekatere strani vedno delujejo, sicer malo bolj počasi, ampak gre, recimo zdaj, ko to pišem, mi nič drugega razen MMC Rtvslo ne odpre, niti Origin niti Dropbox se mi nočeta povezati, Slo-tech pa kar dela.

Kartica podpira b/g/n, router ne vem, max. hitrost je 54Mbps. Sem v computer managementu poskusil enable/disable 802.11/n in ni sprememb, pa tudi preden sem začel imet težave mi je vse delalo normalno, brez da bi sam kaj brkljal po nastavitvah, in tudi ko mi je nehalo delat, nisem jaz na računalniku nič spreminjal. IPv4 imam nastavljeno na automatic, DNS sem tudi imel, pa sem poskusil spremenit na 8.8.8.8/8.8.4.4 in ni razlike. Prilagam pa tu zraven par screenshotov s cmdja in computer managementa, če kdo kaj vidi na njih, jaz se na te reči ne spoznam prav dosti.







PS: pa shrani.si mi tudi dela, sicer ne bi mogel uploadat slik.

fosil ::

Izklopi ipv6.
Pa po spreminjanju mrežnih nastavitev je za vsak primer dobro naredit reset.
Tako je!

garamond ::

Ena od neposkušenih stvari je tudi hard reset routerja (samo da boš potem vedel gesla ipd). Mogoče je pa kriv router.
A parody of extremism is impossible to differentiate from sincere extremism.

GTX970 ::

Ti operaterski "routerji" so jajc da ni večjih, za 15 eur dobiš n router, ki prebavi 100 mbit linijo.
http://www.funtech.si/si/vsi-oddelki/mr...

TAA66 ::

fosil je izjavil:

Izklopi ipv6.
Pa po spreminjanju mrežnih nastavitev je za vsak primer dobro naredit reset.


Če izklopim ipv6 mi ne odpre niti Slo-techa več, mogoče pa je kaj na tem, da so kake nastavitve ipv4 napačne?

GTX970 ::

Control Panel\Network and Internet\Network Connections

2x klikni na wifi mrežno, properties zavitek in prilepi screen.
označi samo to:


pri tcp/ip v4 daš na automatic:

Zgodovina sprememb…

  • spremenilo: GTX970 ()

TAA66 ::

GTX970 je izjavil:

Control Panel\Network and Internet\Network Connections

2x klikni na wifi mrežno, properties zavitek in prilepi screen.
označi samo to:


pri tcp/ip v4 daš na automatic:


Tako sem imel prej nastavljeno, zdaj pa sem obkljukal samo tiste, kot jih imaš ti:


IP naslov sem imel že prej nastavljeno, naj ga pridobi avtomatsko, DNS pa sem spet spremenil na auto. Pomagalo pa ni nič :(

GTX970 ::

tcp/ip v6 izklopi.

Si vmes restartal pc ?

Zgodovina sprememb…

  • spremenilo: GTX970 ()

BorutK-73 ::

TCP/IP v6 imam jaz na vseh PCjih on, res pa da sta na kablu.

GTX970 ::

Imaš zadnje šoferje za wifi https://downloadcenter.intel.com/produc... ?

TAA66 ::

Če izklopim IPv6 mi ne delajo niti tiste strani, ki mi vedno delajo (Slo-tech, MMC Rtvslo). Driverje sem zdaj inštaliral najnovejše, prej sem imel najnovejše, ki so bili na strani proizvajalca računalnika (Asus), pa so tile še novejši. Bom videl, če bo kaj bolje, ko pridem domov v četrtek/petek. Lahko bi tudi naredil clean boot in potem, če bi delalo seveda, spet dodajal programe 1 po 1, da bi prišel do krivca, ne vem, zakaj se nisem tega že prej spomnil.

Zgodovina sprememb…

  • spremenilo: TAA66 ()

fosil ::

Ročno nastavi DNS strežnike.
Tako je!

crniangeo ::

Resetiraj wifi gesli , in bodi edini preki wifija ;)
Convictions are more dangerous foes of truth than lies.

TAA66 ::

Fosil, sem poskušal, brez uspeha.

737 ::

- Odinštaliraj vse protokole razen TCP/IP 4 IN 6.
- Resetiraj IP stack:
www.windows-secrets.co.uk/2013/08/repai...

BorutK-73 ::

crniangeo je izjavil:

Resetiraj wifi gesli , in bodi edini preki wifija ;)

Ali pa za test nastavi brez gesla.

TAA66 ::

Živjo, potem ko sem prišel domov in poskušal še par teh stvari, ki ste mi jih svetovali, je internet še vedno delal le občasno, sem pa danes bolj kot ne iz firbca na računalnik naložil Windows 8.1 in zdaj zadeva dela bp, opazil sem, da niti na začetku ni bilo treba nobenih driverjev za wifi inštalirat, ker na Win7 sem jih moral ročno namestit. Upam, da bo zdaj delalo normalno.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

innbox v60u nastavitve (strani: 1 2 )

Oddelek: Omrežja in internet
8931111 (10019) Lonsarg
»

Ime vašega WIFI-ja ? (strani: 1 2 )

Oddelek: Loža
718387 (4862) kosta
»

25 mbps

Oddelek: Pomoč in nasveti
171443 (1138) GiGaBaJt
»

NAS ds212j hitrost prenosa! (strani: 1 2 )

Oddelek: Pomoč in nasveti
509091 (8123) BlaY0
»

Kako dostopit do routerja TPlink TL-WR741ND

Oddelek: Pomoč in nasveti
181535 (1391) rdecaluc

Več podobnih tem