» »

Vzpostavitev brezžičnega interneta

Vzpostavitev brezžičnega interneta

barbara2 ::

Živjo!

Mogoče ta tema na forumu že obstaja, pa vendar mi nobena ni nudila dovolj informacij.

Zdaj pa k problemu. Doma imamo 3 računalnike in še par malenkosti, ki se lahko povezujejo na internet. Ker pa imamo modem, ki ima možnost samo štirih priklopov smo se odločili, da nabavimo ruter in zadevo "razširimo". Kupili smo ruter level one WBR-6020, in ga povezali tako kot so nam nazorno pokazala navodila in držali pesti da bo stvar delovala. Ruter nam je ponudil wizarda za nastavitev in s pomočjo le tega smo ga poizkušali nastaviti, pa nam nekako ni uspelo. Ker smo obenem imeli tudi težavo z ponudnikom interneta, telefona in televizije, so nam poslali serviserja, ki nam je odpravil težavo obenem, pa nam milostno pomagal pri nastavitvi ruterja (čeprav naj to nebi bilo po pravilih). In stvar je delovala.

Zdaj pa se pojavi kar nekaj problemov. Oče ima v zgornjem nadstropju računalnik, ki je s pomočjo wireless sprejemnika povezan z ruterjem. Internet deluje, vendar samo v primeru če televizija ki je vezana direktno na modem ne deluje, oziroma ni prižgana. Če se zgodi da je prižgana, sprejemnik ne lovi interneta, oziroma računalnik sporoča da je signal odličen, internet pa ne deluje (internet explorer, mozila firefox, google chrome,... sporočajo da ni internetne povezave ter tako ne omogočajo brskanja po njem). Težavo začasno rešimo tako da ruter izklopimo iz elektrike in nato ponono vklopimo, televizija pa nam ponudi priklop na internet (v navodilih piše da rabimo televiziji dokupiti sprejemnik za internet ali pa ga žično povezati z modemom, vendar nič od tega ni priklopljenega).
Tudi prenosni računalnik zazna omrežje in nam ponudi možnost povezave. In tudi tukaj se pojavi težava. Ko izberemo domače omrežje in ko vnesemo zahtevano geslo (ne pri geslu se nismo zmotili), se računalnik nekaj časa povezuje, nato pa nam sporoči, da povezava ni uspela. Podobna težava se pojavi tudi pri povezovanju ipoda in mobitela na domače omrežje.

Če kdor koli pozna kako bi dpravila te težave naj mi prosim razloži ka moram narediti, ter predvsem kako, po možnosti kar se da preprosto.

NeMeTko ::

Lahko malo bolj podrobno razložiš, kako je televizor povezan? Tu ni čisto jasno, ali ima vmes še TV komunikator (SIOL TV in podobno?), ali pa je TV zgolj 'smart' verzije in ima internetno povezavo zgolj za tisto 'smart' funkcionalnost?

barbara2 ::

OK. Iz modema poteka kabel, ki je priklopljen na nekakšno motorola zadevo (pri t-2 so nam razložili, da naj bi s tem na televiziji delovali tudi hd programi ali nekaj v tem smislu). Nato pa gre še en kabel iz te motorola zadevice v televizijo preko hdmi priključka. Vsi ostali priključki so nezasedeni, razen priključka za kabelsko, av priključka (priključen dvd) in občasno še drugi hdmi (kadar se gledajo filmi iz trdega diska).

Sicer ne vem kako naj bi izgledala smart funkcionalnost, vendar pa navodila priložena televiziji zahtevajo nakup wireless sprejemnika ali pa kabelsko povezavo z internetom.

Če bo kaj v pomoč, pred nakupom in igranjem z ruterjem teh problemov s televizijo ni bilo

NeMeTko ::

Nekako ni logično, da bi TV, ki je preko motorole direktno povezan na modem, lahko povzročal težave, ki jih opisuješ. Takšne težave bi bile možne edino v primeru, da bi bila kvaliteta vašega priključka (VDSL?) tako slaba, da bi TV porabil celotno pasovno širino. Vendar praviš, da je pred postavitvijo routerja vse skupaj delovalo normalno.

Ko govoriš o tem, da se pojavi težava, ko vklopite tv, govoriš takrat o vklopu tiste Motorole ali televizorja?

Težava se takrat (ob vklopu) pojavi na vseh napravah, ki so priključene na router? Tudi tistih, ki so povezane žično?

Meni vse skupaj zveni nekako tako, kot če bi serviser narobe nastavil statični IP naslov na routerju in se ta stepe z IP naslovom, ki ga pobere Motorola, ko jo prižgete.

Ali lahko na routerju preveriš WAN nastavitve in prepišeš nastavitve, ki jih imaš? Če pti T-2 niste zaprosili za statični IP naslov, potem morajo biti nastavitve za WAN nastavljene na DHCP.

amigo_no1 ::

Daj raje poslikaj kaj imaš&kje, kje v shemi nahaja router in v kateri port je priključen ?
Isp je t2 ? Kateri paket ? Statika za wan ali dinamika ?

manualz:
http://download.level1.com/level1/manua...

Če hočeš da bo ip tv delal, potem povezava ne sme biti speljaaj preko routerja.

t2 motorola 1910 (ima hdmi):
http://www.t-2.net/podpora/navodila/tel...
http://www.t-2.net/podpora/navodila/tel...

router je na http://192.168.0.1
Greš v "Advanced Setup" in nastaviš, tile wizardi so večinoma krneki.

Čiste osnove:
Green Function na off (#20).

Primary Setup (#22) "Wan type" na dhcp oz pri tem routerju "Dynamic IP Address" če imaš t2 dinamiko.

Dalje se nastavlja "Wireless Settings" (#28), prvo brez gesla, če dal nastaviš wpa2-psk (aes) , fiksen kanal 1/6/11.

WDS (Wireless Distribution System (#38) izklopiš.

Na strani 73 imaš razloženo "How do I connect router by using wireless?".

Zgodovina sprememb…

  • spremenilo: amigo_no1 ()

barbara2 ::

NeMeTko: Motorola je non stop prižgana, tudi takrat ko televizija ni. Izklaplamo jo le ob močnejših nevihtah. Težava ki je v povezavi s televizijo se dejansko pojavi, ko mi prižgemo televizijo in na njej gledamo kateri koli program. če je televizija ugasnjena teh težav ni. Je pa res, da če recimo prižgemo računalnik, ki je povezan brezžično ter nato televizijo, se težava ne pojavi.

Ostale naprave delujejo čisto vredu, neglede na to ali so povezane modem-ruter-računalnik ali pa modem-računalnik.

Hja, kaj je delal serviser nam oziroma mi je še do zdej čista uganka, vem samo da nam je medtem ko je vse skupaj nastavljal razlagal, da naj ne računamo na njihovo tehnično pomoč (preko telefona), saj oni ne morejo odpraviti napak, ki so na ruterju.

Spodaj so prepisane nastavitve, ki jih dobim izpisane, če grem pogledat za ruter na to povezavo: http://192.168.0.1/ (upam da ti bo iz tega uspelo kaj razbrati):

System status
Remaining Lease Time 10:51:54
IP Address 89.212.45.168
Subnet Mask 255.255.0.0
Gateway 89.212.0.1
Domain Name Server 84.255.209.79 , 84.255.210.79
MAC Address 70:5A:B6:E7:C5:11

Wireless Status
Wireless mode Enable
Operation Mode AP mode (B/G/N Mixed)
SSID virus
Channel Auto
Security WPA-PSK / WPA2-PSK
MAC Address 00:11:6B:2D:4E:40

Statistics Information
Bytes 134498610 13971272
Unicast packets 191204 64950
Non-unicast packets 39112 0

amigo_no1: Ok, opis naše male elektrarne. V modemu so štiri luknje (lan 1,2,3,4). V lan 1 je vtaknjen kabel za televizijo. ta kabel poteka do motorole, iz motorole pa poteka kabel neposredno v televizijo. V lan 2 je vtaknjena žica za telefon. Ta poteka iz modema do neke sive škatlice, iz nje pa poteka žica naravnost v telefon (vse skupaj izgleda tako kot pri televiziji). V lan 3 smo imeli pred nakupom ruterja priklopljen računanik (internet), tako da nam je lan 4 ostal neizkoriščen.
Po nakupu ruterja pa je le ta zasedel lan 4 (to smo naredili po serviserjevi nastavitvi, saj so se na omrežju pojavile napake, tehnična pomoč pa nam ni hotela pomagati, saj je zaznala priklop ruterja ter nas prijazno bvestila naj si pomagamo sami). Naj povem, da je ruter kljub preklopu na lan 4 deloval brezhibno in oddajal signal. Računalnik je ostal v lan 3.

Hja ponudnik je t-2. Glede na račun, ki ga dobivamo imamo paket T4. Spodaj so podatki, ki sem jih prepisala iz naročniške pogodbe in vse tiste papirologije ki smo dobili zraven:

televizija
1 tv vmesnik
kabelska televizija

telefon
1 telefon
PSTN

internet
internetni priključek ADSL
širokopasovni dostop 1Mbit/s - 1Mbit/s
DNS strežnik: 84.255.209.77
DNS strežnik: 84.255.210.77
(ip številka: 89.212.72.204)

Tisto kar si napisal sem v nastavitvah tudi preverila ter si prebrala navodila. Narejeno imam tako kot si napisal, tudi tisto kar je na slikah v navodilih je enako kot pri meni, razen tistega kar si napisal da moram spremeniti.
Edina stvar ki me je nekoliko zmedla je zadnji korak ki opisuje povezavo. Naj povem da tako ipod kot lenovo thinkpad zaznata omrežje in zahtevata geslo. Po vnosu le tega pa dobim od obeh naprav sporočilo da se nista mogla povezati!
Na morju sem imela možnost brezžične povezave, ki je od mene zahtevala geslo, pa sem se brez težav povezala brez kakrših koli problemov in dodatnih nastavitvah na obeh napravah.

amigo_no1 ::

V lan 3 smo imeli pred nakupom ruterja priklopljen računanik (internet), tako da nam je lan 4 ostal neizkoriščen.
Po nakupu ruterja pa je le ta zasedel lan 4 (to smo naredili po serviserjevi nastavitvi, saj so se na omrežju pojavile napake, tehnična pomoč pa nam ni hotela pomagati, saj je zaznala priklop ruterja ter nas prijazno bvestila naj si pomagamo sami). Naj povem, da je ruter kljub preklopu na lan 4 deloval brezhibno in oddajal signal. Računalnik je ostal v lan 3.

To se sliši kot da ima t2 whitelist mac listo (kot pri kabelskih operaterjih, ko dela net samo če isp zazna mac računalnika, ki je bil ob priključitvi).
Start meni, cmd, getmac ali ipconfig/all
ta 12 mesten 0x16 niz vpiši v routerjev wan mac port (manualz #22, "isp registered mac address", lahko tudi klikneš na clone če imaš router priključen na taisti računalnik).
slika:



Kam je sedaj priključen router (v lan 4) in računalnik v lan 3 če prav razumem ?


Naj povem da tako ipod kot lenovo thinkpad zaznata omrežje in zahtevata geslo.

To je za wifi povezavo, manualz #30 kar imaš vpisano za "preshared key".
btw, izbrano je slabo geslo, wifi geslo naj ima vsaj 15-20 naključnih znakov
https://www.grc.com/passwords.htm

Pod "Channel" izberi 1,6, ali 11, kjer je najmanj "motenj v spektru".

Priporočila pri uporabi gesel:

- Ne uporabljajte besed.
- Ne uporabljajte datumov rojstva.
- Uporabljajte kombinacijo črk, številk in simbolov.
- Uporabite najmanj šest znakov.
- Uporabite tipko dvigalko (Shift).
- Ne uporabljajte povsod enakega gesla.


Računalnik seveda potem priklopiš iz lan router porta (t2 modem (lan 3) -> (wan port) router (lan port) -> računalnik).

Vse ostalo pusti tako kot je (lan 1,2 pri (t2 modemu).

Zgodovina sprememb…

  • spremenilo: amigo_no1 ()

NeMeTko ::

Meni tole vse skupaj ni logično.

Če razumem, celo omrežje vključno z WiFi deluje brez problemov, dokler se ne vklopi televizije.

Tista Motorola za sprejem TV signala je pri tem ves čas vključena, vendar predvidevam, da na daljincu pritisnete gumb za izklop, ko nehate gledati TV. Sam TV namreč nima povezave z mrežo, tako da ne more vplivati nanjo (razen če ste na tv namestili kakšen wifi ključek in vam ta smeti tako zelo, da onesposobi preostalo wifi omrežje ?!? - v tem primeru bi poskusil s spremembo SSID na routerju).
Skratka naredi poskus, da NE vklopiš TV ampak zgolj vklopiš tisto Motorolo z gumbom na daljincu, kot da bi hotela gledati tv - predvidevam, da se ti bo zgodilo popolnoma isto kot prej.

Da bi vklop TV komunikatorja sesul povezavo, ki jo ima router je skrajno čudno (nisi povedala, če sesuje povezavo tudi za žično povezane naprave - predvidevam, da ja?).
Logično to vsekakor ni, oz. bi se lahko zgodilo, če bi Motorola in Router imela isto ARP adreso in posledično dobila dodeljeno isto IP adreso, kar bi povzročilo konflikt, ki se kaže v padcu omrežja.

Vendar dve napravi naj nebi nikoli imeli tovarniško nastavljenih enakih ARP adres, sploh ne v tvojem primeru, ker se v ARP adresi skriva tudi proizvajalec, ki pa ni isti za Motorolo in Router. Če je nekdo čaral in ročno nastavljal ARP adreso, potem to lahko najdeš in izbrišeš v nastavitvah routerja. Seveda lahko greš tudi na trotlziher varianto in routerju na wan portu dodeliš ARP adreso tvojega računalnika, kot je to zgoraj že omenil amigo.

Če tudi to ne bo pomagalo, bi poskusil pri T-2 zamenjati Motorolo za drugo. Saj bodisi z Motorolo nekaj ni v redu, ali pa z routerjem. Sama Motorola je bolj 'dummy' in ima vse prednastavljeno s strani T-2, tako da ta menjava izpade najhitrejša in najlažja. Zgolj moraš na T-2 center in zahtevati zamenjavo, ponavadi ne delajo prevelikih komplikacij. Pač razložiš, da ti ob vklopu povzroča skrajno čudne pojave na omrežju.

NeMeTko ::

Kot sem že zgoraj omenil, se v tej adresi skriva tudi proizvajalec, ki pa pri trenutnih vrednostih izpade sledeče:

705AB6E7C511 - COMPAL INFORMATION (KUNSHAN) CO., LTD. (krovna družba, k kateri spada podjetje DDC Asia)
00116B2D4E40 - Digital Data Communications Asia Co.,Ltd (Lastnik/ustanovitelj LevelOne)

Torej je MAC adresa na tvojem routerju 'originalna' in nebi smela nikakor prihajati v konflikt z Motorolo.

Res ne vem, kaj bi lahko še povzročalo probleme, ki jih imaš.
Prej sem pozabil, da je možno tudi to, da je kakšen problem na modemu. Morda ima kakšne težave, ki se pokažejo takrat, ko vklopiš Motorolo. Vendar bi v tem primeru pričakoval, da vam bo padla tudi telefonija in ne le Router. Kaj če bi za probo zgolj zamenjala port v kateri imaš vključen router s portom, v katerega imaš vključeno telefonijo?

Zgodovina sprememb…

  • spremenil: NeMeTko ()

OmegaBlue ::

Nisem bral preveč za nazaj tako da lahko bom malo mimo ustrelil.

Ko prižgeš motorola ta dobi sliko preko multicast prometa, multicast ti bo na večini domačih routerjih sesul wifi.

Iz tega sumim da imate vsaj povezano čudno če gre res za router. Kabel iz T-2 modema mora iti direktno v WAN/internet port na routerju in nikakor ne v LAN. Iz modema naj ti gresta samo 2 kabla za začetek, eden v motorolo drugi v router.

In preveri če se ti še vedno isto dogaja.
Never attribute to malice that which can be adequately explained by stupidity.

NeMeTko ::

OmegaBlue je izjavil:

Nisem bral preveč za nazaj tako da lahko bom malo mimo ustrelil.

Ko prižgeš motorola ta dobi sliko preko multicast prometa, multicast ti bo na večini domačih routerjih sesul wifi.

Iz tega sumim da imate vsaj povezano čudno če gre res za router. Kabel iz T-2 modema mora iti direktno v WAN/internet port na routerju in nikakor ne v LAN. Iz modema naj ti gresta samo 2 kabla za začetek, eden v motorolo drugi v router.

In preveri če se ti še vedno isto dogaja.


Če bi pogledal podatke, ki jih je napisala, bi videl, da je WAN port na routerju pravilno preko DHCP dobil IP adreso, torej je tudi pravilno priključen na modem preko WAN porta.

Motorola, pa NI vključena v Router ampak direktno v modem, torej ne more biti govora o ubijanju routerja s multicastom.

Skratka debelo si mimo ustrelil :))

amigo_no1 ::

NeMeTko
Ponavadi imajo modemi skonfigurirane porte (data, voice, iptv), tako da ne moreš samo prestaviti kabla.

NeMeTko ::

amigo_no1 je izjavil:

NeMeTko
Ponavadi imajo modemi skonfigurirane porte (data, voice, iptv), tako da ne moreš samo prestaviti kabla.

Po moje je tega že 5 let, kar sem nazadnje kaj tikal kable v modem, imam pa samo data in voice. Se ne spomnim, da bi kaj posebej pazil na to, kam sem vklapljal telefonijo, kam pa data. Vem pa, da sem hotel dodaten data speljati v poseben vlan na switchu, da bi imel na voljo 'testno' linijo kjerkoli, kjer bi to potreboval, pa mi nekako zadeva ni hotela špilati iz prve, ker pa ni bilo neke nuje, se pa potem nisem več ukvarjal s tem.
Tako da, jasno, lahko da imaš prav - je že predolgo, kar sem zadevo čačkal.

OmegaBlue ::

@NeMeTko

Čisto možno, a simptome kot jih opisuje sem videl že prevečkrat, in raje rečem naj dobro preverijo. Velikokrat želijo ljudje doma gledat kanale na PC in potem kar pretaknejo še en kabel iz switcha v LAN na routerju, sedeva se ze zavedajo da s tem naredijo totalno sranje.

Druge povezave med tem da crkne wifi ko prižge tv pa ne vidim. (Razen če ima router multicast pass-through kar dvomim.)
Never attribute to malice that which can be adequately explained by stupidity.

NeMeTko ::

Saj pravim, da je tudi meni uganka (če je res vse postavljeno tako, kot je opisano).
Načeloma je vse pravilno konfigurirano (vsaj glede opisa), tako da na koncu lahko samo še na težavo s HW sumiš.

Res pa je, da en sam kabel lahko vso zgodbo spremeni, če je nekje vključen mimo tega, kar je bilo opisano.

d4vid ::

Če se ti da, daj slikaj zadnjo stran ruterja in modema (na isti sliki če se da), mogoče maš kaj kable sfaljene...

Am... Če izklopiš TV oz. motorolo (ki predvidevam da je STB?) deluje spet internet?
Main PC: Asus PN50 | AMD Ryzen 5 4500U | 16 GB RAM | 256 GB SSD
PC2: HP Z400 | Intel Xeon L5630 | 6 GB RAM | 120 GB SSD
Laptop: HP Elitebook 840G1 | Intel i5 | 8 GB RAM | 256 GB SSD

barbara2 ::

OK. Naj povem da smo zaplet s televizijo uspeli rešiti. Usaj mislim da smo, krivec pa je bil moj predragi oče, ki je mimo mene prestavil kable (po pol ure dretja in glasne razlage o tem kaj sme in ne sme je stvar dojel- upam).

amigo_no1: Uspela najdit številko. Ko sem odprla ruterjeve nastavitve je ta številka tam že bila, zato sem jo izbrisala in vnesla še enkrat ter vse skupaj shranila. povratna informacija ob shranjevanju je bila no change.
Današnje stanje po temeljitem čekiranju vseh povezav je: lan 4 na modemu je trenutno nezaseden, iz lan 3 na modemu gre kabel v ruter, iz ruterja pa gre kabel v računalnik. Torej, računalnik je povezan na ruter in ne v modem.

d4vid: V zgornjih postih maš podrobno opisano kako imamo povezano. Lahko pa ti opišem še enkrat:

MODEM
lan 1 - televizija
lan 2 - telefon
lan 3 - ruter
lan 4 - prazen (drugače ga zaseda kabel za internet, ki prenaša internet do prenosnika, ki je trenutno povezan z ruterjem, ker z njem šarim po nastavitvah le tega)

RUTER
luknja 1 - računalnik (prenosni, povezan kabelsko)
luknja 2 - prazna
luknja 3 - prazna
luknja 4 - prazna
luknja wan - kabelska povezava z modemom od t2

p.s: Sicer ne vem če bo to kakor koli pomagalo pa vendar. Glede na to da mi je amigo predlagal par sprememb glede gesla sem iz ruterja odstranila kakršno koli zaščito. Stanje se ni spremenilo, tako da je zaščita spet na WPA2-psk, sveda je geslo spremenjeno :)


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
!

[Router] Kako forwardirat oz. odpret porte (strani: 1 2 3 4 5 6 7 8 )

Oddelek: Omrežja in internet
371295585 (40673) CaqKa
»

ASUS RT-N66U 3x (strani: 1 2 )

Oddelek: Omrežja in internet
7810821 (9410) styled
»

IZZIV za vse ki se spoznate na WIFI

Oddelek: Pomoč in nasveti
232592 (1977) NeMeTko
»

Postavitev mreže z dvema routerjema

Oddelek: Omrežja in internet
313156 (2630) NeMeTko
»

težava z ruterjem, T2

Oddelek: Omrežja in internet
163962 (3603) solatko

Več podobnih tem