» »

problem z pci usb 2.0 kartico

rado7rado ::

Ker mi ne dela noben usb priključek na matični plošči sem kupil pci kartico z 4 usb izhodi (proizvajalec manhattan).Vse lepo in prav vendar se pojavi problem ob zagonu.Namreč vkolkor je v to kartico priklopljena bilo kaka naprava (tipkovnica,miška,...)se noče računalnik zagnat.napiše mi da naj restartam računalnik in izberem pravilno napravo za boot (nekaj v tem smislu).če pa ni priključena nobena naprava v kartico se pa brez problema vse normalno prižge in naloži.
prosim če mi lahko kdo pove vzrok oziroma kaj naj naredim da bi rešil ta problem.
hvala že naprej za bilo kako pomoč

Janac ::

gonilniki vertjetno

rado7rado ::

poskušal z gonilniki pa je isti šmorn

hojnikb ::

Janac je izjavil:

gonilniki vertjetno

To ne morejo bit gonilniki, če se stvar dogaja pred bootom OSa.
Ti lepo pejt v BIOS in nastav trdi disk za prvo boot napravo.
Če se ti pa še to vedno pojavla, pa prestav kartico v drugo PCI režo; lahko tudi updejtaš bios od plate, če ga že nisi.
#teamred
BigBox: Asus P8Z77-V, i5 3570K, 8GB DDR3, 1TB HDD & 180GB SSD, HD4000, W10
LappyBox: Akoya P6660, 1080p, 8GB DDR3L, 840PRO 256GB, 930M, i3 6100U, W10

rado7rado ::

imam nastavljeno trdi disk za prvo boot napravo tak da to ni krivo.bom poskušal dati v drugo režo.če pa še to nebo pomagalo bom pa updejtal bios

hojnikb ::

nared print screen ka točn ti napiše pa nalimaj tule.
#teamred
BigBox: Asus P8Z77-V, i5 3570K, 8GB DDR3, 1TB HDD & 180GB SSD, HD4000, W10
LappyBox: Akoya P6660, 1080p, 8GB DDR3L, 840PRO 256GB, 930M, i3 6100U, W10

Janac ::

hojnikb je izjavil:

nared print screen ka točn ti napiše pa nalimaj tule.


bol tezko bo to v biosu naredu :)

hojnikb ::

V mislih sn meu screenshot ;)
#teamred
BigBox: Asus P8Z77-V, i5 3570K, 8GB DDR3, 1TB HDD & 180GB SSD, HD4000, W10
LappyBox: Akoya P6660, 1080p, 8GB DDR3L, 840PRO 256GB, 930M, i3 6100U, W10

MrStein ::

Probaj updatat BIOS, če je na voljo novejša verzija.
Teštiram če delaž - umlaut dela: ä ?

solatko ::

rado7rado - Pričakuješ kakšen pameten odgovor, pa pozabljaš na osnove spraševanja. Povej vsaj podatke osnovne plošče in kateri OS imaš nastavljen.
Delo krepa človeka

rado7rado ::

matična je asrock p43twins1600 imam pa windows 7 (32 bitna različica).Bom pa prilimal sliko tega kar mi izpiše jutri

solatko ::

Zadeva je pač taka, da ti ob zagonu išče naprave, ki so na matični plošči priklopljene. Najde ti tudi PCI kartico, vendar ne more ugotoviti, kaj je priklopljeno, dokler se ne zaženejo windows in gonilniki. Če bi hotel, da ti sistem zažene, bi moral imeti priklopljeno miško in tipkovnico na PS2 - zelen in vijoličasti, okrogli konektor. Sistem se namreč ne zažene, če ne zazna tipkovnice, brez miške gre.

Take probleme po navadi dobiš pri cenenih ploščah raznih Asrockov. Verjetno je napaka na chipsetu oziroma južnem mostu, ki krmili USB priklope.
Torej rešitve imaš dve
- menjaš MB
- priklopiš starejšo tipkovnico in jo postaviš nekam, da je ne bo videt, uporabljaš pa potem naprave na pciusb kartici. Za zagon ne moreš imeti tipkovnice v tej napravi, če pa daš še na ps2, pa problemov ne bo več.

Seveda imaš uporabo USB miške in tipkovnice v bios-u enable.
Delo krepa človeka

Zgodovina sprememb…

  • spremenil: solatko ()


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Tipkovnica in miška na TV

Oddelek: Pomoč in nasveti
91354 (1302) SLO_Matej
»

Ne morem v Bios

Oddelek: Pomoč in nasveti
12769 (529) solatko
»

Težava...krvavo potrebujem pomoč

Oddelek: Programska oprema
181069 (863) Duhec
»

Švoh USBji

Oddelek: Pomoč in nasveti
9771 (422) fosil
»

Ni zvoka

Oddelek: Pomoč in nasveti
10903 (835) skovac13

Več podobnih tem