» »

Grafična in matična

Grafična in matična

dancek5 ::

Pordravljeni!

Toraj zanima me sledeče:
Ali imajo rami na grafični kartici kaj veze z matično ploščo?? Je vseeno kakšne rame imma na grafi samo da je isto vodilo na matični in grafični?? Mram še na kaj druga paziti??

hvala za enkrat :))

Rias Gremory ::

Rami na grafični kartici nimajo veze z matično ploščo.
Pomembno je da gledaš kakšen slot uporablja grafična kartica. Novejše grafične kartice uporabljajo PCI-e (PCI Express @ Wikipedia ).
Glej še da ne boš basal kakšnih hudih kartic v bolj boge sisteme ker potem grafična kartica ni izkoriščena 100%.

Upam da nisem česa izpustil, če pa sem naj me kdo popravi.

Lp, LinksysOne
Zaradi varovanja Vašega duševnega zdravja,
Vas prosim, da mojih prispevkov ne jemljete (preveč) resno.

Zgodovina sprememb…

dancek5 ::

Super, saj se mi je kar zdelo ampak sem moral vprašati preden nadaljujem z glavnim vprašanjem :)

Toraj zadeva je sledeča:

Crknila mi je stara grafična kartica in sem kupil novo grafično kartico z lastnosmi:
grafični procesor ATI Radeon HD 5450
pomnilnik 512 MB DDDR2
vodilo PCI Express 2.1
takt procesorja 650 MHz
takt pomnilnika 800 MHz
pomnilniško vodilo (bitov) 64
združljivost z DirectX DirectX 11, Shader Model 5.0 in OpenGL 3.2
izhodi 1x DVI
1x HDMI
1x D-SUB
maksimalna ločljivost: 2560 x 1600

Problem je v tem da ta ne deluje na mojem računalniku. Sem nesel k kolegu in na njegovem rač. deluje, toraj ni pokvarjena. Zaj pa kaj se dogaja ko vklopim računalnik. Zgodi se prav nič, vklopim računalnik, slika na monitorju je črna in nikamor ne gre naprej, to je to.
Ima kdo kakšno idejo kaj narediti??

ker nena vem imena matične plošče in na žalost nena moram pogledat ker sem izgubil katalog, na njej nič ne piše pa še s programom nena moram pogledat :)) bom napisal podatke stare grafične kartice, za kakšno primerjavo med novo in staro grafično kartico, mogoče pa sem naredil kakšno napako pri nakupu in se bo tako izvedlo. Toraj podatki stare grafe:
Manufacturer: nVidia
Series: GeForce 7600 GT
GPU: G73
Release Date: 2006-03-09
Interface: PCI-E x16
Core Clock: 560 MHz
Memory Clock: 700 MHz (1400 DDR)
Memory Bandwidth: 22.4 GB/sec
Shader Operations: 6720 MOperations/sec
Pixel Fill Rate: 4480 MPixels/sec
Texture Fill Rate: 6720 MTexels/sec
Vertex Operations: 700 MVertices/sec
Details
Max Power Draw: 65 W
Noise Level: Quiet
Framebuffer: 128,256,512 MB
Memory Type: GDDR3
Memory Bus Type: 64x2 (128 bit)
DirectX Compliance: 9.0c
OpenGL Compliance: 2.0
PS/VS Version: 3.0/3.0
Process: 90 nm
Fragment Pipelines: 12
Vertex Pipelines: 5
Texture Units: 12
Raster Operators 8

hvala za pomoč

Rias Gremory ::

Prvo kar mi pade na pamet je da imaš prešvoh napajalnik. Povej kdaj si ga kupil in koliko W ima.
Bom še mal pogooglu.
Zaradi varovanja Vašega duševnega zdravja,
Vas prosim, da mojih prispevkov ne jemljete (preveč) resno.

opeter ::

Hrabri mišek (od 2015 nova serija!) -> http://tinyurl.com/na7r54l
18. november 2011 - Umrl je Mark Hall, "oče" Hrabrega miška
RTVSLO: http://tinyurl.com/74r9n7j

Rias Gremory ::

Potem napajalnik verjetno ni...
Če imaš na matični hdmi pojdi v bios in ga onemogoči in tudi nastavi (če ni) da se zažene PCI-e.
Lahko še probaš bios nadgradit.
Zaradi varovanja Vašega duševnega zdravja,
Vas prosim, da mojih prispevkov ne jemljete (preveč) resno.

Zgodovina sprememb…

dzinks63 ::

Prej si imel nvidio, sedaj imaš ati. Pred zamenjavo grafične moraš kompletno odinstalirati nvidia driverje, ugasnit komp, zamenjati grafično, pognati komp in instalirati prave ati driverje za to kartico. Sicer je to bolj slaba zamenjava, prejšnja nvidia je zmogljivejša od te nove atijeve.

Rias Gremory ::

Zanima me še ko prižgeš z kartico vstavljeno ali se sliši ventilatorje oz. najbolje da pogledaš če se vrtijo, poglej da se vrtijo tudi na grafični.
Probaš še lahko da priklopiš na VGA če si imel priklopljeno na HDMI in poveš če imaš sliko.
Zaradi varovanja Vašega duševnega zdravja,
Vas prosim, da mojih prispevkov ne jemljete (preveč) resno.

dancek5 ::

Toraj kot prvo se vam zahvaljujem za pomoč. Sedaj pa:

Na matični plošči ni HDMI-ja in nena moram iti v biose ker se mi niti slika nena pokaže na monitorju, nimam pa nobene rezervne grafe katero bi vstavil in naštelal v biosih.

Toraj nena moram odrstarniti Nvidinih gonilnikov zato ker ne pridem v windowse, saj niti nimam slike na moniturji, nimam pa rezerve, siper pa tudi če bi imel rezervo bi po mojem bilo vseeno če imam naložene gonilnike od n-vidje ali ne, slika na monitorju bi se kljub temu morala pojaviti. to grafo sem kupil samo zaradi HDMI-izhoda ne potrebujem boljše, samo na TV bi rad priklopil.

Grafa nima ventilatorja tako da to nena moram preverit, vsi ostali ventilatorji pa delujejo normalno, tudi na stari crkjeni delujejjo normalno, sem probal na DVI, VGA (monitor ima VGA) in HDMI na televiziji, vse je isto, na televiziji celo napiše da naj preverim napajanje na napravi (ne grafa nima posebnega oz. dodatnega napajanja). Mogoče pa je res napajalnik kriv?? Kako naj probam če je kriv napajalnik, brez da bi močnejšega priklopil??

hvala.

Riff ::

kaj pa če ni grafična dej nes še tastaro geforce 7600gt h kolegu da probata če deluje

dancek5 ::

jap stara je hin ker ima po pokane kondenzatorje, in ko vstavim ta staro grafo in prižgem rač. imam popačeno sliko na monitorju SAJ SLIKA JE, na novi pa nič, samo črno je in sliši se da se rač. niti nena zažene, pri stari pa se. Tako da mora biti grafa hin.

Rias Gremory ::

Je možno da ko je grafa šla da ti je še slot zjeb*la? Malo slot podrobno poglej če je vse kul...
Preveri če imaš vse kable v redu priklopljene...kaj več mi pa ne pade na pamet, lahko probaš baterijo iz matične ven vzet (to bo resetiralo vse nastavitve v BIOS-u) in počakaj kakšnih 10 minut potem pa jo vstavi notri in zaženi računalnik.
In če te prav razumem se ti računalnik sploh ne zažene ko imaš vstavljeno grafično kartico? Se vrti ventilator na procesorju? Ali kaj piska?
Zaradi varovanja Vašega duševnega zdravja,
Vas prosim, da mojih prispevkov ne jemljete (preveč) resno.

dancek5 ::

Nebi reko da mi je grafa uničila vodilo. Zato ker ko je noter vtakjena stara grafa (ta ki je hin) in prižgem računalnik se normalno odvze, zažene se in bere iz roma, začenja se windows nalagat (seveda je slika zelo popačena čez celi čas) in ko pride do te točke da bi se windows zagnal se slika izgine, kak bi to razložil, pač napiše power saving mode in je vse črno. (Monitor deluje vredu, sem ga testiral na prenosniku, disk pa tudi nebi reko da je hin zato ker te nei bila tako popačena slika že čez zagon).

Ko pa je notri nova grafa pa nič, zaženem rač. ampak je rač. v nekem nevtralnem teku in ja vsi ventilatorji delujejo ter nič nena piska. Toraj če bi bilo vodilo hin bi se moralo isto dogajat pri stari grafi pa se ne in dvomim da bi resetiranje biosa kaj pomagalo. Je pa nekaj, ko sem vstavil novo grafo ni bilo odziva, pol sem vtaknil staro grafo in spet ni bilo odzivov in nisem vedel več kaj zaj to, pol sem ponovno vtakno novo grafo pa spet nič ter spet nazaj staro in potem se je odzval, samo enkrat to sedaj ko je nova not se ne odzve, ko pa je stara not pa ja.

Računalnik se zažene ampka se nič ne zgodi, črna slika, disk se nekaj premakne, ventilatorji vsi ok ampak črno na monitorju (in ja vse sem vredu priključil). to govorim ko je nova grafa not.

hvala

Zgodovina sprememb…

  • spremenilo: dancek5 ()

Rias Gremory ::

Nekaj postov višje si omenil da si probal z novo grafično tudi VGA priklop in ne dela? To mi je nekako najbolj čudno, ker kdaj pač HDMI nagaja.
Lahko še probaš resetirat bios. Katero matično imaš?
Btw kje si kupil grafično? Mogoče si pa že dobil pokvarjeno?
Zaradi varovanja Vašega duševnega zdravja,
Vas prosim, da mojih prispevkov ne jemljete (preveč) resno.

Brias ::

1.
- definitivno bi probal napajalnik od kolega pri tebi ( ce ima malo novejsega, mocnejsega )

veliko moznosti da je bil v startu tvoj napajalnik presvoh, kondici so se matrali, napajalnik tudi ... konci so sli pa pa .... napajalnik je non stop delal na MAX ... in ratal bogi ...

sedaj ko je nova grafa .... enostavno ne da vec tiste pomembne 12v amperazne spice ki bi jo moral napajalnik nuditi ob samem zagonu ...

2.
- druga moznost je,... kupil si PCIx karto standarda 2.1, da je tvoja plata kompatibilna z tem standardom je moznost 1/20, zelo zelo redke plate in zelo zelo redke grafe ( ponavadi EXTREMNI low end pa se to ne vse ) ... enostavno ne znata delati druga z drugo ... mozno da je tvoja plata PCIx 1.0 ali 1.1, naj bi grafa delala kot tvoj port, vendar to ni 100%...


3. mozno je tudi da, ker se je tvoja stara grafa in tudi nova, napajala SAMO prek PCIx-a, stara je bila underfeedana, ko je bil strom na razpolago je bil bolj divji, in je sam power supply na pcix-u ne prekurjen, ampak na pol prekurjen .... stara grafa brez kondicev ti mogoce vlece pol manj kot nova, cela, in zato se star sistem prebudi ....
vprasanje je, kaj bi bilo, ce bi dal notri staro grafo z 100% kondici ...

tudi napajalnik je v tem casu propadel ( ZELO DOBRIM se na leto zmanjsa na racun kondicov sama moc cca 2-3%, srednji klasi 5-10%, very low endu 15-30% na leto ....

4. lahko tudi probas recimo .... ce ima tvoj napajalnik dva rail-a, in kolega kartico ki ima lastno napajanje in NE PREK PCIx-a .... oz kolegov napajalnik dva raila in karto z lastnim napajanjem ( treba strom uklopit v grafo ,,, ) tako bos probal ce ni samo napajanje na pcix-u ...


5. na tvojem kompu ODKLOPI VSE, odklopi HDD-je, CD-je, DVD-je, floppy, dodatne kartice, pusti samo en ram, pusti samo glavni ventilator od procesorja in novo karto .... se miske in tipkovnice ne priklapljat ...


karkoli drugega, ze ne more biti ...

matonson ::

Katero matično ploščo pa imaš? Lahko je problem v biosu in je potreben samo update.

TOP ::

Če ne veš podatkov od matične nakateri ziher pišejo podatki pa jo pač slikaj in daj sliko gor.

klinker ::

Je ze blo 1x na tem forumu govora da znajo Ati 5xxx zajebavat zaradi razlicnih pci-e revizij. Po moje je to problem da ima on staro plato s pci-e rev.1.x, grafa je pa pci-e rev. 2.1.

dancek5 ::

Brias tole si pa zelo natančno razložil, najlepša ti hvala. Ko bom doma bom probal s to teorijo in bom poročal naprej.

Glede imena matične plošče je pa tak da ga ne vem, bom pogledal v bios mogoče bo kaj pisalo.

Glede verzije vodila sem prav tako razmišljal da bi lahko bila napaka, takoj ko zvem ime plate bom pogledal še to varianto in bom poročal naprej.

Sem pa bolj prepričan da je napajalnik v kurcu, ker je res da imam na stari grafi vse kondenzatorje na trgane in je mogoče napajalnik posledica na trganih kondenzatorjev (neka prenapetost je morala biti da so se kondenzatorji na trgali) in da se rač. zažene s vstavljeni stari grafični kartici ker ne potrebuje toliko energije???

Zgodovina sprememb…

  • spremenilo: dancek5 ()

dancek5 ::

torej sedaj pa sem čisto izgubljen. Situacija je takšna da sem včeraj izklopil DVD rom in probal zagnati rač. s staro in novo grafo in ni delovalo. Dans sem še enkrat vklopil rač. s staro grafo in sedaj deluje normalno :))). Sem še enkrat nazaj priključil DVD in zadeva deluje brezhibno. Sem tudi izkjučil vse nepotrebne porabnike ter probal zagnati s novo grafo in prav tako ne deluje.
TO VEČNI NORMALNO !!!!!!

Edino kaj je dobro je sedaj to da imam vse potrebne podatke. Ime plate je:
FOXCONN NF4K8MC/NF4XK8MC Series
Napajalnik je 340W
PCI-E pa je 1.0 16x

Kak lahko sedaj delujestara grafa nirmalno?? kaj je res krivo vodilo na plati??

Rias Gremory ::

Zdaj spet malo sumim napajalnik, čeprav nova kartica porabi samo 161W ko je obremenjena in je to malo, je možno da je 340W zmanjkalo če upoštevam še CPU in ostalo ampak po mojem mnenju je napajalnik zelo star da se ti je tako poslabša ali je pa pač no-name in se zdaj vidi.
Probaj si sposoditi od frenda kakšen v redu napajalnik in preizkusi če dela. Zakaj ti stara grafa spet dela nimam pojma, lahko pa ugotoviš stanje napajalnika tudi tako da ga odpreš in preveriš VSE kondenzatorje in pogledaš če so napihnjeni.

Lahko pa je tako kot so rekli PCI-E verzija kriva.
Zaradi varovanja Vašega duševnega zdravja,
Vas prosim, da mojih prispevkov ne jemljete (preveč) resno.

dancek5 ::

Sedaj sem nameraval nadgraditi bios in sem malo prebrskal po tem forumu kako to narediti in sem naletel na ta post Kako nadgraditi bios? od urosh-a.
Torej hočem namignit na post št. 5, prosim preberite njegovo napako, kajti meni naredi čisto isto ko je vgrajena nova grafa. Bi znal biti bios?? Toraj nadgraditi??

TOP ::

Seveda je lahko.

Zgodovina sprememb…

  • spremenil: TOP ()

mr1two ::

Lahko, da je tudi kakšen defekt(t.i. hladni spoj) na grafični ali matični.

Primer, ki sem ga imel: Grafična ni delovala v eni matični, pa če sm se na glavo postavu. Druge so delovale. Ko sem po pol leta defektno grafično poskusu še enkrat v enem drugem PCju, je ta "magično" delovala. Še zdaj mi ni popolnoma jasno, kaj točno je bilo narobe pri prvotni kombinaciji, da ni več špilalo skupaj.

Drugi primer: Defektna matična- včasih se je zagnala, včasih ne. Je pa pomagalo, če si zadevo malo pomajal(pa še to ne vedno). Menjava matične je odpravila vse tegobe.


Seveda pa pred menjavo poskusi izčrpati vse ostale možnosti.
LP


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

grafična kartica (strani: 1 2 )

Oddelek: Kaj kupiti
7918598 (17409) LukaTCE
»

Utripajoča lučka na monitorju

Oddelek: Pomoč in nasveti
292293 (1839) black soul
»

hd 6850 ni slike na monitorju

Oddelek: Strojna oprema
192185 (1878) Riff
»

Nova grafična - problem

Oddelek: Pomoč in nasveti
141200 (1054) borki
»

Pentium 4 "P4S800"

Oddelek: Strojna oprema
402121 (1614) XrobertoX

Več podobnih tem