» »

grafična kartica

grafična kartica

««
«
1 / 2
»»

dogo ::

Kmalu verjetno sledi nakup nove grafične kartice. Ogledal sem si ati 6850, nekako sem že napol odločen, vendar me zanima kaj bi priporočali nekje podobne zmogljivosti/finančno.

LP

Kepica ::

Jaz mam gigabyte Radeon HD 6850, katero sem ravno dobil in priklopil na matično Gigabyte GA 870, ter napajalnik, ki je 600W, pa mi grafična ne dela po priklopu, pa ne vem zakaj. Vse priklopim, pa mi se matična in napajalnik vse super požene, tudi disk ampak grafična pa ne. Ima samo en vir napajanja vendar se ob priklopu sploh ne poženejo ventilatorji. ČE pustim malo laufat, se pa začne greti, vendar na monitor ali TV pa ne da slike.

Frustracije se mi zelo nabirajo v glavi....pomagajte mi!

Hvala.

Sssaga ::

Si priklopil 6-pinski kabel, ki vodi iz napajalnika v grafično?

Janac ::

kater napajalnik?

Kepica ::

Sssaga je izjavil:

Si priklopil 6-pinski kabel, ki vodi iz napajalnika v grafično?



seveda.

Napajalnik:
http://www.mimovrste.com/artikel/240002...

Janac ::

Probaj z drugim napajalnikom

Kepica ::

zakaj se pa greje, če nima napajanja? Al ji voltaža ne paše...čeprav v navodilih ne najdem kolko voltov mora bit. Ta je 2.2.V nimam sedaj sedaj drugega napajalnika. :-( Je mogoče da sem hin grafično dobo? Ali lahko matična vpliva na tako delovanje....da se ventilator ne zalaufa?

Janac ::

A z drugo grafo dela?

Kepica ::

trenutno nimam nobenih komponent tukaj, ker sem vse popravil in odpeljal na neko drugo lokacijo. Ne vem več....

69charger ::

Resetiraj BIOS na plošči(poglej v navodila).
How many guys from a tech forum does it take to change a lightbulb?

dogo ::

Kepica je izjavil:


Napajalnik:
http://www.mimovrste.com/artikel/240002...


Kolega je imel enak/podoben lc napajalnik in mu 6850 ni delala, očitno ima enostavno premalo na 12v liniji (kupil je tako ali tako xfx , katera je rabila 2x 6pin).



PS Še vedno nisem kupil grafične kartice, in sedaj kolebam med 6850 in 6870. Sistem je i5 2310 4gb ram, 1 disk in 1 dvd enota. Napajalnik pa je corsair cx500 (ta stara verzija, ne v2) in me zanima, če bi delala 6870. Zanima me tudi, kakšna je overall cost/benefit med omenjenima karticama.

Zgodovina sprememb…

  • spremenil: dogo ()

TOP ::

Razlika med 6850 in 6870 je mala poglej rajši kolk je razlike v ceni.Pametno pa bi bilo počakat na te nove grafe od Atija.

dogo ::

TOP je izjavil:

Razlika med 6850 in 6870 je mala poglej rajši kolk je razlike v ceni.Pametno pa bi bilo počakat na te nove grafe od Atija.


Ja razlika je cca 30 evrov. Gledal sem tole kartico: http://www.dinokomp.si/product_info.php...

Sem razmišljal tudi o 7850 oz. o novi seriji kartic, vendar bodo cene verjetno zame previsoke, cca 160-170 evrov mi je nekako max.

Zgodovina sprememb…

  • spremenil: dogo ()

Kepica ::

dogo je izjavil:



Kolega je imel enak/podoben lc napajalnik in mu 6850 ni delala, očitno ima enostavno premalo na 12v liniji (kupil je tako ali tako xfx , katera je rabila 2x 6pin).


in kako je kolega rešo zadevo?

dogo ::

Kepica je izjavil:

dogo je izjavil:



Kolega je imel enak/podoben lc napajalnik in mu 6850 ni delala, očitno ima enostavno premalo na 12v liniji (kupil je tako ali tako xfx , katera je rabila 2x 6pin).


in kako je kolega rešo zadevo?


Kupil je cx600 napajalnik. Vendar bi bilo pametno preveriti, če je to res problem pred nakupom, da ne bo stran vržen denar.

Zgodovina sprememb…

  • spremenil: dogo ()

Kepica ::

ena stvar me zanima, zraven grafične sem dobil napajalni kabel, ki ima 5 pinov (2x3 razporeditev): glej sliko:



In ima na koncu dva konca z 3 pini....kaj to oba priklopim?

Ker kabel iz napajalnika pa ima 6 pinov med tem ko priložen nima:
glej sliko




Je lahko tukaj kak problem?

Aja, pa za reset biosa ne najdem na navodila....bi veljalo če ven vzamem baterijico? Plata je Gigabyte 870a-usb3. podnožje am3+.

Janac ::

ja bo ok ce vzames baterijo, tisti molex se uporabi ce npajalnik nima pcie prikljucka

Kepica ::

reset biosa ne pomaga...:-( sedaj bom poizkusil še staro grafo Radeon x800 GT, pa da vidim če je kje drugje problem....napajalnika pa močnejšega nimam da bi to testiral. :-/

dogo ::

Kepica je izjavil:

reset biosa ne pomaga...:-( sedaj bom poizkusil še staro grafo Radeon x800 GT, pa da vidim če je kje drugje problem....napajalnika pa močnejšega nimam da bi to testiral. :-/


Tisi 2x molex v 6pin (oz v tvojem primeru 5pin 2+3 bi ti znal rešit zadevo). Ima grafa 2x 6pin priključek ali ne?

Zgodovina sprememb…

  • spremenil: dogo ()

dogo ::

69charger je izjavil:

Resetiraj BIOS na plošči(poglej v navodila).


Ma kakšen reset biosa ne govori neumnosti.

Kepica ::

grafa ima priključek 2x3, torej samo enkrat 6pin. Slika:

iz profila, so vsi pini priključeni, tako da bi te mogli po moje vsi bit napajani.


Sem probal ta priključek na 2 molexa vendar ne razumem, če moram oba priključit ali samo enega? Zaenkrat sem samo enega...Na enega isto ni delovalo.

Zgodovina sprememb…

  • spremenil: Kepica ()

Senshi ::

Lep pozdrav!!!

A si dal 16 pin na plato + 4 pin k je vrjetno skupi spet v 8 pin,
pa 6 pin na grafo?

Zgodovina sprememb…

  • spremenil: Senshi ()

Kepica ::

priklop napajanja na plato misliš? Seveda...saj ventilator na CPU in napajalniku se vse vredu ob zagonu požene, samo grafa ne.

Zgodovina sprememb…

  • spremenil: Kepica ()

Senshi ::

to mas od asusa 6850?

Kepica ::

http://www.mimovrste.com/artikel/263008...

pa plato:
gigabyte 870-USB3.

Senshi ::

Sm si pogledu plato in sm vidu da mas enga 16 pin tm k so rami pa enga 8 pin za procesorjem. Ce mas to vse iz napajalca prkloplen pol bi mogl delat ce pa ne dela ti pa ni druge kot kupt bolsi napajalnik.

Stran za napajalce:
http://www.funtech.si/si/vsi-oddelki/ko...

Jst mam 6850 XFX k ma dva 6pin-a z 600w CM-napajalcem mislm da je bil okol 80€. Najbolj pa je ce bos kupoval vpras prodajalca kerga ti priporoca. Pa ce mas opcijo slikat napajalca oz link poslt od njega.
Upam da bos resu.

Zgodovina sprememb…

  • spremenil: Senshi ()

dogo ::

Če imaš možnost pri kakem kolegu, ki ima boljši napajanik poskusit grafo, bi bila to dobra opcija, preden greš novega kupit. Tule sem bral, da naj bi rabil cca 30 A na 12V liniji, ne vem koliko je res: http://www.tomshardware.co.uk/forum/303...

Zgodovina sprememb…

  • spremenil: dogo ()

Kepica ::

Senshi je izjavil:

Sm si pogledu plato in sm vidu da mas enga 16 pin tm k so rami pa enga 8 pin za procesorjem. Ce mas to vse iz napajalca prkloplen pol bi mogl delat ce pa ne dela ti pa ni druge kot kupt bolsi napajalnik..


ej, 8 pin ni bil vredu prikloplen na plato, ker sta dva po 4 pine skupaj, pa sta narazen zlezla in se en ni priklopil...dva dni jebe zaradi tega.

Ej hvala ti mojster. :-)

dogo ::

Kepica je izjavil:

Senshi je izjavil:

Sm si pogledu plato in sm vidu da mas enga 16 pin tm k so rami pa enga 8 pin za procesorjem. Ce mas to vse iz napajalca prkloplen pol bi mogl delat ce pa ne dela ti pa ni druge kot kupt bolsi napajalnik..


ej, 8 pin ni bil vredu prikloplen na plato, ker sta dva po 4 pine skupaj, pa sta narazen zlezla in se en ni priklopil...dva dni jebe zaradi tega.

Ej hvala ti mojster. :-)


Bravo Senshi, Kepica, važno da je problem rešen.

Senshi ::

Ni panike sam da si zrihtu. Vem kaksne so frustracije k mas vse novo pa neki ne dela. Ce bos se kaksno pomoc rabu sam sporoc pa bomo probal neki zmetat skupi.

Kepica ::

nisem zrihtal. Popizdo bom.

Bom celo zgodbo povedal. Prejšnji rač, mi je kao crknil, pod doumevo da je crknila matična plošča. Napaka je bila sledeča, da sem priklopil USB fotoaparat, nakar je rač. zmrzno in sem ga resitiral, po čem se več ni prižgal, oz se je prižgal vendar signala do monitorja ali TVja ni bilo. Oboje na DVI priključek. Doumeval sem da je odpovedala matična zaradi kakšne el. preobremenitve. Kljub temu da na matični nisem videl kakšne napihnjene varovalke, se nisem veliko oziral in ker sem tako ali tako planiral novo mašino, sem si naročil sledeče komponente:
matična:
http://www.mimovrste.com/artikel/238009...

Rami:
http://www.mimovrste.com/artikel/244006...

CPU
http://www.mimovrste.com/artikel/242000...

grafična:
http://www.mimovrste.com/artikel/263008...

napajalnik:
http://www.mimovrste.com/artikel/240002...

Ko sem to dobil, in sestavil pa je napaka enaka. Kljub temu da vsi ventilatorji normalno letijo, noben signal ne pride ne na monitor ne na TV. Sem menjal VGA to DVI pretvornik, odstranil rame, sedaj poizkusil drugo grafično na novi plati, pa vse brez uspeha. Tudi drug monitor sem priklopil pa ni nič.

Fora je da ko sem vgradil novo plato, sem na front panelu videl, da mi je reset gumb ostal not (sem ga dobil ven), tako da sem iz plate odklopil še priklop za reset, vendar nič bolje. Mala možnost je da bi mi VGA kabl crknil ki ga imam za monitor, vendar to skoraj ni mogoče. Pa potem bi sliko imel na TVju kjer imam HDMI to DVI kabl.

Izoliral sem sistem od vseh starih komponent prejšnjega ohišja, torej priklopljeno, napajalnik, plata, CPU, rami in grafa, pa na mi grafa ne da ven nobenega signala, ko se to zažene.

Prilagam dve Ful HD sliki iz DSLRja, da je bolj razločno vidno kak je priklopljeno:



Mi lahko kdo pomaga?

Kepica ::

Ena stvar še, če ven vzamem rame in se vse požene, pa matična ne piska da ji manjkajo rami, je lahko kaj narobe z njo? Ali pa bios? Ali plata nima zvočnega signala?

Janac ::

saj sploh nimas zvocnika kakor jaz vidim hehe

Kepica ::

je priključen tisti iz ohišja.

Janac ::

jaz nevidim

Kepica ::

maš prav, zamenjal sem za speaker iz front panela. Zvčnika nimam v ohišju. Tako da še tega ne morem ugotovit.

Sem sedaj še BIOS beterijico za 10min ven vzel, pa ni bilo uspeha. Kaj še naj probam, ali ga naj na kak servis peljem? Samo če je vse novo....da znoriš.

Loocas ::

lahko je tud proc fuč. če se sam venti vrtijo.

s51as ::

Po tem kar si napisal, bi rekel da je nekaj narobe s tistim kablom iz fotoaparat do računalnika.
Ker si zamenjal cel računalnik pa se je napaka ponovila?
It's just me myself and I

Kepica ::

da bi bil nov pa hin....? sem na kaj pozabil pri inštalaciji CPU? obrnil sem ga prav....kaj drugo pa ne vem če lahko vpliva, ali?

s51as je izjavil:

Po tem kar si napisal, bi rekel da je nekaj narobe s tistim kablom iz fotoaparat do računalnika.
Ker si zamenjal cel računalnik pa se je napaka ponovila?



ni ni..ker ga imam priključenega na prenosnika, pa sem še slike matičen pošiljal. Tu ni problem. Pa itak na novem še nisem fotoaparata priključeval, niti nisem front panel USBjev priključeval.

Zgodovina sprememb…

  • spremenil: Kepica ()

TOP ::

Kaj to si sedaj prvič zalavfal tale PC in ni slike.

s51as ::

Na sliki se nevidi dobr, pa verjetno itak ni to, ampak a je CPU ventilator priključen?
Pa grafična kartica dobro v pci ležišču?
Pa če daš ram v drugo režo?
Poskusi tudi vse odklopit pa poglej konektorje, ker včasih se kak kontakt iz konektorja porine ven in potem, ni kontakta. Čeprav na sliki to ni vidno.
Pa zdaj ko to probavaš lahko diske odklopiš (oboje sata in napajanje).
It's just me myself and I

Kepica ::

s51as je izjavil:

Na sliki se nevidi dobr, pa verjetno itak ni to, ampak a je CPU ventilator priključen?
Pa grafična kartica dobro v pci ležišču?
Pa če daš ram v drugo režo?
Poskusi tudi vse odklopit pa poglej konektorje, ker včasih se kak kontakt iz konektorja porine ven in potem, ni kontakta. Čeprav na sliki to ni vidno.
Pa zdaj ko to probavaš lahko diske odklopiš (oboje sata in napajanje).


Je ventilacija priključena ja, grafična je vredu not, sem jo še na drugo ležišče dal, pa nič. Sistem izoliral, torej samo plata, rami, cpu, pa grafa, pa nič. Pa samo en ram, pa brez rama, pa različne postavitve rama, pa druga grafična, pa drug enkran, pa TV, pa menjava pretvornika iz VGA to DVI....konektorje še lahko grem preverit, ampak sem malo skeptik da je to. Ker CPU ventilacija je na plato priključena in laufa normalno.

Poigravam se že z mislijo da je napajalnik preslab, čeprav je 600W prek zadosti, ampak da mu voltaža ni dovolj na ATX12V. Kaj pa vem...

krispe ::

Ko sem to dobil, in sestavil pa je napaka enaka. Kljub temu da vsi ventilatorji normalno letijo, noben signal ne pride ne na monitor ne na TV

Tu je lahko več možnosti.

Pri meni je ob povsem enakih težavah bila kriva matična plošča, lahko je krivec tudi procesor, ali RAM

Probaj še enkrat dol vzet ventilator od procesorja in sam procesor, ter poglej če je pravilno nameščen na tiste pine.

Jaz sicer dajem največ možnosti, da je kriva matična plošča.

S katerega konca pa prihajaš?
Lahko kak forumaš pride pa pogleda oz. prinese svoje komponente pa pogledata katera komponenta ne deluje..

LP
MSI Z97 MPower/i7 4790K + H110/GTX 970/8GB 1866Mhz/SSD 830/760T/LG 34"

Janac ::

Kepica: mislim da je napajalnik presvoh ali celo crknil, sumim pa zato ker je bil pri meni enak problem.

ce si iz kje okoli kamnika, ti lahko pogledam

l.p

Kepica ::

ja bom še CPU enkrat preveril....če je matična skrt jih bom pobil, kaj so mi prodali.

Ja za testiranje bom k kolegu šel, ki ima firmo, pa bomo stestirali zadeve, samo bi res rad sam rešo zadevo, ker človek pričakuje da po tem ko imaš vse novo da bo to delalo. Sem iz MB.

Največja frustracija pa je v tem, da ne vidim povezave, zakaj je na starem in novem rač enaka napaka. No mogoče je enaka, ampak povzročena s strani različnih komponent.

s51as ::

kaj pa če das grafično ven?
It's just me myself and I

Kepica ::

s51as je izjavil:

kaj pa če das grafično ven?



kaj bom pa te?

Ni grafe na plati če to misliš...sem probal dve grafi pa ni nič boljše.

Janac ::

verjetno napajalnik

s51as ::

preklezakurnk... pol pa ne vem..
matična al pa napajnik, fuč...
to boš ugotovil le če vse komponente daš na drugo matično in/ali na drug napajlc...
It's just me myself and I

Janac ::

kaj pa ce odklopis vse sata naprave?
««
«
1 / 2
»»


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Računalnik se ne odziva

Oddelek: Pomoč in nasveti
394143 (3590) Pšenični
»

Maotherboard ima 8pinski (EPS) priključek, napajalnik samo 4 pinski (P4). Pomoč?!

Oddelek: Strojna oprema
10891 (635) TRIROG
»

Asus M4A89GTD Pro matična plošča

Oddelek: Strojna oprema
263016 (2634) iphoneecko
»

Upgrade računalnika

Oddelek: Kaj kupiti
422892 (2128) jazbec
»

Napajalnilk iz 12 na 8 konektor

Oddelek: Pomoč in nasveti
6536 (463) timek

Več podobnih tem