» »

Grafična kartica in Windows7 64bit-ni problem

Grafična kartica in Windows7 64bit-ni problem

Entuzijast ::

Grafična kartica: Sapphire Radeon HD 5770 1G (new edittion),
Matična plošča: Sapphire S-AMD3 Sapphire pure CrossFireX 790GX ATX
(integrirana g.kartica HD 3300)
Procesor: AMD Phenom II 555 2x3,2Gz,7MB Cache (790gx podnožje)
Spominski modul: G.Skill 4x2g DDR3-1600
Ohišje: Antec Sonata III EC/MT 500W
Trdi disk: Seagate 1T 7200.12 SATA-II
Operacijski sistem: Windows7-64bit Ultimate

Problem: Integrirana g.kartica deluje brezhibno.
Dodatna oziroma HD 5770 prikazuje vse druge aplikacije brezhibno, slike video, video filme, grafične programe,
razen ne deluje v igrah. Zagon igre je uspešen do samega vtopa v igranje. Takrat se pojavijo razne bleščice,
modre točke (ponavadi diagonalno čez monitor v 3 do 4 vrstah), svetleči kvadratki itd.
Igro lahko nadaljuješ brez problema samo z to kramo vred.
P.S. Včasih se pojavi okence da dislay driver ne deluje, vendar se to dogodi med manipulacijo med mapami in programi,
na pa med samim igranjem.

st0jko ::

Kar nekaj težav povzročajo te kartice, opažam. Imaš najnovejše gonilnike?
keks?

Entuzijast ::

Vse najnovejše 10.2 ampak takrat je še slabše.

jimyboy ::

ATI jajc :))

zee ::

Slaboten napajalnik.
zee
Linux: Be Root, Windows: Re Boot
Giant Amazon and Google Compute Cloud in the Sky.

svetetko ::

2x 22A na 12v preslabotno za 5770? če je napajalnik v okvari, potem mogoče.

IvoJan ::

ocitno te grafe rade zajebavajo.. men sta ze 2 crknli -.-
|TUF X670E plus WIFI|7900X3D|arctic LF2 360mm|
|64gb 6000 CL30 ddr5|Manli RTX4090 Gallardo|P5+ 2TB nvme|
|P3+ 2TB nvme|Corsair HX1000i|Meshify 2|

jizzer ::

Kaj si naredil da si to napako popravil...??? Ker imam namen kupiti tole grafično in me skrbi da nebi imel enakih problemov?

Galaxy ::

Simpl rešitev, prešaltaj na 32-bitne W7 pa bo.. saj je že splošno znano da 64-bitni windowsi in igre ponavadi ne gredo skupaj...

Engineer_SLO ::

Simpl rešitev, prešaltaj na 32-bitne W7 pa bo.. saj je že splošno znano da 64-bitni windowsi in igre ponavadi ne gredo skupaj...


od kje to tebi... 8-)

win 7 so čisto ok,ni kakšnih večjih problemov,problematični so bili win xp x/64
ASUS ROG Maximus X Hero, I9 9900K, NZXT Kraken X62
32GB DDR4 3200 CL16, 512MB + 1024GB GB NVME SSD+ 2x2TB 7200rpm
EVGA GeForce RTX 3090 FTW3 ULTRA, ALIENWARE 38 - AW3821DW

Entuzijast ::

Moj problem z Windows7 64bit in Ati HD 5770 (new edition) sem po tednu dni jezancije in nešteto kombinacij rešil,
na naslednji način:
1) na ATI-jevi strani sem vzel najnovejši displaj driver samo to in nič drugega (10-3_vista64_win7_64_dd)
nato sem začel z velikim brisanjem vseh starih ATI-jevih aplikacij
2) nadzorna plošča/programi in funkcije/odstrani (unnistal) vse ATI-jeve programe oziroma aplikacije,
zahteval bo ponovni zagon računalnika, reši z opcijo zaženi kasneje
3) raziskovalec/računalnik/pogon C:,ročno odstani vse ATI-jeve datoteke, poglej tudi v datoteko AMD
4) raziskovalec/računalnik/pogon C:/programske datoteke (x86), ročno odstani vse ATI-jeve datoteke, poglej tudi v datoteko AMD
5) raziskovalec/ ime (mapa) tvojega računalnika/AppData/Local/ATI odstrani to mapo
6) nadzorna plošča/upravitelj naprav/Display adapters/ATI Radeon HD 5770 series nato desna miškina tipka, opcija odstrani
7) resetiraj mašino, pri ponovnem zaganjanju bo morda ponovno avtomatsko naložil te driverje, ponovi zgornjo (6 točko) tako dolgo,
dokler računalniku ne ostane samo še opcija Standard VGA Graphics adapter
8) sedaj pa naloži driver pot točko 1), samo to in nič drugega
9) sedi in uživaj

LP

galu ::

Drugič pa poženi samo DriverCleanerPRO.
Tako to gre.

IvoJan ::

ahahaha pwnt xD mene je tut neki zajebaval ko se mi je graphics driver skos sesuval pa sem enostavno formatiral pa na novo nalozil winse xD easy as pie xD
|TUF X670E plus WIFI|7900X3D|arctic LF2 360mm|
|64gb 6000 CL30 ddr5|Manli RTX4090 Gallardo|P5+ 2TB nvme|
|P3+ 2TB nvme|Corsair HX1000i|Meshify 2|

galu ::

IvoJan je izjavil:

ahahaha pwnt xD mene je tut neki zajebaval ko se mi je graphics driver skos sesuval pa sem enostavno formatiral pa na novo nalozil winse xD easy as pie xD


Sarcasm off?8-O
Tako to gre.

IvoJan ::

huh??? Sry i'm slow :P
|TUF X670E plus WIFI|7900X3D|arctic LF2 360mm|
|64gb 6000 CL30 ddr5|Manli RTX4090 Gallardo|P5+ 2TB nvme|
|P3+ 2TB nvme|Corsair HX1000i|Meshify 2|

jizzer ::

Jaz bom kupo toto grafično samo upam da nebo problemov(sedaj mam NVIDIO)

Entuzijast ::

Vse najnovejše igre delujejo v maximalni resoluciji z vsemi najvišjimi opcijami, tekoče z hitrim nalaganjem.

jizzer ::

hvala :D

jizzer ::

Mam en problem...

Dobil sem 5770 pa OpenGL aplikacije ne delujejo...
Vrze ven to: "LoadLibrary failed with error 126: The specified module could not be found. opengl"

Bral sem sam nekaj in eden je napisal kako fixat, ampak je napisal tako da se jaz ne spoznam ven torej če lahko kdo pomaga mu bom hvaležen...

Citiram:

Wow. I fixed the problem.

It was actually exhilarating, and I feel like I've accomplished something epic. Internet was not much help, and this problem wasn't widespread so I was pretty much alone.

I feel like screaming out 'hurrah' or something a few times. I now have full OGL capabilities after months!

What I did was use Process Monitor to run a variety of programs that used OGL, and where it would fail to find a file. After all, that was the problem. It couldn't find a module (dll) of some kind.

So after running a few OGL programs with the same "Loadlibrary failed" error every single time, I noticed that it would load dozens of dll files. I had to go through hundreds of lines of logs, as even after filtering, it was hard to miss.

I kept searching, hoping to find a .dll file that the OGL program would fail to find completely.

Then I found it! Even if the program couldn't find a .dll file initially, it looked in other folders and found what it was looking for. But this specific dll file would not be found. Any OGL program would try to find this dll file and it would fail to find, thus my horrible LoadLibrary failed error.



The file was simply ".DLL". Any OGL program would look for this in a variety of folders and fail, since it was not there. This is very strange, as it's a dll file without a name. I decided to use the command line and copy and rename opengl32.dll into ".dll". My OGL programs no longer crashed, but it was the wrong DLL or something, the program would error out again. So, I've isolated the problem! After remembering the old suggestions about missing "atioglxx.dll" file, I copied and renamed THAT file into ".DLL" into /windows/system.

I then ran my OGL programs.... And they magically worked! I think I've fixed the problem. Only took a few hours of my day.





Here's the important technical part:

Now, why would after installing 10.x drivers, would OpenGL programs start looking for ".DLL"? Copying over and renaming atioglxx.dll as ".DLL" seems to fix it.

What's the best way to tell the Catalyst Crew about this problem?




Če lahko kdo pomaga res hvala!

Zgodovina sprememb…

  • spremenil: jizzer ()


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Windows XP Black screen

Oddelek: Pomoč in nasveti
123032 (2772) Twix
»

Problem z nvidio

Oddelek: Pomoč in nasveti
171473 (1221) lanicorec
»

Dawn na ati radeonu

Oddelek: Zvok in slika
121652 (1345) mihec87
»

Catalyst 3.9 izšli

Oddelek: Novice / Grafične kartice
322411 (2411) Romčy
»

Problem z zagonom iger RTCW in MOHAA

Oddelek: Igre
152558 (2242) Flay

Več podobnih tem