» »

windows 7 - no internet access

windows 7 - no internet access

Prebeznik ::

Zdravo
Imam problem z Win7 (32 bit).
Ko sem beta verzijo "povozil" z "zadnjo različico sedmice se mi je zgodilo, da me "ne spusti" na internet--->no internet access. Ima kdo kako pomoč?
LP

xyd1 ::

Na pomoč nimam miške... ve kdo kje je?
//sarkazem off

kje se zatakne? imaš pravilno vpisane ip naslove/up ime geslo? PPOE, kabelska povezava, wifi?

lisjak ::

Zdravo
Imam problem z Win7 (32 bit).
Ko sem beta verzijo "povozil" z "zadnjo različico sedmice se mi je zgodilo, da me "ne spusti" na internet--->no internet access. Ima kdo kako pomoč?
LP


jaz imam enak problem ... na starem računalniku imam win XP ... pa normalno dela internet, na novem pa sem naložil win7 ultimate x64 december oem, pa mi internet nikakor noče delat. Sem probal vse živo, nič ne dela ... skoz piše no internet access. Serviser od kablske bil tu ... pa nič ni mogo popravit, je reko, da so windowsi krivi.

Če ma kdo kako rešitev/nasvet, se priporočam

lp

solatko ::

Legalni Windows.

kartman ::

Ker internet pa maš8-)

lisjak ::

kablski internet, modem je arris TM602B

Peon ::

Kakor se jaz spomnim sem imel podoben problem. Zbrisat sem moral bojour. Tukaj je en način http://www.sevenforums.com/network-shar...

Zgodovina sprememb…

  • spremenil: Peon ()

lisjak ::

nimam tega bonjour med services... v bistvu so samo windowsi naloženi, pa driverji inštalirani (vsi driver-i bi naj bli win7 ready ... tak vsaj piše na škatli od matične)

še kakšen nasvet morda ?



lp

solatko ::

Kaj ti kaže na task manager-ju pod mrežne kartice. Če imaš travniško verzijo, verjetno manjka kak servis. Imaš povezavo preko modema ali routarja.
Pošlji kakšno sliko ekrana ob poizkusu povezave...

Aston_11 ::

Imel sem iste težave. Težave so se deloma rešile, ko sem pri mrežni kartici izklopil varčevalni način.

lisjak ::

sem izklopil vse možne varčevalne načine na mrežni ... še vedno isto :(
no network acces.
izklopil sem ipv6, vpisal sem statični ip, izklopil sem windows defender, firewall... nič ne pomaga
nevem kaj še lahko nardim ;(

solatko: kak servis bi pa lahko manjkal ?
povezava je direkt preko modema (brez routerja)
mrežna (realtek) je integrirana na matični asus P7P55D

jan01 ::

sem beta verzijo "povozil" z "zadnjo različico sedmice se mi je zgodilo, da me "ne spusti" na internet

Že v osnovi napaka.
Kje sem že bral(ravno en post na slo-techu?), da rabiš en popravek za windows7, da dela pppoe...


povezava je direkt preko modema (brez routerja)

A nimaš slučajno modem, ki deluje tudi kot router?

lisjak ::

Sem update-al driver, nič ne pomaga... tukaj je par slik, če kaj pomaga

natwork and sharing center


troubleshoot



al pa povejte točno kero okno naj posnamem
prosim naj kdo pomaga, ker jaz res več nimam idej ... novi računalnik mi pa stoji :(

Zgodovina sprememb…

  • zavaroval slike: bluefish ()

solatko ::

Cel kup je servisov, ki uravnavajo internet, povezave, strojno opremo...... in če imaš napačnega izklopljenega ali ga sploh nimaš, si internet lahko samo narišeš.
To je lahko namerno narejeno s strani pirata, lahko je zanič crack....., ker pa ne podpiramo nelegalne programske opreme, se boš moral znajti sam. Na legalni verziji lahko pomoč poiščeš pri MS Slovenija.

lisjak ::

Cel kup je servisov, ki uravnavajo internet, povezave, strojno opremo...... in če imaš napačnega izklopljenega ali ga sploh nimaš, si internet lahko samo narišeš.
To je lahko namerno narejeno s strani pirata, lahko je zanič crack....., ker pa ne podpiramo nelegalne programske opreme, se boš moral znajti sam. Na legalni verziji lahko pomoč poiščeš pri MS Slovenija.


Solatko! to pa je malo smešno... naredi anketo, kdo uporablja legalne windowse za domačo rabo... (drugo je za podjetja) če prav razumem, ti dejansko podpiraš microsoftovo umazano politiko in monopol ? Kaj je ta forum za pomoč med uporabniki, al je za zaščito avtorskih pravic ? Res se mi zdi malo smešno, da bi komu odrekal pomoč, ker nima licenčnih oken! Kolikor sem bral dosedaj po forumih (in to NE malo) ima podobne težave ogromno uporabnikov (med njimi tudi dosti licenčnih) sploh pa je dosti takih, ki imajo realtekovo mrežno kartico.

p.s.: Najprej probaš, če ti je všeč ... kupiš! tako običajno poteka nakup! tako tudi sami načrtujejo pri ms. A ti pa najprej kupiš ? pol pa ugotavljaš, če ti je prav ? (me zanima kak hodiš pol oblečen in obut okrog po svetu) no po taki probi.. mi niti na misel ne pade, da bi kupil!

hvala vseeno za "trud", pa brez zamere
lp

solatko ::

lisjak - Poglej pravila foruma. Nisem dal nikakršnih obsodb, samo zavrnitev pomoči pri piratski programski opremi - nekateri smo pač navajeni uporabljati legalno ali freeware opremo..
Lahko greš tudi po informacije na forum Piratebay-a.

lisjak ::

No če ma slučajno kdo podoben problem ... jaz sem rešil zadevo tako, da sem kloniral MAC address ... in zdaj dela!



lep pozdrav vsem

Duhec ::

Ja, kablaši navadno uporabljajo statični IP zato je najboljše ob inštalaciji spredaj porint router in se v kabelski adsl modem vpiše mac od routerja. Tako nimaš potem več skrbi koliko kompov ali prenosnikov imaš. Vse dela s prve.

matki ::

Pozdravljeni

Jaz imam podoben problem .Namreč imam nov PC in Win 7 64 bit.
Že od samega začetka se mi net vsake toliko časa "obesi" ali pa sploh ne pridem noter . Zanimivo pa je da mi Utorrent dela ves čas normalno.
To se mi dogaja samo pri brskanju z Mozzilo.
Imam kabelski Telemach internet , in ker ni imel možnosti priklopa še ene
mreže na modem za WD TV live player sem moral dodati še router ( Belkin).

Probali smo že vse mogoče , vendar se mi problem "štekanja interneta"
še vedno pojavlja.

Ima še kdo tak problem oziroma rešitev !

Hvala

Mavrik ::

Problem je v večini primerov v uTorrentu, ki lahko zabaše in razsuje sistem zaradi načina cacheinga. Izklopi uTorrent pa poglej če se še problemi pojavljajo. Če se ne, bo potrebno zamenjat klient.
The truth is rarely pure and never simple.

Good Guy ::

meu podoben problem rešil sem ga pa s tem

ipconfig /flushdns

nbtstat -R

nbtstat -RR

netsh int reset all

netsh int ip reset

netsh winsock reset

REBOOT
http://goo.gl/7ItKpU
Naj računalnik dela za vas^^

matki ::

Hvala rovtar , ali mi lahko malo bolj podrobno obrazložiš kje to spreminjaš , verjetno v Comandprompt, sem namreč bolj amater.

Problem je v večini primerov v uTorrentu, ki lahko zabaše in razsuje sistem zaradi načina cacheinga. Izklopi uTorrent pa poglej če se še problemi pojavljajo. Če se ne, bo potrebno zamenjat klient.


Misliš Utorrent klient za kakšnega drugega.

Zgodovina sprememb…

  • spremenil: matki ()

Good Guy ::

@matki

v cmd-ju ja, vpišeš posamezno vrstico

eno vrstico ti pomoje ne bo prjelo(no vsaj pri meni je ni), ampak nič ne de, deluje vseen:)
http://goo.gl/7ItKpU
Naj računalnik dela za vas^^

Mercier ::

Jaz sem en enak problem rešil po načinu pametnejši popusti z menjavo mrežne kartice.

c00L3r ::

Jaz sem en enak problem rešil po načinu pametnejši popusti z menjavo mrežne kartice.

Mogoče ni kriva mrežna kartica ampak samo gonilnik. Sem nameščal Windows 7 na moj PC, internet delal, pognal update, je predlagal nov gonilnik za mrežno. Namestim to in mreža več ni delovala. Sem dal prejšnji gonilnik in spet deluje. Lahko pa se poskusi tudi z gonilnikom od matične plošče/proizvajalca kartice.

Podobno težavo sem imel tudi enkrat že na Visti, ko je prek Update-a naložil napačen gonilnik za SATA krmilnik. Windows update nima vedno pravih gonilnikov. Je pa res, da sem na to težave naletel 2x pa sem inštaliran Visto/Windows 7 že na kar nekaj PC-ev v zadnjih letih.

Mercier ::

Od heca z gonilniki sem probal gonilnike v OS-u (32 in 64-bitni, probal več inštalacij)), od proizvajalca čipa in proizvajalca matične plošče. BTW, na Windows XP je seveda delalo.

Ugotovil sem tudi probleme (drugi primeri) s kombinacijo mrežnih kartic in stikal: torej, ista mrežna kartica lepo dela povezana preko določenega stikala, preko drugega ne dela, ali dela v eno smer obupno počasi.

Edit:
Operacijski sistemi so vsi legalno neoporečni.

Zgodovina sprememb…

  • spremenil: Mercier ()

amigo_no1 ::

Preveri v nastavitvah mrežnih kartice hitrost & protokol povezave ( link speed/duplex mode ).

matki ::

Jeje , ja kaj pa vneseš potem pod to polje Speed&Duplex , katero vrednost :10 mbps Full Duplex
10 mbps Half Duplex ..... ali še nekaj opcij je.....
Po defaultu je notri Auto Negotiation ???

Drugače sem pa tudi jaz delno rešil zadevo z izklopom varčevalnega načina na mrežni kartici !

Zgodovina sprememb…

  • spremenil: matki ()

miha_j ::

Good Guy je izjavil:

meu podoben problem rešil sem ga pa s tem

ipconfig /flushdns

nbtstat -R

nbtstat -RR

netsh int reset all

netsh int ip reset

netsh winsock reset

REBOOT


@rovtar
Imel sem čisto enak problem in mi je tvoja rešitev takoj pomgala. Najlepša hvala.

lp
Miha

xxxgeekxxx ::

@rovtar

Hvala! Sem imel enak problem, storil to kar si napisal, pa dela brez problema :D
Ke te češ


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

WIFI povezano, brez interneta

Oddelek: Omrežja in internet
153130 (2683) cekr
»

Internet ne deluje kljub vzpostavljeni povezavi

Oddelek: Omrežja in internet
142142 (1808) seba75
»

Tezave po kloniranju diska (strani: 1 2 )

Oddelek: Pomoč in nasveti
562964 (2561) bosmla
»

win 7 rtm ultimate ni interneta, lokalno deluje

Oddelek: Omrežja in internet
5810 (739) Good Guy
»

Ne dela internet na enem računalniku

Oddelek: Omrežja in internet
133899 (3695) imagodei

Več podobnih tem