» »

Tezave po kloniranju diska

Tezave po kloniranju diska

«
1
2

bosmla ::

Pozdravljeni

V enem starem racunalniku (matinca ASRock M266a (Socket 478); procesor Celeron 2.60 GHz; RAM 512MB) namenjen izkljucno knjigo-racunovodstvu; programi Hermes na XPproSP3 sem zamenjal star IDE disk z novim prav tako IDE diskom.
Z BOOD CD-jem Acronis True Image v9.5 sem kloniral vse iz starega na novi vse je slo bp tudi na novo se je racunalnik popolnoma v redu startal in tudi vse deluje razen dostop brskalnikov do interneta (z IE, Mozillo,...) ne gre - kot bi bila prekinjena povezava. Seveda povezava je ok npr. antivirus se normalno posodobi.

bosmla ::

Povezava z internetom je PPPOE in se normalno vspostavi, tudi racunalnik je viden v mrezi in lahko se prenasa datoteke... ima kdo kaksno idejo?

ABX ::

Povezava z internetom je PPPOE in se normalno vspostavi, tudi racunalnik je viden v mrezi in lahko se prenasa datoteke... ima kdo kaksno idejo?



Naredi ping google.com
Vaša inštalacija je uspešno spodletela!

bosmla ::

Ne dela (ne nejde domene)... sh*** kaj bi bilo lahko narobe? Posodobil sem driverje za plosco, mrezno celo BIOS sem dal na zadnjo verzijo. Jutri pa bodo hoteli uporabljat racunalnik aaaahhh.

bosmla ::

Nastavil sem tudi povezavo do interneta na novo pa seveda nic ne pomaga - prosim ce je se kaksna ideja!!!

fosil ::

Probaj z eno samostojno mrežno kartico, če jo imaš kje pri roki?
Tako je!

bosmla ::

Zanimivo, ce pogledas stanje povezave vidim, da je bilo neka podatkov prenesenih pa tudi antivirus je pravkar javil, da se je uspesno posodobil (seveda preko interneta).

Bom sedaj probal se mrezno kartico noter dat...

Opkow ::

Kot kaze nimas dostopa do DNS serverjev, zato ti "ne delajo" browserji (domene).
Probaj recimo http://193.164.138.20 :)
V nastavitvah za mrezno kartico, si nastavi primarni in sekundarni DNS server.
Preveri se datoteko hosts, ki jo imas pod win...system32...etc, da ni kak funny zapis.

bosmla ::

Z drugo mrezno je vse isto - nic ne pomaga.

Ce probam http://193.164.138.20 v browserju ne dela.
Ce pingam 193.164.138.20 DELA; ce pingam slo-tech.com ne najde domene.

V nastavitvah mreznih kartic ni na nobenem (pa tudi na tem s starim diskom ni bilo) nastavljen primarni in sekundarni DNS server. Sploh ne vem kaj bi nastavljal - ponudnik je SIOL.

V host ni razen "127.0.0.1 localhost" nicesar.

Lahko se pomagate?

bosmla ::

Ja pa se "zanimivost" ce vpisem http://193.164.138.20 v browserju nekaj casa isce potem pa napise "streznika ni mogoce najti" ampak napis http://193.164.138.20 se pa spremeni v http://slo-tech.com - Kako to?

Duhec ::

Nastavi Siolova Dns-ja.
DNS1= 193.189.160.13
DNS2= 193.189.160.23

Restartaj in preizkusi.

bosmla ::

Sem nastavil DNS tocno tako resetiral in se vedno isto (ping 193.164.138.20 DELA; ce pingam slo-tech.com ne najde domene).
Namesto sem Firefox na novo za vsak slucaj pa seveda ne dela...

amigo_no1 ::

Bootaj v safe mode with network support, start / run / nslookup
Kaj javi ? Dela browsanje ? Uporabljaš NOD AV ?

Uporabi tole: http://www.snapfiles.com/reviews/WinSoc...

Zgodovina sprememb…

  • spremenilo: amigo_no1 ()

bosmla ::

"safe mode with network support, start / run / nslookup" javi: Ni mogoce najti imena streznika za naslov 193.189.160.13: No response from server (ter isto za 193.189.160.23) pa se ***Privzeti streznik ni na voljo: Unklown adress 193.189.160.13

Brovsanje ne dela. Namescen je bil NOD23 pa sem ga deinstaliral pa tudi pozarni zid sem izklopil. Ne pomaga nic.

Ko sem zagnal WinsockxpFix in po ponovnem zagonu tudi ne dela!!!

Pa kaj bi bilo lahko narobe?

Opkow ::

Imas oz si imel adware in si ga odinstaliral?

bosmla ::

Se na starem disku sem nasel Adware in ga odstranil pred kloniranjem.

gori je bil tudi nek star pozarni zid Norman, katerega sem prav tako odstranil (hotel je sicer istalacijski CD, ker ga nisem imel sem stisnil prekini - vendar je koncal in ga ni bilo vec med programi na nadzorni plosci)

Zgodovina sprememb…

  • spremenil: bosmla ()

Opkow ::

Problem pri adwareu je, da "zagrabi" mrezno kartico. In ce pred unsitalom ne sprostis tega, adware pobere mrezno s sabo in pol imas te cudne simptome...
Kolikor se spomnem se je resilo to zadevo z restore pointom. Drugace je bilo prevec jebe s tem. Se je sodelavec zafrkaval s tem...

bosmla ::

Ce uporabim restore pointom se mogoce zbrisejo tudi podatki (v racunovodskem programu). ki so nastali po tocki restore?

Opkow ::

Hm probaj drugace.. Zaenkrat pusti RP (ne vem).
Probaj to.... poleg obstojece daj se drugo mrezno notri. In vse spelji preko te.

bosmla ::

Sicer ce malce vise pogledas bos videl "Z drugo mrezno je vse isto - nic ne pomaga." ampak bom probal se enkrat.

Opkow ::

Pa si imel obe mrezni hkrati notri?

bosmla ::

ena je integrirana - pa sem dodal se eno in nastavil vse na njo

res pa integrirane nisem izlopil v BIOS-u - bi moral?

v bistvu gledam sedaj ko je rac. ze nekaj casa vklopljen na stanje povezave, da je le ta dejavna in da je sprejela ze 200000B podatkov poslala pa 6000B...

Zgodovina sprememb…

  • spremenil: bosmla ()

Opkow ::

Sedaj sem govoril s sodelavcem... Ni uporabil RP. Je rekel, da je ze prej imel 2 mrezni (eno na plati), s tem, da je imel eno onemogoceno. Najprej je probal z unistalom obstojece mrezne in nato ponovno instaliral... Nato je nekaj casa preklapljal med eno in drugo, dokler ni zalaufalo kot je treba.

bosmla ::

jaz sem sedaj v BIOS-u izklopil integrirano ponovno mamesto drugo (kartico) mrezno vse nastavil in browser ne dela, ping 193.164.138.20 DELA; ce pingam slo-tech.com ne najde domene

kaj je tvojemu sodelavcu delovala vreza med racunalniki (recimo deljenje datotek), ker meni deluje?

res za znoret vem pa, da je pri teh mreznih povezavah vcasih treba samo "nesmisle delat" pol pa nekako cudezno na zacetnih nastavitvah dela - upam, da bo tudi sedaj tako...

Se pa priporocam se za kaksno idejo.

Zgodovina sprememb…

  • spremenil: bosmla ()

ABX ::

Ne dela (ne nejde domene)... sh*** kaj bi bilo lahko narobe? Posodobil sem driverje za plosco, mrezno celo BIOS sem dal na zadnjo verzijo. Jutri pa bodo hoteli uporabljat racunalnik aaaahhh.


ping 208.67.222.222, če ne dela ni Internet povezave.
če dela:
Dodaj OpenDNS strežnike v mrežne nastavitve.

DNS:
208.67.222.222
208.67.220.220

ponovno naredi ping google.com

Če ne dela napiši
ipconfig /all
in prilepi sem rezultat.
Vaša inštalacija je uspešno spodletela!

Zgodovina sprememb…

  • spremenilo: ABX ()

Okapi ::

ipconfig/flush dns
http://www.technize.com/clear-your-loca...

Pa router ali kar pač je že za dostop do interneta resetiraj ali še bolje, izklopi za par minut.

O.

Zgodovina sprememb…

  • spremenil: Okapi ()

bosmla ::

Evo

Brez vpisanih DNS


Z openDNS



ping 208.67.222.222 dela (v obeh primerih)
ping google.com ne dela (v obeh primerih)

Zgodovina sprememb…

  • zavaroval slike: bluefish ()

bosmla ::

ipconfig /flushdns tudi ni nic pomagalo.

Deljenje datotek in skupna raba tiskalnika deluje popolnoma vedno v redu, tudi ko se povezes z PPPoe na Siol javi povezava je vspostavljena...

Se kaksni predlogi prosim - ceprav bom sel pocasi domov in bom moral nadaljevati jutri (in prenasat jezo, ko ne bodo mogli delat :()

Wox ::

Poskusi še:
netsh winsock reset catalog
netsh int ip reset reset.log

Zgodovina sprememb…

  • spremenilo: Wox ()

bosmla ::

netsh winsock reset catalog - OK, potreben reset
netsh int ip reset reset.log - pobrisal...

na zalost brez sprememb



Obicajne nastavitve pri katerih je vedno delalo (tudi drugi PC v mrezi imajo tako nastavljeno razen drugacni zadnje stevilke IP seveda)



Ce kdo dobi se kakno idejo se priporocam ... in grem spat!

Zgodovina sprememb…

  • zavaroval slike: bluefish ()

Valentin ::

Meni je tale programček že večkrat rešil podobne probleme.

bosmla ::

Uporabi tole: http://www.snapfiles.com/reviews/WinSoc...

je ze jeje997 svetoval pa ni nic pomagalo - upam na cudez zjutraj....

ABX ::

Evo

Brez vpisanih DNS


Z openDNS



ping 208.67.222.222 dela (v obeh primerih)
ping google.com ne dela (v obeh primerih)


naredi nslookup google.com
Vaša inštalacija je uspešno spodletela!

Zgodovina sprememb…

  • zavaroval slike: bluefish ()

bosmla ::

Evo se opravicujem vsem skupaj vendar ko ima hudic mlade jih .... (prvo na firmi ni bilo elektrike potem pa sef ce ni elektrike lahko gres tja pa tja...) no sedaj sem nazaj in racunalik si cez noc ni premislil.

naredil sem nslookup google.com
 rezultat

rezultat


se komu mogoce senja zakaj tako? Naj probam s sistem restore za kaksen teden nazaj - bi mogoce lahko pomagalo?

Napake v nastavitvi mrezne (ali celo njena napaka) popolnoma izkljucena. Enake nastavitve imata se dva racunalnika in deluje vse OK, na tej masini pa so sprobane se tri druge mrezne.

Zgodovina sprememb…

  • spremenil: bosmla ()

gorenjc ::

Če ping po IP-ju dela, ping po hostname pa ne, potem je očitno problem že zaradi Dns-a.Probal bi še naslednje:
tracert www.siol.net
Predlagal bi tudi, da se s kakšnim boot cd-jem preveri, če je možno priti na internet. Kaj pa datoteka hosts? So v njej kakšni čudni zapisi?

fosil ::

Gledam tele slikce. A to maš ti dve mrežni v računalniku ali kako?
Ena za lokalno mrežo in druga za internet?
Tako je!

bosmla ::

 tracert rezultat

tracert rezultat


sedaj bom probal se z live CDjem (Mint)
V host ni razen "127.0.0.1 localhost" nicesar.
@fosil ne v racunalniku je ena sama (integrirana) mrezna - sem pa tudi preizkusal z dodatni mrezni vendar sem integrirano izklopil.
Ker si pa zdaj to omenil sem opazil eno cudno zadevo: ker sem poizkusal tudi tako, da sem v DM odstranil mrezno (gonilnike) in potem znova zagnal racunalnik, da sam najde - mi steje vedno naprej "Povezava lokalnega omrezja X" kjer je bil pred prvo odstranitvi X = 1 potem pa je nadaljeval do sedanje 5, ceprav je vedno samo ena kartica vidna (in bi pricakoval vedno samo X = 1). Bi lahko bila tu kaksna napaka?

Zgodovina sprememb…

  • spremenil: bosmla ()

gorenjc ::

Morda še nekaj. Glede na to, da je na mašini xp sp3 in nasvete na tem forumu bi vrgel začasno dol sp3 za xp.

gorenjc ::

Ah ja, še zaradi tracert-a. Ta je jasno počepnil, ker je problem z dns-om.
Kaj pa tracert 89.143.249.33

bosmla ::

 tracert 89.143.249.33

tracert 89.143.249.33


na sliki se tudi vidi okno za odstanjevanje programov - a je komu jasno zakaj zraven SP3 ni gumba odstrani?

gorenjc ::

Tale link

bosmla ::

Kaj bi to da ni napisano kdaj je bil namescen SP3 in odsotnost gumba "odstrani" lahko pomenilo, da je pri kloniranju diska SP3 nekam po svoje odsel? Naj probam kar se enkrat preko namestit SP3? Ali bi bilo bolse sledite 3. tocki navodil in potem znova namestit SP3?

gorenjc ::

Jaz bi uporabil samo točko 3.Če bo internet potem delal, pa potem spet nazaj sp3. Glede nato, da iE in FF ne dela, bi bil lahko problem s proxy-em?

bosmla ::

proxy-ja ni sploh... nabolse da sedaj zacnem odstanjevat SP3 brr ze v navodilih obljubljajo sr*** kako bo sele v zivo.

BaRtMaN ::

Rekel si, da boš sprobal Mint Live CD. Je resolvanje domen takrat delovalo?

Sicer bi jaz na tvojem mestu že probal restore pointe (itak maš podatke klonirane na drugem disku) in pa celo popravljanje instalacije XPjev z instalacijskim CDjem.

bosmla ::

V Mintu se nisem znasel glede nastavitve PPPoe povezave na SIOL (sem si tudi potegnil Slax pa tudi ne vem ce bom znal nastavit.

Bi pa vprasal glede podatkov ce naredis RP jih to pobrise ali ostanejo npr. ce sem nekaj datotek spremenil v neki mapi? Ker se PC uporablja v racunovodstvu in babe ne bodo dva dni pogruntale ce kak vpis (racun,...) manjka vmes pa bodo vpisovale druge pol pa bo negdo mrtev...

Zgodovina sprememb…

  • spremenil: bosmla ()

BaRtMaN ::

Sam imam z restore pointi bolj omejene izkušnje ampak po logiki vsebujejo samo sistemske datoteke, ne uporabniških. Seveda si za vsak primer naredi še eno varnostno kopijo in potem udrihaj po sistemu brez odlašanja.

EDIT: Wikipedia pravi, da se nadzorujejo tudi uporabniške mape v "Documents and Settings".

Zgodovina sprememb…

  • spremenil: BaRtMaN ()

bosmla ::

Zdaj ravno se enkrat kopiram vse podatke potem pa grem z RP na zacetek leta. Sem pa pogledal na drugo masino in tudi tam (odstanjevanje programov) ni napisano kdaj je bil namescen SP3 in tudi gumba "odstrani" ni tako, da to ne more bit problem.

amigo_no1 ::

Naredi še enega admin uporabnka in preveri pri njem (na istem pcju).

Imate vmes v omrežju še kakšen firewall ?
Me čudi, ko omenjaš da lan in filesharing dela, ko nimaš vpisanega default gatewaya (imate hube) ?

Glede live linux priroročam knoppix.

Lahko uporabiš tudi Wireshark :)

Zgodovina sprememb…

  • spremenilo: amigo_no1 ()

bosmla ::

Zaradi varnosti sem si naredil se eno kopijo diska - seveda isti problemi - in obnovil sistem za cas pred odstranitvijo SQL Serverja (uporabljala jo je ena aplikacija od SAOP, ki je vec ne uporabljamo - imamo HERMES) in nekega starega pozarnega zidu Norman personal Firewall v 1.4 (med njegovo deinstalacijo je zahteval CD, ki ga ni vec ampak je klju temu nadaljeval) ampak pazite po obnovitvi browserji DELAJO.
Kateri od teh dveh bi lahko bil problematicen in s cem jih (sploh za SQL ne vem) najbolse odstranit?
«
1
2


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

slo-tech.com preko ipv4 ne dela

Oddelek: Omrežja in internet
7877 (677) Spc
»

wireless - ni dostopa do interneta

Oddelek: Omrežja in internet
95354 (5094) Gutjerez
»

dns error

Oddelek: Omrežja in internet
151558 (1294) Duhec
»

Prepocasen internet (FF, IE, Opera)

Oddelek: Omrežja in internet
81045 (916) kocba

Več podobnih tem