» »

Sestavil PC - monitor neodziven, matične ne piska

Sestavil PC - monitor neodziven, matične ne piska

roland ::

Kupil sem komponente za nov PC, ga sestavil in ne dela. Monitor se ne odziva, lučka ostaja oranžne barve in vidim le črni zaslon, nikoli se ne aktivira v zeleno.

Večkrat sem ga že razstavil in nazaj sestavil, preveril kable in da so koponente dobro pritrjene,
stestiral z drugo grafično, rami, napajalnikom, diskom (ki je imel gor OS), CPE hladilnikom,
CPE sem tudi večkrat očistil in nanj ponovno na tanko namazal termalno pasto,
resetiral BIOS in tudi postopoma priklapljal po en komponent in testiral, če bo kaj drugače.

To ni prvi PC, ki sem si ga sestavil in nikoli nisem imel takšnega problema, ki ga ne bi odpravilo nekaj, kar sem tu že poskusil.

Kar me najbolj moti pa je, da ob vklopu nikoli ni bilo piska, kljub priklopljenem zvočniku ohišja. Celo niti, ko niso bili vstavljeni rami. LED dioda na matični normalno sveti, kot mora in vsi ventilatorji se tudi vrtijo. Vse komponente dajejo vtis, kot da delujejo.

Mi preostane še kaj drugega, kot vrniti matično na garancijo in iti od tam dalje? V najslabšem primeru vsaj izvem, da je z njo vse v redu, potem je verjetno CPE ali kakšen klabel.

Specifikacije:

  • matična plošča ASUS P5Q podnožje 775

  • procesor Intel Core2 Duo E8400 3GHz podnožje 775

  • grafična kartica XFX GeForce 8800 GT 512Mb PCI-e

  • pomnilnik 4x Patriot DDR2 1Gb 800MHz

  • trdi disk WD 500Gb SATA II

DJ MartiNi ::

Po vsej verjetnosti je matična kriva. Me pa zanima a se ti zavrti kak ventilator.
1:Phenom II X3 720BE/ASRock 970M Pro3/2x8GB G.Skill Aegis/Radeon HD2600XT
2:Athlon X2 BE-2300/Foxconn A7DA-S/2x2GB A-Data PC2-6400/Radeon HD3300

roland ::

LED dioda na matični normalno sveti, kot mora in vsi ventilatorji se tudi vrtijo. Vse komponente dajejo vtis, kot da delujejo.
"To je le moje mnenje!!!"

M-XXXX ::

Skoraj 100% je kriv ram. Probaj ga dat iz matične in zaženi če piska...

roland ::

To sem tudi jaz najprej mislil, ampak sem probal z enimi čisto tretjimi rami in kljub temu nič sprememb. Najbolj me čudi, da ko nobenih ni not ne piska. Če tega ne bi bilo bi lažje verjel, da delam jaz nekaj narobe.

Večkrat sem ga že razstavil in nazaj sestavil, preveril kable in da so koponente dobro pritrjene, stestiral z drugo grafično, rami, napajalnikom, diskom (ki je imel gor OS), CPE hladilnikom

Kar me najbolj moti pa je, da ob vklopu nikoli ni bilo piska, kljub priklopljenem zvočniku ohišja. Celo niti, ko niso bili vstavljeni rami.
"To je le moje mnenje!!!"

BuBBle.D ::

Tudi sam sem imel z eno asusko podobne probleme. Hang on boot. Tudi jaz tendiram, da so pri tebi rami krivec, pa čeprav vidim, da si že vse sprobal.
Pa probaj še sledeče:
- vzami vse rame ven
- resetiraj cmos (bios - vzami kar baterijo ven)
- vstavi le eno ali dve palčki rama

Po tej proceduri sem vedno oživljal svojo plato, ko ni hotela postat z štirimi palčkami rama.
|MSI MPG Z690 EDGE|Intel Core I7-13700K|64GB Viper Steel 3600Mhz|
|Zotac Trinity 3090 OC|EK-Nucleus AIO CR360 Lux D-RGB|
|ASUS TUF Gaming GT501|Corsair AX1200W|Samsung Odyssey G7 32"|

Duhec ::

Izklopi vse usb naprave. Izklopi vse diske in CD enote, tako data kot napajalne kable. Priklopljen imej samo cpu ventilator, spomin in grafiko.
Preveri, če si poleg glavnega napajalnega konektorja na plato priklopil tudi koskast 4pinski 12V konektor.
Če grafika zahteva svoj napajalni kabel, ga priklopi. Testiraj vsak spomin posebej.
Preveri, če ni pod plato narobe pritrjen kovinski distančnik in kje spodaj ne pritiska na vezje in dela kratek stik.
Preveri, če nisi na reset konektor dal kak drug kabelček, ki dela stik. Najboljše, da ga kar snameš.
Preveri, če nimaš slučajno jumperja za Clear Cmosa kratko staknjen.
Preveri, če imaš tipko za vklop pravilno (na oprave pine) priklopljeno na plato.

thefire ::

1. preveri ce tvoja plata sploh pozna ta procesor.
2. preveri ce tvoja plata sploh pozna ta model ramou
3. si dal dodatno napajanje na plosco, graficno? (tak cuden kvadraten konektor)

4. mozno je da je plosca ali celo procesor slab kar se tudi to dogaja

pa sporoci.

roland ::

Opa, pozabil odpisati. Sem si sprintal zadnje 3 poste in šel po vrsti ter vmes opazil, da sta na vrhu matične še dva priključka identična tistemu dodatnemu kockastemu 4-pinskemu poleg glavnega za napajanje. Vklopil še to in dela. Hvala vsem, če ne bi bilo predlogov ne vem, če bi še vztrajal in na koncu zastonj pošiljal nazaj komponento, kljub lastni bedasti napaki.
"To je le moje mnenje!!!"

opeter ::

Torej manjkalo je dodatno napajanje. Glavno, da si problem uspešno rešil.
Hrabri mišek (od 2015 nova serija!) -> http://tinyurl.com/na7r54l
18. november 2011 - Umrl je Mark Hall, "oče" Hrabrega miška
RTVSLO: http://tinyurl.com/74r9n7j

cortez ::

Zdravo ! jst imam isti problem, Plošča ne piska. Sem zagnal MB sam s grafično pa procesorjem, pa nič ne piska. Kaj lahko še sprobam ? Hvala za info .

solatko ::

Napolni vse konektorje s priključki na napajalniku, tako kot rOach. Sigurno si pozabil priključit 8 pin 4+4.

cortez ::

stari. ni možno dab to pozabu. je Socket A plata, ma sam dodaten konektor 4 pin ATX +12 volt napajalni kabel. plošča je abit va-10.

solatko ::

Poglej kondenzatorje, če imaš možnost jih premiri, ker ni nujno da so napihnjeni, plata je precej stara, tako da verjetno izdihnila. Poizkusi dobiti kakšno plato na sposojo, pa poizkusi.

stekar89 ::

Dobil sm nove komponente

Asus p6t deluxe v2
Intel i7 920 D0
Geforce 275gtx
ter 4gb rame corsair 2000Mhz

Slike na monitorju ni, menjal sem grafično, je ista stvar.
Najbolj me moti ko ob uklopu pc ne zapiska!!!

Napajanje je uredu tudi za napajanje procesorja.
Rame sm uzel vn in matična zazda da jih ni, tudi dodatno napajanje od grafične sm sklopu in tudi zazna da manjka napajanje!!

cinkaCR7 ::

X58 chipset, oz. matična podpira triple chanel RAM, ti pa nimaš verjetno ustreznih vsaj sodeč po količine ne.

stekar89 ::

X58 chipset, oz. matična podpira triple chanel RAM, ti pa nimaš verjetno ustreznih vsaj sodeč po količine ne.


Corsair Dominator GT 4GB 2000Mhz cl8 KIT
Hočeš reči da bi moral met 3x2gb??

cinkaCR7 ::

X58 chipset, oz. matična podpira triple chanel RAM, ti pa nimaš verjetno ustreznih vsaj sodeč po količine ne.


Corsair Dominator GT 4GB 2000Mhz cl8 KIT
Hočeš reči da bi moral met 3x2gb??

Da, ali pa 3x1gb.

mtisov ::

Lep pozdrav!

Imam podobne probleme kot uporabniki v prejšnjih postih. No odločil sem se sestaviti računalnik po posebej kupljenih komponentah. Tako sem že sestavil 3 računalnike in do sedaj(beri: hvalabogu!) ni bilo težav. Sedaj že sestavljam 4. računalnik in sem naletel na problem ki ga nikakor ne morem rešiti. Kupil sem matično ploščo in procesor , ostale glavne komponente sem pa v večini imel že prej. Ko sestavim, priklopim na elektriko- monitor ne zazna(beri:sem si mislil bo že). Nato sem naredil kontrolo, če sem vse naredil ko je treba. Pregledam vse in ni problemov. Odklopim vse razen grafične in diska. Ne dela, in ne dela(beri:si mislim''počasi grem v kevder po kladivo pa bom sesul to kišto zje+&@o :@''). No ko se ohladim, pridem nazaj zamenjam napajalnik z močnejšim, da vidim če je to vzrok. Ampak ni bil... Pa gledam angleške forume, nič pametnega. Pa sem se prijavil sem in lahko vidite da je to moj 1. post na tem forumu. Zdaj iščem pomoč pri svojem problemu, in res upam da mi lahko kdo pomaga.
No, da malo opišem komponente:

-Matična plošča ASRock G31M-GS, 775


Procesor Intel Pentium Dual-Core E6700 3,2 GHz, 775


Pomnilnik OCZ DDR2 1GB 800MHz


Napajalnik 400w

PS: Grafične kartice nisem kupil zaradi nezahtevne uporabe. Uporabljena je bila intergrirana na matični plošči.

Blinder ::

je kej narobe z monitorjem? Če monitor priklopiš na grafično ponavadi se odzove, tudi če je računalnik ugasnjen.
Če ni monitor mogoče bios ti ne podpira procesorja?
matična ne potrebuje nobenga dodatnega 4-pin napajanja?
99.991% of over-25 population has tried kissing.
If you're one of the 0.009% who hasn't, copy & paste this in your Signature.
Intel i3-12100f gtx 3050 Pismo smo stari v bozjo mater. Recesija generacija

mtisov ::

Monitor preverjeno dela(beri: sprobal na drugem računalniku). Glede podpore cpu-ja pa na strani od asrocka piše da ga podpira. V bistvu na monitorju lučka utripa(beri: standby?), tak da ni glih no-signal problem.

Blinder ::

ma ti si priklopil monitor na integrirano grafiko medtem ko delujoča je le ločena, vsaj dokler je ne daš vn(default).
99.991% of over-25 population has tried kissing.
If you're one of the 0.009% who hasn't, copy & paste this in your Signature.
Intel i3-12100f gtx 3050 Pismo smo stari v bozjo mater. Recesija generacija

dela ::

Lahko so krive USB naprave. Se mi je dogajalo, da nekajkrat na leto monitor ni hotel izpljuniti slike - USB miš je imela malenkost prekratek kabel in s tem slab kontakt (ko sem jo izpulil in vtaknil nazaj, je delalo). Odkar sem vmes dal en USB hub, problemov ni več.

mtisov ::

Se pravi je intergrirana grafična nastavljena kot sekundarnai izvor grafike?

No trenutna je samo intergrirana. Ni priključene nobene druge grafične. Se pravi edina je intergrirana.

Zgodovina sprememb…

  • spremenilo: mtisov ()

Duhec ::

Kaj ko bi ti najprej odgovoril na vsa vprašanja, ki so ti zastavljena ?
Že @Blinder te je vprašal, če imaš priklopljen (poleg glavnega) tudi tisti kockast 4 pinski napajalni kabel ?
Se ventilatorji vrtijo, ko vklopiš komp ?
Predvidevam, da z montažo lga775 ni bilo težav in da je cpu hladilnik dobro nameščen in ventilator priklopljen.
če imaš dve palčke spomina, izmenično vstavi eno po eno.
Lahko pa narediš še Clear Cmosa.

mtisov ::

Ok.

Ventilatorji se vrtijo, 4 kockast kabel poleg procesorja je vklopljen, imam priklopljeno samo 1 spominsko ploščico (beri:ram). Cmos sem pa tut resetiral z jumerji in potem še z baterijo(beri:ko mi ni ostalo drugega).. Newem kaj aj še naredim da bi delalo ko mora :/

OZZY ::

Mislim ena čisto banalna.. kaj pa če je integrirana grafika v biosu izklopljena?? Glede na to da je plata 775 predvidevam da je bla rabljena..mogoče je prejšnji upoarbnik integrirano onesposobil v biosu?
Go with the flow.

Duhec ::

Plata in cpu naj bi bila nova.
Če je naredil Clear Cmosa se nastavijo default nastavitve, kar ob vklopu aktivira onboard vga, če bios plate naslova bios grafike ne najde nikjer v slotih (pci-x, pci, agp ...).

@mtisov, preveri, če ni kak distančnik pod osn.ploščo preveč in tako dela kratek stik na vezju. (sploh, če je ohišje staro in distančniki priviti na prejšnjo plato.)

solatko ::

Razkoplji zadevo, daj na zaščitno folijo na mizo izven ohišja, priklopi napajalnik, en ram in monitor na integrirano grafiko. Če bo zalaufal imaš stik na ohišju, če ne bo, daj matično v reklamacijo.

Ko vzameš ven pci-e grafično kartico, se bios sam postavi na vga - integrirano, če te ni, se plata oglasi.
Delo krepa človeka

Samson ::

Lahko da je krivec tudi kaksen izgubljen oz. staknjen jumper za napajanje USB na plati. Imel par taksnih nezgod, ASUS je prasicka in prednjaci pri tem :O)
condom.com not found - load pregnant.bat - done :O)

Schranzman ::

Imam identičen problem kot ostali zgoraj, torej matična nikakor ne zapiska, zapiska (ene 3x zapored) ko ni priključena grafična kartica.
Preveril sem grafo na drugem kompu kjer dela, rame, napajalnik, zamenjal procesor i enakim in ker sem na podlagi tega sklepal da je kriva matična plošča sem kupil rabljeno in sedaj je zopet isto...
Fora je v tem, da je s tastaro matično še delalo, dokler nisem dal rama ven (verjetno kriva statika) in nazaj noter, od takrat naprej ne dela niti na prejšni plati niti na tej rabljeni.

Na kakšen način bi lahko preveril če je zopet kriva matična?
Asus M3A32-mvp deluxe,Phenom II x3-720be@3.4ghz,HD 4850,4gb HyperX/1066mhz

Zgodovina sprememb…

Riff ::

kaj pa če resetiraš bios - cclear bios, vzemi ven baterijo če ne veš kje je jumper za clear bios, sam še prej mora bit napajane izklučeno

Samson ::

Ce piska pocasi beep beep beep beep....in tako v nedogled je krivec ram. Najveckrat.
Ce piska beep bi bi bip (visoki in kratki piski) je grafika ponavadi.
Velikokrat se zgodi da eden od izhodov ne dela. Preklopis iz vga na hdmi oz. obratno.
Moznost je tudi ta, da so okrog slota grafike napihnjeni kaksni elektroliti - nezadostno napajanje - menjava kondlcov.
Ce ima grafika dodatno napajanje, priklopi oz. zamenjaj prikljucek z drugim ki je fraj.
Ce vse ostalo "zalaufa" razen grafike, bi najprej reku da ne dobi dovolj voltaze za zagon.
condom.com not found - load pregnant.bat - done :O)

Schranzman ::

Tudi reset biosa sem probal,tudi drugo baterijo, jo dal ven za 10min in vse možne načine, enostavno ne zapiska.
Grafična, napajalnik, procesor,rami, vse od tega deluje 100% preverjeno.
Asus M3A32-mvp deluxe,Phenom II x3-720be@3.4ghz,HD 4850,4gb HyperX/1066mhz

TOP ::

No potem če vse deluje,potem ostane samo še plata.

Riff ::

ja najverjetneje matična


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Sestavil komp a ne dela... (strani: 1 2 )

Oddelek: Strojna oprema
517274 (5068) barocco
»

PCI express x16

Oddelek: Pomoč in nasveti
242576 (2272) shadeX
»

Računalnik se ne odziva

Oddelek: Pomoč in nasveti
398637 (8084) Pšenični
»

Težave pri na novo sestavljenem računalniku.

Oddelek: Pomoč in nasveti
491866 (1329) Dominik91
»

PC se ne zažene

Oddelek: Pomoč in nasveti
131371 (1223) reef00

Več podobnih tem