Slo-Tech

» »

ustavljanje videa po dveh sekundah

ustavljanje videa po dveh sekundah

OtoReper ::

na novo imam naložene windowse
vsi filmi recimo na youtube se ustavijo po dveh sekundah predavanja... poleg tega mi ne dela zvok.

probal sem že z dolpotegom dveh codecpackov npr. k-lite
poleg tega inštaliral windows media classic/gomplayer/windows media player 11 (vse to sem v različnih temah našel) vendar problem ostaja...

prosim za pomoč
There is nothin' like a REAL BEER!

k4vz0024 ::

Kolk je pa dowload? Je dost velik?

boris22 ::

Driverje za zvočno kartico oz zvočni čip na plošči imaš vredu inštalirane.V control panel-system-hardvare-device maneger imaš kakšen vprašaj? Mp3je in ostale audio zadeve ti v redu predvaja ali je težava samo z youtubovimi filemčki?

OtoReper ::

Težava je tako z youtube filmčki kot z mp3ji

v device managerju ni vprašajev in klicajev, kot da vse štima. driver za zvočno je iz windows CDja in je delal taisti ko sem nazadnje, grafični driver pa je catalyst in tud deluje normalno...
There is nothin' like a REAL BEER!

boris22 ::

Kaj pa glasbo v drugih formatih npr wav,flac pa filme divxe, xvide, wma, avi,dvdje ti predvaja? Kakšno zvočno in ploščo uporabljaš imaš? Če uporabljaš pci zvočno jo imaš omogočano v biosu. Če boš imel težave še z drugimi audio datotekami potem je pomojem kej s driverji narobe ali nastavitvami v biosu. Kaj ko predvajaš npr mp3 v winampu ti napiše kakšno opozorilo?

jamiroq ::

če se ti ustavljajo filmi na youtube, google video, ..., v glavnem, na straneh, ki uporabljajo adobe flash player, potem ga odstrani ( navodila) in ponovno namesti.

boris22 ::

jamiroq če bi bilo to krivo potem bi mu delali mp3ji. On zgleda ima težave z vsemi stvarmi ki so povezanimi z zvokom. Zvok mu noče predvajat kot sem jaz razumel. Vseeno pa poskusi še to kar ti je rekel jamiroq od viška ne boli glava.

OtoReper ::

probal to z deistalacijo flashaplayerja... ni efekta

probal divx, video teče vendar, zvoka ni.
prav tako ni zvoka ob vstopu v windowse, kar pomeni da wav ne dela. ne delajo mp3ji.

v biosu je AC97 PCI na Auto (edina preostala možnost je disabled, tako da more bit na auto)

matična plošča asus a7v600
zvočna pa je ta ki je integrirana na matično.
There is nothin' like a REAL BEER!

boris22 ::

Se mi je zdelo da mo tako, ti imaš težavo z vsem kjer je zvok zraven. Praviš da v biosu nimaš možnost za čip enabled. Tako da to odpade. Upam da ti ni šel čip. Druga opcija bi bila da si bi sposodil eno zvočno in bi prek nje poiskusil priklučit zvočnike v biosu pa obvezno moreš dat enabled. Meni je zmanjkalo idej. Mogoče edino še poiskusi deinštalirat in inštaliraj ponovno driverje za zvok oz poskusi še kakšne druge novejše verzije.

OtoReper ::

malo probaval vse možno, iskal nove driverje deinštaliral stare inštaliral nove.
ob namestitvi driverja me opozori da ta driver ni odobren od microsofta (kako da ni če je star driver na windows xp cjdu?)
in 100% sem da je ta driver delal vedno do zdej

v glavnem rezultat je naslednji... video na youtube se sedaj predvaja zvoka pa še vedno ni od nikoder. tudi mp3ji in dvix video tečejo normalno kot da ni nič narobe, zvoka pa ni.... kot da bi imel ugasnjene zvočnike zgleda vse skupaj...
nič več mi ni jasno
There is nothin' like a REAL BEER!

bluefish ::

in katere driverje za zvočno uporabljaš? Imaš pravilno nastavljene izhode in vhode na zvočni?

OtoReper ::

via ac97 audio controller (wdm)

kaj pa misliš s pravilno nastavljenimi vhodi in izhodi na zvočni pa ne bi vedu...
There is nothin' like a REAL BEER!

bluefish ::

si poskusil z driverji iz realtek-ove strani?

OtoReper ::

ne vem več kaj sem probal in kaj nisem...

bom sedaj... javim rezultat...
There is nothin' like a REAL BEER!

OtoReper ::

na realtekovi strani našel driver, ki bi naj bil za to zadevo... ga inštaliral, spet javilo da ni microsoft signed...

ob ponovnem zagonu računalnik ni hotel več windowse in se je ob črnem oknu (kjer se kao windowsi nalagajo) vedno znova resetiral....

tako da se moral zagnat zadnje nastavitve ki so pravilno delovale.... in smo spet tam ko smo bili....
There is nothin' like a REAL BEER!

Killer ::

Kolega je imel podoben problem.
Na video klikni z desnim knofom in pojdi na settings > Advanced
Kaj tocno naprej sem pa ze malo pozabil :|
Mislim, da je spremenil Local storage settings na drugo vrednost...
Poglej nekje v tej smeri. Ni imel problema z driverji oz hardwerom.

OtoReper ::

ne najdem tega kar si napisal.... sicer pa ne vem zakaj bi bile težave z zvokom povezane z grafično in monitorjem?
There is nothin' like a REAL BEER!

Killer ::

Glej sliko kam moras kliknit... klik.

OtoReper ::

ni efekta... sicer pa je problem nasplošno z zvokom vsepodvsod, ne samo pri youtube oz. flash zadevah... vseeno hvala za trud...

problem ostaja... jaz pa že počasi zgublam živce...
There is nothin' like a REAL BEER!

dzinks63 ::

:)) Po moje imaš nekaj sfuzlan računalnik . Preformatiraj C disk, lepo vse po vrsti na novo naloži, prave driverje in samo tiste programe, ki jih res rabiš in ne še milion neke solate zraven in zadeva mora delat.

OtoReper ::

prav to sem delal par dni nazaj in od takrat je moje veselje do klikanja šlo po bregu navzdol...

do sedaj sem na tem kompu (ki ga imam 4 oz. 5 let) to naredil tretjič... vedno je ta driver zagrabil v prvo brez problemov...

če bi mel kej dnarja bi najraj vse skup na servis pelal... pa mam občutek da bi me po žepu usekali ornk...čist brezveze...
There is nothin' like a REAL BEER!

OtoReper ::

Če kupim neko tako osnovno zvočno, mislite da bo delalo, ker se mi dejansko ne da več ubadat s tem...

kok sploh stane ena zvočna, in kero naj kupim v primeru da je to rešitev....?
There is nothin' like a REAL BEER!


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Ni zvoka

Oddelek: Pomoč in nasveti
101291 (1223) skovac13
»

PRoblem z zvokom in zvočno kartico

Oddelek: Pomoč in nasveti
5670 (576) Mr.Nice
»

Creative SB live 5.1 in maticna plosca Nvidia z intergrirano zvocno--neki ne stima !

Oddelek: Strojna oprema
8683 (602) Kmet
»

Toca3 in zvok

Oddelek: Igre
12731 (565) reXor
»

AC97 vgrajena (MS-6330)

Oddelek: Pomoč in nasveti
7638 (526) mobisuxguru01

Več podobnih tem