» »

Linux in kWord

Linux in kWord

TuXterrestrial ::

Imam velike težave s kwordom v linux SUSE 7.2.

1. menjanje velikosti fontov je skoraj nemogoče
2. predogled pokaže čisto drugače od kworda

Kaj mi je za narest. Nobenih pametnih nastavitev ne vidim?

Ali mi kdo lahko predlaga kakšen drug urejevalnik besedil tipa word, ki pa bo imel šumnike.
AbiWord in sun office nimata podpore za šumnike.

GaPe ::

Priporočam ti Sun Office oz. Star Office. Office ima podporo za šumnike. Samo nastaviti moraš pa je :).
Don't steal! The government hates competition.

JLP ::

Jest uporablam kr OpenOffice.org. Staroffice od Suna je narjen iz iste izvorne kode.
Live long and prosper!

TuXterrestrial ::

GaPe

In kako se nastaviš šumnike pri Sun office.
Tipke kjer naj bi bili šumniki sploh ne upošteva, niti ne da kakšnega znaka. Vem, da ima fonte tipa CE, vendar ne vem kako priti do njih.

JLP ::

NewMan
A si prepričan da maš ISO-8859-2 fonte (ti majo šumnike) inštalirane na mašini. dej povej kere FontPathe maš u XFree86Config fajlu.
Live long and prosper!

TuXterrestrial ::

Ja imam !
Če vidiš šumnike ko pišem v tem postu potem jih sigurno imam..

ŠšĐđČčĆ掞


TuXterrestrial ::

Section "Files"
FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/local"
FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/URW"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi"
FontPath "/usr/X11R6/lib/X11/fonts/PEX"
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/misc"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/latin7/75dpi"
FontPath "/usr/X11R6/lib/X11/fonts/kwintv"
FontPath "/usr/X11R6/lib/X11/fonts/truetype"
FontPath "/usr/X11R6/lib/X11/fonts/uni"
FontPath "/usr/X11R6/lib/X11/fonts/CID"
FontPath "/usr/X11R6/lib/X11/fonts/baekmuk"
FontPath "/usr/X11R6/lib/X11/fonts/japanese"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/misc"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/75dpi"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/100dpi"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/misc"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/75dpi"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/100dpi"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/misc/sgi"
FontPath "/usr/X11R6/lib/X11/fonts/xtest"
ModulePath "/usr/X11R6/lib/modules"
RgbPath "/usr/X11R6/lib/X11/rgb"
EndSection

GaPe ::

Sem opazu, da v Star Office-u ne moreš naštimat ISO-8859-2 kodne tabele, štimaš lahko samo fonte (probaj dat fonte na default) ;). Če imaš v Linuxu naštimano kodno tabelo ISO-8859-2 bi ti moralo izpisovat šumnike. Mogoče imaš pa kak konfiguracijski fajl od offica uničen.
Don't steal! The government hates competition.

dr.J ::

Poglej si Slovenian HOWTO, kjer je razloženo, kateri StarOffice fonti delajo.
Čudno, da ti fonti v Kwordu ne delajo; če jih imaš enkrat pravilno nastavljene, delajo v vseh KDE programih.
Jaz v StarOffice 6.0 beta rabim Thorndale fonte.

Zgodovina sprememb…

  • spremenil: dr.J ()

roscha ::

Poizkusi še tole v Kwordu. Settings ->Configure Kword ->Encoding: ISO8859-2

Fonte pa izberi: Format ->Font .... ter pazi na character set 8859-2.
Meni nekako deluje. Je pa res da tale Kword sux. Moram Openoffice gor zadegat...

A mi kdo ve povedat zakaj v hitrem izbirniku za fonte v KW vidim le ene 4 brezvezne izbire?

by!

TuXterrestrial ::

V Kwordu mi šumniki delajo vendar me zajebavajo fonti.
predogled kaže drugačno sliko.
V AbiWordu je potrebno importirat fonte s šumniki..Kako?
V staroffice ima fonte končnice CE(central european) vendar mi ne pusti uporabljati tipk kjer so šumniki. Naj bi imel pri nastavitvi fontov opcijo encoding kjer naj bi bila scripta Latin pa mi te opcije ne ponudi.
Imam občutek, da je potrbno v staroffice nekaj nastavit da se uporabljajo fonti nad kodo 128(to so razni oklepaji itd) Ko tipkam znake na tipkovnici se vidi da je nastavljena prava tipkvnica. Znaki nad številkami se mi prikažejo takšni kot so na tipkah(slo tipkovnica).

???????????????

Zgodovina sprememb…

Gh0st ::

kWord je imel neke tezave ravno s tem kar ti sedaj govoris.
Probaj najnovejso verzijo iz neta ali pa se odloci za StarOffice od Sun Microsystems in polgej za en patch na netu, ki odpravi tezave z sumniki. Sicer pa bi moralo vse pisati v Slovenian HOWTO, ki ga dobis http://www.lugos.si/delo/slo/HOWTO-sl/S....
you might start believe in Gh0st stories. you're in one. :)


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

ATI linux gonilnliki in resolucija

Oddelek: Operacijski sistemi
121954 (1841) roli
»

radeon 9200 suse10 brightness problem

Oddelek: Operacijski sistemi
251870 (1686) roli
»

suse 9.1 in radeon 9800PRO

Oddelek: Operacijski sistemi
111645 (1517) jurre
»

manjka ukaz emerge

Oddelek: Operacijski sistemi
251290 (1060) Brane2
»

Suse 8.2 težave z grafično...

Oddelek: Operacijski sistemi
91720 (1608) norvalk

Več podobnih tem