» »

Gentoo install

Gentoo install

«
1
2

alexb ::

Zivjo!

Izvedel sem gentoo stage 2 install in prisel do boot-a. Ko se je masina zagnala, je kernel dozivel paniko 8-O

Kernel panic VFS: Unable to mount root fs on unknown_block (8,4)
Imam ReiserFS.

Se nekaj.. sedaj sem med instalacijo namestil vse potrebne file-te..
tako da tega mi sedaj verjetno ni potrebno ponavljati.. Vendar pa ko zbootam livecd in naredim

mount /dev/sda2 /mnt/gentoo/boot
in
mount /dev/sda4 /mnt/gentoo/

je /mnt/gentoo/boot prazen medtem, ko je /mnt/gentoo in so ustrezne datoteke tam. Torej kaj naj bi bilo na /boot-u? Kernel ce se ne motim?
Zakaj ga ni?

BigWhale ::

naredi unmount /mnt/gentoo/boot
in se enkrat poglej kaj je v boot direktoriju.. mogoce nisi imel mountane boot particije, ko si instaliral :)

alexb ::

Ma moral sem met no..

Samo ce je /boot prazen.. saj potem ne bi smel startat kernela?

Al jaz malo narobe razmisljam? :)

Poldi112 ::

Ne vem ce je to to, ampak jaz sem imel podoben error ko sem imel fstab napacno napisan. Je bilo namesto hda1 notri BOOT.

BigWhale ::

Ko instaliras grub/lilo, mu poves kje imas kernel... in to se zapise v MBR in takrat najde kernel, ker mu poves na katerem fizicnem disku je. Ce se prav spomnim...

BigWhale ::

Aja, root file systema ti ne najde.. poslusaj poldija... /etc/fstab imas narobe napisan :)))

Mavrik ::

Si slučajno pozabil v kernel dat podporo za ReiserFS oz. je ta skompajlana kot modul?
The truth is rarely pure and never simple.

alexb ::

Uh kriv sem bil seveda jaz :)

Prvic sem nehote naredil ReiserFS kot modul, potem sem kernel ponovno skompajlal, tokrat pravilno, a sem ocitno pozabil mountat boot
particijo, tako da je bil kernel na boot particiji napacen. No tudi boot particija se mi je pojavila z ustreznimi datotekami (le kaj mi je bilo :\ ), tako da se mi sedaj normalno zboota.

Torej basic je sedaj instaliran. Sedaj bi najprej rabil GUI.

Kaj mi svetujete kater X Window Server? Xorg ?

KDE/Gnome? Kateri je hitrejsi?

Kateri window manager?

Brane2 ::

Precej odvisno od straoja ki ga imas. Za AMD64 stroje je itak samo Xorg, merdetm ko pri x86 strojih še vedno lahko izbiraš IIRC.
Jaz imam povsod Xorg in kar lepo dela (tudi na P4 prenosnikih).

Kar se KDE/Gnome/something_else tiče, bi rekel da je za totalnega začetnika mogoče najprimernejši KDE. Saj lahko potem zemergeaš tudi Gnome, XFCE4, fvwm ali kaj povsem petega. Lepo pa je, če imaš vedno na voljo prijazno KDE osnovo, kamor se lahko vrneš, če drugje zaškriplje.
On the journey of life, I chose the psycho path.

Poldi112 ::

Tole pise v dokumentaciji od gentoo:
XFree86 has decided to use a license that might not be compatible with the GPL license; the use of Xorg is therefore recommended.

Tako da XORG. Sam imam KDE in mi je zakon.

alexb ::

Ok. Thanx za tole.

Imam p4 HT. Kernel sem skompajlal z HT supportom..

Kam naj se obrnem? Naj najprej emergam X-e pa potem kde?

Glede na to da je sistem gol? :) A enostavno zlagam koscke kar rabim?

Vem.. zacetnik, ampak se mi dopade ker se res ucim zraven :)

Poldi112 ::

Seveda, najprej xorg, nato kde. Najbolje je da gres na www.gentoo.org, documentation, desktop in tam preberes vse o xorg in kde (ni veliko).

BigWhale ::

Ce si nastavil use flage tako kot si zelis naredi samo

emerge -vp kde

pa poglej kaj vse se bo emergalo... :P

potem pa lahko brez -p flaga probas, ce bos zadovoljen z izbiro.

alexb ::

Katere USE flage mi svetujete?

Torej sel bom na Xorg in KDE. Imam P4 HT in ATI graficno kartico radeon 9200.

odstranim lahko gnome podporo (-gnome ..se kaj?)

Rabim driverje za graficno namestiti pred ali po instalaciji Xorg in KDE?

alexb ::

Ko naredim mount /dev/floppy /mnt/floppy mi javi /dev/floppy is not a valid block device.

hmm?

No se nekaj :)

Kaj je potrebno izvesti, da ne padem v tisti gromozanski terminal mode.. ampak da bi mel tak terminal kot ga imam v live CD? V grubu sem dodal parameter kernelu vga=788 a nic ne pomaga?

lp, alex

Zgodovina sprememb…

  • spremenil: alexb ()

MasterMind ::

Hmm. V kernel morš enajblat framebuffer. Če čš še bootloader (slika), morš pa petchat kernel.. Glede flagov..

kde qt -gnome -gtk
Gentoo, KDE uporabnik.

HerrBaron ::

Poskusi /dev/fd0 nemesto /dev/floppy
Nato pa si lahko narediš link iz /dev/df0 na /dev/floppy
ln -s /dev/fd0 /dev/floppy

alexb ::

Postimal sem framebuffer (mel ga samo napol vklopljen support v kernelu).
Flopy se obnasa sumljivo.. mount /dev/fd0 /mnt/floppy dela, a ko kopiram gor se mi kar obesi. Dobil sem samo ime
datoteke dolzine 0. Naslednja datoteka ni sla vec na disketo :(

Sedaj pa vecji problem.

Emergal sem Xorg. Vse ok.
Potem pa zazenem Xorg -configure in mi vrze error no screen found in nekaj v stilu PCI(0,0,1) (Zakaj, ce pa imam AGP?)

Malo sem brskal po gentoo forumu in nasel nekaj o nastavitvah za AGP podporo v kernelu, vendar jaz teh opcij ne najdem (/dev/agpgart..).
Nasel sem tudi nasvet za emerge ati-drivers.

No, nato sem emergal se ati-drivers in pognal tisti fglrxconfig (oz. nekaj takega ;) )
sel skozi konfiguracijo... skopiral config file..

in startx

rezultat je lockup. Monitor lucka zacne utripat, ctrl-alt-backspace ne prime, vse kar je je za narediti je hard reset.
Aja sedaj ce pozenem Xorg -configure mi vrze precej vec erorjev kot prej, ko nisem mel ati-drivers namescenih.

lp, alex

MasterMind ::

Imaš podporo agpgart enajblano v Kernelu? In izključen DRI v kernelu :)
Gentoo, KDE uporabnik.

alexb ::

Imam.

Vrze mi tale error. Sedaj se mi sicer X-i pokazejo (X -config xorg.config)

Release Date: 18 December 2003
X Protocol Version 11, Revision 0, Release 6.7
Build Operating System: Linux 2.6.8-gentoo-r3 i686 [ELF]
Current Operating System: Linux blabla 2.6.8-gentoo-r3 #4 SMP Thu Sep 23 09:08:34 CEST 2004 i686
Build Date: 22 September 2004
Before reporting problems, check http://wiki.X.Org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Thu Sep 23 22:11:37 2004
(++) Using config file: "/root/xorg.conf.new"
Using vt 7
(WW) RADEON: No matching Device section for instance (BusID PCI:1:0:1) found
FATAL: Module radeon not found.
[drm] failed to load kernel module "radeon"
(EE) RADEON(0): [dri] DRIScreenInit failed. Disabling DRI.
Could not init font path element /usr/share/fonts/CID/, removing from list!

Shkorc ::

Živjo!

Potem ko sem bral tale thread sem se še sam odločil, da inštaliram gentoo. Sistem sem uspešno postavil, tako da dela brez problemov.

Zanima me pa ena bolj splošna, v bistvu smešna zadeva... emmm... ko sem emergal acrobatreader ga lahko zaženem preko terminala, kako pa dodam sedaj link na desktop? 8-O :8) To velja tudi za ostale programe...
Priznam da sm linux noob! :8) Hja dolga leta winsov delajo svoje...

Hvala za odgovore!

Poldi112 ::

Bliznico naredis isto kot v windowsih. Edino vedeti moras kje se nahaja tvoj executable file. Navadno je v /usr/bin, ce ni pa uporabis find.

Shkorc ::

Openoffice instalira ze 3 ure 8-O
Se opravicujem, ker malo smetim temo... Zanima me, kater program uporabljate za gledanje filmov (divx, xvid, avi, mpeg, mov)? Ali obstaja en program, ki bi lahko predvajal vse te formate. Kako je s podnapisi?

Jakka ::

Shorc: uporabi že skompajlane paketke s packagecd-ja pa bo šlo hitro. :D

Poldi112 ::

3 ure je se malo. Meni je mlel ene 8 ur. Ampak glede na to da lahko normalno delas vmes ni panike.
Za filme uporabljam Noatun. Pride zraven kde. Ni ne vem kaj, ampak pac ne gledam veliko filmov. Od tvojih formatov pa podpira vse razen mov. Vsaj mislim. Pa svcd ne dela.

BigWhale ::

mplayer

HerrBaron ::

mplayer podpira vse formate, emerge-aš mplayer in win32codecs
Slovenske fonte dobiš na Mplayer download strani, jaz sem izbral Arial CP 1250, ki jih nato skopiraš v direktorij .mplayer/font
(direktorij naredi, če še ne obstaja)
nato ob zagonu gmplayer-ja izbereš fonte (/home/username/,mplayer/font/font.ttf), nastaviš encoding na CP1250 in to je to.
Edino s tem fonti sem dobil normalne đšćčž.

MasterMind ::

Al pa v .mplayer/config določiš cpsub=cp-1250 (saj je tako ne?). Tako, da ti ni potrebno štimati.. Pa če uporablaš KDE je pametno posneti kakšen frotend za KDE. (Jaz osebno uporabljam KPlayer)
Gentoo, KDE uporabnik.

Shkorc ::

Mam vprašanje: Kako deinštaliraš nekaj kar si inštaliral z: sh NFORCE-Linux-x86-1.0-0283-pkg1.run ?

Pa enemy-territory sem emergal, sedaj pa ko kliknem na ikono al pa v konzolo napisem et se nic ne zgodi, oziroma napise da ta ukaz ne obstaja... Kaj bi lahko bilo narobe?

moj_nick ::

Probi z /usr/games/bin/et
110111001001010001010000

babylon9 ::

je kaksen dvd image iso za gentoo, da ga potegnes dol pa instaliras brez tega da si priklopjen na net.

ce ne pa cedna zadevca, sploh ko se mal poglobis, pa ne pozabit si instalirat antivirusni program
npr. clam je zakon.

borchi ::

pa ne pozabit si instalirat antivirusni program

:\ :\ :\ huh???
l'jga

Shkorc ::

Prejle sem izvedel emerge sync... na koncu sem dobil nekaj kar be je rahlo zmedlo:

Number of files: 98482
Number of files transferred: 1563
Total file size: 76408925 bytes
Total transferred file size: 2957745 bytes
Literal data: 2957745 bytes
Matched data: 0 bytes
File list size: 2188600
Total bytes written: 31445
Total bytes read: 5217304

wrote 31445 bytes read 5217304 bytes 91282.59 bytes/sec
total size is 76408925 speedup is 14.56

>>> Updating Portage cache... ...done!



Performing Global Updates: /usr/portage/profiles/updates/3Q-2004
(Could take a couple minutes if you have a lot of binary packages.)
.='update pass' *='binary update' @='/var/db move'
s='/var/db SLOT move' S='binary SLOT move'
.............................................................................................................................................................................................................

* An update to portage is available. It is _highly_ recommended
* that you update portage now, before any other packages are updated.
* Please do so and then update ALL of your configuration files.

A je updejtal zdej sistem al moram še kaj narest? Zadnje tri vrstice so em čist zmedle. ;(

moj_nick ::

emerge -uavD world (update-alo ti bo cel sistem)
110111001001010001010000

Shkorc ::

Aha, zakaj torej je potem sync koristen, če potrebujem update? :)

Pa še zmeraj ne vem kako, če je možno deinštaliraš nekaj kar si inštaliral z: sh NFORCE-Linux-x86-1.0-0283-pkg1.run ? :))

Zgodovina sprememb…

  • spremenil: Shkorc ()

KoKi ::

emerge (r)sync preveri ce so kaki novi update-i. ti z emerge world le instaliras vse update, ki so shranjeni v /var/cache/edb/world file-u namesto da bi update-o vsak paket posebaj.
# hackable

Brane2 ::

Z emerge sync updateaš samo "knjigo receptov", ne pa tudi konkretnih programov.

z emerge -uDxxx pa potem po tej prenovljeni kuharici sistem gleda, če ima kak novejši recept za program, ki je že instaliran (mogoče po kakem starem receptu ali pa kar stara verzija programa).

Z drugimi besedami, emerge sync je ključen korak, brez katerega sistem ne bi imel receptov za najnovejše generacije programov.
On the journey of life, I chose the psycho path.

Zgodovina sprememb…

  • spremenil: Brane2 ()

moj_nick ::

Tisti sh NFORCE* enostavno povoziš tako, da inštaliraš nforce driverje z emerge.
110111001001010001010000

HerrBaron ::

Shkorc: če ti še vedno ne uspe zagnati et poglej, če si v grupi games.
V terminalu vpiši groups, da ti izpiše, v katerih grupah si.
Če nisi, potem kot root v datoteki /etc/group popravi vrstico games: tako, da dodaš svojega uporabnika:
games:x:35:uporabnik

Shkorc ::

HerrBaron zelo dober nasvet! :) Hvala.

Igro je sedaj probalo zagnati, ven je pa vrglo naslednje:
ET 2.56 linux-i386 Sep 10 2003
----- FS_Startup -----
Current search path:
/home/robert/.etwolf/etmain
/opt/enemy-territory/etmain/pak1.pk3 (10 files)
/opt/enemy-territory/etmain/pak0.pk3 (3725 files)
/opt/enemy-territory/etmain/mp_bin.pk3 (4 files)
/opt/enemy-territory/etmain

----------------------
3739 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
------------------------------------
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Initializing OpenGL display
...setting mode 4: 800 600
Using XFree86-VidModeExtension Version 2.2
Xlib: extension "XFree86-DGA" missing on display ":0.0".
Failed to detect XF86DGA Mouse
XFree86-VidModeExtension Activated at 800x600
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Couldn't get a visual
...WARNING: could not set the given mode (4)
Initializing OpenGL display
...setting mode 3: 640 480
Using XFree86-VidModeExtension Version 2.2
XFree86-VidModeExtension Activated at 640x480
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Couldn't get a visual
...WARNING: could not set the given mode (3)
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
----- CL_Shutdown -----
-----------------------
Sys_Error: GLimp_Init() - could not load OpenGL subsystem


Ze prej sem emergal ati-drivers, ne vem kaj bi se lahko bilo...

moj_nick ::

/etc/X11/xorg.conf


Section "Module"

...

# This loads the GLX module
Load "glx"

...

EndSection
110111001001010001010000

Shkorc ::

Ok, zdej je to uspelo, samo sedaj mi pa napise:

ET 2.56 linux-i386 Sep 10 2003
----- FS_Startup -----
Current search path:
/home/robert/.etwolf/etmain
/opt/enemy-territory/etmain/pak1.pk3 (10 files)
/opt/enemy-territory/etmain/pak0.pk3 (3725 files)
/opt/enemy-territory/etmain/mp_bin.pk3 (4 files)
/opt/enemy-territory/etmain

----------------------
3739 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
------------------------------------
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Initializing OpenGL display
...setting mode 4: 800 600
Using XFree86-VidModeExtension Version 2.2
Xlib: extension "XFree86-DGA" missing on display ":0.0".
Failed to detect XF86DGA Mouse
XFree86-VidModeExtension Activated at 800x600
Using 8/8/8 Color bits, 16 depth, 0 stencil display.
GL_RENDERER: Mesa GLX Indirect


***********************************************************
You are using software Mesa (no hardware acceleration)!
Driver DLL used: libGL.so.1
If this is intentional, add
"+set r_allowSoftwareGL 1"
to the command line when starting the game.
***********************************************************
...WARNING: could not set the given mode (4)
Initializing OpenGL display
...setting mode 3: 640 480
Using XFree86-VidModeExtension Version 2.2
XFree86-VidModeExtension Activated at 640x480
Received signal 11, exiting...

Ko sem zagnal et +set r_allowSoftwareGL 1 se je igra zagnala, vendar je vse delalo zelooooo počasi.:(
Verjetno je problem v gonilnikih za grafično (imam ati 9500pro). Emergal sem že ati-drivers, samo ne vem kaj bi bilo še potrebno narediti...:) Če mi uspe poštimat tole igro grejo winsi bajbaj :D

HerrBaron ::

Poskusi še x terminalu kot root vpisati:
opengl-update ati

Shkorc ::

Sem probal a se zmeraj napise isto napako...
Probal sem tudi emergat ati-drivers-extra pa se zmeraj nic...
V čemu je hec? Drugače uporabljam jedro 2.6.8-r3, X11R6 (ne vem če to kaj pomaga, zdi se mi samo to da ne uporabljam xfree86 ampak xorg :8) in kde 3.3.0. Kolikor sem bral naj ljudje z nvidijinimi grafičnimi karticami naj ne bi imeli takoh problemov..:\

HerrBaron ::

Glede na to, da imam jaz Nvidio in da z Ati-jem na linuxu nimam izkušenj, ti kaj dosti ne morem več pomagati, preglej pa si tale link ali pa tega.

Shkorc ::

Zadnji link se mi zdi zanimiv. Ponovno sem sel kompajlat jedro, vendar se je tukaj sedaj ustavilo...
# cd /usr/src/linux
# make menuconfig

In sem popravil kar tam piše, ter nato:

make && make modules_install

ter skopiral:

# cp arch/i386/boot/bzImage /boot/kernel-2.6.8-gentoo-r3
# cp System.map /boot/System.map-2.6.8-gentoo-r3
# cp .config /boot/config-2.6.8-gentoo-r3

in tukaj se ustavi. Ali je to že dovolj? Vem, ko sem inštaliral prvič sem bil chroot-an sedaj pa ne, ali bi to moral zopet narediti? In kako če? Ali je potrebno ponovno nastavit v grubu? Vseeno sem probal naresti tole:

# nano -w /boot/grub/grub.conf

da bi vpisal tole:

# Which listing to boot as default. 0 is the first, 1 the second etc.
default 0
# How many seconds to wait before the default listing is booted.
timeout 10
# Nice, fat splash-image to spice things up :)
# Comment out if you don't have a graphics card installed
splashimage=(hd0,0)/grub/splash.xpm.gz

title=Gentoo Linux 2.6.8-r3
# Partition where the kernel image (or operating system) is located
root (hd0,0)
kernel /kernel-2.6.8-gentoo-r3 root=/dev/hda3

vendar mi nano napiše da ta folder ali datoteka ne obstaja. Šel sem s konquerjem pogledat to mapo in notri sploh ni podfolderja /boot/gentoo/ ampak se samo nahajajo tiste datoteke, ki sem jih prej skopiral. Vse to počnem v grafičnem okolju prijavljen kot root. Ali bo to moral početi v sami konzoli?
Kaj moram sedaj narediti? Ali sem že kaj "zafural"?

moj_nick ::

Preden začneš z cp arch/i386/ itd., naredi mount /boot. Potem nadaljuj kot si prej in bi moralo delati.
110111001001010001010000

Shkorc ::

Ko shranim spremenjeno jedro in naredim make mi na koncu izpise:
SPLIT include/linux/autoconf.h -> include/config/*
make[1]: `arch/i386/kernel/asm-offsets.s' is up to date.
CHK include/asm-i386/asm_offsets.h
CHK include/linux/compile.h
Kernel: arch/i386/boot/bzImage is ready
Building modules, stage 2.
MODPOST
INSTALL drivers/base/firmware_class.ko
INSTALL drivers/char/agp/intel-mch-agp.ko
INSTALL drivers/net/dummy.ko
INSTALL drivers/net/s2io.ko
INSTALL drivers/scsi/dpt_i2o.ko
INSTALL drivers/scsi/ipr.ko
INSTALL drivers/scsi/sata_sis.ko
INSTALL drivers/scsi/sata_sx4.ko
INSTALL drivers/usb/input/touchkitusb.ko
INSTALL drivers/usb/misc/cytherm.ko
INSTALL drivers/usb/misc/phidgetservo.ko
INSTALL lib/libcrc32c.ko
INSTALL net/ipv4/netfilter/ipt_NOTRACK.ko
INSTALL net/ipv4/netfilter/iptable_raw.ko
if [ -r System.map ]; then /sbin/depmod -ae -F System.map 2.6.8-gentoo-r3; fi
WARNING: /lib/modules/2.6.8-gentoo-r3/video/fglrx.ko needs unknown symbol __might_sleep

Kaj je narobe, ali se napaka lahko spregleda?

# mount /boot mi pa javi:

mount: fs type RaiserFS not supported by kernel

Uporabljam pa se mi zdi RaiserFS 3.6. Ko sem pa prvič inštaliral pa ni bilo nobenih problemov.
Joj kok stvari me zeza... sam ne bom se dal...:)

Zgodovina sprememb…

  • spremenil: Shkorc ()

HerrBaron ::

mount: fs type RaiserFS not supported by kernel

A si mogoče izključil podporo za reiserFS iz jedra, /boot imaš pa na reiserFS particiji?
če ne gre drugače, bootaj sistem z live cd-jem, mountaj svoje particije na /mnt/gentoo/ in tam skopiraj.
Ko sem jaz začenjal s kompajlanji jedra, sem moral narediti isto.
Ali pa če se kernel ni hotel bootati, pa še kompajlal jedro spotoma.:D
Pa še tole naredi, če še nisi.

emerge -uv reiserfsprogs

moj_nick ::

A se (že) lahko ima reiserfs na /boot particiji?
110111001001010001010000
«
1
2


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

No sound (Wolfenstein...)

Oddelek: Igre
151602 (1438) Slo-One
»

slack 10.2 in driverji

Oddelek: Operacijski sistemi
13940 (790) Bojevnik
»

Mozilla Firefox se noče odpret

Oddelek: Operacijski sistemi
131207 (1129) moj_nick
»

Linux vprašanja

Oddelek: Operacijski sistemi
312092 (1325) BigWhale
»

Linux (strani: 1 2 )

Oddelek: Operacijski sistemi
503506 (2895) moj_nick

Več podobnih tem