» »

router+adsl

router+adsl

roster ::

Imam d-link router DI-604. Uporabljam ADSL povezavo. Ko vstavim router za ADSL modem, ne morem več vzpostaviti ADSL povezave. Mi lahko svetujete kaj naj naredim, upošteval sem vsa navodila za priključitev, pa mi nikakor ne uspe?

Hvala

Groovy ::

Ja folx, jaz imam podoben problem...
Problem z nastavitvijo routerja... (upošteval vsa navodila)

Imam pa Level One router... je kje mogoče catch?!

Thanx
I am the captain of my soul

Packač ::

ADSL povezavo vzpostavi router (ponavadi vse nastavitve nastaviš preko spletnega vmesnika) in ti se preko svojega računalnika ponavadi preko DHCP povežeš na router in tako šele lahko dostopaš do interneta.

Groovy ::

to že, to že,....
mene ubistvu zanima kako nastaviš v routerju in tvojem računalu sledeče:

IP, DNS Gateway in teke pomembne nastavitve...

Sam sem pognal na routerju čarovnika za povezavo LAN -> WAN, vse je naredilo brez napak, javilo je tudi da je bil prenos uspešen, ampak.... ZADEVA NE DELA! ;((

Če se ne priklopim preko routerja, zadeva dela OK

Thanx
I am the captain of my soul

Dead_Eye ::

hmm, imam planet router in samo napišeš v ppoe username, geslo, pol vklopiš dhcp in počakaš da se connecta
seveda moraš prej odstrani vse dns številke če si kej pisal v tcp/ip settings...

aja pa kabli: cross v WAN port, naprej patch....

provaj še v winsih dat da imaš lan internet connection, ali pa v xp repair local area connection
The one and only

Groovy ::

opala.... a cross je iz modema v router!!! 8-O
To se pravi tisti, ki ga dobiš zraven ni pravi, ker za direktno v computer ni cros!!!! :O

Ja pol je pa to to, če je....???????? :8)
I am the captain of my soul

Packač ::

Kabel s katerim povežeš adsl modem z compom poveži zdej z routerjem.

Tistga, ki maš pa še enga pa nevem kakšn je. Patch bi moral bit, pa povež router z računalnikom.

WAN => CROSSOVER
LAN => PATCH

Zgodovina sprememb…

  • spremenil: Packač ()

Groovy ::

ma ni šans, da bi to delal ;((

Če dam z WAN na routerju do modema cross kabel, potem napiše, ko poženem routerjev "čarovnik" za WAN, da je prišlo do napake pri prenosu.
Če je navaden, potem gre skozi v "čarovniku", je vse OK in kot da je zadeva zrihtana za jet na net... mapak NE! :O

Tko da z cross kablom je zadeva še slabša... no ja sej z navadnim tut me dela...:\

@Pekač: si 100% da je cross?

Thanx
I am the captain of my soul

Lith ::

pri meni deluje BP na Planetovem routerju, in sicer moraš imeti nastavljene IP številke na računalniku/-ih (ali pa avtomatsko DHCP) in gateway /prehode za povezavo, takole:
1. ROUTER: IP 192.168.0.1, to je hkrati tudi gateway in DHCP (to se nastavlja v nastavitvah vsakega routerja)

2. rač.: XP sistem, Network properties -> TCP/IP -> sicer nastaviš ročno , ampak samo pod DNS vpišeš tisto zgoraj 192.168.0.1, vsa ostala polja pusti prazna (drugače pa lahko nastaviš vsak rač. IP od št. 192.168.0.2 do .. .254, subnet 255.255.255.0, gateway 192.168.0.1, če nimaš vključene DHCP v routerju)

edit: aja, pa potem ko nastaviš router, ga izključi in ponovno vključi iz napajanja (ali pa RESETiraj , če ima tipko)
¤ black holes rule; I like the speed, speed kills ¤

Zgodovina sprememb…

  • spremenil: Lith ()

Packač ::

@Pekač: si 100% da je cross? => da, sem

pa Packač sm drgač ;)

TribesMan ::

Čist tko za info. Level One router 1405 je tako kunšten, da se ti ni treba jebat z cross ali navdnimi kabli. Preprosto v katerikoli port lahko vštekaš tako crosslink kot navaden patch kabel. V vsakem primeru dela ko šus. Preverjeno tako na LAN kot WAN portih pri meni doma.

Sam tok da veste. Da ne bo kdo brez potrebe menjal kake kable...

Sicre gre debata o D-Link in Planet routerjih, samo dvomim da je tam kaj drugače.

LP

TribesMan
Moj kompjuter dela: KVIIIIK ... KVIIIK ... KVIIIK.

Ko ga navijem dela: KVIKKVIKKIVKKVIK. :)

Zgodovina sprememb…

Groovy ::

@Lith: Hvala, vendar zadeva še zmeraj nedela! ;((

Zanima me, če je treba nastaviti še kje... npr. pri povezavi ADSL...
ne vem, kjerkoli, ker vse sem naštimal tako kot si napisal, kable menjal (cross in navaden) in še zmeraj nič...

V nastavitvah pri TCP/IP sem izbral tudi druge cifre, pa še vedno nič...
Router prepozna modem, saj ko s "čarovnikom" v routerju stestiram, je vse brez napak...

Kaj je lahko še? :O


@Packač: sorry za tist, v naglici prehitro prebral... pa saj veš kako je če neki nedela :8)
I am the captain of my soul

TribesMan ::

TCP/IP nastavitve moreš dat na DHCP!!! Vsaj pri level One je tako. ker lahko da si kak čuden ip naštimal pa se pol ne vidijo.

LP

TribesMan
Moj kompjuter dela: KVIIIIK ... KVIIIK ... KVIIIK.

Ko ga navijem dela: KVIKKVIKKIVKKVIK. :)

Groovy ::

Imam Lever One router, vendar mi tudi to, da dam na DHCP ne spremeni situacije.
Nekje mora sigurno biti neka klukca preveč/premalo, da mi žre živce in ne dela;((
I am the captain of my soul

TribesMan ::

Upam da ti vsaj vse lučke za kable svetijo na routerju. Če ti uredu, če ne fix it. Ni važno kakšne kable daš kam, ker ta router zna razločiti med cross in patch kabli. Vse kar je važno da svetijo lučke na routerju za WAN priključek in enega od LAN portov (v katerega maš pač priključen comp).

OK probaj namestit Universal Plug&Play, če ni že. "Add/Remove programs" v "Control Panel", pol pa greš na "Add/Remove windows components" izbereš "Networking services" in notri obkljukaš (če še ni) "Universal Plug&Play)

Druga stvar: ipconfig. Poženi cmd (command prompt, ja to je skor tko k DOS) in not vpiši "ipconfig /release", nato pa še "ipconfig /renew", potem ti bo izpisalo kakšno konfiguracijo TCP/IPja maš.

Poglej kakšen IP ti dodeli DHCP, poglej kakšen je Gateway, pogley Subnet Mask. Če nisi nič spreminjal bi mogli bit neki v smislu:

IP: 192.168.2.xxx (cifra večja od 100)
Gateway: 192.168.2.1
Subnet Mask: 255.255.255.0

Pa VSE nastavitve v TCP/IP morajo bit avtomatske, ne samo IP, tud DNS.

Če je to vse uredu, preglej še enkrat vse nastavitve routerja.
Najlažje boš "morebitne slabe nastavitve" zbrisal s tem da 4 sekunde držiš reset knof ki je narouterju. Pol pa pejd u nastavitve, nastavi datum in uro. Pol drugi korak izberi "PPPoE xDSL". Potem se ti prikaže okno z nastavitvami za povezavo vpiši username in dvakrat password (vsakič v svoj okenček) "service name" je lahko poljubno jest sem dal siol. MTU pusti pri miru, "maximum idle time" lahko tudi pustiš pri miru, edino tam obkljukaj Auto reconnect". Tle zaključiš nastavitve routerja. "Aplly" Probaj, če dela. Če ne ponovi postopek z ipconfig.

Če še vedno ne dela pejt u "General Setup" na routerju. izberi grupo "LAN" v njej je grupa imenovana "uPnP" ko klikneš gor se ti prikaže na ekranu izbira med "enable" in "disable". Izberi "enable". Ne pozabi "apply". Pod grupo interface morjo bit nastavitve nekaj v stilu:

IP: 192.168.2.1
Subnet Mask: 255.255.255.0 (se ne da spreminjat)
DHCP server: Enable

Start IP: 192.168.2.100
End IP: 192.168.2.199
Domain Name: prazno
Release time: One Week (ubistvu lahko daš tudi drugo nastavitev.)

Spremeni, če kaj ni OK, in "apply"

Presurfaj nastavitve v skupini "NAT" tam ne sme bit nič nastavlejeno. Če je kaj vpisano so lahko samo nule (0). Drugače pa vse prazno. Če ni spremeni in "apply"

Firewall: Daj najprej na "enable". Potem pa poglej v skupino "DMZ" tam na vrhu daj nastavitev "Enable DMZ" na "No". (Če že ni bila prej na "no".)

Pol pejt na "Status" v routerju", poglej "Internet Connection" Tam ti more pisat, ali je zadeva povezana z modemom (internet) ali ne. Če je kaj sumljivega pritisni Disconnect, pol pa še Connect gumbe. Če se povezava ne vzpostavi bacaj router. Poglej še "Security Log" če je kaj sumljivega. Nazadnje pejt še pod "DHCP Client Log" tam notri bi moral router imeti zapisan tvoj računalnik. Oziroma ime tvojega računalnika in katero IP cifro mu je dodelil.

No zdej pa "Logout", pa spet u windowse. Probaj če dela. Če ne spet ipconfig. Preglej IP, Gateway, Subnet. Če ni tako kot sem zgoraj napisal, vrzi router skozi okno, če je, poglej pod "network connections" v Windowsih, a maš slučajno še kako "Dial Up" povezavo nastavljeno, če je jo zbriši.

Če nič ne pomaga, lahko probaš še z menjavo mrežne kartice (ne verjamem da bo kaj bolje), za vsak slučaj poglej na ADSL modem, če une lučke (3) gorijo, če katerakoli utripa, maš ene težave z sinhronizacijo z DSLAMom v centrali (no če utripa tista pri LAN povezavi ni nič hudga, saj to pomeni da se neki podatki prenašajo) ampak pri WAN pa more lučka goret stalno (ta zelena, rdeča je za napako).

To je skoraj vse kar lahko narediš. Če ne dela potem ti svetujem da ga neseš nazaj, kjer si ga kupil in naj menjajo.

Uff... sej sem nor ob 4h zjutraj ti pišem tale navodila... če bo zalaufal, ne pričakujem, ampak zahtevam en pir. ;) Happy hunting.

LP

TribesMan
Moj kompjuter dela: KVIIIIK ... KVIIIK ... KVIIIK.

Ko ga navijem dela: KVIKKVIKKIVKKVIK. :)

Groovy ::

ufff, pa sem mislu da sem jaz čuden, ko gledam ob 3.30 South Park :P

Thanx, bomo probal res resetirat, pa to narest... upam da bo ratal...

Se javim
I am the captain of my soul

Groovy ::

System
Device name: SCD23382
Firmware Version: Version 1.6 Release 05
Hardware ID: 04804e8d5c10

LAN
Physical Address: 00c002d23382
I.P. Address: 192.168.0.1
Network Mask: 255.255.255.0
DHCP Server: ON
DHCP Start IP Address: 192.168.0.2
DHCP Finish IP Address: 192.168.0.20

Internet
Connection method: DSL - Modem - PPPoE (DynamicIP address)
Physical Address: 00c002d23383
I.P. Address: 193.95.195.23
Network Mask: 255.255.255.0
Default Gateway:
DHCP Client: ON
DNS IP Address: 193.189.160.11
193.189.160.12



Connection status- PPPoE:

025:port[1]:ppp up successfully
024:IPCP up, set MTU:1492
023:start PPP
022:physical line is connected
021:PADS received, id:5327
020:Receive 0:90:1A:40:44:34 0:C0:2:D2:33:83 PPPoE_DISC: 1.1 PADS ID=0x14CF len 34
019:make SVC:
018:make cookie: $ W l z
017:PADI received, server node: 00901a404434
016:get cookie: $ W l z
015:get AC:BSN-26
014:Receive 0:90:1A:40:44:34 0:C0:2:D2:33:83 PPPoE_DISC: 1.1 PADO ID=0x0 len 34
013:Timeout, try again.
012:Connecting to remote server.
011:Connecting to remote server.
010:Reset physical connection
009:stop PPP
008:try to establish physical connection
007:try to hang up
006:dial on line manually
005:Reset physical connection
004:stop PPP
003:try to hang up
002:sub_wait:timeout
001:wait 100 msec "WAN start... "
000:stop PPP


Čarovnik za WAN:

Starting test.
Contacting remote server.
Server response OK.
Test successful. Internet access is now available.



Evo, vse lučke štimajo, mreža dela, napiše mi tut zgornje rezultate...

Sam ne, noče ;(( :O

Aja, pa zadeva je delala, kupil sem namreč rablenega in zato nisem najprej spreminjal nastavitev.... :8)
I am the captain of my soul

TribesMan ::

Dej napiši mi še rezultate ko poženeš ipconfig

"Command prompt" pol pa utipkaj "ipconfig /all"

Pa naredi copy paste. Najprej tekst označi tako da greš v zgornji levi kot okna, tam klikmeš ikonico, se ti odpre menu in izbereš "Edit" notri pa je še "Mark", pol pocahnaj cel zaslon in pritisni Enter. Pol pa naredi en paste tukaj na forum.

LP

TribesMan
Moj kompjuter dela: KVIIIIK ... KVIIIK ... KVIIIK.

Ko ga navijem dela: KVIKKVIKKIVKKVIK. :)

Groovy ::

Windows IP Configuration

Host Name . . . . . . . . . . . . : groovy
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-50-FC-53-F8-DD
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 193.189.160.11
193.189.160.12
Lease Obtained. . . . . . . . . . : 30. november 2003 14:45:15
Lease Expires . . . . . . . . . . : 3. december 2003 14:45:15

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Efficient Networks Enternet P.P.P.o.
E Adapter
Physical Address. . . . . . . . . : 44-45-53-54-77-77
I am the captain of my soul

TribesMan ::

Efficient Networks Enternet P.P.P.o.


Zakaj maš pa PPPoE instaliran?

Dej ne mi rečt da ti hočeš konektat z PPPoE prek routerja.

Probaj zbrisat... in ponovi vajo. Pa če maš un SiOLov program instaliran ga dol flikn.

LP

TribesMan
Moj kompjuter dela: KVIIIIK ... KVIIIK ... KVIIIK.

Ko ga navijem dela: KVIKKVIKKIVKKVIK. :)

2nemesis ::

PPPoE ima le za backup, mora delat tudi če je nameščen.

Sam sem se že zezal z Level-One routerjem.

Groovy: Evo prodbi tole - pingaj notranji ip routerja LAN.
Pri routerju s katerim sem se zezal sem opazil, da je proc routerja preobremenjen in ping se začne izgubljat.

Če ti lepo pinga, potem pingaj zunanji ip - internet connection.

Če tudi to dela pingaj kakšno internetno stran ali pa stran providerja.


Če ti prva stvar ne dela, boš morda moral flashat firmware - če ga ni na spletni strani proizvajalca, pa pokliči zastopnike v sloveniji, pa ti ga bodo poslali. Če tudi to ne dela lahko utrujaš zastopnikom ali pa tistim, ki so prodali router.

Sem že ven z routerja metal vse živo, malce pomaga če izklopiš stikalo za DOS napad ...
Vendar je router delal, pa ni delal in delal in spet ni.
V skrajnem primeru ga vrni prodajalcu!

Groovy ::

Efficient Networks Enternet P.P.P.o.

tega sploh ne morem odstrant!!!!;((

Kar se pa tiče proca od routerja...
Zadeva se sploh connecta ne, gor je samo en kompjuter priklopljen trenutno ko sprobavam, pa še vse nastavitve so na default. :O ;((

A nastavitve so vse OK?!
I am the captain of my soul

TribesMan ::

A si probal resetirat router?

4 sekunde tiščiš un knof zadaj. Pol pa nekako dobi Firmware update za twoy router na www.level1.com in upgradeaj zadevo. Potem ponovi vajo.

LP

TribesMan
Moj kompjuter dela: KVIIIIK ... KVIIIK ... KVIIIK.

Ko ga navijem dela: KVIKKVIKKIVKKVIK. :)


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Nastavitev modema za vidnost računalnikov povezanih v router?!

Oddelek: Omrežja in internet
168793 (8462) Hanzek
»

xbox 360 & windows media player

Oddelek: Konzole
233335 (2482) astras
»

Kako nastaviti router?

Oddelek: Omrežja in internet
488085 (7111) Miha_T
»

Homenetwork

Oddelek: Omrežja in internet
333087 (2363) MrStein
»

freesco

Oddelek: Omrežja in internet
71557 (1383) mile

Več podobnih tem