Prijavi se z GoogleID

» »

[Solved] HDMI "No signal" ob prvem zagonu novega računalnika.

[Solved] HDMI "No signal" ob prvem zagonu novega računalnika.

Entalist ::

tl;dr Rešitev: priklopiti sem moral dodaten napajalni kabel


Zdravo.

Pravkar sem sestavil svoj novi računalnik, ki sem ga prejel po kosih prek Amazona.

Napaka:
Ob povezavi HDMI na zaslon, mi izpiše "No signal".

Dodatne informacije:
Računalnik se prižge, prižgejo se lučke na procesorju in grafični kartici, BIOS pa ne proizvede nobenega "beepa"
Računalnik nima nameščenega operacijskega sistema, vse komponente so nove.

Ima kdo kakšno idejo ali nasvet kako naj nadaljujem?
Potrebujete kakšne dodatne informacije za?

Hvala.

=====
Specifikacije:

  • SSD Disk: V-NAND SSD: 970 EVO Plus NVMe M.2

  • Grafična kartica: Zotac GeForce RTX 2060

  • Napajalnik: Xilence XN064 | XP830R8 830W

  • Matična plošča: ASUS Prime X470-PRO

  • Procesor: AMD Ryzen 7 2700x

  • RAM: Corsair CMK16GX4M2B3200C16

  • Ohišje: Corsair Carbide Series™ 100R

  • spremenilo: Entalist ()

fishstick ::

Če priklopiš hdmi na matično dobiš sliko ? Si priklopil vsa napajanja na grafično ( oba pina )?

Entalist ::

Niti ko priklopim HDMI na matično mi ne dela.

Za napajanje grafične pa sem našel samo en vhod za napajanje
 Slika vhoda za napajanje

Slika vhoda za napajanje

Entalist ::

 Tako izgleda kabel za napajanje. Lahko se loči na dva dela (2x1 in 2x3)

Tako izgleda kabel za napajanje. Lahko se loči na dva dela (2x1 in 2x3)

hojnikb ::

Si dal rame v tapravo kombinacijo slotov?
Si naredu reset biosa?

Verzija biosa načeloma nebi smela igrat vloge.


Je kaka aktivnost hdd leda?


Če nič od zgornjega, je verjetno plata fuč.
#teamred
BigBox: Asus P8Z77-V, i5 3570K, 16GB DDR3, 1TB HDD & 480GB SSD, GTX 970, W10
MediaBox: AMD 2200G, 8GB DDR4 3000MT, 128GB SSD, Vega 8, B450M-DS3H, W10

Entalist ::

* RAMa sta v kombinaciji, ki je predpisana v priročniku za matično kartico
* BIOS sem resetiral

HDDja nimam, imam samo SSD.
Še par slik za potencialno diagnostiko: https://imgur.com/a/YifIP3F

Entalist ::

Problem razrešen
Na matični plošči sta dva konektorja za napajanje.
 Drugega, manjšega in na drugi lokaciji, sem pozabil priključiti.

Drugega, manjšega in na drugi lokaciji, sem pozabil priključiti.



Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Monitor nima signala

Oddelek: Pomoč in nasveti
27408 (146) MIHAc27
»

PC ne pokaze slike po 3 mesecih neuporabe

Oddelek: Strojna oprema
471844 (755) polde66
»

Nova grafična, črn ekran.

Oddelek: Pomoč in nasveti
141311 (913) hojnikb
»

PC se prižge, ekran pa ne (strani: 1 2 3 )

Oddelek: Pomoč in nasveti
1116702 (5264) Berni_01
»

Nov PC in grafična kartica (strani: 1 2 )

Oddelek: Pomoč in nasveti
512585 (1497) hdx

Več podobnih tem